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Foreword
It is easy these days to assume everyone knows how to use new media. One probably 
imagines that by now new electronic media and image making are embedded in the 
DNA of everyone who uses a computer, personal device, or other digital tools. But the 
reality is that media and image making are an art form with learned techniques and 
protocols. There is always need for excellent tutorials that describe basic techniques 
and their application and I am pleased that Digital Drawing for Landscape Architecture 
is providing for a new generation of landscape architects training in contemporary digi-
tal media and its application as an emerging art form.

I come from the generation that learned manual graphic techniques came of age 
using digital applications as an extension of these traditional techniques. As a student, 
I remember learning photography by reading manuals and silk-screening from print-
making books. Skills like collage and montage were acquired much more intuitively, 
and other techniques such as press-on lettering were learned on the job in an office. It 
is interesting to me to see how much of the old methods are built into the new digital 
procedures. One of my favorite Photoshop filters is pixelate-mezzotint. From my knowl-
edge of printmaking, this filter makes clear sense to me. Likewise cut and paste tools 
are basically collage techniques, and dry brush and cross hatch, etc., are based on tra-
ditional art processes. Expanded electronic techniques go beyond mere digital adapta-
tion of the traditional to create new graphic and design possibilities that were difficult 
or even impossible to achieve before. Certain kinds of geometric distortions, such as 
stretching, bending and inversions, are not only transforming the representation of 
landscape design but also design itself as new forms and spatial relationships are pio-
neered in digital space. Combining techniques to create non-standard representation 
forms has emerging potential as well. This is clearly evident in today’s contemporary art 
world where artists are creating new art which incorporates a vast array of new media 
in innovative ways to challenge our way of seeing and understanding the world. Today, 
my office uses an array of representation techniques ranging from drawing to physi-
cal model building to digital modeling, and all sorts of combinations of digital imaging 
and animations, all at a range of differing scales. Ultimately, the best design still results 
from thinking, designing and representing with multiple scales, views and methods.

This book will become a standard manual for students entering the profession and 
learning their craft, as well a valuable reference for those already in practice who need 
to keep current with emerging trends. Just as it was impossible to practice twenty-five 
years ago without knowledge of ozalid printing, letraset, zipatone and rapidiograph 
use, today it is unimaginable to practice in a world without Photoshop, Illustrator, 
3DStudioMax, Rhino, SketchUp and CAD.

—Ken Smith

03976fbetw.indd   8 1/13/10   11:11:31 PM



ix

Preface
Digital Drawing for Landscape Architecture: Contemporary Techniques and Tools for 
Digital Representation in Site Design is the product of many years of professional prac-
tice and teaching at the Louisiana State University Robert Reich School of Landscape 
Architecture. As designers, we attempted to create a book that focused on getting 
the job done. In this sense, each section tackles the basics of the subject matter and 
each chapter introduces a short background with an explanation of how to accom-
plish a phase of the representation process with current digital tools. Our inspiration 
comes from the books that introduced us to landscape architectural graphics, such 
as Grant Reid’s Landscape Graphics and Chip Sullivan’s Drawing the Landscape. Both 
books present the reader with techniques that are applicable to a specific topic with 
just enough background to explain how it fits within the larger profession. Our hope 
is that Digital Drawing for Landscape Architecture will serve as a contemporary, digital 
version of these books for landscape architecture professionals and students.

We come from a group of academics and professionals who did not take any for-
mal digital media courses. Instead, we were taught analog mechanical drafting and 
drawing and then applied those skills to our interest in digital media. All of our skills 
come from exploration through trial and error. We learned that doing it the second or 
third time was always the most productive. Typically, we would jump into a project and 
begin to experiment. If we didn’t understand a tool, we opened the Help file or just 
started using it to see what happened. This book outlines techniques, but we encour-
age you to experiment. There are an infinite number of ways to get to the same solu-
tion, and it is important that you find a way that works for you.

Digital Drawing for Landscape Architecture is a book about the moment, bridging 
analog and digital techniques. Digital landscape representation relies heavily on the 
past, and we attempt to tie past and present together. We are consistently amazed 
at the work our colleagues and students produce, and our hope is that by putting out 
defined techniques, individuals will question and evolve these practices. In the long 
run, landscape representation will eventually begin to leave the conventions of the 
mechanically drafted orthographic drawing in favor of parametric modeling and geo-
graphic information systems. While these systems exist, they currently do not address 
the needs of site designers as creative design tools.

It is always a risk to base any book on specific software, but when techniques are 
introduced it is almost impossible to be completely software agnostic. It is possible to 
create amazing work with any software, but we focused on the tools we use everyday: 
Adobe Photoshop, Adobe Illustrator, 3ds Max, SketchUp, and Vectorworks or Auto-
CAD. These are not the only tools, but they are the ones we have evolved with over time 
and, therefore, feel the most comfortable using. While software does change, it has 
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essentially been very consistent for the past 10 years. Features are added and refined, 
but the process has not been considerably altered through time. It is very easy to con-
stantly chase the newest tools, but it is typically more productive to evolve our own 
processes with or in spite of the tools. You will find that most of the techniques dis-
cussed in this book will work in software versions that date back 5 to 10 years.

Digital Drawing for Landscape Architecture presents examples and techniques for 
each of the traditional design drawings: diagram, plan, section/elevation, and perspec-
tive. These drawings are the basis for all of our representation endeavors; and while we 
encourage experimentation in how these drawings evolve, it is important to recognize 
the need for measured drawings when working in digital media. The techniques also 
focus on speed and efficiency, which translates to getting a job done quickly, with the 
fewest mouse clicks, and being able to edit the drawing when necessary. You will find 
that almost every technique allows representation to be an iterative process, creat-
ing elements that we assume will be changed or modified. There is very little certainty 
within the design process and, therefore, it is essential that drawings remain flexible.

This book assumes that readers are versed in basic representation concepts and com-
puting principles. The book spends a small amount of time discussing how computing 
affects the representation process and the basics of each piece of software, but it is not 
intended as an introduction to any particular piece of software. There are many great 
books that catalogue and explain each feature of the software. The software’s Help file 
is a great resource to help you understand every tool and its effect. If you don’t under-
stand a concept in the Help file, use a search engine and find out more information on 
the Web. We are no longer working alone, and someone else may have already figured 
out or encountered many of the issues you will run into with the software.

This book is intended to highlight examples, explain techniques, and provide con-
text for how we use digital media as designers. Feel free to start at the beginning or 
jump around to areas of interest; either method is suitable to take advantage of the 
information. We hope you will take away something new and contribute back to others 
with new and interesting techniques.
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Chapter 1 
Introduction/Overview

Digital Drawing for Landscape Architecture: Contemporary Techniques and Tools for Digi-
tal Representation in Site Design provides professionals and students with a clear guide to 
understanding the digital representation process for a variety of design drawings. Each 
chapter highlights a specific technique by examining its role in the digital media and land-
scape representation process through methods available in current software. This provides 
the reader with tangible tools to explore digital media in the creation of design drawings.

The professions of landscape architecture and urban planning have a strong tradi-
tion of representation that has evolved with the professions. During the last hundred 
years, this has been dominated by analog representation—primarily pencil (graphite), 
pen (ink), markers (pigment), and watercolor (pigment). The aforementioned analog 
representation techniques have focused on creating a variety of design drawings such 
as functional and operational diagrams, orthographic plans, section/elevations, iso-
metrics, and perspective renderings.

The content in this book intends to bridge a fundamental gap between the analog 
and digital tools used to represent landscape architecture and urban planning projects. 
The gap has formed in representation methods with the introduction of digital tools 
that have been adopted despite a generation of designers who are versed in analog 
methods.  Digital Drawing for Landscape Architecture: Contemporary Techniques and 
Tools for Digital Representation in Site Design aims to fill this gap by pulling from the 
methods of analog representation and applying these concepts to digital media. Exam-
ining individual working methods and applying the content of this book to enhance the 
current design and representation processes are essential to this goal.

A misnomer that many designers intend to embrace when moving to digital repre-
sentation methods is that the past can be left behind; nothing could be further from 
the truth. Knowledge of analog representation plays a vital role in understanding the 
application of digital tools and techniques. Tools such as Adobe Illustrator and Photo-
shop are born directly from analog processes and tools defined by their physical coun-
terparts. The Paint Bucket tool is used to pour paint into areas, and the PaintBrush tool 
applies paint to a virtual canvas. This language is intentional and builds on our current 
knowledge of illustration, avoiding the creation of a new digital tool that has no con-
text in the physical world. It would be confusing and the learning curve would be that 
much steeper if the Photoshop Paint Brush tool was called the Pixel Application tool 
and the canvas was called the pixel grid.
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Figure 1.1.  Graphite, walking plan.

The connections between analog and digital modes go beyond naming conven-
tions into techniques and processes. Current digital rendering processes vary greatly 
between individuals and firms, as well as across a range of software. It is commonly 
said that there are an infinite variety of ways to accomplish the same task in image- or 
vector-editing software. The versatility of most software packages comes from the vari-
ety of tools and the options for combining those tools to complete a specific task. This 
versatility allows the software to be used across a variety of professions from photog-
raphy to technical illustration. Because of the depth and versatility of the software, the 
learning curve is typically steep for new users. Similar to using a pencil and pen, there is 
no way to automatically generate a section, plan, or elevation. Instead, a combination 
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of tools and methods come together through a proven process to generate the desired 
results. Digital media provides efficiencies in some areas but does not provide a short-
cut to learning the fundamentals of drawing and illustration.

Figure 1.2.  AutoCAD and Photoshop, Bayou Bienvenue site plan.

Understanding the fundamentals of drawing is essential, but it is not exclusive to 
either medium. The contemporary design world fully embraces both mediums as valid 
methods to represent projects and explore design ideas. It is possible to understand 
the fundamentals of composition, lineweight, texture, color, and/or atmosphere with 
a pencil or with Photoshop. The physical processes may be different, but conceptually 
the rules and ideas are similar.

Conceptually, each designer must embrace digital media as a tool with analytic, per-
formative, and representational possibilities. Many designers view the computer as a 
rival that must be conquered in order to accomplish each task. It is important to reverse 
that role. In order to do this, the designer should have a general understanding of how 
a computer and operating system function. This environment of hardware and soft-
ware is where most processes occur; therefore, taking the time to become familiar with 
your surroundings is very useful. Typically, this is a low priority for designers; we are not 
computer engineers and, therefore, we often overlook or even overcomplicate basic 
hardware and software functions.
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Figure 1.3.  Illustrator and Photoshop, ambient space section-elevation.

Computing Basics
Understanding the basic components of computing and how they affect the design 
and representation process is necessary. The relationships between hardware and soft-
ware and the operating system and applications are important to understand in order 
efficiently utilize the tools. Understanding this relationship demystifies computing pro-
cesses that are not readily apparent to the end user. Typically, the hardware, operating 
system, and applications attempt to hide as much of the computing processes as possi-
ble from the end user, but there are times when it is necessary to know enough in order 
to troubleshoot simple problems.
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Figure 1.4.  Adobe Illustrator, Taylor Yards seasonal-change aerial perspectives.

Hardware

Laptop and desktop computers typically have a motherboard, a processor, memory, a 
hard drive, a network connection (wired and/or wireless), and a graphics card. These 
components provide the necessary functions to do most of the tasks we consider neces-
sary in contemporary computing. From this base, we can begin to add components such 
as a keyboard, mouse, and monitor in order to have a fully functioning machine. There is 
little difference between a desktop and laptop computer other than the fact that the key-
board, mouse, and monitor are integrated on a laptop. Because laptop components are 
usually much smaller and are custom built for each brand, upgrading them can be much 
more difficult than upgrading desktops. For example, processors are usually not upgrade-
able components in laptops because they may be soldered directly to the motherboard.

Motherboard

The main component of computers that we rarely discuss is the motherboard. The 
motherboard is the framework for the entire machine, but unless we are building 
the computer ourselves, it is not an extremely important consideration. The mother-
board provides connections for the processor, memory, storage, graphics cards, and 
expansion slots, which would contain the graphics card and other components. Many 
motherboards will integrate graphics, network, and sound functionality directly into 
the motherboard. Integrated solutions often provide less functionality and perfor-
mance; however, in the case of network and sound, this typically is not a problem for 
designers who rely on the computer to create visual products. At the time of this writ-
ing, integrated graphics cards should be avoided; they perform poorly when used for 
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illustration and three-dimensional modeling, and they are not upgradeable when new 
graphics cards are introduced.

Processor

The processor or CPU (central processing unit) can be thought of as the brain of any com-
puter. The CPU is attached to the motherboard in the CPU socket and is dependent on 
the chipset (technologies that constitute the motherboard). Because of the complexity 
of CPUs, there are very few manufacturers in the commercial computing market. Nearly 
all computer manufacturers (Dell, HP, Apple, etc.) use either Intel or AMD processors 
that use the x86 instruction set. Two important factors need to be addressed regarding 
the CPU: 32-bit and 64-bit addressing and processing speed. Most CPUs at this time are 
moving toward 64-bit addressing, which is very important for visual artists because it 
allows the computer to more efficiently execute instructions and address larger amounts 
of memory. In the past, 32-bit CPUs could only address less than 4GB of memory; how-
ever, with the introduction of 64-bit processors, it is theoretically possible to address 16.8 
million terabytes of memory. In order to utilize a 64-bit processor, it must have an operat-
ing system and software that is coded to take advantage of the 64-bit instruction set.

The second important concept to understand is the speed of processor, which is 
typically measured in gigahertz. If everything else is equal with a computer, the faster 
the speed of the processor, the more instructions it can complete in a given time (milli-
seconds). Many factors, such as memory and hard drive speed, can change this general 
rule. However, it can generally be assumed that the faster the processor, the faster the 
computer will complete operations. This affects us directly in the representation pro-
cess as we apply procedures and effects that require the computer to do large calcula-
tions. An example would be the application of a filter in Photoshop; when the filter is 
applied, the computer must calculate the effect on the image, and a faster processor 
will typically take less time to accomplish this task.

It is also possible to use multiple processors in some desktop/workstation configu-
rations in order to provide more processing power. In most instances, dual processors 
provide more efficiency in multitasking rather than doubling the processing power. 
In essence, this allows a filter to be calculated while switching to another program to 
accomplish a secondary task without as much of an overall slowdown in the computer. 
Most of the current processors also use multiple cores, dual cores, and quad cores, 
which can be thought of as multiple processors embedded within a single processor. 
This provides greater multitasking possibilities, and software is currently being written 
with multiple cores in mind in order to take advantage of these efficiencies.

Memory/RAM

To use another analogy, memory or RAM (random access memory) can be thought 
of as short-term memory. Information that is currently being accessed is stored in the 
computer’s RAM, which allows the information to be accessed very quickly. The major 
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benefits of RAM are its speed and the fact that data can retrieved from any location in 
the memory rather than being retrieved sequentially. This is why the term random access 
memory is used. RAM is a volatile storage medium, which means that when the power 
is turned off information is lost. If possible, it is desirable to load information into RAM 
and to complete all of the operations within the computer’s RAM without having to 
offload data to the hard drive. Anytime the computer goes beyond the computer’s cur-
rent RAM, operations slow down as the hard drive is accessed to swap out information.

As mentioned previously, there are certain limitations in computer architecture where 
32-bit systems and software can only access memory configurations that are less than 
4GB. Currently, most hardware and software is moving toward 64-bit and can access 
much larger quantities of RAM. A desktop machine should have between 4GB and 8GB of 
RAM, while laptops typically max out at 4GB—although some workstation replacement 
laptops are moving to 8GB configurations. Typically, more RAM is better. If the computer, 
operating system, and software are all 64-bit compatible and if it is affordable, most sys-
tems will benefit from up to 8GB of RAM when working with large images or data sets.

Hard Drives

Another type of memory is the mass storage device, which is usually referred to as 
the hard drive. A hard drive provides a storage medium that is slower than RAM but 
capable of storing much larger amounts of information. The hard drive typically stores 
between 300 gigabytes to 1,000 gigabytes (a terabyte) of data with larger sizes on the 
horizon. The hard drive is a nonvolatile storage medium; therefore, when the power is 
turned off, the information is retained. This is why almost everything needed to make a 
computer function is stored on the hard drive, including the operating system, applica-
tions, and all of the user data such as documents, images, videos, and music.

Hard drives operate at different speeds that are measured in revolutions per minute 
(RPM), which are typically 5,400, 7,200, and 10,000RPM. A faster hard drive will opti-
mize the system’s bootup speed, allow applications to load faster, and speed up the 
opening of files. Currently, 10,000RPM hard drives are prohibitively expensive for very 
large drives and a common configuration is to use a 10,000RPM drive for the system, 
applications, and current projects, and another drive as a data archive. In many offices, 
this second drive is not a concern because most project data is stored on a centralized 
server; therefore, the bottleneck is often the speed of the network and the number of 
users accessing the data. The hard drive is often contained within the computer, but it 
is also possible to use external enclosures that contain a hard drive. This allows data to 
be more portable and not tied to a specific computer.

Graphics Cards

Graphics cards provide a secondary processor that specializes in two- and three-
 dimensional graphics calculations. Current versions of Photoshop take advantage of the 

03976c01.indd   8 1/13/10   11:11:42 PM



Chapter 1 Introduction/Overview

9

graphics card to display images in both two and three dimensions. True three-dimen-
sional applications depend on the video card to display three-dimensional data on the 
screen in real time. Graphics cards have three components to be concerned with: the 
speed of the GPU (graphical processing unit), compatibility with OpenGL or DirectX, 
and the amount of memory on the card.

Generally speaking, the faster the speed of the GPU, the more graphical operations 
the card can perform per second. This translates to faster panning and zooming in Pho-
toshop, as well as smoother orbiting, panning, and zooming in Google SketchUp, 3ds 
Max, and Maya. Upgrading the graphics card is usually possible in most desktop com-
puters; however, this typically is not possible in laptops.

Monitor

Beyond using these basic components, there are many ways to extend the functions of 
a computer through peripheral devices that can be categorized as providing an input 
or output. The most important output peripheral is the computer monitor or display. 
Displays come in a range of sizes from 13″ laptop screens to 30″ high-resolution desk-
top monitors. Most monitors use LCD (liquid crystal display) technology with either 
fluorescent or LED (light emitting diode) backlighting, with LED backlighting consum-
ing the least power and having more even brightness. There are other technologies 
for computer displays, but the LCD is by far the most common in both laptops and 
desktops.

The most important thing to consider for LCD monitors is their native resolution, 
which is the number of pixels that they can display both horizontally and vertically. 
Native resolution is the resolution at which the display is designed to function. It will 
typically be between 1024 × 768 and 2560 × 1600 pixels. This resolution is the actual 
number of pixels that are displayed across the surface of the monitor. Smaller moni-
tors typically display fewer pixels, and larger monitors display more. When a designer is 
working with high-resolution images, it is useful to have larger monitors in order to see 
more of the image at its actual size at once. Larger high-resolution screens also make 
it more convenient to have multiple applications open at once because they will be 
able to fit on one screen. If the graphics card supports multiple monitors, it is possible 
in both Windows and OS X to use two or more monitors in order to span the desktop 
across the screens. This can be very useful and is often an affordable and more versatile 
solution to having one extremely large monitor.

The second most important factor is the actual size of the monitor. For laptop com-
puters, the monitor is based on the size of the computer. However, most laptops provide 
either a VGA (analog) or DVI (digital) port in order to connect an external display. The 
monitor’s size is measured diagonally across the surface of the monitor, so a 24″ desk-
top monitor measures two feet from the upper-left corner to the lower-right corner. 
Most LCD monitors have a 16:10 widescreen aspect ratio, which is the ratio of horizontal 
to vertical pixels. Beyond size and resolution, some monitors provide other input options 
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that allow video devices to be connected or even act as an input hub for USB and/or 
FireWire devices.

Input

Two often overlooked devices are the mouse and the keyboard. They are typically bor-
ing, and every computer has them. However, the keyboard and mouse are important 
and should be comfortable and fully functioning because they are the primary meth-
ods of interaction with a computer. Nothing will slow down a designer more quickly 
than a sticky keyboard or a mouse that does not smoothly track across the screen. Each 
user will have their own preference when choosing a keyboard or mouse, but generally 
the keys should provide tactile feedback and the mouse should have enough weight to 
provide smooth tracking on the screen. In most operating systems, the speed of track-
ing, double-clicking, and other features can be adjusted in the Control Panel (Windows) 
or the System Preferences (OS X). These settings need to provide the most comfortable 
and efficient experience for each user.

Beyond the keyboard and mouse, several other haptic devices expand the ways in 
which we interact with a computer. Pen tablets provide a decent tool to naturally sketch 
or draw within most image-editing applications. The main benefit of this type of input 
device is that it gives the user the ability to draw naturally and have multiple levels of 
input. This allows the user to press softly for one effect and harder for another effect. 
In Photoshop, for example, the pen pressure can be mapped to the number of pixels 
that are applied or even how far away the pixels scatter from the area they are being 
applied. The main drawback with using a tablet is that it requires some time to become 
comfortable with the device. Another drawback is that if it is not used every day, it can 
be hard to jump right back into using it.

Spatial navigation devices are also worth discussing. These haptic input devices pro-
vide an alternative two-dimensional (2D) or three-dimensional (3D) axis that allows for 
navigation across the picture plan in Photoshop or for moving with a SketchUp or 3ds 
Max scene. The typical configuration is a puck or joystick that can be used in configura-
tion with a keyboard and mouse that can be pushed forward and backward, or pulled 
upward or pushed down to control movement along each axis. Most devices also pro-
vide hotkeys to map frequently used functions.

Other input devices include cameras and scanners that can be used to capture a vari-
ety of images for use in digital rendering. Digital photography is the subject of an entire 
book, but it is important to consider some very basic concepts. Digital cameras are 
the best method to record the environment around us, capturing images of textures, 
people, plants, materials, etc. It is useful to build a versatile collection of imagery that 
is well organized and easily accessible for use in renderings. Cameras capture images at 
resolutions measured in millions of pixels or megapixels. The more megapixels a cam-
era can capture, the higher the resolution of the image and, therefore, the larger the 
output when printing occurs. Megapixels are only one factor when determining the 
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quality of the final image; it is also important to consider lighting, stability of the cam-
era, focus, and shutter speed.

Desktop and wide-format scanners are the best method to capture printed media, 
sketches, and other flat materials. Scanning can capture images as black and white, gray-
scale, or full color at multiple resolutions, depending on the scanner’s ability. Black-and-
white scanning captures images without differentiation or shading, and it is the most 
useful for clip art or pen-and-ink drawings. Grayscale will capture 256 shades of gray and 
is most often used to capture graphite or charcoal sketches, but it can also be used for line 
drawings to more accurately reflect changes in lineweight and tone. Full-color scanning 
should be used when scanning images or materials where color is necessary. The resolu-
tion or dots per inch (dpi) must be considered when scanning. If the scanned image will 
be used at the same size in the final output, then the scan can be done at the final output 
resolution. For example, an 11″ × 17″ sketch that will be touched up in Photoshop and 
reprinted at 11″ × 17″ can be scanned at 200 dpi and then be reprinted at 200 dpi. If the 
image needs to be larger in the final output, then it is possible to scan the 11″ × 17″ sheet 
at 400 dpi and then reprint the sheet at 22″ × 34″ at 200 dpi. It is possible to always scan 
at very high resolutions and in full color in order to have an image that is versatile in many 
situations. The only problem with this method is that it will take longer to scan and will 
create larger images that take up more hard drive space and are slower to process.

Software

Software typically describes code or computer programs that perform a specific task 
within a computer system. Although there are many types of software, designers are 
typically concerned with specific types of applications for pixel/raster editing, vector 
editing, three-dimensional modeling, and video/motion graphics editing. Each type of 
application plays a different role in the representation process but also interacts with 
and utilizes the hardware in different ways. Beyond applications, it is also important to 
understand the role of the operating system because it is at the core of any hardware/
software relationship.

Operating System

The operating system handles the intricacies of the interaction between the user and 
the hardware. Generally, nearly all of the computing devices we use from desktop com-
puters to video game consoles use some type of operating system that we interact with 
using a graphical user interface (GUI). The two prominent operating systems for design 
professionals are Microsoft Windows and Apple OS X. For architects and landscape 
architects, Windows has traditionally been the dominant operating system because 
Autodesk AutoCAD runs exclusively in Windows. This is slowly changing as compatibil-
ity increases. Many offices work in either operating system and exchange information 
between them seamlessly.
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OS X and Windows are different types of operating systems created by the com-
panies Apple and Microsoft, respectively. OS X will only run on Apple hardware (lap-
tops and workstations), but Windows will run on any compatible hardware including 
Apple hardware. This makes it possible to use Apple hardware to boot into either OS 
X or Windows when necessary. This method is accomplished by creating two separate 
partitions on the computer’s hard drive and then choosing which system to boot into 
when restarting the computer. Either OS X or Windows must be chosen while booting 
up the computer; it is not possible to work in both systems simultaneously.

Another method for running an operating system is virtualization, which creates 
“virtual” hardware on which the operating system then runs. This allows an operating 
system such as OS X to host or virtualize an operating system such as Windows, which 
means both can run simultaneously and have access to similar resources. This is an ideal 
working situation, but it falls short on performance—specifically when using resource-
intensive applications such as Photoshop or AutoCAD. Virtualization works best when 
using applications for word processing or project management, or when accessing the 
Windows partition in order to do quick edits in CAD.

Applications

Applications represent a broad range of software created to accomplish specific tasks 
such as word processing, image editing, or financial management. When considering 
the representation of design drawings, typically we will use a range of applications to 
edit photos, create CAD linework, and build virtual models. Excluding applications for 
programming and word processing, the main types of applications designers will use 
are image editors (Photoshop, GIMP), vector editors (CAD, Illustrator), three-dimen-
sional modelers (3ds Max, Maya, Blender), and video/motion graphics editors (Final 
Cut, Premiere, After Effects). Using each application, it is possible to find crossover 
or even repetition between the functions of one piece of software and another. For 
example, Photoshop and Illustrator share many of the same vector-editing tools to con-
trol pen paths. This crossover makes it easy to attempt to use one piece of software to 
accomplish everything, but it is important to understand the strengths and weaknesses 
of each application in order to efficiently use both pieces of software.

Image Editing

Image-editing software refers to a broad range of applications that are used to manip-
ulate pixels for tasks such as adjusting photographs, editing illustrations, and/or alter-
ing image sizes. Pixel-based imagery is also referred to as raster images. Image-editing 
applications typically use three paradigms that are specifically useful for design repre-
sentation: layers, selections, and brushes. Methods that combine these three types of 
tools can typically perform all of the tasks necessary to manipulate pixels. Layers are 
used to organize pixels in order to edit specific pixels separately from other pixels, over-
lay pixels on top of one another, or apply effects or adjustments to specific layers.
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Selections are used to select pixels on layers or multiple layers and can range from 
simple shapes, such as a square or circle, to complex shapes with multiple selection 
percentages per pixel. Selections can be made based on shape, the color or value of 
pixels, vector paths, and/or existing pixels on layers. A selection typically works as a 
range represented by a range of grays from unselected (0, black) to fully selected (255, 
white). This creates a selection using 256 values, so that edits or effects can be applied 
as a ramp or gradient. If an area is selected, it is possible to then edit those pixels. This 
creates an area in which to apply the edits based on the values in the selection. For 
example, if an image had a rectangular selection that was fully selected, then filling it 
with red would create a red rectangle. If the selection were rectangular but went from 
fully selected on the left to unselected on the right, then filling that rectangle would 
create a red box that slowly faded away from left to right.

Brushes are the third component that is typical in most image-editing applications, 
and they are used to apply or erase pixels. Brushes consist of a brush-tip shape and 
controls for the dynamics of how the tip creates a stroke. This allows brushes to care-
fully mimic real-world brushes or create all new brushes for specific needs. Brushes 
can apply a single color, a range of colors, or a pattern; they even transfer pixels from 
one side of an image to another. All of these tasks, either applying or erasing pixels, 
are accomplished with a selected brush, giving the artist many options to adjust the 
desired effect.

Vector Editing

Vector-editing software refers to the use of points, lines, and shapes in order to rep-
resent imagery. To accomplish this, mathematical equations are used to represent the 
location of points, the direction of lines, and the fill-in to create shapes. There are 
two main types of vector-editing software for designers: illustration software such as 
Adobe Illustrator and drafting software such as Autodesk AutoCAD. The main differ-
ence between these types of software is that CAD applications focus on precision, and 
illustration applications focus on effects and appearance. In both types of vector-edit-
ing application, the tools and results are slowly becoming more congruent, as Auto-
CAD provides more tools to adjust style and appearance and Illustrator has third-party 
applications that increase the range of drafting tools.

The tools for vector-editing focus on selection, transformation, and stroke/fill manip-
ulation. Selections are typically accomplished in three scales in vector-editing applica-
tions: multiple objects, single objects, or subobjects. A single object is typically defined 
as a series of points, lines, and fills that create an object such as a rectangle (four points, 
four strokes, and a fill). It is possible then to select a group of rectangles, the rectangle 
itself, or a single point or line. Once an object or subobject has been selected, it is then 
possible to transform the element with typical transformations such as move, rotate, or 
scale. Depending on the application, it may be possible to perform many other types of 
transformations with a variety of tools. Transformations can typically be applied inter-
actively or by entering values for more precision.
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Three-Dimensional Modeling

Similar to vector-editing applications, three-dimensional modeling applications cre-
ate wireframe representations of objects using points (vertices), edges, curves, and tri-
angles. The most common type of three-dimensional modeling is polygon modeling, 
which creates representations of a model through a shell or surface. Other types of 
modeling include solid modeling, which creates accurate representations of an object’s 
volume and is typically used in medical or engineering simulations. NURBS modeling, 
or nonuniform rational B-spline, creates surfaces from curves, creating precise freeform 
models. A fourth type of modeling is called subdivision modeling, which is similar to 
polygon modeling but uses a series of refinements on the initial mesh in order to cre-
ate a smooth object. In most applications, each modeling type can be converted from 
more complex models, NURBS, and subdivisions to simpler polygon models.

Three-dimensional models are viewed in two ways: real time (allowing a user to 
move around the world interactively) and rendered (creating an image or animation 
with preselected lighting, materials, and movements). Real-time viewing typically 
occurs within the application viewport as the model is created or edited. It is also pos-
sible to create real-time models that can be explored in third-party viewers or applica-
tions and perform similar to first-person video games. Real-time viewing is ideal, but it 
is limited by the power of a computer’s graphics card. In most cases, the graphics card 
cannot render the model, materials, and lighting at cinematic quality, which requires 
drawing 30 to 40 frames every second. A rendered view or animation is created from a 
three-dimensional scene after the models are built, materials are applied, and the ani-
mation is planned. The computer will then calculate the complex interaction between 
the light and objects with the ability to create extremely complex imagery. The user can 
choose to render a single image or a series of images in order to create an animation.

Video Editing and Motion Graphics

Animations and movies require applications specifically suited to sequencing, modify-
ing, and compositing a series of inline images. Two types of applications are specifi-
cally suited for this task: video-editing software such as Adobe Premiere or Apple Final 
Cut Pro, and motion-graphics software such as Adobe After Effects or Apple Motion. 
Both types of software have specific uses, but there are many overlaps between them. 
Video-editing software excels at placing clips and sound within a timeline in order 
to edit sequences and create transitions. There is a huge range of video-editing soft-
ware from high-end professional packages such as the aforementioned Final Cut Pro 
to entry-level applications such as Apple iMovie or Windows Movie Maker. Many tasks 
can be accomplished in the entry-level software, but the output and refining process 
will be extremely limited.

Motion-graphics software excels at compositing or layering multiple images and 
movie clips within a timeline. Software such as After Effects can do basic movie-clip 
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sequencing, but the tools are typically limited compared to the professional video-edit-
ing software. Motion-graphics software uses layers and keyframing to animate layers 
of film, allowing the user to separate areas with masking. Most motion-graphics appli-
cations use a three-dimensional environment that makes it possible to build simple 
geometry with planes that can contain other movies or images. This creates a diorama-
like environment that can be used to create film sets, special effects, or even complex 
animated diagrams.

Workspace

The space that we create for ourselves when creating drawings is particularly important 
for designers. This is no different when we are working with digital media. The most 
important aspects of any workspace are efficiency and comfort. When working with 
digital media, we need to consider two workspaces: the physical as well as the virtual 
environment. There is no formula for what a workspace should be because it differs 
greatly for each individual. Some users prefer a space devoid of distractions, while oth-
ers relish multiple activities occurring around them. Both types of spaces can provide 
creative inspiration for different individuals. Because we spend many hours working on 
drawings, the physical space we occupy must be comfortable for us as individuals. The 
space should provide room for a computer and all of the peripherals, as well as space 
for other design explorations such as drawing and modeling.

The computing environment consists of the operating system and application inter-
face, as well as the input devices used to control them. Typically, the input devices will 
be a keyboard to enter commands and a mouse to interact with elements of the user 
interface or drawing. The best way to use this combination of devices is to keep one 
hand on the mouse and the other hand on the keyboard. Maintaining a consistent rela-
tionship between the position of the hands and the input devices allows the individual 
to quickly select hotkeys on the keyboard while maintaining the position of the cursor 
on the screen. This will allow an individual to look at the keyboard very little and main-
tain their focus on the screen in order to see feedback from the application.

When working in any application, the user will need to perform many repetitive 
tasks; therefore, it is important to minimize the amount of effort required to perform 
each task. If instantiating a command to draw a line requires the mouse to move up 
to a toolbar in order to select the Line tool, the designer will waste a good portion of 
their time simply moving the mouse away from the drawing area. If the designer needs 
to pick up a drafting pencil, draw a line, put down the pencil at the top of the drafting 
table, and then pick up the same pencil again in order to draw the next line, the extra 
step of putting down and picking up the pencil will add hours to the drafting time. 
However, this is what many users do when they use the applications, constantly clicking 
a button to draw a line.

The easiest way to speed up repetitive tasks is to use hotkeys or key combinations 
in order to instantiate commands. In an application like AutoCAD, every command can 
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be entered through the command line. In Photoshop, hotkeys exist for nearly every tool 
and menu item. It is possible to also create custom hotkeys for most applications, but 
depending on the working environment, it is advisable to use the defaults as much as 
possible. Using the defaults makes it much easier to use another computer that may 
not have the same hotkey customization. Depending on the user, it may be helpful to 
create a quick reference card in order to quickly see the default hotkeys for the appli-
cation they are using. In most applications, the hotkeys will also be visible within the 
menus and as tooltips when the mouse rolls over a button. All designers should make 
it a priority to learn the hotkeys in order to efficiently use the application they are cur-
rently using.

Most applications are used for a range of design purposes. For example, Photoshop 
can be used to render a plan or adjust photographs. This means that there is a huge 
range of tools for many different purposes, and the interface can often get cluttered 
and hard to navigate. It is advisable to only turn on or display the features that are nec-
essary in order to minimize the onscreen clutter. This will also give more space to the 
drawing area than to tools, palettes, and dialog boxes. It would be silly to put every 
pencil, marker, and paintbrush on the workdesk, and the same holds true in a virtual 
workspace. Open and display only the tools necessary to accomplish the job at hand. 
Depending on the application, it is usually possible to save multiple user interface con-
figurations that can be customized for different tasks.

It is important to understand that specific hardware and software are not necessary 
to create beautiful digital drawings. Amazing work has been created by the humblest 
of applications and hardware, while thoughtless, poorly crafted work can just as eas-
ily come from the best applications running on a high-end workstation. The goal for 
designers is to find a combination of hardware and software that functions reliably and 
comfortably for a specific design environment and user.
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Chapter 2 
Analog and Digital Rendering 
Comparisons

It can be argued that analog rendering and sketching is quicker and more natural than 
using digital media. The lack of a “natural” feeling is specifically attributed to the hard-
ware and software that mediates our ability to directly manipulate the drawing surface 
and/or media using our hands.  The main advantage of digital media is its editability 
and efficiency, but these are things that must be considered during all phases of the 
representation process. A drawing created digitally is no more editable or efficient than 
an analog drawing unless the tools are used correctly. This requires the designer to use 
a process that is both systematic and natural. It is important to define what is meant by 
the terms editability and efficiency.

Efficiency and Editability
Editability refers to the ability to alter, change, or update various aspects of a drawing in 
order to maintain flexibility as the design process progresses. Typically, a drawing that is 
completely editable will be a larger file in terms of data, therefore taking up more hard 
drive space, and will be slower to work with during the representation process. It is 
important to find a middle ground where the image maintains enough flexibility in both 
editability options, element organization, and file size. Each designer will have their own 
method of organization to enhance editability, and often times this will change for each 
phase of a project. For example, on a large site plan the shading and texturing that rep-
resents the roadways may be grouped as layers and exported (to be retrieved later when 
needed), allowing that portion to be flattened into a single image. This minimizes the 
overhead as hundreds of street trees and vegetation are placed throughout the render-
ing. It is not necessary to have access to all of the shading at this phase of the process, so 
there is no need to have those layers or effects available.

Efficiency can be enhanced in several ways: automation, portability, replication, and 
transformation. Digital media, based in computing, creates a paradigm that embraces 
the reuse of drawings and symbols through scaling, rotating, and effects. Most repeti-
tive tasks can be automated when working with digital media. An easily understand-
able example of this is the resizing of images for a PowerPoint presentation. In most 
cases, large images should be resized in order to optimize the presentation. This can be 
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accomplished using File > Scripts > Image processor in order to automate the resiz-
ing of the vertical or horizontal pixel dimension for each image. This task would take a 
very long time and would be maddeningly boring if done manually, but luckily we can 
hand that task to the hardware and software.

Figure 2.1.  The ability to maintain and edit layers adds to the flexibility and editability of digital drawings.

Portability addresses the ability of drawings to be translated across software pack-
ages and presentation formats. This is a huge advantage of digital media, but a few 
things must be considered before a drawing is started in order to make it as flexible as 
possible. When working with raster images, they should be created at the highest reso-
lution necessary, because it is always possible to make an image smaller, but it is more 
difficult and sometimes impossible to make an image larger. It is also important to 
think about the overall color and aesthetics of the drawings in advance in order to cre-
ate a cohesive series of drawings. This includes lineweights, fonts, symbols, and color 
palettes that are similar between drawings in order to create a comprehensive package 
that can be used as a set or individually.

Replication and transformation are two other important paradigms in digital media 
that must be embraced in order to fully take advantage of the software. The idea that 
symbols, textures, and layers can be easily replicated and altered is a huge departure 
from analog media. Cutting, copying, and pasting happen with relative ease using digital 
media, which becomes apparent in renderings unless steps are taken to transform and 
edit the copies. When a copy is created using analog media either through transfers or 
tracing, there are typically small differences in each copy—whereas with digital media, 
each copy is an exact copy. Small changes in transforms (rotating, scaling), color, and 
masking can add enough change that each copy won’t appear to be exact duplicates.
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Figure 2.2.  Duplication and replication is very easy with digital media. Copies of the same objects; 
instances with basic transformations applied; and instances with screening, tinting, and transformations 
applied.

Commonalities and Parallels
Although digital media differs in some ways from analog media, there are many over-
laps that should be observed and taken into consideration, including drafted linework, 
texturing, and layering of media. The basis for almost every rendering starts with a 
well-drafted measured drawing with good lineweights and high-fidelity linework. This 
is true in both analog and digital media and cannot be overlooked, not only is it the 
basis for understanding design/spatial relationships but it is also the framework for the 
representation process. Similar to mechanical drafting, digital linework should have a 
consistent hierarchy that can render depth or emphasize importance and weight within 
a site.

Texturing in analog media can come from the interaction of media such as graph-
ite on Canson paper or the technique in which media is applied, such as pen and ink 
stippling. The technique and media of an analog rendering produces a discernible aes-
thetic in an illustration and defines aspects of how a site is represented. This fact creates 
unique and compelling drawings that are products of the artist, media, and technique. 
In digital media, many of these aspects are flattened due to similar application of color, 
brushes, and effects without enough variation. When creating digital drawings, it is 
important to create interesting and unique interactions between the canvas, layers, 
and effects.
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Figure 2.3.  Graphite provides a range of tones that are products of the pressure, texture of the paper, and 
the softness of the lead. Maintaining a similar range of tones when working in digital media is important.

Layering in analog media typically occurs when media is applied successively in mul-
tiple passes, creating an interaction between colors or textures. Often times, this occurs 
on one canvas but can be separated through sheets of vellum or mylar with a base of 
color overlaid with the texturing of a finer media. Digital media provides many more 
options for layering, but the effects and interactions are very similar. Layers are typical 
components of any image-editing software. They can be used to organize drawings, 
but more importantly to create a series of layers with the topmost layers interacting 
with the layers below through transparency and screening.

Hybrid Techniques
Because there are many similarities between analog and digital media and most design-
ers are versed or experimenting with both, hybrids are very common. An analog/digital 
hybrid refers to a drawing that may incorporate one aspect of analog media, such as a 
sketch, and another aspect of digital media, such as Photoshop shading and coloring. 
Creating hybrid drawings is an excellent way for an individual versed in analog media 
to explore digital techniques (and vice versa) because it allows one expertise to serve as 
the framework.
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Figure 2.4.  Linework is drafted by hand with texture, entourage, and context assembled in Photoshop.

When CAD was first introduced, it was typical for designers to draft on the com-
puter and print to bond, mylar, or vellum. If the print was on bond, markers or colored 
pencils could be used to add color and shading. However, this type of rendering is 
often limited by the quality of the bond paper, and the linework needs to be enhanced 
with pen and ink. If the linework is printed to mylar or vellum, designers can create a 
blueprint reproduction, which is similar to bond, or the image can be rendered directly 
on the back side of the mylar or vellum. Rendering on the back side of mylar or vellum 
leaves linework that is very well defined and tones down the color overall. Neither of 
these examples represents a real relationship between digital and analog media, but 
instead isolates aspects of representation process within each medium.

Figure 2.5.  Digital photography assembled in Photoshop with hand-drafted linework.

03976c02.indd   21 1/13/10   11:11:58 PM



Part 1 Concepts

22

Many other creative relationships truly integrate both media rather than isolating 
one from the other. It is possible to print directly to watercolor, rice, Canson, or other 
types of paper create a textured interaction between the printed image or linework and 
the paper surface. The final output can be anything that is created on the computer 
from imagery to CAD linework. After printing, most inks from an inkjet plotter are able 
to be manipulated with brush and water. This interaction between media and manipu-
lation of one media by another provides many rich possibilities when creating design 
drawings.

CAD/CAM devices, such as laser cutters or 3D printers, can perform another inter-
action between analog and digital media. A laser cutter enables a direct relationship 
between two-dimensional CAD linework and a physical material such as chipboard, 
wood, or acrylic. The CAD linework is used to either cut or etch the surface of the mate-
rial in order to create components of a three-dimensional model.

Figure 2.6.  Geographical Information System (GIS) data is used to build a regional base plan that is 
printed across 54 sheets of drawing paper. Site features are then rendered with graphite to accentuate the 
expansive site.
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Chapter 3 
Basic Overview of Digital Concepts

Two common modes are used for storing graphic data: raster and vector. Photoshop 
is the primary raster-based program used in digital rendering. Programs like Illustrator 
and AutoCAD are primarily vector-based, although there are elements of both raster 
and vector tools in all of the programs.

Raster-Based Programs
Raster images are stored in a file as a set of pixels, with each pixel representing a single 
area of color in the drawing.

Figure 3.1.  Image at full resolution.
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Figure 3.2.  Area shown in detail in Figure 3.3. This is an area of 20 × 20 pixels.

The pixel is the smallest unit in an image, and it cannot be subdivided. The over-
all image is created by the combination of a large number of pixels. When an image is 
printed or displayed on a screen at normal resolution, the individual pixels are so small 
that they are not noticeable to the human eye. When the pixels are small enough, the 
illusion of a continuous image is created.

The number of pixels in an image determines the overall size of the raster image. If 
an image is said to be 1200 × 800 pixels, it means that there are 1,200 pixels across and 
800 pixel from top to bottom.

Resolution in Raster Images

When a raster image is printed, the quality of the final image is determined by the reso-
lution of the image. In terms of printing, resolution refers to the number of pixels per 
inch on the printed paper. If the number of pixels per inch (ppi) is too low, you will be 
able to see the individual pixels when the image is printed. This kind of image is often 
referred to as a pixelated image.

The resolution determines the size of each individual pixel on the printed page, as 
well as the overall size of the image: the higher the resolution, the smaller each individ-
ual pixel and the smaller the overall image. For example, if an image that is 100-pixels 
wide by 100-pixels high is printed at a resolution of 10 pixels per inch, the final size of 
the printed image would be 10″ wide by 10″ tall, the size of a standard piece of paper.

Figure 3.3.  The full-
 resolution image is composed 
of individual pixels. Each pixel 
represents a single color and 
cannot be subdivided. It is the 
smallest unit in a raster image.

03976c03.indd   24 1/13/10   11:12:07 PM



Chapter 3 Basic Overview of Digital Concepts

25

Each pixel in this image would be 
1/10th of an inch tall by 1/10th of an inch 
wide. At this resolution, the image is pix-
elated: the pixels are large enough to be 
seen individually by the human eye. If, 
however, the image is printed at a higher 
resolution of 100 pixels per inch, the over-
all size of the image would be 1 inch and 
each individual pixel would be 1/100th of 
an inch wide by 1/100th of an inch tall. 
This resolution would be referred to as 
100 pixels per inch or 100 ppi. One hun-
dred pixels per inch is typically the mini-
mum resolution needed to create the 
illusion of a continuous image, or a non-
pixelated image.

For a printed page, you would need a 
minimum of 150 ppi to avoid pixelating the 
image. In practical applications, however, 
the minimum resolution required to create 
a nonpixelated image differs according to 
how the printed image is being displayed. Images that are going to be viewed up close, 
such as images in a book or on an 11″ × 17″ sheet of paper, need a higher resolution 
than images that are printed in a large format. Large format images that are viewed 
from farther away may need fewer pixels per inch to create a nonpixelated image.

Higher resolution leads to a higher-quality image. However, frequently an image 
is not large enough to be printed at a high resolution and at the size needed for pre-
sentation. To print an image as large as possible without resorting to upsampling, 
which can reduce image quality, it is important to understand what resolution is 
needed to print images that do not look pixelated. Here are some general guide-
lines for the minimum resolution that can be used without causing pixelation.

Table 3.1. Minimum Resolution Guidelines

Image Size Lowest Acceptable 
Resolution

Optimum Resolution

11 × 17 or smaller 200 ppi 300 ppi or greater

24 × 36 or smaller 150 ppi 200 ppi or greater

larger than 24 × 36 120 ppi 150 ppi or greater

This assumes that the larger printed images will be viewed from a distance and not 
meant to be read from up close. At 120 ppi, fonts smaller than 14 point will be fuzzy. At 
100 ppi, fonts smaller than 22 point will likely be fuzzy.

Figure 3.4.  If individual pixels are visible in the printed image, the image is said to be pix-
elated. The original image shown in Figure 3.1 is 2500 pixels × 1875 pixels. This image has 
only 200 pixels × 150 pixels and therefore it appears pixelated.

Figure 3.5.  Larger fonts read 
from further away on large images 
can be acceptable for presentation. 
Smaller fonts at 120 ppi are usually 
unacceptable.
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Upsampling and Downsampling

Upsampling increases the number of pixels in an image, and downsampling decreases 
the number of pixels in an image. It is important to make a distinction between image 
size, which is the number of pixels in an image, and resolution, which is related to the 
printing of an image. An image of the same “image size” can be printed on 11″ × 17″ 
paper or on a 4″ × 6″ paper, depending on the resolution. The size of the print is not the 
same as the size of the image. Typically, these issues become important when images 
are too small for the desired output. An image that is sharp at 4″ × 6″ may be pixelated if 
printed at 11″ × 17″. If the image needs to be printed at 11″ × 17″, there are two choices: 
lower the resolution and risk pixelation or increase the image size through upsampling 

and risk a fuzzy image.
If you want to increase the output size of the image 

beyond the limits of the resolution, you can upsam-
ple the image. Upsampling means adding more pix-
els to an image so that you can print a larger image at 
a resolution that does not cause pixelation. However, 
upsampling an image often causes a loss of quality in 
the image. As you saw in the previous section, sim-
ply enlarging the size of the drawing by lowering the 
resolution will cause the image to appear pixelated. 
Upsampling actually increases the number of pixels in 
the image. Several algorithms are used to upsample 
an image, but they all work in basically the same way. 
Upsampling spreads out the existing pixels and then 
attempts to create new pixels to fill in the gaps.

Figure 3.7.  This shows the original image downsampled to 200 × 
150 pixels. Many of the pixels that created the detail in the original 
image were discarded during the downsampling.

 

Figure 3.8.  The upsampled image shows the effects of adding pix-
els to an image. The pixels that were lost during the downsampling 
are approximated in the upsampling process. Upsampling generally 
causes fuzziness and ghosting in the image.

Figure 3.6.  This is the original image at full resolution of  
2500 × 1875 pixels.
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The problem with upsampling is that when the program fills in these new pixels, 
they do not always perfectly match the existing pixels. It is extremely difficult for the 
software to create new pixels that make sense within the overall image, because the 
software does not know what the image represents. After an image is upsampled, it 
is typical for the image to be fuzzier and linework to have a halo or 
echo effect.

If an image is not large enough to use in a project, upsampling 
can often be an acceptable technique for increasing the image size 
to avoid pixelization. Despite the limitations, sometimes the degra-
dation of the image is negligible and it is worth testing the results. 
The easiest way to upsample an image is to adjust the image size 
from within Photoshop. Photoshop has several upsampling algo-
rithms built into the software, so it is worth testing the different 
algorithms to see which one is the most effective for a particular 
image. To upsample an image, using Photoshop:

 1. Go to Image > Image Size from the menu.
 2. Choose the Bicubic algorithm, or one of the other algorithms 

provided in the drop-down menu.
 3. To resize the image and increase/decrease the number of pixels 

in the image, choose the Resample Image option.
 4. To keep the same proportions for the image, choose the Con-

strain Proportions option. If this option is not checked, the 
image may be stretched horizontally or vertically.

As the image size changes, the file size also changes.

You will notice that doubling the size of the image increases the 
file size by a factor of 4. This increase is less of a factor as comput-
ers become faster and storage media becomes less expensive, but it 
is still an issue to be aware of—especially if the files are being trans-
ferred via email or uploaded to an FTP site.

Downsampling is the process of removing pixels from an image 
to make the image smaller. Downsampling does not have the same 
issues with image degradation as upsampling. It can be accom-
plished using the same Image Size dialog box in Photoshop. Instead 
of increasing the number of pixels, reduce the number of pixels.

Vector Images
Vector images contain different data to describe a drawing than ras-
ter images contain. Vector images use a series of coordinates and 
formulas to describe the image that are independent of the scale of 
the drawing. In vector graphics, a formula behind each piece of the 

Figure 3.9.  The Image Size dialog box.

Figure 3.10.  Sampling algorithms. 

Figure 3.11.  Increasing the width from 2,500 pix-
els to 5,000 pixels quadruples the size of the file.
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image describes how it is to be drawn. Compared to raster images, this has the advan-
tage of allowing documents to be printed at almost any scale without the loss of image 
quality.  It also typically results in smaller file sizes compared to raster images. This is a 
simplified example of how a vector-based program might describe a line:

Draw Line from point 2,2 to point 7,7; Color Red; Thickness .01 inch.

A vector-based program has the ability to draw that line at any size and scale the 
thickness, depending on the desired output size. Unlike raster-based programs, there is 
no need for upsampling to increase the size of the print.

Vector linework is also editable in a way that raster images are not. In a raster rep-
resentation of a line, the line is constructed of pixels that when seen together form the 
illusion of a smooth line. However, the line cannot be selected in the same way as a vec-
tor line.

Using Raster Images in Vector-Based Programs

Many different graphics techniques, such as importing a base map into Illustrator, use 
raster images in vector-based programs. Although vector-based linework created in 
programs such as Illustrator can be scaled to any size, the raster images imported to 
these programs are subject to the same issues of image size and resolution as discussed 
in the raster section. The raster image must be properly sized for the final output before 
being imported into the vector-based program. If a vector-based file is increased in 
scale, the raster image will suffer from the effects of upsampling just as if it were in a 
raster-based program.

Conversely, there are often times when vector-based line-
work will be imported into a raster-based program such as 
Photoshop. This technique is most often used when creating 
plan renderings that use AutoCAD linework as the basis for 
the plan. When the vector linework is imported into Photo-
shop, it is rasterized or converted from an editable vector line 
into pixels.

Color

When a designer begins to illustrate, their first step after cre-
ating the base linework is to begin adding color and develop 
an overall color scheme. Before adding color, it is important to 
have a basic understanding of color theory in order to develop 
an illustration that has the effect. The basic tool for combin-
ing colors is the color wheel, which consists of 12 colors based 
on the RYB color model. The RYB color wheel consists of three 
primary, three secondary, and six tertiary colors. The primary Figure 3.12.  The color wheel.
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colors are red, yellow, and blue; these three colors can be mixed to create the three sec-
ondary colors green, orange, and purple. The six tertiary colors can be created by mix-
ing combinations of primary and secondary colors.

Primary colors Secondary colors Tertiary colors
Figure 3.13.  Primary, secondary, and tertiary colors.

Each color can be  referred  to in terms of tint, shade, and tone. Tint refers to taking 
any pure hue and adding white to make it lighter. If you add black to make any pure 
hue darker it is called a shade. Adding gray to any pure hue creates a tone.  

Tint

Shade

Figure 3.14.  Swatches palette displaying tint, shade, and hue.

The color wheel can  identify  several color harmonies that consist of two or more 
colors from points on the color wheel. Complementary color refers to colors that are 
opposite one another on the color wheel. The most common are red and green, which 
create a vibrant color scheme. Complementary color schemes can be very strong, espe-
cially at full saturation, and should be used sparingly. Complementary schemes work 
well when it is important to make objects stand out. A variation is the split-comple-
mentary scheme, which uses a base color and the two colors adjacent to the comple-
ment. In general terms, the split-complementary scheme has the same contrast as a 
normal complementary scheme, without being as strong.
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Complementary
Figure 3.15. Complementary color wheel

  

Split complementary
Figure 3.16. Split complementary color 
wheel  

Analagous

Analagous
Figure 3.17. Analagous color wheel

Triadic Rectangular Square
Figure 3.18.  Triadic, rectangular, and square color wheels.

An analogous color scheme uses colors that sit next to each other on the color 
wheel. This typically produces a subdued color scheme that maintains an equal hierar-
chy between the colors. It is common for plan renderings to use an analogous scheme 
with complementary colors to highlight specific elements. Three other common 
schemes are the triadic, rectangular, and square color  arrangements. Triadic uses colors 
evenly spaced around the color wheel, rectangular uses two pairs of complementary 
colors, and square also uses two pairs but they are evenly spaced around the wheel. 
Each of these three schemes works best if one color is dominant and the other colors 
are used as accents.  

It is important to continually evolve illustrations and, therefore, it is worthwhile to 
sample color palettes from old drawings. Doing so is a common starting point for many 
illustrations and, therefore, it is appropriate to start from a defined color palette. It is 
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also important to experiment and evolve the work, but there is no need to start from 
scratch every time. Another resource available is Adobe’s Kuler website (kuler.adobe.
com), which allows you to save and share your color palettes and user-defined color 
palettes with other artists. You can also use tools to develop color palettes based on 
the previously mentioned schemes.

Figure 3.19.  The Adobe Kuler website (http://kuler.adobe.com) provides an excellent starting point to test 
color combinations.
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Chapter 4 
Digital Drawings in the 
Design Process

Because both hardware and software tools are used to create digital representations of 
the landscape, it is important to understand how to apply them. Why would someone 
use a vector-editing application for one task and a raster application for another task? 
There are many answers to these questions, and every designer has different opinions, 
but it is possible to discuss some specific cases that may shed light on this topic.

Applications for Specific Tasks
When any orthographic, measured drawing is being created, it is necessary to use vec-
tor-based drafting software. Typically, a CAD application such as Autodesk AutoCAD, 
Nemetschek Vectorworks, or Graphisoft ArchiCAD can be used. CAD applications are 
tailored drafting tools that are engineered for accuracy, which is required when repre-
senting design proposals that are intended for construction. The measured drawing, 
whether it is a site plan or section/elevation, is the basis for all subsequent work and must 
be created with CAD or something equally accurate. Equivalent results can be hand-
drafted drawings or scaled drawings created with a vector illustration software package 
such as Illustrator. A measured/drafted drawing should never be attempted using raster-
based software such as Photoshop; the result would be inaccurate linework.

A rendered plan or section/elevation can be developed in many different software 
applications, based on an accurate, drafted plan. Depending on the final product, vec-
tor software and raster software are best suited to perform specific tasks. Raster-based 
image-editing software, such as Adobe Photoshop or GIMP, excels when creating richly 
textured and blended illustrations using tools that are similar to analog brushes and 
pencils. Brush tools allow designers to quickly represent complex landscape surfaces 
with ambiguous edges. Other tools make it possible to quickly integrate textures or con-
text from photographs as well as make adjustments across an entire canvas within mul-
tiple layers. The downside is that when a raster drawing is started, the final output size 
needs to be determined in order to avoid pixelation. If the images being worked with are 
large, file size also becomes an issue with raster images. It is very easy to create an image 
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that is over 1.5GB when working on an illustration that is 36″ × 48″ at 120 dpi. File size is 
becoming less of an issue because Photoshop CS4 has transitioned to 64-bit (Windows 
only) and can use over 4GB of system RAM.

Figure 4.1.  The design process must fluctuate between analog and digital techniques. This sequence of 
images shows the evolution of a site design through iterative analog and digital representations.
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Vector illustration software, such as Adobe Illustrator, excels at tasks that require 
precision and flexibility in the final image size. You can use it to make small refinements 
and adjustments to CAD linework, including minor drafting or lineweight changes. Typ-
ically, most text, labels, and leaders can be created with vector-editing tools because 
of the crispness that vector software provides. Text and leaders are also easier to edit 
in vector software, allowing labels to be quickly moved or changed and leader lines 
to be readjusted as elements are added or subtracted. If your drawing-size require-
ments change, you can scale vector elements up without worrying about pixelation. 
The downside to vector-based applications is that everything is represented as objects; 
therefore, oddly formed elements are difficult to blend together. Vector drawings can 
also be difficult to organize due to the large number of objects required to create com-
plex illustrations.

Moving between Analog and Digital Techniques
Generally, analog drawings are static, representing stages of design. The static nature 
of analog drawings is expanded through layering and reproduction, creating new draw-
ings from remnants of the past. Each reproduction is slightly altered or changed, creat-
ing small or large evolutions in successive stages of a drawing. For the most part, this 
changes when the process becomes digital, where reproduction occurs with exacting 
tolerances and revisions are compiled within a single file. This relationship is important to 
consider as drawings move back and forth between analog and digital environments.

Typically, drawings are created in analog and move toward digital as they are 
refined. For example, many design concepts will start with sketches, progress to CAD 
alternatives, and then are refined and rendered for client presentations. This process 
has formed due to the representational skills of senior design professionals and young 
designers. In most cases, the senior designer will feel more comfortable with ana-
log processes and will sketch or draw ideas that are then passed to junior designers 
who are more facile with computer technologies. In many cases, the process of digi-
tal representation transcribes the analog and then slowly refines itself through phases 
of the design process. This process relegates either medium to a confined portion of 
the design process and does not promote a rich interaction between a design team’s 
hierarchy.

On a smaller scale, it is also possible to use digital data, such as a CAD model as 
the framework for a hand-rendered drawing. The CAD model can be a simple mass-
ing to explore volumetric relationships or may be a detailed building model. This pro-
cess requires the composition to be completed digitally and then printed or projected 
to complete an analog drawing. The detail of the digital information affects this pro-
cess; less detail allows the analog rendering to make inferences; the opposite holds true 
when a more-refined digital model is used. This process is typically efficient, as it uti-
lizes the strengths of each medium and the designer but tends to forgo a real relation-
ship between digital and analog processes.
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Figure 4.2.  Early design sketches may begin in an analog medium  
and progress to a digital version generated by CAD linework.
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Ideally, digital and analog media find a middle ground, where an exchange of infor-
mation can occur. As a designer, you need to understand how drawings inform one 
another in order to make decisions at each stage of representation process. The final 
result for either medium is to create drawings that accurately represent design ideas, 
evoke the experiences being designed, and contribute to the design process.
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Chapter 5 
Setting up the Document

In the world of digital media, the word “document” is an ambiguous term used to 
describe the AutoCAD workspace, the Photoshop canvas, and the Illustrator artboards. 
Nearly every digital media application requires the user to define the document setup 
during the initial stage of the creation process. When designers first embark to create 
an illustration, they must carefully consider the type of surface on which the final prod-
uct will appear—whether it is a physical canvas, watercolor paper, or a sheet of vellum. 
Through experience, a designer learns how to plan the final output and predict how 
different formats will translate between different media.

When first setting up a drawing in a digital media application, many novice users 
assume that anything can happen. They simply start to work, thinking the image can 
be printed at any size or scale desired. This is not always true, especially when dealing 
with raster images or vector layouts with raster image links. Typically, it is possible to 
change or modify the document setup, but there are limitations that must be consid-
ered before proceeding.

Drawings at Multiple Sizes
Setting up the document to be flexible is key to creating a fluid digital workflow. One 
of the first things to consider when setting up a document is what the final output is 
likely to be for the drawings. In contemporary practice, a single drawing is likely to be 
presented in many different formats: as a printed document on a presentation board at 
24″ × 36″ or larger, as an image in a bound document at 8.5″ × 11″, as a slide in a public 
presentation on a digital projector, or as an image on a webpage. Thinking about how 
all of these images will be created from a single set of drawings is critical to producing 
efficient and effective drawings.

The basic rule is to create the drawing at the largest size likely to be needed, espe-
cially if the drawing is brought into Photoshop at an early stage in the process. As dis-
cussed on pages 24–25, the size to which a raster image can be enlarged is limited. For 
example, if a plan is set up for 11″ × 17″ output and rendered in Photoshop for that 
output size, it will be difficult to use the same drawing for a 24″ × 36″ print if the need 
arises later. However, a 24″ × 36″ drawing can easily be printed at 11″ × 17″.
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How Drawings Move through the Digital Workflow

Another issue to consider is how the drawing data will be transferred from one pro-
gram to another. As discussed previously, drawings will move between several soft-
ware applications before they are completed. Just how this movement occurs depends 
on how the drawing is set up in the beginning. There is usually more than one way to 
sequence the movement of the drawing through the software to get the same result.

For example, to complete a drawing you could:

 1. Start with an aerial photograph in Photoshop.
 2. Add existing CAD data (contour lines or property lines) to the aerial image in 

Photoshop.
 3. Link the Photoshop file into Illustrator and draw a diagram over the aerial/CAD 

information.
 4. Label and print the drawing from Illustrator.

Alternatively, to get the same results you could:

 1. Import the CAD data into Illustrator.
 2. Draw and label the diagrams in Illustrator using the CAD data as a base.
 3. Import the aerial image from Photoshop as an underlay.

As discussed on pages 12–13, certain programs are better for certain tasks. Thinking 
about these issues in advance will prevent situations where you are forced to lose drawing 
flexibility or degrade your image through multiple rasterizations or color mode changes.

Setting the Image Size

One of the key issues in setting up your document is to reduce the amount of upsam-
pling you must do to create images at all of the sizes you need for output. The simplest 
rule is to set up your images at the largest size you expect to output. This is obvi-
ously more critical for raster images that you will be using in Photoshop. The issues 
of resolution and the difference between raster and vector drawings were discussed 
on pages 12–13. If you are working solely in Illustrator or CAD, with no aerial images 
imported from Photoshop, you do not need to worry about the document size at the 
beginning of the process, as Illustrator and CAD are vector-based programs. As shown 
on page 13, vector-based programs can easily be scaled up or down with no loss of 
quality. However, if you import vector linework into Photoshop, you will need to con-
sider these issues. Anytime you move your drawing into a raster-based program, such 
as Photoshop, you should consider the setup size of the drawing.

For example, if you think you will print an image at 24″ × 36″ for a presentation, you 
should set your drawing to be 3600 × 5400 pixels wide, or 24″ × 36″ at 150 pixels per 
inch. When a new document is created by selecting File > New, the following dialog 
box is used to set the size of the document.
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The document size can be set by 
the printed size of the document.

Select resolution or PPI. If the 
size of the document is set by the 
printed size, this setting determines 
the number of pixels per inch in 
the document.

The document size can be set by the 
number of pixels. This is the same 
size document as in the previous 
image.

The resolution remains the same 
as in the previous image. If the size 
of the document is set by the number 
of pixels, this setting determines the 
printed size of the image.

Figure 5.1.  There are two ways to establish the size of a new document.

By setting the document to the largest size likely to be printed, the image is less likely 
to need to be upsampled later in the process, which would likely degrade the quality 
of the image. The relationship between the pixel dimensions and the resolution can be 
seen once the document is created by selecting Image > Image Size.

The one issue that might cause you to limit the size of your docu-
ment is the speed of your hardware. If your drawing is extremely 
large and your hardware has limited capacity, your computer may 
slow down so much that it is not feasible to work at the maximum 
size of your final output. If this is the case, and you cannot move to a 
faster computer, there are a couple of techniques that you might use 
to speed up your working process.

The first is to create the drawing at the smallest possible size 
needed to get a good-quality, nonpixelated image. For example, you 
could set the resolution of your 24″ × 36″ image to 120 ppi instead 
of 150 ppi. As we discussed on page 25, an image at this resolution 
is sharp enough to be acceptable for use in most situations. The sav-
ings in terms of file size between 120 ppi and 150 ppi is almost 40 
percent. A 24″ × 36″ file at 150 ppi requires 55MB, while the same 
file at 120 dpi requires 35MB.

Figure 5.2.  Once the document is created, the 
Image > Image Size dialog box shows the rela-
tionship between the Pixel Dimensions and the 
Resolution.
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However, a Photoshop file with only one layer is rarely too large for hardware to 
handle. The 55MB file used here is not likely to cause problems. Usually, a file only 
becomes too large for a system after multiple layers are added. There are several tech-
niques that can be used to work with large, multilayered files while maintaining a high-
resolution image. In most cases, it is better to keep the file at the desired resolution and 
use some of these techniques than it is to work with a smaller image. We discuss tech-
niques within Photoshop for working with large files on page 217.
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Chapter 6 
Base Imagery and Scaling

Typically, digital illustration begins with some form of aerial photography, linework, or 
site photos. When a designer is working with any orthographically projected drawing, 
such as a plan or section/elevation, having the base imagery at a known scale is critical. 
It is not possible to use drawings that are not-to-scale for any serious design decisions. 
Without a scale, the images and linework have no relationship to the “real world.” This 
holds true in both analog and digital media.

Two types of photographs are typically used as base images in 
design projects: aerial and site. Aerial photographs provide an over-
view of site conditions and are typically recorded at a specific res-
olution, making it is possible to scale based on pixels or through 
known measurements between elements on the photograph. When 
scaling is based on the distances in an aerial photo, the results are 
not extremely accurate; this inaccuracy must be taken into consid-
eration as a project moves forward. Pixelation, earth curvature (in 
large images), and lens distortion can make it difficult to create an 
accurate base plan. A CAD plan traced from an aerial photograph 
is no substitute for a properly acquired site survey. Multiple aerial 
photographs (quads or tiles) can be assembled to create high-res-
olution images of a large area or to serve as the context for further 
design and representation work.

Site photographs are another important method of obtaining 
base imagery for an illustration. Site photography is typically used 
to create context for sections/elevations or textures in plan render-
ings. It is important to remember that site photographs are not 
orthographic images and, therefore, cannot be scaled unless com-
pared to another orthographic drawing. For example, CAD line-
work for an elevation can be used to align existing context; often 
times doing so may require stretching the site photos in order to fit 
them to an orthographic projection.

Figure 6.1.  An aerial photograph altered in Photoshop 
to desaturate the image, combined with contour lines 
created in AutoCAD and water bodies on the site drawn 
in Illustrator.

03976c06.indd   42 1/13/10   11:12:57 PM



Chapter 6 Base Imagery and Scaling

43

Aerial Photography
Aerial photography is a common base for large-scale site design projects. The rise of 
online databases such as TerraServer, Google Earth, and GlobeXplorer (which offer easy 
access to aerial photography) has made the use of aerial photographs a key component 
in the early stages of most large-scale design projects. One of the reasons aerial pho-
tography is often used at the beginning of a project, or in a speculative project such as 
a competition, is that you can start work immediately before a site survey is completed. 
For academic or speculative projects, a CAD base is often created from an aerial photo-
graph due to the lack of survey information. Aerial photography can be used in conjunc-
tion with Illustrator at the beginning of a project as a diagrammatic tool to show site 
boundaries, site analysis/inventory, and initial design concepts.

Or, an aerial image can be used with a project to provide context to the site plan.

Figure 6.2.  The same aerial photograph used as a background  
image for the site plan.
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Obtaining the Aerial Photograph

Several sources for aerial photography are available on the Web. The U.S. Geological 
Survey (USGS) has a large database of aerial photography that can be viewed for free 
from the Internet via the TerraServer website; use of this material is subject to copyright 
restrictions. Google Earth has an ever-evolving set of data, also subject to copyright 
restrictions, that can be used for projects. For most long-term projects, high-resolution 
aerial images will need to be purchased from commercial courses such as GlobeXplorer 
or provided by the client.

Tiling Aerial Photographs in Photoshop

Several different methods are used for tiling together separate photographic images. If 
a site is large and a high-resolution base image is needed, several high-resolution aerial 
images may need to be tiled together. The technique of tiling images together is used 
most frequently to create panoramic photographs.

Figure 6.3.  Several photographs can be tiled together to create a panoramic image of a site. A similar tech-
nique can be used to tile together several aerial images to make a composite aerial to use as a base.

The separate images can be tiled by hand or tiled automatically using software. Pho-
toshop’s Photomerge tool automates the tiling of separate images, and several other 
standalone software packages will perform the same task. The following example 
shows the process used to tile together several aerial images, but the process works the 
same for tiling site photographs into a panoramic image.

Manual Method

The manual method involves lining up each separate image by registering common 
areas on both images. This method is referred to as “manual” because the images are 
assembled using the mouse and the Move tool in Photoshop. Although there are auto-
mated methods for tiling photographs, the manual method is useful for adding aerial 
images to the base material midway through a project. For example, if the drawing is 
mostly completed and the base needs to be expanded to include a new part of the site, 
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it is often easier to insert the new aerial images manually rather than reassemble the 
base material using Photomerge.

For the images to be tiled by hand in Photoshop, the individual images need to have 
some overlapping areas or common edges with which to register the images. The fol-
lowing steps provide an example for tiling images by hand:

 1. Place the two images to be tiled on separate layers in the drawing. Make the upper 
layer active.

Figure 6.4.  The two images to be merged should be on separate layers. The image on the  
upper layer has a reduced opacity to facilitate its registration with the lower image. To register  
an image, find a landmark in both images and move one image over the other. In these images  
of New Orleans, Jackson Square is present in both images and can be used as a registration mark.

 2. Reduce the Transparency of the image on the upper layer to 50 percent.
 3. Use the Move tool to register the two images. 

Once the images are close to being in the correct 
positions, use the arrow keys to nudge the image 
into place.

 4. Return the Transparency of the upper layer to 100 
percent.

 5. Select both layers by holding down the Cmd/Ctrl 
key and clicking on the layers in the Layers palette.

 6. Right-click the layers and select Merge Layers to 
create a single layer from the two images. Merging 
these two layers is not necessary if the layers need 
to be kept separate for future editing. Merging the 
layers has the advantage of creating a less cluttered 
Layers palette.

Figure 6.5.  Use the Move tool to register the images. Once the 
images are in close proximity, the arrow keys on the keyboard can 
be used to move the image in small increments to fine-tune the 
registration.
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Figure 6.6.  Merging the layers makes the Layers palette less cluttered. The individual images could  
also be collected in a Group in the Layers palette if the images need to be edited again later.

 7. Additional images can be added at any point in the project. However, the size of 
the canvas may need to be increased to add them. This can be done using the 
Image > Canvas Size, which will open the Canvas Size dialog box. Increasing 
the canvas size differs from increasing the image size because it does not affect 
the resolution of the image.

Figure 6.7.  If another image needs to be added to the right side of the current image, the  
canvas size needs to be increased to accommodate the additional image.
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Tiling Photographs with Photomerge

Several software applications are available to automate the process of tiling separate 
images into a single image. Photomerge in Photoshop is one of the most readily avail-
able tools for merging photos, but other third-party applications work in a similar way.

The following steps provide an example for tiling images using Photomerge:

 1. The images that will be tiled should be saved as separate files and placed in a 
folder on the hard drive. Each image must overlap the images that will be adjacent.

Figure 6.8.  All downloaded images to be tiled must have areas of overlap with the adjacent images. This 
example has 10 images to be tiled.

Figure 6.9.  The images can be put in a single folder to facilitate the Photomerge operation.
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 2. Open the Photomerge operation from the File > Automate > Photomerge 
menu. Using the Browse option, load the files to be tiled. If the files are in a sin-
gle folder, select the Folder option from the drop-down menu. The Photomerge 
dialog box offers several options for tiling the images. For a set of aerial images, 
the Reposition Only option is the correct choice. If the images being tiled are pan-
oramic photographs with varying perspectives, the Auto or Perspective option is 
the most effective. The Interactive Layout option is useful for images that do not 
easily arrange themselves on the first pass. This option allows the images to be 
manually repositioned before the final compositing.

Figure 6.10.  Using the Browse option, load the files that will be used for the tiled  
images into the Photomerge dialog box. For aerial images, use the Reposition Only  
option to tile the images without changing their proportions. For panoramic photos,  
the Auto option and the Perspective option offer the best choices.

 3. The result of the Photomerge operation is a new file with all of the tiled images 
arranged on separate layers with a layer mask attached. These layers can be kept 
separate or merged into a single image.

Figure 6.11.  The result of the Photomerge operation is a new file with each image on a separate layer.
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Scaling the Aerial Photograph

Getting the correct scale is one of the most critical issues for importing an aerial image 
into a project. Geographical Information System (GIS) packages, such as ArcGIS, offer 
other methods for scaling the images; however, they are beyond the scope of this book. 
This book presents methods for scaling images that are not geo-coded, using only Pho-
toshop, CAD, and/or Illustrator. There are three primary methods for scaling images in 
Photoshop and Illustrator: the Calculator method, the Scale by Reference method, and 
the Pixel Conversion method.

Calculator Method

The Calculator method uses conversion calculations to determine scale by referencing a 
known distance on the aerial image. There are simpler, more automated techniques to 
scale drawings in many software packages. However, this method is extremely useful 
as a fundamental technique for scaling drawings. It can be used with almost any soft-
ware package that has a measurement tool. This method can also be used on a stand-
alone photocopier or scanner with the ability to scale by percentages.

Similar to the Scale by Reference method, which will be discussed later, the Calcu-
lator method requires knowledge of at least one linear distance on the image, such as 
the length of a building or the distance from one point to another on the site. If this 
information is not available from a survey of the site, measuring devices are available 
in Google Earth and other online geography websites to determine a distance. This 
method is not as accurate as a professionally commissioned survey; but depending on 
the project, it is typically accurate within an acceptable range for diagrammatic work 
and creating a base for plan drawings.

The Calculator method relies on finding the difference between the current scale of 
the drawing and the desired scale of the drawing. That difference is used as a multiplier to 
scale the drawing. This is a simple example of this method to demonstrate the concept.

If a drawing is at 1 inch to 20 feet (current scale) and the desired 
scale is 1″ = 10′, the drawing would need to be increased in scale by 
2 times, or by 200 percent. In this example, the Scale Factor is 2 and 
the Scale Percentage is 200. The simple calculation is:

Current Scale / Desired Scale = Scale Factor (multiply by 100 to 
get Scale Percentage)

The calculation and scaling operation in Photoshop would pro-
ceed in this fashion:

 1. The current scale of the drawing is 1″ = 20′ or (20).
 2. Divide that by the desired scale, which is 1″ = 10′ or (10).
 3. The calculation is 20/10 = 2.
 4. The scale factor is 2, and the scale percentage is 200.

Figure 6.12.  The image will be scaled by the per-
cent value in the Image Size dialog box. Uncheck the 
Resample box to prevent upsampling.

03976c06.indd   49 1/13/10   11:13:02 PM



Part 2 Base Imagery

50

 5.  To change the scale of the drawing in Photoshop, select Image > Image Size.
 6.  Change the drop-down menu to Percent, and increase the size of the drawing 

by 200 percent.
 7.  Make sure the Resample box is unchecked to prevent upsampling.

In practice, the current scale of the aerial image is not usually known. To scale an 
image that is at an unknown scale, at least one real-world dimension from the site 
must be determined. This could be the length of a road or the width of a building. Lon-
ger dimensions are more likely to result in more accurate scaling than shorter dimen-
sions, because the chance for measurement error increases with shorter distances. This 
method requires a slightly more complex set of calculations to complete the scaling 
operation. It basically adds one critical step, determining the current scale of the image. 
After the current scale is determined, the same calculations used previously are used to 
find by what percentage the drawing needs to be increased or decreased to reach the 
desired scale.

The following steps give an example of how to determine the current scale of the 
drawing:

 1. Find a real-world distance measurement to use in the scaling operation. For this 
example, the length of the site will be the measurement. The length of this site is 
approximately 3,400′, based on a measurement using Google Earth.

 2. Determine the desired scale. For this example, the desired scale is 1″ = 500′ on an 
8.5″ × 11 ″ sheet.

Figure 6.13.  Real-world distances can be determined by a number of methods. Surveys, on-site measure-
ments, and online resources are among the many methods for finding measurements. This example shows 
the measurement obtained using Google Earth.
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 3. Determine the same distance, which can be referred 
to as the image distance, on the aerial in Photoshop. 
With the Use Measurement Scale box unchecked, 
use the Ruler tool to click and drag a measurement 
over the same distance that was used to determine 
the real-world distance. In this example, the image 
distance is approximately 8.5″ long.

 4. To determine the current scale of the Photoshop 
drawing, divide the real-world distance measure-
ment by the image distance. In this example, 
divide 3,400 by 8.5 to get 400.

 5. The current scale of the aerial image is 1″ = 400′. 
The calculations to convert the image to the 
desired scale of 1″ = 500′ are the same as in the 
first simple example. Divide the current scale by the 
desired scale, or 400/500, which provides a scale 
factor of .8, or a percentage scale of 80 percent.

This technique works the same in Illustrator with 
two small differences. The Info palette is used to make 
the measurement of the image distance. An example 
of the different technique is shown here:

 1. Using the Pen tool, draw a line that is the distance 
to be measured.

 2. Select the line and bring the Info palette to the 
screen (Window > Info).

 3. The length of the line will be displayed in the Info palette.
 4. To change the scale of the objects in the drawing, select the objects, select Object 

> Transform > Scale, and enter the percentage scale in the dialog box.

Scale by Reference Method

The Scale by Reference method is an automated technique for scaling base material. 
Similar to the Calculator method, this method assumes that one dimension in the draw-
ing, the real-world distance, is known. The difference is that the software will perform 
the calculations for you. SketchUp and AutoCAD are two commonly used programs 
with an automated Scale by Reference method built into the software. Typically, soft-
ware that draws in “real world” units, such as SketchUp, AutoCAD, and most other 3D 
modeling packages, will use the Scale by Reference method. We will look at how to 
scale the image in SketchUp as an example:

 1. Import the aerial image and place it on the model.

Figure 6.14.  Use the Ruler tool to measure the same real-world dis-
tance on the aerial image. Uncheck the Use Measurement Scale box.
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 2. In this example, the real-world distance is the same as in the previous examples, 
approximately 3,400′.

Figure 6.15.  Using the Pen tool, draw a line over the known real-world distance. To scale  
the model, use the Tape Measure tool and click on each endpoint of the line, enter the real- 
world distance (3,400′), and press Enter.

 3. Using the Pencil tool, draw a line over the real-world distance.
 4. Using the Tape Measure tool, click on the two endpoints of the line.
 5. Type in the new length, the real-world distance (3,400′), and press Enter.

Figure 6.16.  After you press Enter, a dialog box confirms the operation. After you accept  
the transformation, the model will be resized according the reference length.
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 6. A dialog box will appear to confirm the operation. Click Yes.
 7. The software will scale the model to the appropriate size.

Pixel Conversion Method

The third way to obtain the correct scale uses the Pixel Conversion method. To use this 
method, you need to know the feet/meters-to-pixel ratio of an image before you scale 
it. This information is predetermined, and sometimes it is located on the documents 
that are downloaded with the image. Typical resolutions for this method are 1 foot = 
1 pixel, 2 feet = 1 pixel, and 1 meter = 1 pixel, although there are many other ratios. 
The feet/meter-to-pixel ratio is the distance represented by one pixel of the image. For 
example, if the feet per pixel resolution of an image is 1 foot = 1 pixel and the image 
is 2,000 pixels wide by 1,000 pixels high, the distance across the top of the image is 
2,000 feet. If you were to print the drawing at a resolution of 200 pixels per inch, the 
image would be 20″ wide by 10″ high and the scale would be 1″ = 100′.

Adjusting the Hue, Saturation, and Lightness of Base Imagery

Photoshop is usually used to make adjustments to aerial photo-
graphs. A standard technique for adjusting an aerial image is to 
desaturate the image if it is in color. This removes the color from an 
image, offering more contrast to the linework that is added over the 
image. A fully desaturated image consists of only shades of gray, 
plus black and white; however, sometimes a small amount of color 
is retained, depending on the desired outcome. To desaturate an 
aerial image using Photoshop, follow these steps:

 1. Go to Image > Adjustments > Hue and Saturation.
 2. The Hue/Saturation dialog box will appear. Lower the Satura-

tion value to desaturate the image. Lowering the Saturation to 
–100 will create an image with no color.

 3. Lowering the Lightness of the image will create a lighter image that often provides 
better contrast with the linework to be added to the drawing later.

Another technique that achieves the same results, but which is much more flex-
ible in the drawing workflow, is to use an adjustment layer to alter the hue and satura-
tion rather than an image adjustment. An adjustment layer offers the same capabilities 
as an image adjustment, but with the ability to edit the adjustment at any time in 
the drawing process. Once an image adjustment is completed, the image cannot be 
reverted to its previous state except through History (or Undo) operations. An adjust-
ment layer resides in the Layers palette and can be adjusted or completely removed at 
any time. Adjustment layers are saved with the drawing, just like normal layers, so the 
flexibility to undo or alter the adjustment always exists.

Figure 6.17.  Lowering the Saturation to –100 will 
remove all color from the image.
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Figure 6.18.  Original aerial image in full 
color.

 

Figure 6.19.  Image with Saturation set  
to –100.

 

Figure 6.20.  Aerial image lightened to 
increase contrast with linework to be added 
later.

Many of the same adjustments can be made in both the Image > Adjustments 
menu item and the adjustment layers.

New adjustment layers can also be created from the Layers palette.

Figure 6.21.  The adjustments that are available 
from the Image > Adjustments menu are similar 
to the adjustments available as adjustment layers.

 

Figure 6.22.  Adjustment layers have the added 
advantage of remaining editable throughout the 
life of the drawing. 
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Once a new adjustment layer has been created, the Hue/Saturation dialog box will 
appear so that adjustments can be made to the image. Once the adjustments have 
been set, an adjustment layer will appear in the Layers palette. This layer can be turned 
off or deleted just like other layers.

Figure 6.23.  New adjustment 
layers can be created from the 
Layers palette.  

Figure 6.24.  When the adjustment layer is 
turned off, the adjustment does not affect the 
image.  

Figure 6.25.  When the adjustment layer is 
turned on, the adjustments affect all layers below it 
in the Layers palette.

To alter the adjustment, double-click on the adjust-
ment layer so that the Hue/Saturation dialog box 
appears. By altering the values in this dialog box, more 
adjustments can be made to the image.

The layer order in the adjustment layers affects how 
an image is adjusted.  Adjustment layers affect only 
the layers that are below them in the Layer palette. If a 
layer is placed above the adjustment layer, it will not be 
affected by the adjustment.

If an adjustment layer is placed above another layer, 
the adjustment will affect that layer.

Double-click on the icon in
the adjustment layer to bring
up the Hue/Saturation dialog.

Figure 6.26.  To make more adjustments, double-click the icon in 
the adjustment layer so that the dialog box will reappear.
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Figure 6.27.  The adjustment layer affects only 
the layers below it in the Layers palette.

 

Figure 6.28.  If the Cyan Dots layer is moved 
below the Hue/Saturation layer, it will be affected 
by the Hue/Saturation adjustment.

Adjustment layers can also be used with a mask so that only a por-
tion of an image is affected on the layers below it in the Layers palette. 
Masking is a powerful concept in Photoshop, and mastering the use of 
masks will increase your efficiency with Photoshop. A more detailed 
explanation of masks is found on page 177. The technique used here 
uses masks in combination with adjustment layers to desaturate a por-
tion of the image while the remainder of the image remains in color.

 1. Create a selection around the area that will remain in color.
 2. Invert the selection using Select > Invert.
 3. With the selection active, create a new Hue/Saturation Adjust-

ment layer.
 4. The new adjustment layer will automatically have a mask 

attached to the layer. The outline of the selection will be visible in 
the Mask icon on the adjustment layer. The areas in white on the 
mask will be affected by the Hue/Saturation adjustment, while 
the areas in black are masked.

 5. When the Hue/Saturation is adjusted, only the areas of the image 
that are not masked are affected.

Figure 6.29.  Select the areas that will be used 
for the mask. When a new adjustment layer is 
created, the selected areas are automatically con-
verted to a mask and used in the adjustment layer.
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Using CAD Linework as a Base

Existing CAD linework can also serve as a context base for projects. The CAD linework 
can be used alone or combined with an aerial image to create the base. This section 
presents a simple technique for importing CAD linework into Photoshop as a base for 
diagrams, as well as techniques for altering the color of the linework and the back-
ground. Using CAD linework as the basis for a plan rendering is discussed in detail in 
Chapter 17.

Exporting the CAD Linework as a PDF

The linework should be set up in AutoCAD to be printed at the scale and paper size 
required for the final image. If the desired size/scale of the printed image is 24″ × 36″ 
at 1″ = 100′, a Paper Space tab with the correct paper size, scale, and lineweights 
should be created in AutoCAD. This Paper Space tab should then be printed or 
exported as a PDF to be imported into Photoshop. For a more detailed discussion of 
this technique, see Chapter 17.

Importing the Linework into Photoshop

The advantage of importing the linework into Photoshop is that it 
gives you the opportunity to use the image-adjustment tools. Sev-
eral different techniques can be used to change the appearance of 
the linework, including adjusting the color and transparency of the 
lines. If the linework is too light, it can be copied in place to make the 
linework darker. To copy the linework in place, simply drag the line-
work layer and drop it on the New Layer icon on the Layers palette. 
If the linework is too dark, the brightness can be adjusted using the 
Image > Adjustment > Contrast and Brightness command. The 
lines can be changed to white using the Image > Adjustments > 
Invert command. The following is an example of how to alter the 
linework in Photoshop:

 1. Import the PDF created from the AutoCAD linework by open-
ing the PDF directly in Photoshop. A dialog box will offer several 
choices for importing the PDF. Choose Bleed Box for the Crop To: 
option. The Image Size should be the same size as the page size 
created in the Paper Space tab in AutoCAD. Photoshop will ras-
terize the vector-based PDF linework at the Resolution selected 
in the dialog box. The resulting file in Photoshop will be the same 
size/scale as the Paper Space tab created in AutoCAD. Figure 6.31.  The adjustment layer does not affect 

the area that is masked.

Adjustment layers can also be used with a mask so that only a por-
tion of an image is affected on the layers below it in the Layers palette. 
Masking is a powerful concept in Photoshop, and mastering the use of 
masks will increase your efficiency with Photoshop. A more detailed 
explanation of masks is found on page 177. The technique used here 
uses masks in combination with adjustment layers to desaturate a por-
tion of the image while the remainder of the image remains in color.

 1. Create a selection around the area that will remain in color.
 2. Invert the selection using Select > Invert.
 3. With the selection active, create a new Hue/Saturation Adjust-

ment layer.
 4. The new adjustment layer will automatically have a mask 

attached to the layer. The outline of the selection will be visible in 
the Mask icon on the adjustment layer. The areas in white on the 
mask will be affected by the Hue/Saturation adjustment, while 
the areas in black are masked.

 5. When the Hue/Saturation is adjusted, only the areas of the image 
that are not masked are affected.

Figure 6.30.  The Mask icon 
shows the areas where the 
adjustments will be masked. 
Areas that are white will be 
adjusted; the areas in black 
will be masked from the 
adjustment.
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Figure 6.32.  Open a PDF printed from AutoCAD directly in Photoshop. The Import  
PDF dialog box provides options for rasterizing the PDF. Choose Bleed Box to preserve  
the scale of the PDF.

 2. The PDF will typically import with a transparent background. To create a solid color 
for the background of the image, create a Solid Color adjustment layer. The Color 
Picker will open to allow any color to be chosen as a background.

Figure 6.33.  The Solid Color adjustment layer can be selected from the New Fill  
Layer menu.
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Figure 6.34.  When the CAD linework is set up on one layer and  
a Solid Color adjustment layer is below it, many options are available  
for altering the appearance of the linework and background color.

 3. This setup offers several alternatives for the appearance of the linework and image 
background. To create a black background with white linework, double-click the 
Solid Color Adjustment Layer icon and choose black as the background color from 
the Color Picker. To create white lines, select the linework layer and choose Image > 
Adjustment > Invert.

Figure 6.35.  Double-click the Solid Color Adjustment Layer icon to recall the Color Picker. Any color can be 
chosen for the background and adjusted at a later time.

03976c06.indd   59 1/13/10   11:13:13 PM



Part 2 Base Imagery

60

 4. Another technique that is possible with this setup is to create a colored back-
ground with colored linework. In this example, a sepia background with sepia line-
work is created by again altering the Solid Color adjustment layer as in steps 1–3.

 5. To create the colored lines. Cmd/Ctrl+click the icon in linework layer to select all 
of the pixels on that layer. Create a new layer and hide the original linework layer. 
Select the color for the new linework using the Color Picker. Using the Paint Bucket 
tool, uncheck the Contiguous and Sample All Layers box in the options bar at the 
top of the screen, and click inside the selected area in the drawing. For more infor-
mation on using the Paint Bucket tool, see Chapter 18.

Figure 6.36.  Select the layer 
with the linework and then 
choose Image > Adjust-
ments > Inverse to change 
the black lines to white. 
Another technique is to use 
the Image > Adjustments > 
Brightness/Contrast dialog 
box to adjust the value of  
the lines.
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Chapter 7 
Hand-Drawn Linework

In order to facilitate the integration of analog and digital representations, the designer 
needs to have methods for incorporating hand-drawn elements into digital renderings. 
A range of hand-based techniques—from quick sketches to precisely drafted pen and 
ink drawings—is available. The methods used to incorporate these drawings into digi-
tal work vary greatly, depending on the desired result. If the hand-drawn linework is to 
be used as a base for tracing in AutoCAD, the main criteria would be that the drawing 
is measured and drawn to a scale. At minimum, the elements in the drawing need to be 
proportional to one another. This is required so the base drawing can be set up in order 
to transcribe the information into accurate CAD linework.

If the hand-drawn linework is to be used in Photoshop, the linework usually needs 
to be extracted from the background (paper). If the drawing is accurate and clean, sep-
arating the darker linework from the lighter paper is much easier. Removing a drawing 
from the background is much more difficult if there is a great deal of variation in shad-
ing and tone in the linework, and areas that are very light may get lost in the extraction. 
Retouching the hand-drawn linework to make it crisp and accurate before you scan it 
can sometimes make the process of extraction easier.

Sketches in CAD
For many projects, the base material will start with a hand-drawn sketch. The sketch, 
scanned and saved as a JPG file, will become a base for CAD drawings or a 3D model. 
If the sketch is too large for the scanner, it may need to be scanned in several pieces 
and tiled together in Photoshop. See page 47 for descriptions of how to tile and scale 
an existing image. If the hand-drawn sketch is to be traced in a CAD or 3D modeling 
program, there is little that needs to be done to prepare the drawing after tiling and 
scaling have been completed. See page 51 for a technique that can be used to scale the 
drawing in AutoCAD using the Scale by Reference method. If the image is too large, it 
may slow down the CAD software. If that is the case, the size of the file can be reduced 
in Photoshop and reimported into AutoCAD to allow the software to operate more 
smoothly. Because this depends on the CAD software and type of machine running the 
software, it is best to experiment to find a resolution that provides enough detail to use 
for tracing while allowing for smooth panning and navigation.

A hand-drawn sketch can also be used as linework that is colored in Photoshop.
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Figure 7.1.  This image combines hand-drawn elements with a CAD base. The hand-drawn trees and por-
tions of the ground plane were drawn on a printed CAD base and then scanned and imported into Photo-
shop for rendering.

This technique is particularly effective for rendering color quickly on progress draw-
ings for client meetings or interim pinups. It can save a significant amount of time as 
opposed to hand coloring the drawing or, alternatively, re-creating the linework in a 
CAD application.

To use this technique for quick renderings, the linework needs to be separated from 
the whitespace (blank area) of the paper on which it was drawn. In some cases, where 
only a very rough sketch is needed, the background may not need to be separated from 
the linework. For a drawing that requires sharp linework, however, the color needs to 
be on a layer below the linework. Otherwise, the color will bleed into the edges of the 
linework and distort the quality of the line.

Using Magic Wand and Color Range Selections

To separate the linework from the white background, you can start with either a Magic 
Wand or a Color Range selection. The Magic Wand and the Color Range selections 
work in similar ways, but understanding the difference between these two methods 
is critical for creating a selection. The differences between the Magic Wand tool and 
the Color Range tool are exploited in many of the techniques covered in this book. It is 
worth the effort to study the tools and understand the advantages of using a particu-
lar tool.
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Similarities between Magic Wand and Color Range Selections

The methods used to make selections with the 
Magic Wand and Color Range tools are very sim-
ilar. Both tools allow the user to select a sample 
color, and based on that sample color, the soft-
ware selects other pixels in the image that are 
similar in color. Following is an example of the 
basic operation of both selection methods:

 1. To select all of the color orange in an 
image, use the Magic Wand tool and click 
in an area of the image that is orange. The 
color selected represents the sample color.

 2. Colors similar to the sample color are 
included in the selection.

 3. To make roughly the same selection using 
the Color Range selection, open the Color 
Range dialog from the Select > Color 
Range menu.

Figure 7.4.  Similar to the Magic Wand tool, Color Range selects colors similar to the sample color selected 
in the image. The dialog box shows the selection as a mask. The areas that are white on the mask are 
selected; the areas in black are masked.

Figure 7.2.  The Magic Wand tool will select colors similar to the sample color 
selected from the image.

Figure 7.3.  The Color  
Range dialog box is invoked 
from the menu bar.
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Both selection methods have an option to determine how similar a color in the draw-
ing must be to the sample color to be included in the selection. In the Magic Wand tool, 
it is called the Tolerance. In Color Range, it is called the Fuzziness. For example, if both 
Tolerance and Fuzziness were set to their lowest values, only other pixels with exactly 
the same color as the sample color would be selected. The greater the Tolerance/Fuzzi-
ness, the wider the latitude for colors that are included in the selection. For example, 
with a sample color of orange and a low Tolerance/Fuzziness, only pixels that are very 
close to orange would be selected. With the Tolerance/Fuzziness set high, reds and yel-
lows would also be included in the selection. Under close inspection of the pixels in a 
raster image, what is casually called “orange“ is actually a range of colors.

Figure 7.5.  Upon close inspection, the color of the pixels that make up “orange” are really many  
different colors. To include all of these colors in a selection, the Tolerance/Fuzziness is adjusted.

There are darker and lighter shades of orange; these are called different values of the 
color. Some colors of orange are more yellow, some are redder; this is a difference in 
hue. Tolerance/Fuzziness is the method these tools use to include a variety of pixel col-
ors in a selection that is generally called “orange.”

Differences between Magic Wand and Color Range Selections

A key difference between Magic Wand and Color Range is the ability to select a con-
tiguous range of colors. The Magic Wand has an option to select colors that are all con-
nected to the sample color picked from the image. This option allows bounded areas 
to be selected within the image. The Color Range tool, however, cannot easily select a 
contiguous set of pixels.
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Point picked to 
represent sampled 
color

Figure 7.6.  The first point selected to be the sample color determines the origin of the contiguous selec-
tion. From that point, the software analyzes the pixels immediately adjacent to the sample color point. If 
some of those pixels are similar in color, the selection analyzes those pixels for similar adjacent pixels and so 
on, until a boundary is found for the selection.

Another major difference is the Sample All Layers option on the Magic Wand tool. 
This allows the Magic Wand tool to use the pixels on a single layer for the selection. By 
unselecting Sample All Layers, the Magic Wand will consider only the current layer in 
the selection. This can be accomplished using the Color Range selection, but it requires 
that all layers not needed for the selection be hidden. This is extremely cumbersome if 
the drawing contains more than a few layers.

In most instances, the Magic Wand tool is the preferred selection tool of this type. It 
offers more flexibility and is more intuitive to use. However, when fine selections (such 
as separating hand-drawn linework from the background) are being made, the Color 
Range selection offers a better result than the Magic Wand tool. The difference in this 
instance is how they define that boundary between the selected and nonselected col-
ors. With either tool, you can adjust the range of colors that are included 
in the selection by adjusting  the tolerance or fuzziness. The major differ-
ence is that the Magic Wand selects the “entire” pixel if it falls within the 
Tolerance range. Color Range, however, can select a percent of a pixel. It 
can be thought of as selecting a partially “transparent” pixel. The details 
of how pixels can be partially selected are covered on page 184.

Using the Color Range Selection Tool

A close examination of a raster-based line in a hand-drawn sketch reveals 
that the “black” line is actually made up of a range of colors, mostly 
grays, from white to black.

These shades of gray create the illusion of a sharp edge to the line. 
Without these shades of gray along the edge of the line, the line would 
look jagged.

Figure 7.7.  A raster-based line is composed of 
several shades of color. This creates the illusion of 
a smooth edge to the line.
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These gray pixels are the ones that maintain the smooth appearance of the line after 
the white background is removed.

The Magic Wand tool can select these gray pixels fairly well if the Tolerance is 
adjusted properly. However, the Magic Wand selects the entire pixel.  

Because the Magic Wand fully selects each pixel, when the line is placed on a different 
color background, the gray and white pixels will create a white glow around the line.

A Color Range selection will select the black pixels as they turn gray in a similar way to 
the Magic Wand tool. However, as the pixels get nearer the edge of the Fuzziness limit, 
the pixels are only partially selected. The pixels on the edge of the selection are partially 
transparent. When a line selected using Color Range is placed on a red background, the 
result is a blending of the new background color with the pixels from the line.

Figure 7.10.  The Magic Wand tool selected all of the gray and white  
pixels along the edge of the line. When placed on top of a different color  
background, the gray and white pixels create a white glow around the line. 

Figure 7.11.  The outer pixels in a Color Range selection are only partially  
selected. This allows the pixels to blend with a new background color.

Figure 7.8.  The line on the 
left does not have the shades 
of gray along the edge to cre-
ate the smoothing appear-
ance. The line on the right will 
appear smooth and crisp at 
normal resolution. This exam-
ple is enlarged to show the 
detail of the line.

Figure 7.9.  Using the Magic 
Wand tool, you can select all 
of the gray pixels that make up 
the edge of the line.
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Selecting Linework from a White Background

As seen from the previous discussion, it is preferable to use a Color Range selection for 
separating hand-drawn linework from a white background. Using a Color Range selec-
tion will also preserve the variations in tone present in most hand-drawn sketches. The 
process for making a Color Range selection is described in the preceding text. Once 
that process is understood, the technique for separating linework from the background 
is fairly straightforward. The following is an example of how the process would be 
completed:

 1. Scan a hand-drawn sketch. If the linework is not colored, scan the image as a gray-
scale image. This is not critical, but it will slightly improve the accuracy of the Color 
Range selection by reducing noise from the scanner. Occasionally the scanner will 
impart a slight hue on the edges of linework, and scanning in grayscale prevents 
this error.

 2. Open the scan in Photoshop. Change the color mode from grayscale to RGB by 
choosing Image > Mode > RGB Color, unless the drawing is going to be mono-
chromatic. The scanned image will be on the background layer, which is usually 
locked by default. To unlock the background layer, double-click on the layer in the 
Layers palette. Rename the layer.

 3. Zoom into a section of the drawing that has the widest variety of shades, from 
very dark to very light. Open the Color Range dialog from Select > Color Range. 
Using the Eyedropper, select the darkest area of the linework.

 4. Adjust the Fuzziness until the linework appears in the preview box in the dialog.
 5. Click OK to accept the selection.
 6. Cut the linework and place it on a new layer by selecting Layer > New > Layer 

via Cut.
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Chapter 8 
Source Imagery/Entourage

Compiling a collection of people, plants, and textures to populate your drawings is an 
important element of successful drawings. These elements that are put into a drawing 
are often called the entourage of the drawing: the surrounding elements that add to the 
overall image. The difference between drawings that look pasted together and ones that 
accurately express the design idea often comes down to the quality of the entourage.

There are two main ways to obtain your entourage: make it yourself or purchase it. For 
some applications, purchased entourage is acceptable. Good collections of people and 
cars that fit most situations are available. However, it is important to understand how to 
create your own entourage, as most premade plant images look too much like brand-new 
nursery stock trees to create evocative sections and perspectives. Collecting images of veg-
etation from the actual site of a project for use in the drawings is the preferred method.

Figure 8.1.  Most of the trees for this image were created from images of trees on the actual site. Finding 
premade images of trees that express the character of the planting design is difficult.

Frequently, unique elements that cannot be purchased are needed for an image—
for example, a monument on the site or a bridge in the background. Although such ele-
ments are not strictly considered entourage, the same techniques are used to separate 
them from their backgrounds.

Selections
Understanding how to make selections is one of key skills when working with raster 
images. Separating one set of pixels (for example, the pixels that create the image of a 
tree) from another set of pixels (everything else in the image) requires an understanding 
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of the different tools Photoshop uses to select pixels. There are two basic ways to make 
selections in Photoshop: by hand and by pixel. The By Hand method uses the mouse 
to directly select the pixels. The By Pixel method uses the color or value of the pixels to 
make selections. The two most common tools used for the By Hand method are the 
Marquee tool and the Lasso tool. The two most common tools used for the By Pixel 
method are the Magic Wand tool and the Color Range selection. The basics of these 
two tools were covered on pages 63–67. The following text shows some techniques 
that use these tools to select entourage for use in design drawings.

Manual Methods

There are several manual methods for selecting pixels. The simplest is to use the com-
mon Marquee tool. To use this tool to select pixels, click the mouse and drag a box over 
the pixels to be included in the selection. A similar, but more nimble selection tool is the 
Lasso tool. This tool draws a freeform shape with the mouse around the pixels required 
for the selection. The Polygonal Lasso works in much the same way, but clicking from 
point to point around the pixels makes the selection. In all three of these selection 
methods, the pixels are either inside the selection or outside the selection. Each pixel 
is 100 percent selected or 0 percent selected. There are other selection methods that 
allow a pixel to be “partially selected.” Understanding how to use partial selections is 
key to a number of techniques used in the book.

Partial Selections

Pixels in Photoshop can be partially selected. 
This is a very powerful concept in Photoshop, 
and understanding it is critical to making 
advanced selections. Most people are famil-
iar with the marching ants selection box in 
Photoshop.

In this type of selection, the pixels inside 
the box are selected, while pixels outside the 
box are not. There are no partially selected 
pixels in a standard Marquee selection. To 
see the difference between a fully selected 
pixel and a partially selected pixel, consider 
the following example:

 1. In a blank 500 × 500 pixel document, 
make a selection using the Rectangular 
Marquee tool.

Marching Ants (also seen 
in Figures 8.3, 8.4, 8.6, 8.9, 
8.13, 8.18, 8.19, and 8.30).

Figure 8.2.  To select pixels using the Rect-
angular Marquee tool, click and drag over the 
pixels to be included in the selection.
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 2.  Using the Paint Brush tool, paint a color over the selec-
tion. All of the pixels inside the selection are painted 100 
percent black, and none of the pixels outside the selection 
receive any paint at all.

 3.  Make another selection using the Rectangular Marquee 
tool.

 4.  From the menu, choose Select > Modify > Feather. 
Choose 10 as the number of pixels to feather the selec-
tion. Feather will create a series of partially selected pixels 
at the edge of the selection. In practice, this is used to cre-
ate selections that blend with other parts of a drawing. For 
this exercise, it will simply serve to demonstrate the effect 
of a partially selected pixel.

 5.  Paint a color over the new selection. The pixels at the edge 
of the selection, where the feather was applied, accept only 
a portion of the paint from the Paint Brush tool. These pix-
els are selected, because they accept paint from the Paint 
Brush tool, but obviously they are not fully selected.

Figure 8.4.  To create a series of partially selected pixels along the 
edge of a standard Marquee selection, choose the Feather option. This 
will make a gradient of partially selected pixels along the edge of the 
selection.   

Figure 8.5.  When color is applied over the feath-
ered selection, the effects of partially selected pixels are 
 apparent. Where fully selected pixels receive all of the 
paint and unselected pixels receive no paint, partially 
selected pixels receive a percentage of the paint according 
to the percentage of the pixel that is selected. For exam-
ple, a 50 percent selected pixel would be 50 percent gray 
if painted over with a black brush.

Figure 8.3.  A standard selection with the Rectangu-
lar Marquee tool accepts color from the Paint Brush tool 
within the entire selection. All pixels are fully selected.
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Masks

To understand how partial selections work, it helps to understand 
the concept of masks. Masks are simply a different way of seeing 
a selection. Consider the following analogy using a printed photo-
graph and a piece of cardboard (or a mask). Imagine that the piece 
of cardboard is taped over the photograph. A hole is cut in the piece 
of cardboard to make visible a portion of the photograph. Cutting 
a hole in the cardboard, or the mask, is the equivalent of making a 
Marquee selection. If a paintbrush is used to cover the image, the 
paint will affect the image only in the areas where the cardboard 
has been cut away. On the other parts of the image, the cardboard 
would mask the image.

Photoshop provides a simple way to view selections as masks 
instead of as standard selections, which is what the marching ants 
selections are called. Quick Mask mode is used to see the selection 
as a mask. Switching to Quick Mask mode does not alter the selec-
tion; it simply provides another way of viewing the same selection. 
To see how to switch between Standard Selection mode and Quick 
Mask mode in Photoshop, consider the following example:

 1. To switch back and forth between Standard Selection mode 
and Quick Mask mode, click the Quick Mask icon in the Tools 
palette. If the Quick Mask icon is clicked again, the view toggles 
back to Standard Selection mode. Switching back and forth between 
the two views does not affect the selection itself. It is simply two 
different ways of looking at the same selection. However, to work 
on an image, the document must be in Standard Selection mode. 
As explained later in this section, if a change is made while in Quick 
Mask mode (for example, when using the Paint Brush tool), the mask 
will be altered, not the image.

 2. In Quick Mask mode, the selection is represented as a colored area 
for the masked areas (in this example, the areas in black) and an open 
area that shows the image below for the selected area. In terms of 
the previous analogy, the black area is the “cardboard” covering the 
image, and the clear area is the portion of the mask that is cut away.

 3. To make Quick Mask mode easier to use, Photoshop has provided 
a method to control the appearance of the mask. When the Quick 
Mask mode icon in the Tools palette is double-clicked, a dialog box 
appears that adjusts the colors of the mask. It is important to under-
stand that the color or transparency of the “view” of the mask does 
not affect the mask itself. In this example, the mask has been colored 

Figure 8.6.  Clicking the Quick Mask icon toggles 
back and forth between Standard Selection mode 
and Quick Mask mode.

Figure 8.7.  In Quick Mask mode, the covered 
areas represent the masked areas, and the 
areas that are open to the image below repre-
sent the selection.
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black and the Opacity set to 100 percent. This more accurately rep-
resents how the mask operates and it useful for this demonstration. 
However, in practice it is usually easier to use the Quick Mask mode if 
the image below is visible, even in areas where it is completely covered 
by the mask. For that reason, Photoshop provides a way to alter the 
appearance of the Quick Mask mode.

Although adjusting the appearance of the Quick Mask does not affect 
the selection, the selection can be altered using Quick Mask. This is really 
the main reason Photoshop includes a Quick Mask mode. Quick Mask 
mode can be used to paint selections onto the mask. While in Quick 
Mask mode, painting with white removes the mask and painting with 
black restores the mask. To revisit the photograph/cardboard analogy, 
in Quick Mask mode painting with white is similar to cutting away a part 
of the cardboard to reveal the photograph underneath; and painting 
with black puts the cut-away cardboard pieces back on top of the pho-
tograph. Here’s another way to think about altering masks: painting with 
white in Quick Mask mode selects pixels and painting with black dese-
lects pixels. To see how this operates within Photoshop, consider the fol-
lowing example:

 1. Open an image in Photoshop and make a selection using the Mar-
quee tool. This Marquee selection is just to aid in the demonstration 
of the concept.

 2. Switch to Quick Mask mode. If the covered areas in Quick Mask 
mode are not black, double-click the Quick Mask mode icon to 
change the appearance of the Quick Mask. For this demonstration, 
these settings have been chosen because masks are most often 
represented as a black, white, and gray image in other areas of 
Photoshop.

 3. Notice that the colors in the Color Picker have changed to gray-
scale colors. This is because only grayscale colors are typically used 
to alter the mask. To alter the selection, choose white as the fore-
ground color, select the Paint Brush tool, and paint an area of the 
mask white. The area that is painted white will reveal the image 
below the mask.

 4. The area painted white has been removed from the mask—or put 
another way, the area painted white has been selected. To see the 
selection, click the Quick Mask mode icon to switch back to Stan-
dard Selection mode. The area that was painted white shows as a 
selection in this view.

Figure 8.9.  Create a selection using the 
 Rectangle Marquee tool.

Figure 8.10.  In Quick Mask mode, the 
area of the selection should be clear and the 
masked area should be a color.
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Figure 8.11.  To see how quick masks oper-
ate, change the appearance of the mask to 
black at 100 percent opacity rather than the 
default color of blue at 50 percent opacity. 
To change this setting, double-click the Quick 
Mask icon in the Tools palette.   

Figure 8.12.  Painting the mask white 
removes the mask or selects the pixels. Paint-
ing the mask black restores the mask or dese-
lects the pixels.

 

Figure 8.13.  Areas that were painted white 
in Quick Mask mode appear as selections in 
Standard Selection mode.

Up to this point in the examples, the Quick Mask has allowed only two types of selec-
tions for the pixels below: completely deselected or completely selected. The mask has 
either black or white. In terms of the analogy used earlier, the cardboard is either covering 
the image or it is not there at all. Imagine that the cardboard covering the image could 
let some of the paint through and keep some out. The cardboard is really more like a 
screen than a solid cardboard. Where the screen has larger holes, more of the paint gets 
through; where the screen has smaller holes, less of the paint gets through. The screen 
can still be completely open to allow all the paint through or closed to completely block 
all paint from affecting the image below. The area where the screen is partially open rep-
resents partially selected pixels in Photoshop. In a mask, these areas are represented by 
shades of gray. If a completely covered area is represented as black, and a completely 
open (or selected) area is represented as white, a partially selected pixel is represented as 
a shade of gray. The lighter the gray, the “more selected” the pixel. Darker grays will allow 
less paint through to the image below, lighter grays will allow more.

To partially select a pixel in Quick Mask mode, consider the following example:

 5. Starting where the previous example left off, click the Quick Mask icon in the Tools 
palette to return to Quick Mask mode.

 6. Choose the Paint Brush tool and click on the Color Picker. Choose a shade of gray 
from the top half of the grayscale, a lighter gray.
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 7. Paint an area of the mask this shade of gray. At this point, the paint is affecting 
only the mask, not the image below.

 8. Return to the Color Picker and choose a shade of gray from the lower half of the 
grayscale.

 9. Paint an area of the mask this darker shade of gray.

Shades of gray greater than 50% 
show up in the Standard Selection

Figure 8.14.  Painting a shade of gray on the mask that is more 
than 50 percent white will show up in the Standard Selection 
mode.  

Figure 8.15.  The circle in the top-right corner 
was painted with a light shade of gray. 

Shades of gray darker than 50% do 
not show up in the Standard Selection

Figure 8.16.  Shades of gray more than 50 percent black will 
not show up in Standard Selection mode. However, these pixels 
are still partially selected, even if they do not have the “march-
ing ants” surrounding them.  

Figure 8.17.  The circle in the lower-left cor-
ner is painted with a dark shade of gray. This 
selection will not show up in Standard Selection 
mode, but these pixels are still partially selected.
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 10. Switch back to Standard Selection mode by clicking the Quick Mask 
icon in the Tools palette to see the results. Notice that the area in the 
upper-right corner that was painted with the lighter shade of gray has 
marching ants around it, while the other area in the lower-left corner 
does not. This is because in Standard Selection mode, the marching 
ants highlight only areas of the drawing that are more than 50 per-
cent selected. An area painted a darker gray will not show up in Stan-
dard Selection mode. However, this does not mean these pixels are 
not partially selected.

 11. While in Standard Selection mode, choose the Paint Brush tool and 
choose red as the foreground color. Paint over the entire drawing. 
The area painted dark gray in Quick Mask mode allows some of the 
paint to come through, even though it does not have marching ants 
around it. In the rest of the drawing, you can see the areas that are 
completely masked and allow no paint to pass. Areas that are par-
tially masked allow some of the paint through.

The concepts of masks and partial selections are fundamental to many 
advanced techniques in Photoshop. The previous examples are intended 
to demonstrate the concept. Examples of techniques that use these con-
cepts will be demonstrated throughout the book.

Creating Entourage

Understanding the advanced selection tools introduced on pages 63–67 
and the concept of masks presented in this section will increase your 
ability to create advanced entourage selections. However, not all entou-
rages need to use these advanced selection techniques. The simplest way 
to create entourage is to use the Lasso tool to trace an outline around 
the entourage element. This technique requires some patience, and the 
results are often a bit choppy. This is fine if the images are meant for the 
background or will be mixed in with other images, such as in a forest.

If you are going to use the image in the foreground, it is often better 
to use a more advanced technique than the Lasso tool. Advanced selec-
tions rarely use only one tool, however. It is better to use the Magic Wand 
or Color Range selections in areas where there are small, dispersed pixels, 
such as the edge of a tree, and the Lasso tool where the outline is easy 
to distinguish, such as the trunk of a tree. In the following example, the 
Lasso tool is used in areas that do not have enough contrast to use the 
Magic Wand or Color Selection tools. Consider the following example 
that uses both the By Pixel and By Hand methods for selection:

 1. To select the tree from the background for use as entourage, choose 
the proper method for selection. The distributed or “fuzzy” portion 

Figure 8.18.  The areas of the mask that are 
painted with a light gray show up in the Stan-
dard Selection mode; those that are painted 
with dark gray do not.

Figure 8.19.  Painting over the entire image 
shows that selected areas that were painted 
dark gray in Quick Mask mode, but do not 
appear in Standard Selection mode, will still 
accept some of the paint from the Paint Brush 
tool.
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of the image, the area with the canopy, is against a solid background. This will 
make it easier to select this part of the tree using one of the By Pixel methods (see 
pages 63–67). The lower portion of the image, where the ground plane has a 
color similar to the trunk of the tree, will require a By Hand method for selection.

 2. Using the Color Range Selection tool, select the middle of the blue sky. In this 
example, the Fuzziness is set very high, at 171. There are many areas of gray in 
the selection, especially in the canopy of the tree. These gray areas are partially 
selected pixels.

Figure 8.20.  With the Fuzziness set high, too many pixels are partially selected.  
This selection is too broad to be used.

 3. This selection has too wide of a range to be effective. After accepting the selection 
by pressing OK, use the Delete key to erase the selected pixels. The selection cre-
ates a ghosted image of a tree after the selected pixels are erased. The gray pixels 
in the canopy of the tree are partially erased along with the rest of the sky.

 4. To make this selection more accurate, while preserving all of the pixels in the tree, 
use a low value for the Fuzziness and select multiple sample colors. Select multiple 
sample colors by using the Plus Eyedropper on the Color Range dialog box. Using 
the Color Range selection, the Fuzziness will be set to a value in the 20s. This value 
will depend on the image used, but will usually be lower than 40 to be effective. 
This is what the selection looks like at this Fuzziness level after the first sample 
color is selected from the sky.
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Figure 8.22.  To select the sky using a Color Range 
selection, set the Fuzziness low and select one area of 
blue.

 5. The white/light gray areas are the selected pixels. Very little of the sky is selected 
because the Fuzziness value is set low, mak-
ing it more precise. The concept for this tech-
nique is to keep the Fuzziness precise, but 
add to the number of colors from which the 
Color Range tool picks. This is almost like 
doing multiple Color Range selections on top 
of each other. To select multiple color sam-
ples, choose the Plus Eyedropper from the 
bottom right of the dialog box. Click in a dif-
ferent area of the sky. Notice that the selec-
tion increases, making more of the sky white.

 6. With the Plus Eyedropper still selected, con-
tinue to pick multiple other points in the sky. 
Without changing the Fuzziness, more of the 
sky is added to the selection. However, the 
pixels in the tree canopy remain completely 
masked, or deselected. Continue to click on 
other areas of the blue sky until most of the 
sky is selected, but the tree is still black.

Figure 8.21.  If the Fuzziness is set too high, 
pixels in the canopy of the tree will be partially 
selected. The resulting image is a poor repre-
sentation of the tree.

Figure 8.23.  By choosing the Plus Eyedropper in the Color Range dialog 
box, multiple sample colors can be added to the selection.
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Figure 8.24.  By clicking multiple times on different areas of the sky, the entire sky will be selected, yet the 
tree remains completely masked.

 7. Click OK to accept the Color Range 
selection. Use the Delete key to remove 
the blue pixels from the image. Notice 
that the selection of the tree canopy is 
fuller and the edges are less ragged than 
when the Fuzziness was set too high.

 8. This selection looks good on first obser-
vation; however, along the edge of 
the canopy, blue pixels are forming a 
halo around the tree. This halo effect is 
more apparent with a dark background 
behind the tree. To create this dark back-
ground, go to Layer > New Fill Layer > 
Solid Color and choose a dark color for 
the fill. Place this layer below the layer 
with the tree.

 9. At this point, there are two ways to pro-
ceed. The first and best method is to 
deselect and try to make a more precise 
selection using more sample colors.

Figure 8.25.  This selection preserves the 
colors in the canopy and produces a much less 
ragged edge.
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Figure 8.26.  Place a dark background behind the entourage to test for  
a halo effect.

 10. The second method is to zoom into the blue halo and use the Color Range selec-
tion to select just those blue pixels.

 11. Erasing those blue pixels leaves you with an accurate, but slight choppy, selection.

Figure 8.27.  Performing another Color Range selection is one way to remove the halo from the entourage.
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The By Pixel method was used to select these dispersed pixels from the solid color 
background. For the lower part of the tree, making the selections by hand will be eas-
ier and more accurate than using the Color Range or Magic Wand selections. The final 
steps to selecting away the entourage element from the background are shown here:

 12. Use the Eraser tool to remove the larger parts of the background around the trunk.
 13. Using the Lasso tool, select the areas around the trunk to be removed and press 

the Delete key.
 14. The final entourage element is ready to be used in a section or perspective.

Figure 8.28.  After the blue pixels are 
selected, the pixels can be deleted or the color 
of the pixels can be changed to match the 
background of the image.  

Figure 8.29.  Use the Eraser tool to quickly 
remove large parts of the background.

Figure 8.30.  Using the Lasso tool, select the areas 
near the trunk, and erase the pixels using the Delete key. 

Figure 8.31.  The final image is ready for use 
as entourage.
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Couturie Forest, City Park, New Orleans, LA; ecosystems diagram.

SCI-ARC Infrastructure Competition, Los Angeles, CA;  
development diagrams.
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Viet Village Urban Farm, New Orleans, LA; drainage diagram.
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AIA Headquarters, Boston, MA; analysis diagrams. 

Perkins Road Overpass, Baton Rouge, LA; site analysis. 
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Cedar Rapids masterplan, Cedar Rapids, IA; site analysis. Lower Ninth Ward, New Orleans, LA; densities diagram. 
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Chapter 9 
Introduction to Diagrams

Every phase of the design process involves diagramming. In their early stages, diagrams 
may inventory site conditions or explore design concepts. During client presentations, 
diagrams can distill complex information in order to explain a design concept, high-
lighting key elements within the site or illustrating important relationships. Diagrams 
are fundamental components of the site design process and are not merely represen-
tations of information; they are analytical and process driven. Diagrams serve a wide 
range of functions, including inventory, mapping, analysis, operations, and design con-
cepts. Because diagrams serve so many purposes, it is important to understand the 
process as both passive and active. Both processes are important to the design profes-
sions and should not be thought of as diagram types but as diagramming modes.

Passive Diagramming
A passive diagramming process can be described as an inventory and 
mapping that intends to mark locations or outline known physical, social, 
or cultural conditions. This process works with known information and 
typically creates a spatial representation of the data. For smaller sites, 
mapping and inventory are typically accomplished through site obser-
vation and overlays of surveyed data. This can be accomplished using 
scanned imagery or CAD data, depending on the sources available. Pas-
sive diagrams often extend known data and give the information a spa-
tial quality, allowing it to be applied to design exploration.

For larger sites, such as cities or regions, Geographic Information Sys-
tems (GISs) are typically employed to create inventories and perform 
analysis of large datasets that would be tedious to do by hand. When 
creating base maps with GIS, the process is passive: the user specifies 
the process and the computer performs the actions. This is a generaliza-
tion, however. It is possible to actively analyze, but most designers use 
GIS as a cartographic tool to assemble site data. It is important to under-
stand how data is being processed, how boundaries are formed, and 
what information is being distributed in order to apply the work in future 
phases of the design process.

Figure 9.1.  Diagram identifying areas and 
associated program. Cedar Rapids, Iowa.
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Figure 9.2.  Soil survey created in ArcView GIS.

Active Diagramming
Diagrams that begin to create information through a process can be defined as active. 
This involves the active transformation of information in order to elicit or tease out new 
relationships and/or hierarchies. Active diagramming can be structured, measured, and 
methodological; or it can use interactions with the representational medium itself. The 
process can aim to increase complexity in the final representation or possibly cull extra-
neous information. Regardless of the myriad outcomes, active diagramming must be 
guided by a clearly designed process, a methodology that yields quantifiable docu-
mented results. The result is often the desired product of passive diagramming; how-
ever, in active diagramming the process often holds more weight than the result.
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Figure 9.3.  Active diagramming using Illustrator transformation tools. Mexico City Studio.

Analog and digital representation methods both have many tools for active dia-
gramming within the design process. Analog methods may include processes of model 
making, interactions of media, or cognitive operations. With digital media, users must 
take the same approach with an entirely new toolset. In order to actively diagram, they 
need to explore the tools and envision their application to site and data transforma-
tions. Simple tools for transforming vector linework can be adjusted in order to create 
complex, yet measured interactions on a site. This active process of interaction must 
be documented, based on measured information, and interpreted to yield information 
that can be used for design inspiration.

It is also possible to automate large-scale interactions with site representations using 
programming or scripting. Information can be manipulated through multiple iterations 
in order to yield new densities, hierarchies, and/or voids. The active component occurs 
in the design of the program’s code, as well as how the code is implemented to trans-
form site information. Code can be written to process site information, yield a result, or 
even process steps that allow tweaking and interaction between steps in the process. 
Programming and scripting are a vast topic, but it is important to understand the com-
puter’s role as an iterative, transformer of data.
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Communication
Communication is the key to any diagram. 
How does complex information get com-
municated through abstraction, distillation, 
and culling? All diagramming processes are 
meant to communicate. This is typically true 
of any form of representation. After all, the 
root definition of the term means “to rep-
resent.” Because diagramming is often pro-
cess-oriented, it is important to realize that 
documentation is vital to the process of 
diagramming in order to communicate the 
process.

Abstraction
Abstraction is the process by which complex information is reduced or generalized in order 
to illustrate a concept for a specific purpose. Because information is ambiguous when 
abstracted, there needs to be a common framework of experience across the representa-
tion. This framework can be developed as references in drawings or through common cul-
tural or social norms. Diagrams frequently contain references between existing conditions 
and proposed conditions. For example, someone could create a hydrology diagram that 
builds a dialogue between the site and the representation. The proposed hydrology would 
then be represented at the same scale and with the same features in order to reference the 
existing conditions diagram.

It is also common to abstract symbols based on common cultural and social norms. 
For example, a handicap parking symbol could be used instead of a labels because it is 
a standardized symbol. Understanding the context in which symbols will be presented 
is important; otherwise, confusion can occur when unknown symbols are used—espe-
cially in international projects.

Figure 9.5.  Diagrams can rely on symbols integrated into design drawings. Perkins Road, water cleansing 
prototype.

Figure 9.4.  Diagrams can use a common base to create a reference between  
disparate data. New Orleans Edge Studio.
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Distilling and Culling
Diagramming is an integral part of any design process, creating distilled representa-
tions of complex ideas. Distillation of information refers to the presentation of material 
in small quantities either over time or in multiple representations. Culling is the process 
of removing or extracting information based on established criteria. Typically, culling 
removes elements that do not directly contribute to the intended message, but it may 
also be an active process meant to find new relationships among complex data. Cull-
ing and distillation are symbiotic processes that attempt to present information in a logical 
and sequential manner.

Figure 9.6.  Complex representations can be distilled in order to highlight specific components necessary 
to support a design narrative.

Diagram Types
Functional diagrams represent the formal qualities and relationships of a site. A formal 
diagram can identify programmatic spaces or view corridors.

Analytical diagrams compare site elements in order to explain how a site functions. 
Analysis goes beyond the inventory of functional components and identifies a site’s 
design opportunities and constraints.

Operative diagrams are a representational mode that attempts to understand com-
plex site dynamics through the lens of an individual or constituency. Typically, operative 
diagrams attempt to synthesize local experience with larger site relationships.

Temporal diagrams represent site dynamics over a period of time. A timeline is an 
example of a temporal diagram, relating events with periods in time. Time becomes the 
meter to show change such as hydraulic fluxuations, seasonal vegetation, and many 
other landscape dynamics.
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Chapter 10 
Setting up an Illustrator Drawing

The artboard in Adobe Illustrator is the canvas where an illustration or layout will begin. 
Understanding the basic parameters and how they affect the rest of the process before 
embarking on a new project is important, and it will save headaches. Depending on 
how Illustrator will be utilized, the artboard can be thought of as a sheet of paper or a 
workspace used to create a diagram or illustration.

Document Size/Color Mode
Setting the document size correctly at the beginning of a project is not as critical in Illus-
trator as it is in Photoshop or other raster-based programs. This is because vector-based 
drawings can be rescaled with no loss of image quality. The exception is when a raster 
image is inserted. Once a raster image is inserted into the vector-based program, all of 
the same size limitations that traditionally apply to raster images apply. Raster images 
are typically inserted as base material for a diagram, such as an aerial photograph, or 
during the layout of a presentation board with multiple raster files such as plans and 
sections. With Illustrator, if the final size of the image is not known at the beginning of 
a project, the document can be set to a standard size, such as 11″ × 17″, and adjusted 
later. RGB mode is the recommended mode in which to work. See page 28 for an expla-
nation of color modes.

The Raster Effects setting will affect how certain effects such as Drop Shadows, 
Inner Glow, and Outer Glow will appear on an image. There may also be situations 
where you want to rasterize part of the vector data; in those cases, the resolution of the 
rasterization will be determined by the Raster Effects setting.

Based Programs for Design Diagrams
Vector-based programs are good for creating diagrams because of the ease with which 
the lineweights, the placement of the lines, and colors of lines can be edited. There are 
many vector-based programs used in design offices, with AutoCAD, Illustrator, and 
Vectorworks being among the most widely used. For the techniques discussed in this 
section, Illustrator will be used as the primary vector-based program, although there 
are many other programs that have similar capabilities.
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Illustrator is a robust program with a powerful set of drawing and editing tools. 
Illustrator has an entire set of tools that are geared toward the creation of websites, 
animations, and graphic design applications. Many of the advanced tools and tech-
niques used in Illustrator are beyond the scope of this book and are rarely used in a 
typical architectural workflow. One of the strengths of Illustrator is the relatively easy 
learning curve and the short amount of time required to become proficient with the 
program. There are several basic techniques that must be mastered to effectively use 
Illustrator, including how to use the Pen tool, how to use layers, and how to adjust 
the Stroke, Fill, and Weight of the linework. These beginning techniques are explained 
briefly in the following section, but more in-depth coverage of these techniques can be 
found in numerous free tutorials online.

Importing an Aerial Photo into Illustrator
Techniques for constructing base images, such as aerial photographs, were discussed 
on page 42w. One powerful and simple technique for setting up a diagram is to import 
the raster-base image into Illustrator and then draw a diagram over it. When a Pho-
toshop or other raster file is being importing into Illustrator, the first consideration is 
whether to link the image or embed it.

Link versus Embed
There are advantages to either linking an image or embedding an image into an Illus-
trator document. However, it is easy to change the status of an image from linked to 
embedded and back again. A linked file is similar to an external reference in Auto-
CAD. The file itself is saved separately from the Illustrator document. If the linked file 
is changed and resaved, the image in the Illustrator file will reflect those changes. An 
embedded image places the entire file into the Illustrator document. If the original file 
changes, these changes will not be reflected in the Illustrator document. If the embed-
ded file is a Photoshop image, or any other layered raster image, the Embed command 
will flatten the image before inserting it. This reduces the ability to edit the image once 
it has been embedded. With a linked file, all the layers remain intact in the original file.

The advantage of linking files is the ability to update a file without having to rein-
sert it into Illustrator. For example, consider a plan that has been inserted into a final 
presentation board with text, leaders, and other images on the board. In this situation, 
it is typical for the plan drawing to have been placed precisely on the board, with the 
text and leaders corresponding to certain parts of the drawing. If the plan is updated to 
reflect new site conditions, it is much easier to have the plan automatically reflect the 
changes in Illustrator than to attempt to import a new plan into the board and place it 
in the exact location as the previous plan.

However, there are times when it is advantageous to embed the files—for example, 
when a single Photoshop file has several different layers, with each layer representing 
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a different phase of the project. On a single Illustrator board, there may be the need 
to show several phases at once. It is easier to turn on the layers that show Phase 1 and 
embed the file into Illustrator. After that file is embedded, the layers that show Phase 
2 will be turned on and the file will be embedded into Illustrator again. Now the board 
has two views of the same Photoshop document.

Other times when embedding files is advantageous include at the end of a project 
and when the file is going to be sent to another person. It can be confusing to have sev-
eral different linked files in several different folders. The linked files often become lost 
or the link does not work after the folder structure changes. In these cases, it is easier 
to just embed the images into a single file. Of course, the files can be relinked at a later 
time if needed.

The following demonstration will show how to place, link, embed, and relink an 
aerial image in Illustrator:

 1. After setting the Document Size to the correct value, choose File > Place to place 
the aerial image into the Illustrator document. To link the image, check the option 
for Link. If this box is not checked, the file will be embedded.

Figure 10.1.  Check the Link box in the Place dialog box to link the file.

 2. To see a list of all linked or embedded images in the document, go to Window > 
Links.

 3. To understand how links work, leave Illustrator running in the background, return 
to the original image in Photoshop, and change the Saturation of the image to 
–100, making the image appear as a grayscale image. Save the image in Photo-
shop. The file will automatically update in Illustrator.

Figure 10.2.  The Links pal-
ette shows the linked file. All 
linked and embedded files 
placed in the Illustrator docu-
ment will appear in this palette.
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Figure 10.3.  After the file is altered in Photoshop 
and saved over the original image, the file is updated in 
Illustrator. A dialog box will appear asking if the image 
should be updated. Click Yes to accept the changes.  

Figure 10.4.  The image 
was changed to grayscale in 
Photoshop and saved. The 
updated image reflects the 
changes to the Photoshop file.

 4. The menu option on the Links palette shows several options for altering the linked 
file. To embed the image, select the linked image from the list in the Links palette 
and choose Embed under the menu options.

Figure 10.5.  Several options including Embed  
Image are found under the Links Palette menu.

 5. Once an image is embedded, it can be relinked from the same menu by choosing 
Relink.
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Chapter 11 
Linework in Illustrator

Illustrator excels at manipulating and modifying vertices and lines, as well as improv-
ing their appearance. When a designer is working with linework, 
maintaining clean consistent lines that develop a clear hierarchy 
throughout the drawing is important. Typically, linework is cre-
ated using lineweights that appropriately represent an object’s 
weight in the landscape or hierarchy in the design proposal. 
There are many conventions for how lineweights can be assigned 
within a drawing; in most cases, the designer will be able to 
experiment with these conventions as long as the illustration is 
consistent.

The following sections assume some familiarity with Illustra-
tor. Techniques for navigating the workspace, creating new lay-
ers, moving objects between layers, selecting multiple objects, 
and other basic skills are beyond the scope of this book. Many 
free resources that provide tutorials on basic Illustrator skills are 
available online and in the Illustrator Help files. Illustrator is a 
powerful program. It has so many tools that the program’s sim-
plicity and ease of use is often obscured. However, for most office 
design work, only a handful of those tools are needed to com-
plete most tasks. The tools most frequently used to demonstrate 
the Illustrator techniques in this book are the Selection tool, the 
Direct Selection tool, the Pen tool, the Type tool, and the Shape 
tools (such as the Rectangle tool and the Circle tool).

Shape Tools
Drawing shapes in Illustrator is easy. Several predefined Shape 
tools can be used to draw predefined geometries such as rect-
angles, circles, and polygons. With a little care, you can also 
draw these shapes with the Pen tool, but the Shape tools makes 

Selection Tool (Black Arrow)
Direct Selection Tool (Black Arrow)

Pen Tool
Type Tool

Rectangle Tool

Fill Color
Stroke Color

Figure 11.1.  Most Illustrator techniques can be per-
formed using only a handful of tools.
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it much easier. Consider the following example of how to draw predefined geometries 
in Illustrator:

 1. To draw a rectangle, choose the Rectangle tool. Click, drag, and release.
 2. When the Shift key is held down, the proportions of the geometry is constrained. 

For rectangles, holding down the Shift key creates a square.
 3. To create other shapes, click and hold the Rectangle tool to reveal other Shape 

tools.
 4. For ellipses, holding down the Shift key will create a circle.
 5. To draw a shape to a predefined set of dimensions, select the tool (for this exam-

ple, the Rectangle tool is used). Click on the drawing. A dialog will appear, allow-
ing the dimensions of the shape to be entered.

Pen Tool
The Pen tool is the primary tool used to draw complex shapes in Illustrator. Although 
the Shape tools make drawing predefined geometries easier, anything that can be 
drawn in Illustrator can be drawn with the Pen tool. Learning how to use the Pen tool 
can be difficult at first. However, learning to effectively use this tool will open some 
powerful features in many Adobe programs. Versions of the Pen tool can be found in 
almost all Adobe software used in design offices, from Photoshop to Flash.

To draw straight lines with the Pen tool, consider the following example:

 1. Select the Pen tool and click on the workspace.
 2. Click on another area of the workspace and then another. Press Enter to end the line.

Click 1

Click 2

Click 3

Figure 11.4.  Click with the Pen tool to draw lines.

 3. To draw horizontal or vertical lines, click on the workspace.
 4. While holding Shift, click to the right of the first point. The line will be constrained 

to a horizontal line.
 5. The default constraints for the Pen tool are horizontal, vertical, and 45-degree 

angles. These constraints can be changed to angles other than 90 degrees and  
45 degrees. To change the constraint angle, select Preferences > General. A dia-
log box will appear that allows any constraint angle to be entered. This technique 
can be used to draw a series of parallel and perpendicular lines in a drawing at an 
angle other than 90 or 45 degrees.

Figure 11.2.  When the Shift 
key is held down, the Rectan-
gle tool and the Ellipse tool is 
constrained to create squares 
and circles, respectively.

Figure 11.3.  When the Rect-
angle tool is selected and the 
workspace is clicked, a dialog 
box will appear. The dimen-
sions of the rectangle can be 
entered in it.

Figure 11.5.  To create hori-
zontal and vertical lines, click 
with the Shift key held down.
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Figure 11.6.  The angle of constraint can be changed in the  
Preferences dialog box.

The Pen tool can be used to draw more than straight lines. It can also be used to 
draw complex curves or multiple segment lines that are a combination of lines and 
curves. The curves that the pen tool draws are called Bézier curves because of the 
mathematics used to draw the curve. The Bézier curve is named after a French engineer 
who originally used these types of curves to design automobile bodies in the 1970s. 
Bézier curves are now widely used in a variety of digital representation packages.

Instead of using an arc that has a beginning, middle and end, the Pen tool uses a 
unique mathematical formula to draw the curves. A simple Bézier curve has two end-
points (or anchor points) and two direction lines, as Adobe refers to them (or handles, 
as referred to in this book). The handles control the direction and tangency of the arc. 
These handles represent the tangent line of the curve. By moving the handles closer or 
farther away from the anchor point, you can control the shape of the curve.

Anchor Point

Handle

Figure 11.8.  A simple Bézier curve consists of two anchor points and two handles.

To draw a simple Bézier curve, do the following:

 1. Select the Pen tool. Click and drag the mouse on the workspace.
 2. Click and drag a second point.
 3. By clicking and dragging a third point, you lengthen the curve.
 4. A single click will create a straight segment in the line.

Figure 11.7.  The constrained angles of 
the lines can be used to create a series 
of parallel and perpendicular lines at any 
base angle. In this figure, the blue lines 
are constrained to a 22-degree angle 
and drawn with the Pen tool.
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Editing Tools
Two main editing tools are used to alter lines and shapes in Illustrator: the Selection 
tool (the black arrow) and the Direct Selection tool (the white arrow). To understand 
how the black arrow edits objects, consider the following example:

 1. When an object is selected with the black arrow, a bounding box with small grips 
attached to it appears.

 2. To move an object, click on the object and drag it to another location.
 3. To make a copy of this object, hold down the Alt key while dragging the object. A 

second arrow will appear to indicate that the object is being copied.
 4. To copy an object horizontally or vertically, hold down the Shift key while the 

object is being moved.

To change the size of an object, or rotate an object, do the following:

 1. Change the size of the object by clicking on a corner and dragging the corner to 
another point.

 2. By holding down the Shift key while dragging the object, you can constrain the 
proportions of the object.

 3. When you hold the cursor near one of the grips, a small rotation arrow will pop up
 4. Click and drag the grip to rotate the object. Holding down the Shift key will again 

restrict the angle of rotation.

To draw accurately with the Pen tool, you need to edit the lines after they have 
been drawn. It is impossible to draw every shape with the Pen tool on the first pass. 
Although you can do some editing with the black arrow, you will need to use the white 
arrow for most fine-tuning of a shape. The black arrow selects the entire object and 
changes its dimensions. The white arrow selects the control points of an object, rather 
than the entire object. This allows the shape of an object to be changed.

The white arrow is used to select and manipulate the anchor points of an object. To 
understand how anchor points are selected and used to alter the shape of an object, 
consider the following example:

 1. To select an anchor point, use the white arrow. Either click directly on the point, 
or click and drag a box around the point. It is important to be precise when you 
select anchor points. The white arrow must be exactly on top of the anchor point 
for it to be selected. Clicking slightly to one side or the other of the point will pre-
vent the anchor point from being selected. Most problems with using the white 
arrow can be traced back to an imprecise selection of the anchor point. A small 
box with a white center will appear next to the cursor when it is directly over the 
anchor point. Watch for this box to appear before clicking on the anchor point.

 2. Once an anchor point is selected, it will be filled in and no longer have an open or 
white middle. This indicates that it is selected. Unselected anchor points will have 

Figure 11.9.  The blue rect-
angle on the top left is altered 
with the black arrow to get the 
blue shape below. Although 
the shape has different dimen-
sions, it is still a rectangle with 
four parallel sides. The orange 
rectangle on the top right is 
altered to get the orange shape 
below. This object is no longer 
a rectangle with four paral-
lel sides. The white arrow can 
alter the fundamental shape of 
an object.

Figure 11.10.  The upper-
left anchor point is selected. 
The other three anchor points 
are unselected. The anchor 
point in the middle is not used 
very often, but selecting it will 
select all anchor points in the 
object.
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a white area in the middle of the anchor point. Again, it is important  
to look closely at the anchor points to ensure that only the intended  
anchor point is selected.

 3. To manipulate an anchor point, use the white arrow to click and 
drag the selected anchor point to another location.

 4. Two anchor points can be selected at the same time by holding the 
Shift key and selecting multiple points with the white arrow, or by 
dragging a box around multiple anchor points with the white arrow.

 5. If more than one anchor point is selected, the anchor points will 
move together.

 6. You can use the white arrow to drag and move points.

The white arrow is also used to adjust curves to different shapes. When 
you are adjusting curves, selecting and moving the anchor points is simi-
lar to the techniques shown in the following example. However, a second 
element in curves must also be adjusted: the handles. The handles are not 
selected like the anchor points. The handles appear on the curve when 
the anchor point is selected. To move the handles, use the white arrow to 
click on the end of the handle and drag the handle to a new position.

Anchor Point

The Anchor Point
remains stationary.

The shape of the curve changes
when the handle is moved.

Handle

Figure 11.13.  When the handle is clicked and dragged, the shape of the curve changes.

Figure 11.11.  Multiple anchor points can be 
selected on different objects. In this figure, the 
upper-right anchor point of the blue rectangle 
is selected and the upper-left anchor point of 
the orange rectangle is selected.

Figure 11.12.  When one of the anchor points 
is clicked and dragged with the white arrow, 
both anchor points move at the same time.
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Mastering the use of curves in Illustrator takes practice. Following are some tech-
niques that can be used to increase proficiency with the Bezier Pen tool:

The majority of curves drawn with the Pen tool will need to be edited to achieve  N
the final shape. Try to approximate the shape on the first pass quickly, and then 
fine-tune the shape later with the white arrow.
Use fewer anchor points when possible. The Add Anchor Point tool can be used  N
to increase the number of anchor points if needed later. Using too many anchor 
points can create “wobbly” curves and make them difficult to edit. Adding or sub-
tracting anchor points can be accomplished by clicking and holding the cursor 
on the Pen Tool icon. A second set of tools will appear, including the Add Anchor 
Point tool, the Delete Anchor Point tool, and the Convert Anchor Point tool.
When drawing a curve from scratch, do not drag the handles very far. For most  N
curves, two handles should not cross one another. Handles normally do not cross 
the same line.
To cut a line into separate segments, use the Scissors tool (located below the  N
Eraser tool). Choose the Scissors tool and click at the point where the line is to be 
split.
To join two separate lines, use the white arrow to select the two endpoints of the  N
two lines. The endpoints do not need to be touching for this command to work. 
Select the Object > Path > Join Command from the menu. Illustrator will draw a 
line between the two points.

Appearance of Lines and Shapes
One significant advantage of drawing in Illustrator compared to AutoCAD is the abil-
ity to see the final product on the screen as it is being drawn. Seeing the interplay 
of colors, transparencies, and lineweights onscreen allows more experimentation with 
the drawing technique and gives immediate feedback about how different techniques 
affect the image. While there are always differences between a printed version of a 
drawing and an image on the screen, there is less guessing in Illustrator about line-
weights and colors than in AutoCAD. There is no need to create a preview to see how 
an image will look. The image on the screen is very close to what the image will look 
like when printed properly.

Illustrator colors its object using fills and strokes. Every object, except for a straight 
line, can have both a fill and a stroke. Each object can also have only a fill or only a 
stroke. The fill and the stroke each have their own independent color, and they can 
have independent transparencies and other effects as well.

The following is an example of how to change the fill and stroke of an object:

 1. Select the object using the black arrow.

Figure 11.14.  Select the 
Convert Anchor Point tool and 
click a curved anchor point to 
convert it to a straight point, or 
Click+drag a straight point to 
convert it to a curve. Select the 
Add Anchor Point Too and click 
on the line to add an anchor 
point. Select the Delete Anchor 
Point tool and click on the 
anchor point to be deleted.

Figure 11.15.  The rectangle 
in this figure has an orange fill 
and a blue stroke. Notice the 
Fill and Stroke colors in the 
Tools palette.
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 2. To change the color of the fill, click on the Fill box in the Tools palette. If the Fill 
icon is behind the Stroke icon, the Fill icon will come to the front.

 3. Select a color for the fill from the Swatches palette by selecting Window > 
Swatches and clicking a color.

 4. To change the stroke color, click on the Stroke icon to bring it to the front and 
select another swatch.

 5. To remove a fill or a stroke, select the icon with the red stripe going through the 
swatch. This sets the value of the color to None, or invisible.

It is usually better to use the Swatches palette in Illustrator rather than the Color 
Picker. There are a few reasons for this. The first is that Illustrator comes with many pre-
defined color palettes that provide sets of colors that work well together. Many other 
color combinations, such as the ones in Kuler, are also available from outside Illustrator.

It useful to use these predefined palettes when several documents are being worked 
on, or when a group of people are working on a project. Custom swatches can be 
saved into new palettes and used to create a set of standard colors for an office.

Another reason it is a good idea to use swatches is that the Eyedropper tool works 
slightly differently in Illustrator than in Photoshop. In Photoshop, it 
is less important to use predefined colors because the Eyedropper 
tool can copy a color from one area to another. However, in Illustra-
tor, the Eyedropper not only copies the color, but it copies the other 
properties of an object as well, including any effects or transparen-
cies. This can cause problems when all that is needed is to copy the 
color of one object to another. It is much easier to just choose the 
color from the Swatches palette than use the Eyedropper tool.

A final reason for using swatches is the ability in Illustrator to 
select all objects that are the same color. For instance, using the 
Select > Same > Fill Color operation from the menu bar, all objects 
in the drawing with a red fill can be selected at once. If the colors 
are slightly off due to the use of the Color Picker, this option is dif-
ficult to use.

Stroke Weight and Dashed Lines
The stroke weight is how thick or thin the stroke is in an object. You 
can change the stroke weight by selecting the object and choosing a 
new stroke weight from the Strokes palette. The Strokes palette can 
be found under Windows > Strokes.

Dashes lines are simple to use in Illustrator and offer a great 
advantage over Photoshop when it comes to creating diagrams. 
Creating dashed lines in Photoshop is cumbersome and the lines 

Figure 11.16.  When the 
None swatch is selected, the fill 
is removed from the object.

Figure 11.17.  Many predefined sets of swatches 
are available in Illustrator. These swatches can be 
found through the pull-down menu in the Swatches 
palette.
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are not easily edited. To understand how to create a dashed line in Illustrator, consider 
the following example:

 1. Select a line using the black arrow. Open the Strokes palette and expand the pal-
ette to reveal the Dash Lines option.

 2. Check the Dashed Line box.
 3. The dash size of the line can be altered by entering values in the Dash/Gap sections 

of the palette.
 4. The dashed line can be changed back to a solid line by selecting the line and dese-

lecting the Dashed Line box.

Transparency
The transparency of objects is changed through the Transparency palette. Transparen-
cies are extremely useful for creating diagrams. Illustrator makes using transparencies 
easy:

 1. Open the Transparency palette from Windows > Transparency.
 2. To make an object transparent, select the object and enter the value in the Opac-

ity box. This affects the overall transparency of the object, so both the Fill and the 
Stroke are the same opacity.

 3. It is possible to make just the fill transparent or just the stroke transparent by using 
the Appearance palette.

Appearance Palette
The appearance of the objects in an Illustrator drawing 
is a combination of underlying vector linework and a 
series of effects that create what is seen on the screen.  
For example, when the stroke weight of a line is 
changed from 2 point to 7 point, the underlying vector 
geometry does not get larger, only the appearance of 
the line increases. Stroke weight and color are effects 
that are rendered on the screen in real time. Switching 
to Outline mode will display the underlying geome-
try of a drawing without the effects applied. The fol-
lowing figures show how switching between Preview 
mode and Outline mode changes the way the drawing 
is presented on the screen. To switch between Preview 
mode and Outline mode, select View > Outline from 
the menu. 

Figure 11.18.  The Strokes 
palette can be found under 
Windows > Strokes. 

Figure 11.19.  Double-click 
the word Stroke to reveal the 
expanded options.

Figure 11.20.  Select a line 
and check the Dashed Line box 
to create a dashed line.

Figure 11.21.  The dashes 
and gaps in the line can be 
altered. Selecting the Round 
Cap option creates the 
rounded edges of the dash.

Figure 11.22.  When using the 
Transparency palette, the entire 
object, including fill and stroke, is 
rendered with the same opacity.
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Figure 11.23.  Preview mode is 
the standard view for working in 
Illustrator.

 

Figure 11.24.  Outline mode 
shows only the underlying geom-
etry without any effects such as 
stroke weight or fill color. This is 
similar to a Wireframe view in 3D 
modeling software.

The Appearance palette shows the effects that rendered onto the underlying 
geometry of the object. From the Appearance palette it is possible to alter all of the 
parameters that contribute to the appearance of the object. To understand how the 
Appearance palette affects a drawing, consider the following example:

 1. Select an object in the drawing. The Appearance 
palette can be found in the menu under Window > 
Appearances.

 2. All of the components that make up the object’s 
appearance are listed In the Appearance palette. For 
a simple object, the only components listed are the 
Stroke, the Fill, and the Transparency.

 3. As shown in the previous example, changing the 
transparency of an object using the Transparency 
palette alters the Default Transparency setting.

 4. Change the Default Transparency setting back to 100 
percent. To change the transparency of only the fill, 
click on the Fill box in the Appearance palette.

 5. A change to the transparency using the Transparency 
palette now produces a transparent fill, while the 
stroke remains opaque.

Figure 11.25.  The Appear-
ance palette lists all the com-
ponents that make up an 
objects appearance. Only the 
stroke, fill, and transparency 
components are shown when 
a simple object is selected. To 
change the Stroke or Fill set-
tings, double-click on the item 
in the list.

Figure 11.26.  Changing 
the transparency of an object 
using the Transparency palette 
changes the Default Trans-
parency setting for the entire 
object. Both the Fill and Stroke 
settings are changed to 42 per-
cent opaque in this figure.
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 6. Any item that affects the appearance of an object will appear in this list. For exam-
ple, when a dash is added to the stroke, the description of the stroke changes in 
the list.

 7. If an effect, such as a Drop Shadow, is added from the Effects menu the effect 
will also appear in the list. The effect can be altered later by double-clicking on the 
effect. It can be removed from the object by deleting the effect from the Appear-
ance palette.

Figure 11.27.  The fill is trans-
parent, while the stroke remains 
opaque. The default transpar-
ency has returned to 100 percent 
opaque. The Appearance list has 
expanded to show the transpar-
ency of the fill.

 

Figure 11.28.  When an object 
changes its appearance, the 
change shows up in the Appear-
ance palette. The addition of a 
dash to the stroke is shown in 
the list.

 

Figure 11.29.  Effects will show 
up in the Appearance palette. To 
alter an effect, double-click the 
effect in the list.
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Chapter 12 
Custom Linework

Beyond using the Pen tool and other standard drawing tools to create diagrams, Illus-
trator offers techniques for creating custom linework through the use of brushes. 
Brushes in Illustrator are different from the brushes used in Photoshop. Brushes in Illus-
trator can be thought of as “effects” placed on the vector linework. There are several 
ways to build custom lines for use in diagrams. The lines can include symbols, words, 
custom dashes, or shapes. The custom lines that are developed can be saved in libraries 
and used on different projects.

Creating a Pattern Brush from Shapes
Custom linework is created from shapes drawn in Illustrator using the 
drawing tools. The custom lines can have different start points, mid-
dle segments, and endpoints. Custom corner shapes that keep the 
linework consistent can also be created. Custom linework is created 
using the Pattern brush in Illustrator. For each segment of the line, 
a custom shape is drawn. To understand the anatomy of a Pattern 
brush, consider the following example:

 1. Create three different shapes to use as the start, middle, and fin-
ish of the line. This example uses text to help explain the makeup 
of the line. However, if text is used, the text must first be con-
verted to geometry, rather than editable text. For more informa-
tion on text and how to use the Type tool, see page 120.

 2. To convert the text to geometry, select the text with the black 
arrow and select Type > Create Outlines. This changes the edit-
able text into simple line drawings. The text can no longer be 
changed using the Type tool.

Figure 12.2.  The text has been converted to geometry.  
This text behaves the same as any other line or object in Illustrator.

Figure 12.1.  For text to be used in a custom line, 
it must first be converted to geometry. The text 
cannot be edited once it has been converted to 
outlines.
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 3. To create the Pattern brush, bring the Brushes palette to the workspace from Win-
dows > Brushes. To create a new brush, click and drag the middle segment into 
the center of the Brushes palette and release.

 4. A dialog box will appear. Choose Pattern Brush as the type of brush to create.

Figure 12.3.  To create a new Pattern brush, drag the object into the Brushes palette  
and release. Notice that the entire border around the Brushes palette is bold. This  
signifies that a new brush is being created. An existing brush will be edited later in  
this section.

Figure 12.4.  Choose New Pattern Brush. The other brushes have interesting effects  
and work in a similar way to the Pattern brush. However, they are not often used in a  
design office and are beyond the scope of this book.

 5. Once the new Pattern brush has been created, the Pattern Brush dialog box 
appears. This dialog box contains all the elements of the brush. The “middle” 
geometry will appear in the corresponding area at the top of the dialog box. Not 
all of the segments need to be defined for the brush to work. In practice, it is often 
enough to simply define the middle segment.
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Figure 12.5.  All of the elements that make up a Pattern  
brush are shown in this dialog box. Not all elements need to  
be defined, however. It is often enough to simply define the middle segment.

 6. To apply this brush to a line, select OK to close the dialog box. Draw a line with 
the Pen tool or any other drawing tool. Select the line with the black arrow. In the 
Brushes palette, select the brush to apply.

Figure 12.6.  To use a Pattern brush, first draw a line using the Pen tool.

03976c12.indd   107 1/13/10   11:14:42 PM



Part 3 Design Diagrams

108

Figure 12.7.  With the line selected, choose the Pattern brush to apply to the line.

 7. To add a start and end segment, select the “start” geometry and drag it over the 
brush while holding the Alt key. The small box will be highlighted to indicate that 
the line is being changed and a new line is not being created. This will place the 
start and end geometry at the beginning and end of the line, respectively.

Figure 12.8.  Hold the Alt key while dragging the start and end geometry over the definition of the Pattern 
brush in the Brushes dialog box.

To see how the Pattern brush is used in diagrams, consider the following example:

 1. The diagram shown in this figure uses only standard linework at varying weights. 
The arrowheads are applied as effects (see page 127).

 2. To create an arrowhead for a custom line, draw a line with the Pen tool. Select Fil-
ter > Stylize > Add Arrowheads. By choosing to add the arrowhead as a filter, it 
can be used as geometry instead of remaining an effect. Arrowheads and the dif-
ference between Filters and Effects are discussed in more detail on page 130. 
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Figure 12.9.  The linework in this diagram was created using the Pen tool and applying varying stroke 
weights. The arrowheads were created using effects that are demonstrated on page 127. 

 3. Choose the white arrow and 
select only the line that was 
originally drawn. Delete that 
line to leave only the arrow-
head remaining.

 4. To create a new Pattern brush, 
drag the arrowhead into the 
Brushes dialog box.

 5. Draw a line using the Pen tool 
on the diagram where the new 
linework will be.

 6. Select the line and choose the 
new Arrowhead Pattern brush 
from the Brushes palette.

Figure 12.10.  To add an arrowhead to a line, go to Fil-
ter > Stylize > Add Arrowheads. Choose an arrowhead 
from the list. 

Figure 12.11.  After deleting 
the line attached to the arrow-
head, drag the arrowhead into 
the Brushes dialog box. Choose 
to create a new Pattern brush.
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Figure 12.12.  Draw a path using the Pen tool on the diagram. This path is where the new Arrowhead Pat-
tern brush will be drawn.

Figure 12.13.  Apply the Arrowhead Pattern brush to the line by selecting the line and then clicking on the 
Arrowhead pattern in the Brushes palette.
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Altering the Pattern Brush
The spacing of the elements, as well as the scale of the brush, 
can be altered once it has been created. By altering the spac-
ing and scale of the brush, the custom linework can be made 
to work with other elements on the diagram. To see how to 
alter the spacing and scale, consider the following example:

 1. Double-click the brush that will be altered in the Brushes 
palette. A dialog box will appear with several options for 
altering the appearance of the brush. Change the scale 
and spacing of the brush to see the effects.

 2. One thing to consider is that once the Pattern brush has 
been altered, all of the lines in the drawing that use that 
pattern will be affected.

Figure 12.15.  The spacing and size of the Pattern brush is applied to lines in the drawing that use that 
pattern.

Figure 12.14.  Double-click on the Pattern brush in the 
Brushes palette to bring up the Pattern Brush dialog box. 
Alter the spacing and scale of the brush in this dialog.
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Updating the Pattern Brush with New Shapes
Replacing the original geometry with new shapes can change the look of the brush 
completely. Any single element (such as middle, start, or end) can be replaced individu-
ally, or all of the elements can be replaced to create an entirely new brush. To under-
stand how to replace the geometry of a brush, consider the following example:

 1. Create a new set of shapes to use in the brush. In this example, the words “SHUTTLE 
ROUTE” are going to be added to the line. Use the Type tool to create the text. Go to 
Type > Create Outlines to change the text into geometry. More than one element 
can be used to create a line. Add a line on either side of the text to create the rest of 
the brush pattern. Select all three objects that will create the Pattern brush and drag 
them over the original geometry of the brush with the Alt key held down.

Figure 12.16.  More than one piece of geometry can be used to create a brush. Drag the text and two lines 
over the arrowhead while holding down the Alt key. This will replace the arrowhead geometry with the text 
and lines. The Pattern brush will be redefined.

 2. The line will be updated with the new geometry.

Figure 12.17.  Once the geometry has been redefined, the linework will be updated.

 3. To remove a Pattern brush from a line and return the line to a simple stroke, select 
the line and choose the Remove Brush button (the icon in the Brushes palette that 
shows a paintbrush with a cross through it).
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Chapter 13 
Symbols

Symbols can be powerful tools for working with Illustrator diagrams. They allow you 
to place a graphic in a drawing and update it later as necessary. A symbol is similar to a 
block in AutoCAD. A symbol has only one definition, a master symbol, and any number 
of copies in the drawing. A symbol is much more than a copy; it can be thought of as a 
container for content. The content (lines, fills, images, etc.) always represents the current 
information in the symbol library. If the contents of the container are altered, the infor-
mation is updated throughout every instance of the symbol in an illustration. This makes 
it easy to update geometry across the drawing at the same time, increasing consistency 
and saving time.

When copies of a symbol are made throughout a drawing, the contents of each 
symbol are linked back to the master in the symbol library; however, the container for 
each symbol’s content is a unique object. This means that it is possible to transform 
each symbol independently by moving, rotating, scaling, tinting, or using any num-
ber of other effects. Each symbol will maintain its original content but may be rotated 
slightly, may be scaled up or down, and may even have a slight tint applied. Transfor-
mations can be applied with the normal transformation tools or with a series of tools 
available in the Symbol Sprayer rollout.

For example, during the early stages of an illustration, it is possible to define a tree 
symbol simply with a circle. The symbols can be placed throughout the drawing and 
scaled with slight variations. As the project progresses, the symbol can be replaced 
with a highly detailed symbol in order to more fully represent the tree species by updat-
ing the master symbol in the library. The symbols will be updated, but the position and 
scaling of each symbol will remain the same. It is possible to test alternatives or to use 
a simple symbol while working in order to keep the file size down and then replace the 
symbol before printing or exporting.

Creating Symbols from Custom Artwork
Creating symbols is similar to creating the Pattern brush. Each symbol begins as geom-
etry and is converted to a symbol using the Symbols palette. To create a symbol, first 
draw the graphic in Illustrator. You can also import lines from other vector applica-
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tions, such as AutoCAD, to use as a symbol or import a raster graphic, such as a JPEG or 
Photoshop file. Consider the following example:

 1.  To create the symbol, draw or import 
the artwork for the symbol. In this 
example, a symbol for information 
kiosks will be used. Drag the artwork 
into the Symbols palette. When the 
dialog box appears, choose Graphic. A 
movie clip symbol is used for symbols 
that will be used in Adobe Flash, and 
using it is not recommended for work 
in Illustrator.

 2.  After dropping the graphic into the 
Symbols palette, the source object 
automatically becomes a symbol. 
Using the Move tool, you can copy this symbol to other areas of the drawing, or 
you can drag the symbol from the Symbols palette to the drawing.

Figure 13.2.  Once a symbol is created, drag it from the Symbols palette onto the drawing. The symbol can 
then be copied around the drawing to place the symbol instances.

Figure 13.1.  To create a symbol, drag the art-
work that will serve as the symbol into the Sym-
bols palette.

03976c13.indd   114 1/13/10   11:14:51 PM



Chapter 13 Symbols

115

If the symbol instance is scaled or rotated, that transformation will not affect the 
master symbol. Additionally, if an instance has been scaled or rotated and the defini-
tion of the symbol is changed, the rotation on the instance will not be affected.

Updating/Replacing Symbols
The advantage of using Symbols instead of simply copying objects throughout a draw-
ing is that a symbol can be replaced throughout the entire drawing. There are two ways 
to approach this. Redefining the symbol will update all of the symbols in the drawing 
automatically. This is a good approach if the existing symbol is no longer needed for 
the drawing. However, if there is the possibility that the symbol will be needed later, 
a second symbol can be created and all of the exist-
ing symbols can be replaced with the new symbol. The 
advantage of this method is that you can return to the 
pervious symbol if desired. To understand how this 
might work, consider the following example:

 1. To redefine an existing symbol, it is usually easi-
est to break the link to an instance of the symbol, 
which will make the symbol into standard geom-
etry again. To do this, drag the symbol from the 
Symbols palette onto the workspace.

 2. To break the symbol instance and return the sym-
bol to standard geometry, right-click on the symbol 
and choose Break Link to Symbol.

 3. Once the symbol link is broken, the symbol graphic 
can be updated. In this example, the color of the 
symbol will be changed. However, the symbol 
can be edited in any way, even with additional 
new geometry. The symbol may need to be 
ungrouped in order to edit certain parts of the 
geometry. To do this, right-click the geometry 
and choose Ungroup.

 4. To redefine the current symbol, drag the new 
geometry over the current symbol in the Symbols 
palette while holding the Alt key.

 5. The symbols in the drawing will automatically 
update to reflect the redefined symbol.

Figure 13.3.  To redefine a  
symbol, start by creating a  
new symbol instance.

Figure 13.4.  Right-click the 
symbol and choose Break Link to 
Symbol. After the link has been 
broken, the geometry can be 
altered

Figure 13.5.  To redefine the 
symbol, hold the Alt key and drag 
the new geometry over the exist-
ing symbol in the Symbols palette.

03976c13.indd   115 1/13/10   11:14:51 PM



Part 3 Design Diagrams

116

Figure 13.6.  When the symbol is redefined, all of the instances of that symbol are updated.

An alternative method for replacing symbols throughout a drawing is to create a sec-
ond symbol. The alternative symbol can be swapped for all of the instances of the origi-
nal symbol. To understand how this technique works, consider the following example:

 1. Create an entirely new symbol or, as in the previous example, place an instance of 
the existing symbol and break the link. In this example, a completely new symbol 
will be created.

 2. To replace all of the instances of one symbol in the drawing with another, select 
all of the symbol instances that will be replaced. This is easily accomplished via the 
menu in the Symbols palette. Select the symbol and in the Symbols menu, choose 
Select All Instances. This will select every instance of that symbol in the drawing.

 3. After all of the instances of the original symbol are selected, click the new sym-
bol in the Symbols palette. Go to the menu on the Symbols palette and choose 
Replace Symbol.

 4. The symbols will be replaced throughout the drawing.

Figure 13.7.  An alternative 
method to redefining the sym-
bol is to create a completely 
new symbol and replace that 
symbol with the new symbol. 
To do this, a new symbol must 
first be created.
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Figure 13.8.  To select all of the instances of a symbol in 
the drawing, go to the Symbols menu. Click the symbol that 
is to be selected and choose Select All Instances.

 

Figure 13.9.  After all symbol instances are 
selected, choose the alternative symbol in the Sym-
bols palette by clicking it. From the Symbols menu 
choose, Replace Symbol.

Figure 13.10. The symbols will be replaced in the drawing.
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Managing Symbols
After several symbols have been created, they can be saved to a symbol library for 
future use or to share with other people working on the project. This is an easy way to 
create a standard set of symbols for an office. To save the symbols, click the drop-down 
menu on the Symbols palette and select Save Symbol Library.

Creating Clipping Masks for  Image Symbols
Using images as symbols can be an effective technique to display graphical information in 
a diagram. To use an image as a symbol, it is often necessary to crop the image to a certain 
shape, as in the following figure.

Figure 13.12.  The circular images were cropped using a clipping mask in Illustrator. The  
smaller icons were created in Photoshop and cropped to their circular shape in Illustrator.

Figure 13.11.  Symbol librar-
ies can be saved to use on 
future projects or share with 
others working on the project.
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A clipping mask hides a portion of the image to which it is attached. Each clipping 
mask is connected to a single object. To understand how clipping masks work, con-
sider the following example:

 1. Place an image into Illustrator using File > Place. 
 2. Create a shape to be used as the clipping mask.
 3. Select both the image below and the Clipping Mask shape. Go to Object > 

 Clipping Mask > Make. 
 4. The image now has a clipping mask attached to it. The clipping mask and the image can 

be disconnected from each other by choosing Object > Clipping Mask > Release. 
 5. The image with the clipping mask can be used as a symbol, or it can be used in the 

diagram as is.

Figure 13.13.  This image will be used to create a symbol. Figure 13.14.  Create the object that will serve as the clipping 
mask and place it over the image. Both the Clipping Mask and 
the image below must be selected.

Figure 13.15.  Turn the circle 
on top of the image into a clip-
ping mask by going to Object > 
Clipping Mask > Make. 

Figure 13.16.  The clipping mask and the image are 
attached.

Figure 13.17.  To create a symbol from the 
final image, drag the image with its clipping 
mask into the Symbols palette.
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Chapter 14 
Text, Leaders, and Page Layout

The text for labels and layouts should be created using a vector-editing application. The 
tools available in Illustrator work better than raster-based applications such as Photo-
shop. Raster illustrations can be linked into an Illustrator layout in order to apply titles, 
leaders, notes, and labels in order to take advantage of the tools that are available in 
Illustrator. It is also possible to create text directly in Photoshop, and both sets of tools 
are very similar. Illustrator has a larger set of options, particularly for text windows and 
text-box linking. Illustrator also has the ability to convert text to vector paths in order to 
transform characters individually if necessary.

Text Tools
Illustrator has two basic Text tools and several other advanced text options. The Type 
tool is used to create the two most basic forms of text: point text and paragraph text.

Point Text
The first method of creating text uses point text. To insert this type of text into your 
drawing, select the Type tool and click on the drawing. As you enter text, the line 
expands. If you press Enter, a new line will form below. The text box will keep expand-
ing as long as type is added.

Paragraph Text
A second way to insert text uses paragraph text. Insert paragraph text by clicking and 
dragging to form a text box. The size of the text box will determine the boundaries of 
the text.

The text box will continue to expand as long as point text is being typed. Paragraph 
text will disappear from the screen once the limits of the text box are reached. The text 
still exists; it is simply outside the parameters of the text box. Once the limits of the 

POINT TEXT - Click with
the Type tool for point
text. Press Enter to make
multiple-line text.
Figure 14.1.  Insert point text 
into the drawing by choosing 
the Type tool and clicking on 
the drawing.

PARAGRAPH TEXT - Click
and drag with the Type
tool for paragraph text.
Multiple-line text is auto-
matically created.
Figure 14.2.  Insert paragraph 
text into the drawing by choos-
ing the Type tool and clicking 
and dragging a text box.

PARAGRAPH TEXT - Click
and drag with the Type
tool for paragraph text.
Multiple-line text is auto-
matically created. If more

Figure 14.3.  A small, red 
plus sign (+) indicates that 
there is more text than the text 
box can hold.
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box are reached, a small, red plus mark (+) will pop up at the bottom-right of the text 
box. This indicates that there is text outside the limits of the box. The text is still there; 
it can be seen by dragging a corner of the box with the black arrow to make the text 
box larger.

Differences between Point Text  
and  Paragraph Text
The main difference between point text and paragraph 
text is how the text is affected when the size of the text 
box is changed after the text has been entered. With 
point text, the size and shape of the text changes when 
the size of the text box is changed. With paragraph text, 
the font stays the same size and adjusts to the dimen-
sions of the new text box.

Another difference can be seen when the text boxes 
are rotated. The Point Text box rotates the text, where the 
Paragraph Text box maintains its orientation and adjusts 
to the parameters of the box.

PARAGRAPH TEXT - Click and drag with the
Type tool for paragraph text. Multiple-line
text is automatically created.

POINT TEXT - Click with
the Type tool for point
text. Press Enter to make
multiple-line text.

Figure 14.6.  When a Point Text box is expanded, the 
text changes size and shape. When a Paragraph Text box 
is expanded, the text’s font size stays the same but read-
justs to fill the dimensions of the new box.  

PARAGRAPH TEXT - Click
and drag with the Type
tool for paragraph text.
Multiple-line text is auto-
matically created.

POINT TEXT - Click with
the Type tool for point
text. Press Enter to make
multiple-line text.

Figure 14.7.  Point text and para-
graph text also differ in how a rota-
tion affects the text box.

 

POINT TEXT - Click with

the Type tool for point

text. Press Enter to make

multiple-line text.
      PARA-
   GRAPH TEXT -
Click and drag with
the Type tool for paragraph
         text. Multiple-line
                 text is auto-
                          mati-

Figure 14.8.  The Point Text box rotates 
the text, while the Paragraph Text box 
maintains its orientation when the text 
box is rotated.

Point text is most often used to create labels or other short text items, such as titles, 
etc. Paragraph text is better used to create longer descriptions. Another feature of 

PARAGRAPH TEXT - Click
and drag with the Type
tool for paragraph text.
Multiple-line text is auto-
matically created. If more
text is added, a red + will
appear. See this text by
dragging the box to make
it larger.

Figure 14.4.  To see the text, 
click and drag one of the cor-
ners of the text box to make 
it larger.

PARAGRAPH TEXT - Click
and drag with the Type
tool for paragraph text.
Multiple-line text is auto-
matically created.

POINT TEXT - Click with
the Type tool for point
text. Press Enter to make
multiple-line text.

Figure 14.5.  Point text and 
paragraph text differ in the 
way the text appears when the 
text box is altered.
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paragraph text is that the text can be linked to flow between two separate text boxes. 
To better understand the technique, consider the following example:

 1. Make two Paragraph Text boxes and enter text into the first Paragraph Text box. 
Enter more text than the first text box will hold. The red plus sign (+) should 
appear at the bottom-right corner of the text box.

PARAGRAPH TEXT - Click
and drag with the Type
tool for paragraph text.
Multiple-line text is auto-
Figure 14.9.  Create two Paragraph Text boxes. The text in the first box extends beyond the  
dimensions of the text box. The red plus sign (+) in the corner of the box indicates that more  
text is contained in the text box than can be displayed.

 2. Click the red plus sign (+) on the first text box and then click in the next text box. 
The text from the first box will flow into the second box.

PARAGRAPH TEXT - Click
and drag with the Type
tool for paragraph text.
Multiple-line text is auto-

matically created. To link
one text box to another, click
on the red + and then click
on the second text box.

Figure 14.10.  Click on the red plus sign (+) and then click in the second text box to link the text  
boxes. The text from the first text box will flow into the second text box.

 3. You can set up multiple text boxes, and copy and paste text from Microsoft Word 
or any other word processor into your Illustrator file.

Formatting Text
To format text in the text boxes, use one of 
the Type palettes. This Type palette has sev-
eral subpalettes. The two most important 
are the Character palette and the Paragraph 
palette. The Character palette can be found 
under the menu item Window > Type > 
Character. The basic feature of the Charac-
ter palette is the ability to change the font 
and font size.

The other useful features of the Character palette are leading and tracking. Leading 
changes the spacing between lines of text. Tracking changes the spacing between the 

Font
Font Size

Leading
Tracking

Figure 14.11.  The Character palette  
offers tools for changing the font,  
font size, leading, and tracking.
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characters of the text. To understand how leading and tracking affect text, consider the 
following example:

 1. To use any of the features of the Character palette, the text box must be selected. 
The leading will change the spacing between lines of text. In this example, the 
leading has been changed from Automatic, which is 25.2 point, to 21 point. This 
has the effect of decreasing the spacing between the lines of text.

Figure 14.12.  The leading is changed from 25.2 point to 21 point. This makes the spacing  
between the lines closer. Changing the leading to a value greater than 25.2 would increase  
the spacing between the lines.

 2. Tracking changes the spacing between the individual characters. In 
this example, the same text is copied three times and the tracking is 
set to three different values.

 3. Leading and tracking can be applied to the entire text box, as in the 
previous examples, or on just certain parts of the text. To affect the 
entire box, select the text box with the black arrow and change the 
Leading and Tracking parameters. To change just parts of the text, 
double-click on the text and select the portion of text to be changed. 
With this text highlighted, change the leading and tracking.

 4. To change the leading between a title and the text that follows it, 
select the first two lines of text.

 5. With these two lines selected, change the leading to a larger value. 
This will provide a space between the title and the paragraph text 
that follows it.

 6. To change the tracking of just the title, select the title using the  
Type tool.

 7. Changing the font to Bold and adjusting the tracking will set off the 
title from the rest of the paragraph. In this example, the font was 
changed to Bold Italic and the tracking was increased to 75.

The Paragraph palette offers ways to control the justification of the 
text, as well as hyphenation and indentations. The Paragraph palette is 
found under Windows > Type > Paragraph. To change the justification 
of the text, select one of the options at the top of the palette. The boxes 
below the justification types will adjust the indentation of the text box. To 
control the hyphenation of the text within the box, adjust it in the drop-
down box from the Paragraph palette.

Figure 14.13.  The tracking is set to three 
different values. The tracking changes the 
spacing between the characters.

LEADING AND TRACKING
Leading and Tracking can be applied to the 
entire text box as in the examples above, or 
on just certain parts of the text. To affect the 
entire box, select the text box with the black 
arrow and change the parameters of the 
Leading and Tracking. To change just parts of 
the text, double-click on the text and select 
the portion of text to be changed. With this 
text highlighted, change the Leading and 
Tracking.

Figure 14.14.  To select individual portions 
of text, double-click on the text box with the 
black arrow. Selecting the first two lines of 
the text and changing the leading will cus-
tomize the spacing between the title and the 
paragraph text.

LEADING AND TRACKING

Leading and Tracking can be applied to the 
entire text box as in the examples above, or 
on just certain parts of the text. To affect the 
entire box, select the text box with the black 
arrow and change the parameters of the 
Leading and Tracking. To change just parts of 
the text, double-click on the text and select 
the portion of text to be changed. With this 
text highlighted, change the Leading and

Figure 14.15.  When the first two lines are 
selected, a change in the leading affects only 
the spacing between these two lines. The spac-
ing between the title and the paragraph text can 
be customized using this technique. If the spac-
ing is not customized, the spacing between the 
title and the paragraph is set by pressing Return 
between the title and the paragraph
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LEADING AND TRACKING

Leading and Tracking can be applied to the 
entire text box as in the examples above, or 
on just certain parts of the text. To affect the 
entire box, select the text box with the black 
arrow and change the parameters of the 
Leading and Tracking. To change just parts of 
the text, double-click on the text and select 
the portion of text to be changed. With this 
text highlighted, change the Leading and

Figure 14.16.  The font and other attri-
butes, such as tracking, are changed only on 
the text that is selected.

 

LEADING AND TRACKING

Leading and Tracking can be applied to the 
entire text box as in the examples above, or 
on just certain parts of the text. To affect the 
entire box, select the text box with the black 
arrow and change the parameters of the 
Leading and Tracking. To change just parts of 
the text, double-click on the text and select 
the portion of text to be changed. With this 
text highlighted, change the Leading and

Figure 14.17.  In this example, the title 
was changed to Bold Italic and the tracking 
was increased to 75. The font size could be 
changed if desired.  

Figure 14.18.  The Paragraph pal-
ette controls the justification and 
hyphenation of the text in a text box.

Custom Type Tools
There are several Type tools that provide unique ways to place text into a drawing. These 
tools offer different techniques for creating vertical text, having text follow a path, and 
creating text within a custom shape.

The following examples show how these different techniques create custom text:

 1. Vertical text can be created by 
choosing the Vertical Type tool 
and either clicking (for point 
text) or clicking and dragging 
(for paragraph text) in the 
workspace. The text entered 
into the text box will be ori-
ented vertically.

 2. Text can be set to follow a 
path created in Illustrator or 
imported from another vector-
based program, such as Auto-
CAD. First, draw the path for 
the text to follow.

 3. Choose the Type on a Path 
tool. Select the path and type 
the text to appear on the path.

 4. The text can be altered and 
transformed like other objects 
in Illustrator. To change the 
color, select the text and 
choose a new swatch.

Figure 14.19.  Several 
custom Type tools provide 
techniques for creating ver-
tical text, creating text that 
follows a path, and creating 
text within a custom shape.

Figure 14.20.  When 
the Vertical Type tool is 
chosen and placed in 
the workspace, the text 
maintains a vertical ori-
entation. Point text and 
paragraph text can be 
created using this tool.

Figure 14.21.  To 
create text that follows 
a path, first create the 
path.
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 5. Text can be created within a custom shape as well. Any shape created with the Pen 
tool or the Shape tools can be used. Start by creating the custom shape.

 6. Select the Area Type tool and click on the custom shape. The text entered into this 
shape will follow the dimensions of the shape, similar to a regular text box.

Creating Text with a Clipping Mask
A useful technique for creating text in combination with an image is to use a clipping 
mask with the text. Clipping masks are discussed further on page 118. To see how text 
can be created using a clipping mask, consider the following example:

 1. Place an image into Illustrator. Create the text to be used over the image.
 2. Transform the text into geometry by selecting the text and choosing Type > Cre-

ate Outlines. 
 3. Ungroup the text. When text is converted to outlines, it is grouped together to 

allow the text to be moved easily. However, for this technique, the text needs to be 
ungrouped.

Figure 14.26.  Place the image and place the 
text to be used over the image.

 

Figure 14.27.  Select the text and choose  
Type > Create Outlines. 

 

Figure 14.28.  The text will be placed into 
a Group. Right-click the text geometry and 
choose Ungroup.

Figure 14.24.  To use the 
Area Type tool, first create a 
custom shape using either the 
Pen tool or the Shape tools.

Figure 14.23.  The text 
and the path can be copied 
and manipulated like other 
geometry.

Figure 14.22.  Choose the 
Type on a Path tool and select 
the path the text will follow. 
The original path will disappear 
after the text is added.

Figure 14.25.  Select the 
Area Type tool and click on the 
shape. The text entered into 
the shape will follow the shape, 
similar to a regular text box.
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 4. The text must be turned into a compound path. When the text is ungrouped, each 
individual letter is turned into an individual object. To make a clipping mask, all 
of the letters need to be a single path. To change the text into a compound path, 
select all of the letters and choose Object > Compound Path > Make.

 5. Select the image and the text, which is now a single compound path, and choose 
Object > Clipping Mask > Make. 

Figure 14.30.  Select both the image and the compound path of text and  
choose Object > Clipping Mask > Make. 

 6. To add an outline to the text, select the text. Notice that the Stroke is empty in 
the color swatch. Choose a color and weight for the Stroke in the color swatch to 
make an outline of the letters.

Figure 14.31.  The text does not have a stroke applied.

Figure 14.29.  All of the let-
ters need to be turned into a 
single path to make the clip-
ping mask. Select all of the 
letters and choose Object > 
Compound Path > Make. 
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Figure 14.32.  To create outlines of the letters choose a Stroke color and weight.

 7. The final text is not editable because it was turned into outlines.

Figure 14.33.  The final text has the image behind it, and a stroke is applied to the edges.

Leaders
Creating leaders in Illustrator is much simpler and more flexible than creating them in 
Photoshop. Leaders can be created from a combination of a text box and a line with the 
Arrowhead effect on it. The leaders in Illustrator are easy to move once they are created 
on the page. The techniques for creating leaders in Illustrator are demonstrated in the 
following example:

 1. To draw a leader, first create a text box and add text. Draw a line from the text to 
the part of the drawing the label references.

 2. Choose Effects > Stylize > Add Arrowheads to apply the arrowhead. There 
are a number of arrowheads from which to choose. The scale of the arrowhead 
is related to the thickness of the line, or stroke. An arrowhead on a line with a 
7-point stroke will be larger than an arrowhead on a line with a 1-point stroke.

 3. After the leader has been created, its position can be changed easily. To move the 
entire leader and text, select both with the black arrow and use Move/Copy.
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Entrance 
Pathway

Figure 14.34.  Draw a line from the text box to the reference area on the drawing.

Entrance 
Pathway

Figure 14.35.  There are several arrowhead options from which to choose. The size  
of the arrowhead is related to the stroke weight of the line. The arrowhead size can  
be adjusted using the Scale option.
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 4. To move the text only, use the white arrow. This technique moves the text and the 
end of the leader together, while keeping the reference arrow in place.

 5. First, select the tip of the leader line and the text box. Then, while holding the Shift 
key, select the text box.

With the white arrow, hold Shift and
select the text box. Notice that the
grip in the text box is also closed, or
selected.

Entrance Pathway

Using the white arrow select the
front part of the leader line. Notice
that both grips of the handle are
closed, or selected. 

Figure 14.36.  To move only the text and have the reference arrow remain in place, select the tip of the 
lead and the text box together.

 6. Use the white arrow to move the text. When the text is moved, the arrowhead 
stays in the same place, but the text and the rest of the leader will move. This 
makes it easy to reposition text 
dynamically on a drawing as you 
add more leaders.

 7. To create a two leaders, use the 
white arrow to select the leader 
line. Click on the endpoint of 
the leader and begin to drag it 
to another part of the drawing. 
While the line is being moved, 
hold the Alt key. If the Alt key is 
pressed before the line is moved, 
the technique will not work.

Figure 14.37.  Using the white arrow, 
move the text. The leader will reposition 
itself with the new placement of the text 
while the reference arrow will remain in 
its original position. The gray text/leader 
in the figure is the original position of the 
text/leader before being moved.

Figure 14.38.  Hold the Alt key while the 
leader is in the process of being moved. If 
the Alt key is held down before then, the 
technique will not work.
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Effects versus Filters
The Illustrator menu bar contains two menus: the Effects menu and the Filters menu. 
Many of the options under Effects and Filters are similar. For example, the Effects and 
Filters menus both have options for Stylize > Add Arrowheads. 

Figure 14.39.  The Filters menu has 
many of the same options as the Effects 
menu. For example, the Add Arrowheads 
command appears in both.  

Figure 14.40.  Effects are easier to alter than filters.

The difference between the two is that effects can be altered or removed from a 
line. Effects are graphical representations added to the underlying geometry, similar to 
stroke color, stroke weight, or transparency. Effects will appear in the Appearance pal-
ette if an object that has an effect is chosen. Filters do not appear in the Appearance 
palette because they are new geometry.

You can alter the effects from the Appearance palette. The line with the effect 
applied to it has an arrowhead effect added to it. The Add Arrowhead effect can be 
altered or removed from the Appearance Palette by double clicking on the effect.

Filters actually create new geometry. Once a filter has been applied, the shape has 
its own geometry. This geometry can be edited or deleted, but it cannot be changed. 
See previous page for an example of how a filter is used to create an arrowhead. It is 
usually better to use effects, as they are more flexible. Filters can be useful when you 
want to edit a shape, for example, to remove the line that leads to the arrowhead.

Figure 14.41.  If arrowheads 
are applied as an effect, they 
will show up in the Appear-
ance palette. The parameters 
of the arrowhead can be 
changed by double-clicking 
the Add Arrowhead option 
in the Appearance palette. 
The arrowhead also can be 
removed from a line by delet-
ing the effect in the Appear-
ance palette.
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Layout
Illustrator offers some useful techniques for laying out graphics and images on a board. 
These tools can be used to diagram or to lay out a presentation board with plan, sec-
tion, and perspective images.

Figure 14.42.  Illustrator offers some useful techniques for laying out graphics on  
a board. This figure has images created in Photoshop and Illustrator, as well as site  
images arranged in Illustrator. Text and leaders can be added in Illustrator once the  
layout has been set.
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One technique that is worth mentioning is linking Photoshop files into Illustrator. 
See page 92 for more information on how to link Photoshop files into Illustrator. When 
files are linked, the layout board can be arranged before the Photoshop files are com-
pleted. This offers the opportunity to see how individual drawings will look at the size 
they will be displayed at on the board earlier in the process. As the Photoshop files 
evolve, they will be updated in the Illustrator layout.

The most useful tool for layout is the Align palette. This set of tools will line up and 
space images in a number of ways. The following examples show how the Align palette 
is used:

 1. Place the images to be used in the layout into Illustrator.

Figure 14.43.  Place the images that will be in the layout on the workspace in Illustrator.

 2. Open the Align palette from Windows > Align. The align options work in a similar 
way to text justification in word-processing programs. Vertically, the objects can 
be aligned to the left, to the center, or to the right. Horizontally, the objects can 
be aligned to the top, to the center, or to the bottom. When clicked, the Distribute 
Objects icons will space the objects equally between the two outer objects.

These icons align objects vertically:
Align to the left (left justify)
Align on center (center justify)
Align to the right (right justify)

These icons align objects horizontally:
Align to the top (top justify)
Align on center (center justify)
Align to the right (bottom justify)

Figure 14.44.  The Align palette offers several options for aligning images both  
horizontally and vertically. It also has Distribute Objects icons, which can be used  
to evenly space the images.
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 3. To align the images for layout, select all the images and choose to align horizon-
tally along the center.

 4. The objects will be aligned along the center axis. When Center Justify is chosen, 
the objects align along an axis that is the center of all the objects in the group.

Figure 14.46.  The objects are aligned along the central axis.

 5. To space the objects evenly, click the Distribute Objects icon. This will space the 
objects evenly between the outer two objects.

Figure 14.48.  The objects are spaced evenly.

Figure 14.45.  Center 
justify the images from 
the Align palette.

Figure 14.47.  Click the 
Distribute Objects icon to 
space the objects evenly 
between the two outer 
objects.
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Chapter 15 
Exploded Axonometric Diagrams

The distillation or culling of information can often lead to diagrams that are void of con-
textual references. It is possible to represent the context throughout each diagram in 
order to provide a reference, tying the unique information from each diagram together. 
It is also possible to create exploded axonometric diagrams, which are useful to show 
multiple layers of information and how they relate to one another spatially. An exploded 
axonometric drawing pulls the information apart vertically in order to maintain a refer-
ence between each component of a site. This provides a space for each layer of infor-
mation, while maintaining a clear spatial relationship among individual parts. Lines may 
be drawn in order to link upper and lower layers, linking edges or points that are critical 
between each layer.

Creating an Exploded Axonometric Diagram
Several methods are used to create drawings similar to exploded axonometric diagrams. 
The most common method is to create the diagram from a layered plan drawing. The 
basic elements of the exploded axonometric diagram are placed on separate layers of 
the drawing, and each layer is stacked on top of the layer underneath. The following 
example shows a technique for creating these diagrams:

 1. Start with a plan view of the project. Collect all of the elements that will be in  
the diagram into a single file. Each layer in the diagram should reside on an indi-
vidual layer in Illustrator.

 2. Select the entire drawing by pressing Ctrl+A. Make sure that all layers are 
unlocked. Rotate the drawing to approximate the final orientation of the  
diagram.
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Figure 15.1.  Collect all of the elements that will be in the diagram into a single plan drawing. Place each 
layer in the drawing on a unique layer in Illustrator.

Figure 15.2.  The four elements that 
will create the diagram are on separate 
layers.  

Figure 15.3.  Select all objects in the drawing. Make sure the layers 
are not locked.
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 3. The blue line is the bounding box. The bounding box is the master editing box that 
contains all of the selected objects. It appears only when the black arrow is being 
used to move or transform objects. It allows the user to transform multiple objects 
simultaneously. Depending on the settings, the bounding box may not “reset” to 
an orthogonal position after items are rotated. If the bounding box does not reset, 
with all of the objects selected, go to Transform > Reset Bounding Box. 

Figure 15.4.  Rotate the objects to the proper orientation.

 4. Using the black arrow, click and drag the top-center grip to flatten the plan view.

Figure 15.5.  To flatten the drawing, grab the top-center  
grip and drag it downward.
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 5. To move them to the top of the layer stack, select the objects on the top layer of 
the diagram and use the Move tool while holding the Shift key. To select all of the 
objects on a single layer, click in the far right area of the layer box.

Figure 15.6.  To select all of the objects on a layer, click in  
the far right portion of the layer list. The blue box will indicate  
where to click.

 6. Repeat the process for the other layers in the drawing.

Figure 15.7.  Hold the Shift key and use the Move tool to  
position the layer in the drawing.  

Figure 15.8.  Repeat the same process for the other layers 
in the drawing.
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 7. Adding vertical lines often helps ground the layers above the base.

Figure 15.9.  Adding vertical lines helps ground the float-
ing layers to the base.
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Madrid Urban Concourse Park Competition, Madrid, Spain; site plan. 
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Couturie Forest, City Park, New Orleans, LA; site plan. Lower Ninth Ward, New Orleans, LA; site plan.

Bayou Bienvenue, New Orleans, LA; elevations. 
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Bayou Bienvenue, New Orleans, LA; site plan.

Pointe Coupee, New Roads, LA; masterplan.
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Donnelly Park, New Orleans, LA; site section. 

Couturie Forest, City Park, New Orleans, LA; Ecosystems Section Elevation 
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Couturie Forest, City Park, New Orleans, LA; Canopy Walk section elevation. 

Viet Village Urban Farm, New Orleans, LA; section perspective.
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Chapter 16 
Introduction to Renderings

Plans and sections are the quintessential design drawings, provid-
ing measured, orthographic, and scaled representations of a site or 
building. Because they are so widely understood and adaptable, the 
plan and section are deployed at nearly every phase of the design 
process. The plan or section is essentially an orthographic projec-
tion of a site’s surfaces that unambiguously represents measured 
spatial conditions. The plan and section are often the truest repre-
sentation of architectural spaces, although they employ recording 
methods that are devoid of the norms of human perception.

The landscape plan represents the environment from an aerial 
view as a measured scaled space. The plan does not typically cut 
through elements, but instead looks directly down on the site to 
view tree canopy, building rooftops, and the ground plane below. 
This form of representation excels at exploring spatial relationships 
between the ground plane, vegetation, and/or architecture. The 
plan can be an exacting tool of precision in order to document, 
unambiguously, what will be built, or it can embody the gestures 
of a design concept.

The section and elevation are the fundamental architectural 
drawings that let a designer understand the vertical scale of spaces. 
The section represents a continuous cut through the landscape and 
all of the elements that occur along the cut line. The section partic-
ularly illustrates the relationship of landscape to the ground plane. 
A section can be a straight line through a site or may turn in order 
to capture as much as possible. Because the section’s location in 
the site can be ambiguous, it is always necessary to clearly mark it 
within an associated site plan.

Elevations represent views from the edge of the site or from 
a section cut line beyond. When based on a section cut line, the 
elevation is often referred to as a section-elevation. The elevation 
represents everything from the cut line, or edge, back into the dis-
tance. Elevations are excellent analytical tools to explore a space’s Figure 16.1.  AutoCAD and Photoshop site plan; 

Soundview Park, Bronx, NY.
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scale, both vertically and horizontally. The cut line location of a section-elevation needs 
to be marked, but an elevation can be designated by the direction it is viewing, for 
example “Elevation North.”

Figure 16.2.  AutoCAD and Photoshop section-elevation, Perkins Road underpass, Baton Rouge, LA.

Design Process
In the early stages of the design process, analysis and site definition normally rely on 
the plan for mapping or spatial analysis. As a recording tool, the plan provides a high 
degree of accuracy and precision in order to map known site features. Plans are also 
deployed at early stages when developing conceptual diagrams or design sketches. It 
is important that site representation not be limited solely to the plan in the early stages 
of the design process. Sections and elevations can be used to map or illustrate existing 
conditions and test concepts postulated in the plan. The plan will inform the elevation, 
and explorations in elevation should come back to inform the plan.

During design development, orthographic drawings play a significant role in com-
municating design intent. The plan typically is used as the centerpiece, annotated and 
expanded through sections and elevations. In most cases, care will be taken to render 
the plan in order to represent pragmatic items such as architecture, materials, and veg-
etation, as well as experiential qualities of the site. The plan, section, and elevations no 
longer inform one another, but instead create a clear representation of the proposed 
design concept.

During construction documentation, the plan and section become legal documents, 
intended to precisely represent the environment that will be built. The drawings must 
communicate information without any room for interpretation. A line in the drawing 
represents an edge of an object or condition that will be constructed in the real world. 
The plan and associated sections and elevations must represent every aspect of the site 
in order to be completely unambiguous.

Issues in Digital Media
When orthographic drawings are being created with analog media, a physical scale 
is determined and the drawing is crafted at a specific size. This allows the designer to 
understand the amount of detail necessary to represent the site and add or subtract 
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as necessary. When the drawings are physical entities, it is easy to step away from the 
drafting table or pin the work up on a wall in order to evaluate how well the drawing 
communicates.

Digital media is different in this regard, as the workspace is a virtual space with a 
tenuous tangible relationship to the real world. Applications such as AutoCAD allow 
the designer to work in real-world units in order to create models at 1:1 that can be 
viewed at any scale or from any vantage point. Photoshop and Illustrator create repre-
sentations of the real-world output. It is important to know what the output size will 
be for the drawing as it is being created. In many cases, it is easy for a designer to focus 
on details that will not be readily apparent when the illustration is printed or to lack the 
necessary details to properly represent a space. It is advisable to run test prints, espe-
cially for novice digital artists in order to comprehend what the final results will be.

Figure 16.3.  AutoCAD and Photoshop site-plan texturing, Bedford, MA.

Illustrative Components
The plan follows most conventions of graphic or illustrative standards in order to cre-
ate depth, materiality, and experience. Depth can be represented through a variety of 
methods including lineweights, saturation, and screening. Typically, objects that are 
the closest to the viewer will have the strongest lineweights and will be more saturated 
in color. This can vary slightly in a landscape plan, as it may be necessary to render veg-
etation canopies slightly transparent in order to clearly represent the conditions on the 
ground plane below. Simple shading on the shadow side of edges, vegetation, or archi-
tecture will begin to articulate the complexities of a three-dimensional landscape. The 
sense of depth can also be heightened with consistent shadows, where the length of 
the shadows are proportional to the elements casting the shadows.
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Figure 16.4.  Illustrator site masterplan, Los Angeles Riverwalk.

Materiality refers to the process of representing a sur-
face’s material qualities with textures and shading. The 
scale of a material’s texture is the most important com-
ponent to convey a surface’s materiality. If the texture is 
over- or under-scaled, the viewer has a hard time compre-
hending the actual relationship between adjacent com-
ponents. Poorly scaled textures also create confusion in 
the scalar dimensions of a space, negating proportional 
relationships that may be interpreted from the plan.

Experience is a much more ambiguous element when a 
site is being represented, but it should not be overlooked. 
It is important to pick up on the contextual qualities of the 
environment. When the experiential qualities of a site are 
being incorporated, it is important to clearly focus on a 
theme or topic. As an example, if the site being illustrated 
is a post-industrial brownfield that historically supported 
heavy industry, it might be appropriate to incorporate 
textures from site photographs depicting industrial decay. 
As another example, if the design proposal focuses on the 
manipulation of light, it might be appropriate to exagger-
ate the effects of light and shadow within the rendering 
in order to convey this experience. Figure 16.5.  AutoCAD and Photoshop site plan, 

Palmer Park, New Orleans, LA.
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Chapter 17 
Importing PDF Linework

In order to develop a measured, scalable illustration, designers need to develop a 
method to transfer linework from a drafting (CAD) application to an illustration appli-
cation such as Photoshop. Although there are plug-ins and applications that allow 
drawings to be illustrated directly in CAD software, the most common method is for 
the linework produced in AutoCAD to be rendered in Photoshop. Photoshop offers a 
more robust set of rendering tools than any integrated representation system, such 
as AutoCAD plug-in or Vectorworks. In many workflows, CAD and illustration work is 
divided among staff members, departments, and even outside contractors. Because 
many people will use the same base linework, it is important to develop a standard 
approach to exporting linework from a CAD application.

The most common workflow is to print from AutoCAD to the PDF format and then 
to import or rasterize the PDF file into Adobe Photoshop. This method works well and 
is transparent for many scenarios because printing to a PDF adopts standards simi-
lar to what would be in place to print to paper, such as sheet sizes, lineweights, and 
scales.

Typically, linework in the CAD application will be organized to make the render-
ing process as easy as possible. This will include printing several PDF files, each con-
taining separate linework that will then be layered in Photoshop. In order to increase 
the editability of the drawing, it is normal to print PDF files for vegetation, scoring, 
layout, text, topography, and utilities. This method makes choosing the areas in the 
drawing that will receive color much easier in Photoshop. Exporting the entire draw-
ing as a single PDF increases the amount of time needed to color the drawing once in 
Photoshop.

Exporting multiple PDFs for use in Photoshop has the additional advantage of 
making editing easier at later stages in the project. If changes occur in the planting 
plan, it is then possible to simply reprint the vegetation layers and insert them into 
Photoshop, while leaving the rest of the drawing unchanged. This type of flexibility is 
one of the advantages of using digital media for representation as opposed to hand 
rendering.
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PDF Linework
Printing a PDF file for every CAD layer is not necessary; instead, layers can be consoli-
dated to make rendering easier in Photoshop. Each file will have a unique set of layers 
that can be consolidated. The key concept for grouping layers is to separate layers that 
have a lot of overlapping areas. For an example of how to set up a drawing in AutoCAD 
for exporting PDFs, consider the following:

 1. The drawing in model space will be exported using the Paper Space tabs. The orig-
inal drawing has many overlapping elements.

Figure 17.1.  The drawing in AutoCAD, as seen in model space.

 2. Create a Paper Space sheet layout at the correct size and scale of the final render-
ing. If the final rendering is to be 24″ × 36″ at 1″ = 50″, set the Paper Space tab to 
these same dimensions. In this example, the page is set to 8.5″ × 11″. Once the PDF 
is exported and opened in Photoshop, the size and the scale of the drawing will be 
the same as the Paper Space tab. Once the Paper Space tab is set up with the proper 
page size and scale, lock the viewport so all of the PDFs will line up in Photoshop. 
Locking the viewport keeps the image from moving around on the page. To lock the 
viewport, select the viewport and choose Lock Display from the Properties tab.

 3. After creating the first Paper Space tab, copy the tab to create new Paper 
Space tabs. Create one Paper Space tab for each PDF that will be brought into 
Photoshop.
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Figure 17.2.  Set the Paper Space sheet layout to the dimensions and scale of the final rendering. These 
attributes will be the same in Photoshop once the PDFs are imported. The Properties tab has an option to 
Lock the Viewport.

Figure 17.3.  Copy the first Paper Space tab to create new sheet layouts. Each exported PDF will have a 
Paper Space tab.

 4. To isolate the linework in each new Paper Space tab, freeze the layers in that view-
port only. This will not freeze the layers throughout the drawing; it will freeze only 
the layers in the viewport on that Paper Space layout. To freeze only these layers 
in this viewport, double-click the viewport to go to Model Space, open the Layer 
Properties Manager, and choose Current VP Freeze.
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Figure 17.4.  To freeze layers only in the current viewport, open the Layer Properties Manager and select 
Current VP Freeze.

 5. Once the other layers are frozen, only the linework that will be exported as a PDF 
remains in the viewport.

Figure 17.5.  The linework remaining will be exported as a PDF and used in Photoshop.

 6. Continue to create Paper Space tabs until all of the linework that needs to be iso-
lated is on an individual Paper Space tab.
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Figure 17.6.  Continue to create Paper Space tabs and isolate linework.

Figure 17.7.  Separating small, closed objects can save lots of time when rendering. The advantages of iso-
lating this kind of linework can be seen on pages 164–184. 

 7. To simplest way to create the PDFs from the Paper Space tabs is to print the tabs 
using a PDF printer. Each Paper Space tab should be printed individually. In this 
example, there will be seven separate PDFs. Lineweights and other attributes can 
be set while printing from AutoCAD.
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Figure 17.8.  One of the seven PDFs printed. Each of the PDFs will be brought into Photoshop.

Linework printed from a CAD application to PDF is stored as vector data and requires 
the PDF to be rasterized when it is brought into Photoshop. Rasterization is the conver-
sion of vector data into raster data; it requires that a pixel resolution be specified for 
the rasterized PDF file. The following example shows a technique to assemble all of the 
PDFs into a single Photoshop file:

 1. Photoshop allows PDF files to be 
opened using File > Open. When the 
PDF file to be opened is selected, the 
Import PDF dialog box will appear. This 
dialog box has several options that are 
needed to import the PDF file success-
fully. The Name option sets the filename 
for the PDF file upon import.

 2. The Crop To drop-down box has sev-
eral choices. To maintain the proper 
scale and paper size of your drawing as 
it was configured in AutoCAD, choose 
Media Box. For example, if the Bound-
ing Box option is chosen, any extrane-
ous whitespace around the objects will 

Figure 17.9.  When importing the PDF, select Crop To > Media Box. This will 
retain the paper size and scale of the drawing as it was determined in AutoCAD.
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be discarded. This will alter the page size and make registering several PDFs on top 
of one another difficult.

 3. Make sure Anti-Aliased is selected. Anti-aliasing will smooth the edges of the line-
work upon import. If Media Box is selected, the Image Size dimensions should 
match the sheet size that was set up in AutoCAD. If the page size is changed here, 
the scale of the drawing will change.

Figure 17.10.  Once the Crop To selection is set to Media Box, the Image Size should  
reflect the image size as it was set up in AutoCAD. In this example, the image size is  
the same as it was in AutoCAD, 8.5″ ×  11″.

 4. The Resolution should be adjusted, based on the size of the layout. It is typically 
set at 150 pixels per inch (ppi), unless there are extenuating circumstances such as 
a very large file size. (See pages 24–26 for more information on ppi.)

 5. Once the settings have been entered into the Import PDF dialog box, click OK. 
The PDF will open in a new file. The PDF linework will be contained on a single 
layer. There are many ways to import the PDFs into a Photoshop file, but in this 
technique it is usually best to open the PDF with all of the linework on it first. In 
this example, the PDF is named Overall, as in the overall linework for the project. 
This linework will not typically be used in the final drawing, but it is useful when 
importing the other PDFs into the drawing as a method for checking the correct 
placement of all the layers. If a PDF is slightly off when it is imported, it will show 
up compared to the “overall” linework.

 6. This Overall drawing will be the master file into which all of the other PDFs will be 
imported. When the file is first created, the background of the Photoshop file is 
transparent. The checkerboard boxes indicate a transparent background.

 7. To provide a solid white background for the linework, go to Layer > New Fill 
Layer > Solid Color and choose White.
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Figure 17.11.   When the drawing is first created, the PDF linework will exist on a layer and the  
background will be transparent.

Figure 17.12.  Create a fill layer to provide a white background for the linework. Remember to  
move the fill layer below the linework layer.
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After importing the linework as PDF files, each PDF file needs to be merged into a 
single PSD to create the basis for your illustration. The end result will be a multilayered 
Photoshop file, with each PDF on its own layer. Because all of the PDF files were printed 
from AutoCAD using the same Paper Space layout settings, the layers can be dupli-
cated into your new PSD file. These layers will line up directly on top of each other, pro-
vided the same settings are used to open each PDF. The PDFs will not be imported into 
the master Photoshop file. Rather, each PDF will be opened individually as a new file. 
The linework will then be copied into the master file. To create this multilayered docu-
ment, consider the following example:

 1. Select the PDF file first opened—in this example, the Overall drawing—and save it 
as a PSD file. As indicated previously, this will become the master file. Keep this file 
open throughout the entire process.

 2. Open a second PDF as a new file in Photoshop by choosing File > Open. In 
this example, the Groundplane PDF will be used. In the PDF Import dialog box, 
choose the same settings that were used for the first file. There is no need to add 
a Solid Color fill layer to this file, because the linework will be copied into the 
master file.

 3. With the Groundplane file open, right-click on the linework layer in the Layers pal-
ette. Select Duplicate Layer to bring up the Duplicate Layer dialog box.

Figure 17.13.  With the new PDF file open, right-click on the layer and select Duplicate Layer.
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 4. The Duplicate Layer dialog box has two options. The As: value determines the name 
of the duplicated layer. In this example, the name will be Groundplane Linework. 
The second option is to select the destination of the duplicated layer. The layer can 
be duplicated within the current file, to a completely new file, or to another file that 
is open in Photoshop. In this instance, the file will be duplicated to the master file, 
called Overall. Click on the drop-down box to select the file called Overall. Remem-
ber, the Overall file must be open in Photoshop to appear in this list.

Figure 17.14.  Under the Destination, choose the master 
file, which is called Overall in this example. The linework on 
this layer will be copied to that file.  

Figure 17.15.  This is what the dialog looks like after all val-
ues have been entered.

 5. Once the linework has been duplicated into the master file, the recently opened 
PDF—in this case, the Groundplane file—can be closed. It does not need to be saved.

 6. The master file will now contain an additional layer with the linework from the 
new PDF.

Figure 17.16.  The linework shows up as a new layer in the master file.
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 7. Repeat steps 1 through 6 for each of the PDF files in order to create your rendering 
base file. The final file will have a layer for each PDF that was exported from AutoCAD.

Figure 17.17.  Repeat the procedure for each PDF that was exported from AutoCAD. The final  
Photoshop file will have a layer for each PDF.

Adjusting the Appearance of Linework
While most of the decisions about the appearance of the linework, such as the lineweight, 
should be made in AutoCAD during the PDF printing process, there are ways to adjust the 
appearance of linework once it is in Photoshop.  Adjustment layers (see page 173) should 
almost always be used when editing any aspect of a Photoshop drawing, if possible. This 
way, the drawing can be reverted to its original state if needed. However, using adjust-
ment layers in this case is not a high priority. If the linework is altered and the results are 
not desirable, and there is no way to go back in the History palette to Undo the adjust-
ment, simply reimport the linework from the original PDF. This is one of the most pow-
erful aspects of this technique. Furthermore, if the design changes, simply reprint a PDF 
from the AutoCAD file and duplicate that layer into the Photoshop drawing.

Several different techniques can be used to adjust the appearance of the linework. 
The following example explores some of these techniques:

 1. To increase the weight of the linework, copy the layer by dragging it to the New 
Layer icon in the Layers palette. In this example, click and drag the Groundplane 
layer and release it over the New Layers icon. A new Groundplane layer will be cre-
ated. This will increase the density of the linework on that layer.
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Figure 17.18.  The original linework has the lineweight characteristics that were determined in  
AutoCAD.

Figure 17.19.  To increase the weight of the lines from within Photoshop, make a copy of the  
linework layer by dragging the layer into the New Layers icon at the bottom of the Layers palette.  
In this example, the Groundplane layer was copied several times.
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 2. After multiple layers are created, the layers can be merged into a single layer by 
selecting them all and choosing Layer > Merge Layers from the menu.

 3. The linework can be made to appear lighter by either lowering the opacity of  
the layer or increasing the brightness of the linework using the Hue/Saturation  
dialog box.

 4. The Trees and Trees 2 layers have their Opacity set to 42 percent to lighten the 
appearance of the linework.

Figure 17.20.  By decreasing the Opacity of the layer, the linework becomes lighter. In this example,  
the two Tree layers have a reduced Opacity.

 5. With the Opacity reset to 100 percent, select the Trees and Trees 2 layers and then 
select Image> Adjustments> Hue/Saturation. The Brightness of the linework is 
set to +49. This lightens the linework.
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Figure 17.21.  Another way to lighten linework is to adjust the Brightness using the Hue/Saturation  
dialog box.

Figure 17.22.  The trees in this figure were lightened using the Brightness adjustment.
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Chapter 18 
Applying Color to a 
Plan Rendering

One of the first tasks in rendering a plan is to apply a base color to all of the areas. 
Textures, shading, and other effects can be added later in the process. Two common 
techniques are used to apply color to a rendering. The most common is to use the Paint 
Bucket tool to simply paint areas with color. The second method uses Solid Color adjust-
ment layers to color the plan. The techniques are similar; however, using adjustment 
layers adds flexibility to the drawing. Using this technique, the colors of the plan can 
be easily adjusted as the drawing develops. This allows all of the colors to be applied 
quickly, and detailed decisions about which colors to use can be made at the end of the 
process once all of the colors are on the rendering.

Technique 1: Applying Color with the 
Paint Bucket Tool
In this technique, the Paint Bucket tool is used to apply color to the rendering. The Paint 
Bucket tool is similar to the Magic Wand tool (see page 62), except the Magic Wand 
tool makes a selection and fills the selection with a color and the Paint Bucket tool fills 
the canvas until it reaches adjacent pixels. Many of the Paint Bucket tool’s options are 
similar to the Magic Wand tool’s, the most critical being the Sample All Layers option 
and the Contiguous option. It is important to understand how these options affect the 
two tools. To understand how the Paint Bucket tool is used to apply color to a render-
ing, consider the following example:

 1. Isolate a single linework layer by hiding all of the other layers. In this example, the 
Groundplane layer is the first isolated layer.

 2. Create a new layer for the base color. It is important to apply the base color on a 
different layer than the linework. An explanation of how this affects the quality  
of the image is presented later in this section. Place the base color layer under-
neath the linework layer in the layer stack.
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Figure 18.1.  All of the layers in this drawing were imported from the PDFs created in AutoCAD.  
All the layers are visible, with the exception of the Overall layer, which is primarily used to double- 
check the alignment of PDF layers as they are imported.

Figure 18.2.  To begin applying base color to the rendering, isolate a layer by hiding all of the  
other linework layers.
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Figure 18.3.  Create a new layer by clicking the New Layer icon at the bottom of the Layers  
palette. Place the base color layer underneath the linework layer in the layer stack.

 3. Choose the Paint Bucket tool from the Tools palette. Because the base color will 
be applied to a different layer than the linework, it is important to have Sample 
All Layers selected as an option. This will use all visible layers for the boundary 
definition, but will put the painted pixels on the current layer: the base color layer. 
The linework will form the boundaries for the Paint Bucket tool. The Contigu-
ous option needs to be selected to allow the Paint Bucket tool to perform this 
technique.

Figure 18.4.  The Sample All Layers and Contiguous options need to be selected for the Paint Bucket tool.

 4. To apply color to an area of the drawing, choose a color from the Color Picker 
by clicking the Foreground icon. Use the Paint Bucket tool to click an area of the 
drawing.

 5. For the Paint Bucket tool to color a specific area of the drawing, the linework that 
contains it must be closed. Any small gap will allow the paint to “escape” the area. 
In a perfect world, the linework that comes into Photoshop from AutoCAD would 
have completely closed lines. This is rarely the case. For example, in this drawing, 
several areas in the linework are not closed.
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Figure 18.5.  Using the Paint Bucket tool, click on an area of the drawing. Make sure the new  
layer created for the base color is selected. The color will be applied to this base color layer.

Figure 18.6.  Several areas on the drawing do not have closed linework. The areas highlighted  
in red are open, and the Paint Bucket tool will not color these areas correctly.
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 6. There are two ways to close open lines. The easiest way is to use the Paint Brush 
tool with a small hard-edged brush and paint in the missing linework. The new 
lines will be painted on the linework layer, not the base color layer. However, it is 
sometimes difficult to get the new linework to have the same appearance as the 
existing linework.

 7. Another technique is to create a TEMP layer that will be deleted later. Draw the 
lines on this layer and once the paint has filled the area, the TEMP layer can be 
deleted. To use this technique, start by creating a new layer named TEMP. On this 
layer, paint a black line to close the linework.

Figure 18.7.  Create a new layer named TEMP. Using the Paint Brush tool, close the linework  
with a black line. The black lines will be removed when the TEMP layer is deleted, so they do not  
need to be precise.

 8. Using the Paint Bucket tool, paint the recently closed areas with a color.
 9. When the TEMP layer is deleted, the black lines that were used to close the lines 

disappear.
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Figure 18.8.  Now that the TEMP layer has been used to close the linework, the areas can be  
painted with the Paint Bucket tool.

Figure 18.9.  Once the areas have been painted, the TEMP layer can be deleted. This leaves the  
original linework intact.
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The process of filling areas of the rendering continues until the entire base color 
scheme has been applied. Typically, the fills will start at the lowest level and work their 
way up toward the viewer. It is important that each of the base color areas is created 
on a separate layer and is labeled as a “base color” layer. There are a couple of advan-
tages to keeping the base color separate from the linework. The most important is that 
the quality of the linework will not be degraded if the base color is on a layer beneath 
the linework. If the Paint Bucket tool is used directly on the linework layer, the color of 
the fill will bleed into the edges of the lines. The following figures show the difference 
between placing the base color on the same layer as the linework and placing it on a 
separate layer below the linework.

Figure 18.10.  When the linework is 
imported from AutoCAD, it is rasterized. This 
means that the linework is converted to a 
set of pixels. To replicate the smooth edges 
of the linework, Photoshop adds some gray 
pixels along the edges of the lines. From a 
distance, this makes the lines appear smooth. 
Without these gray edges, the linework 
would appear jagged or harsh.

 

Figure 18.11.  When the Paint Bucket tool 
is used on the same layer as the linework, 
the pixels from the Paint Bucket tool bleed 
into the edges of the linework. This causes 
the smooth transition of the line created in 
the rasterization process to be degraded. On 
very thin linework, the lines may even appear 
spotty or almost disappear in places. Adjust-
ing the Tolerance of the Paint Bucket tool can 
control some of the effect of line degrada-
tion, but it is almost always better to keep the 
linework of a separate layer.  

Figure 18.12.  When the base color is 
placed on a separate layer below the line-
work, the gray edges of the original linework 
are maintained. This keeps the crisp and 
smooth linework that was imported from  
the PDF intact.

The second reason to keep the base color on a separate layer is for selecting colors 
later in the drawing. One of the disadvantages of using the Paint Bucket technique is 
that it is more difficult to change the colors of the drawing once they are set. If the 
Paint Bucket technique is used, it is best to keep each different color on a separate 
base color layer. This will make it easier to select the colors later. To see how to change 
the color of a base color area using the Paint Bucket method, consider the following 
example:
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 1. The single Groundplane BASE COLOR layer from the previous example has been 
repainted as two separate layers. The green color is on the Under Shrubs BASE 
COLOR layer and the gray area is on the Driveway BASE COLOR layer.

Figure 18.13.  For this example, the green and gray areas of the drawing have been repainted  
onto separate layers.

 2. Instead of being repainted, the layers could have been separated by using the 
Magic Wand tool, selecting each color, and using Layer > New > Layer Via Cut. 
Provided the selection is accurate, this will put the selected color on a new layer. 
With this method, each color would need to be selected this way and cut to a new 
layer individually.

 3. To change the color of one of the base color layers, begin by selecting all of the 
pixels on that layer. This can be accomplished by Ctrl+clicking (Windows) or 
Cmd+clicking (Mac) on the Layer icon in the Layers palette.

 4. Once the pixels on that layer are selected, choose a new color using the Color 
Picker. This new color will be painted into the selection using the Paint Bucket tool. 
Once the color is selected, click in the selection area with the Paint Bucket tool.

 5. The colors can also be changed using the Hue/Saturation adjustments instead of 
replacing the color with the Paint Bucket tool. Once the pixels are selected, open 
Image > Adjustments > Hue/Saturation, and adjust the color using the Hue/
Saturation dialog box. 
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Hold the Ctrl key (Windows) or the Cmd key (Mac) and click on the 
icon to select all of  the pixels on that layer. It is critical to click directly 
on the icon, not the name of the layer or the Visibility icon.

Figure 18.14.  Ctrl+clicking (Windows) or Cmd+clicking (Mac) on the Layer icon will select  
all of the pixels on that layer.

Figure 18.15.  Once the area has been selected, choose a new color from the Color Picker.
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Figure 18.16.  Use the Paint Bucket tool to apply the new color in the selected area. The new  
color will replace the old color.

Technique 2: Applying Color Using 
 Adjustment Layers
A more effective technique is to use adjustment layers to apply the base color. Adjust-
ment layers allow the colors to be changed easily; more importantly, the results of the 
color changes are displayed interactively on the screen. Changing colors using the Paint 
Bucket method requires choosing a color, applying it, and then examining the results. 
With the Adjustment Layer method, as the colors are changed they are instantly reflected 
in the drawing. This makes selecting colors that work well together much easier.

Using adjustment layers is similar to using the Paint Bucket tool to apply base 
color. However, instead of using the Paint Bucket tool to directly paint the color to the 
selected area, the Magic Wand tool is used to select the area first. When a Solid Color 
adjustment layer is applied, the selection becomes a mask for the adjustment layer. To 
understand how to apply base color using adjustment layers, consider the following 
example:

 1. As in the earlier example using the Paint Bucket tool, start by isolating one of the 
linework layers.
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 2. If a TEMP layer is needed to close areas of the drawing, create that layer and paint 
the areas needed to close the lines. See the earlier example for details on this step.

 3. Using the Magic Wand tool, select all areas of the drawing that will have the same 
base color applied.

Figure 18.17.  Begin the process by isolating one of the linework layers. It is usually more effective to work 
from the ground plane up. Select all areas of the drawing that will receive the same color. In this example, all 
of the areas that have groundcover have been selected. To select multiple areas with the Magic Wand tool, 
hold the Shift key while clicking in multiple areas.

 4. From the bottom of the Layers palette, select the New Adjustment Layer icon. It 
is the half white, half black circle. A new adjustment layer can also be created by 
selecting Layer> New Adjustment Layer.

 5. From the Adjustment Layers list, choose Solid Color. The Color Picker will appear. 
Choose a color for the area from the Color Picker. A new Color Fill layer will be cre-
ated and added to the layer stack.

 6. (The icons in the Layers palette were enlarged to aid this demonstration. To do 
this, use the Layers Palette menu and select Palette Options.) The Color Fill layer 
has two items: an icon that represents the color of the fill and an icon that repre-
sents the mask. The first icon represents “what” is happening on the layer (i.e., a 
solid green color is being applied). The second icon represents “where” the green 
color is being applied (i.e., to the white areas in the mask). 
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Figure 18.18.  Create a new adjustment layer from the icon in the lower portion of the Layers  
palette. A list will pop up indicating the range of adjustments that can be made to the drawing.

Figure 18.19.  Choose a Solid Color adjustment layer from the options. This will apply a solid  
color to the areas of the drawing that are selected. A new Color Fill layer will appear in the Layers  
palette.
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 7. To change the color of the adjustment layer, double-click the green icon. The Color 
Picker will appear. Adjust the color in the Color Picker and it will be reflected on 
the drawing.

Figure 18.20.  The adjustment layer has two icons. The first represents “what” is happening on  
the layer and the second represents “where” it is happening.

Figure 18.21.  Double-click on the “what” icon to change the color of the fill.
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If an area needs to be added to the adjustment layer, the mask must be altered. In 
this example, another area needs to be painted green. Acquiring this skill is critical if 
this technique is to be used to apply base color. The technique is relatively straightfor-
ward; however, attention needs to be paid to the details of this process during the first 
couple of attempts. The following steps cover the process in detail:

 1. Click the Mask icon in the Color Fill layer. The foreground and background colors 
will change to black and white, or a version of gray, depending on the colors cur-
rently chosen. Remember that painting white will take away the mask and painting 
black will restore the mask. In other words, where white is painted, the green will 
show. Where black is painted, the green will go away.

 2. With the Magic Wand tool, select an area of the drawing to be added to the 
selection.

 3. Using the Paint Bucket tool or the Paint Brush tool, color the selected area white. 
This will “open” that area of the mask, allowing the green Solid Color adjustment 
to show through.

 4. To remove an area of green from the layer, select an area and paint it black.

1. Click on the Mask icon.

2. Notice that the foreground and 
background colors have changed to 
black and white. This indicates that 
the colors that will be applied to the 
drawing will alter the mask. White 
will open the mask and black will 
close it.

Figure 18.22.  Click the Mask icon to alter the mask.
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Figure 18.23.  Use the Magic Wand to select the area to be “opened” in the mask.

Figure 18.24.  Use the Paint Bucket tool to paint the selected area white. This will “open” the  
mask and allow the green color to show through. The newly painted white area will be visible in  
the Mask icon on the Layers palette.
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To complete the drawing, continue to create all of the base color layers for the 
ground plane. Each base color will be on its own layer with all of the base colors below 
the linework. The final colors do not need to be completely determined at this point. 
The advantage of this technique is that it will be easy to adjust the colors once all of the 
colors are on the drawing.

Figure 18.25.  Continue to complete the base color for the ground plane. Each base color  
should be on a separate layer. This will make it easy to change the colors at the end of the drawing.

To complete the base color application, isolate another linework layer from the draw-
ing and apply color to that layer. One of the advantages of separating linework onto dif-
ferent layers is that complex selections can often be made more easily if the linework is 
isolated from the rest of the drawing. Imaging how many areas would require a Magic 
Wand selection if all of the linework were on a single layer. Every area on the ground 
plane that is intersected by the trees above or by other linework in the drawing would 
have to either be redrawn with a Selection tool, or every area would need to be clicked.

There is another technique that allows closed objects to be selected quickly. Con-
sider the following example:

 1. Isolate the Trees linework layer.
 2. Using the Magic Wand tool, click in the whitespace outside the Tree linework. 

Select everything except the inner area of the trees.
 3. To Invert the selection, choose Select > Inverse. This will select the inner areas of 

the trees. Add a Solid Color adjustment layer to color the trees.
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Figure 18.26.  The advantages of separating the linework onto different layers become more  
obvious when all the linework is visible.

Figure 18.27.  To begin another technique for selecting multiple items, isolate the Trees layer  
by making all other linework invisible.
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Figure 18.28.  Select the whitespace outside of the trees. The “marching ants” selection box  
runs along the edge of the drawing.

Figure 18.29.  Invert the selection using Select > Inverse. This will select the inside of the trees.  
Apply a Solid Color adjustment layer to the selection. 
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 4. The interior area of the grove of trees in the upper-right corner has the interior 
of the grove filled in. To remove this area from the selection, click the Mask icon 
in the Color Fill Trees layer. Use the Magic Wand tool to select the interior of the 
grove. Use the Paint Bucket tool to paint this area black.

Figure 18.30.  With the Magic Wand tool, select the area to remove from the selection.

Figure 18.31.  To remove the fill from the area, use the Paint Bucket tool to paint it black.
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 5. The same technique can be used to color the hedges.

Figure 18.32.  The hedges can be colored using the same selection technique.

Figure 18.33.  Once all of the base colors have been applied, the layer order and layer trans-
parency need to be adjusted to make the drawing legible. At this point, double-clicking a base 
color adjustment layer can easily change the colors of the drawing.
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The process of applying the base color to all areas of the drawing continues until 
all the linework has at least one base color layer. Once all of the base colors have been 
applied, the colors need to be adjusted, the layers need to be ordered, and the trans-
parency needs to be adjusted to make the drawing more legible.

To adjust the transparency of the layers, select the base color layer from the layer 
stack. In this example, the trees are the most obvious elements that need to be more 
transparent. Typically, the linework layers will not be made transparent. Once the trees 
layers are made more transparent, the drawing will be ready to add shading, textures, 
and other elements that will add to the character of the rendering.

Figure 18.34.  The layer order and layer transparency can be adjusted to make the drawing  
more legible.

Saving Channels
If the base colors are separated onto different layers it is easy to recall the selection at any 
time.  In essence, the layer is also saving the selection.  However, it is also possible to save 
selections using channels.  Channels provide more flexibility and more information when 
necessary. With Channels selections from several different layers can be saved together. 
A channel can translate a selection into 256 levels represented as grays from white (fully 
selected) to black (unselected), similar to a mask.This allows complex selections to be saved 
that can apply effects or procedures in a varied or gradated manner.

 1. To save a channel from a selection, using one of your Selection tools (the Lasso, 
the Marquee), right-click within the selection and choose Save Selection. A dialog 
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box will appear that will give you several options; the first option lets you desig-
nate the drawing in which to save the selection.

 2. The selection can be saved to another drawing if necessary, or a channel can be 
created in the current drawing. Next, you can choose to create a new channel, cre-
ate a layer mask, or add, subtract, or intersect it with an existing channel. After 
deciding how to create the mask, click OK and the new channel will be created. If a 
new channel is created, it will be added to the Channels tab; if a layer mask is cre-
ated, it will appear on the specified label.

In a manner similar to the way solid fills were created, the Gradient tool can be used 
to create gradated fills. The Gradient tool is on the same button as the Paint Bucket 
tool. In order to apply a gradient, a selection must first be created so the gradient can 
be applied within it. The default gradient is a linear gradient and uses the foreground 
and background colors as the basis for the gradient. The Gradient toolbar allows you 
to select the type of gradient: linear, radial, angle, reflected, and diamond. Each of the 
gradients can be applied by clicking the center point of the gradient and then dragging 
to specify the length and direction that the gradient changes along.

Figure 18.36.  Gradated black-and-white selection as a channel.

Figure 18.35.  The Chan-
nel palette.
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Chapter 19 
Shading Techniques

Shading depicts a variety of conditions in landscape illustrations, particularly light and 
depth. In order to properly shade a drawing, it is necessary to understand the verti-
cal height of elements, as well as the source and direction of the light. The process of 
shading a plan can shed light on design decisions and how elements will react with one 
another spatially. Shading also communicates depth and volume, as well as the mate-
rial quality of a surface or element.

Shading in Photoshop is accomplished using previous or saved fills and can be done 
manually with brushes or automated with strokes. The following methods focus on 
speed while maintaining accuracy when illustrating cast shadows and highlights.

Selecting Fills
Shading is applied using fills or saved selections as masks. This provides a template 
that allows the shading to be applied quickly. An entire layer can be selected by hold-
ing down the Ctrl key and clicking (Ctrl+click) on the Layer thumbnail in the Layers pal-
ette. This creates a selection based on the pixels that exist on that layer. If color fills are 
organized on layers, it is important that the layer containing the fill is not altered during 
the rendering process. The fill is then used as the selection every time that area needs 
to be isolated. It is also possible to add or subtract from the selection using multiple 
layers—use Alt+Ctrl+click to add and Shift+Ctrl+click to subtract from another layer. 
Using Ctrl+click to select the pixels on a layer is an extremely versatile technique that 
preserves layer transparency, allowing extremely complex selections to be created. This 
method works well if a color fill already defines a space within the drawing. Because 
the color fill is already using memory in the drawing, it does not require another chan-
nel or work path to redefine that space.

In order to make a selection based on a layer’s pixels, you can do the following:

 1. Highlight the layer that contains the pixels to be selected.
 2. Ctrl+click on the Layer thumbnail to select the pixels on the current layer.
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Figure 19.1.  The Layer thumbnail is to the left and contains a preview of the layer’s contents.

 3. To add to the selection, simply hold down the Shift key 
and press the Ctrl key (Shift+Ctrl) when clicking on the 
thumbnail. To subtract from the selection, hold down 
the Alt key and press Ctrl (Alt+Ctrl) when clicking on the 
thumbnail.

Saving Selections
These selections can also be saved using two Photoshop tools: 
channels and paths. In order to create a new channel, first create 
a selection.

 1. The selection can be made using any Photoshop method. 
After a selection is made, switch to one of the Selection 
tools in the toolbar (Lasso, Marquee, Magic Wand) and 
right-click in the selection on the canvas.

 2. From the context menu, select Save Selection and give the 
selection a descriptive name.

 3. This creates a new channel that is added to the current chan-
nels on the Channel palette.

 4. The channel will be added below the already existing chan-
nels in the Channel palette. Depending on the color mode 
for the current drawing, the channels will be displayed as 

Figure 19.2.  When Ctrl+Alt or Ctrl+Shift are performed, 
a selection box with either a minus sign or a plus sign will 
appear when the cursor hovers over the Layer thumbnail.

Figure 19.3.  Choose Save Selection.

03976c19.indd   187 1/13/10   11:17:12 PM



Part 4 Plan/Section Renderings

188

either an RGB composite with individual Red, Green, and Blue channels or a CMYK 
composite with individual Cyan, Magenta, Yellow, and Black channels, with the 
saved selections as channels below.

 5. Channels work well when a color fill is not needed to define an area but a mask is 
necessary to define a space.

 6. A channel will use less memory in an illustration because it is defined with shades 
of gray rather than RGB values. The selection can be recalled by Ctrl+clicking the 
Channel thumbnail or by selecting the channel and clicking the Selection button at 
the bottom of the Channel palette.

Work paths can also be used to define a selection, but they do not preserve layer 
transparency like layers or channels. The work path is a vector approximation of the 
current selection.

 1. To create a work path, make a selection, switch to one of the Selection tools in the 
toolbar (Lasso, Marquee, Magic Wand), and right-click in the selection.

 2. From the context menu, select Save Work Path and choose a resolution to approxi-
mate the vector path. The work path will be saved in the Paths palette, and the 
path can be activated by selecting it in the Paths palette.

 3. The selection for that path can be activated using the Selection button at the bot-
tom of the palette.

Paths are versatile in that they are vector interpretations; this means that they can be 
edited using the vector-editing tools, such as the Pen, and can be used to define strokes 
that will be used to shade edges of spaces.

To begin shading, it is important to determine the source of light and the direction it 
will be casting shadows. Typically, for site renderings the light source is in the upper-left 
corner and casts light to the lower-right corner. It is also important to determine rela-
tionships between the elements and the ground plane; shadows and shading allow the 
viewer to determine topography and height. For example, shadows cast from objects 
must attach themselves to the object footprint if the object rests on the ground; other-
wise, the object will float above the ground plane. Likewise, tree canopies and building 
awnings or overhangs must cast a detached shadow the length of which corresponds 
to the object’s height. Shadow lengths are proportional and specific to each rendering. 
This means that if a building has a specific shadow length and a tree rendered next to 
that building is twice as the tall, the shadow should also be twice as long. In some cases 
where shading is applied to the ground plane, the shading may not represent specific 
shadow lengths but instead will be used to illustrated depth; therefore, artistic license 
can be exercised when creating shaded surfaces.

To apply shading to an area, it is best to make a selection using one of the previously 
described methods. For example:

 1. Ctrl+click the fill layer in the Layers palette; this creates a selection based on the 
pixels on the Fill layer.

Figure 19.4.  The saved  
channel appears below the 
existing channels.

Figure 19.5.  The Selec-
tion button at the bottom 
of the Channel palette.

Figure 19.6.  Save the 
work path and access 
it through the Paths 
palette.

Figure 19.7.  Reactive 
the selection with the 
Selection button.
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Figure 19.8.  Select layer pixels in the Layers palette.

 2. Select the Brush tool and then adjust the size and hardness, or select a brush pre-
set for the scale and texture of the current area to be shaded.

Figure 19.9.  Selecting a brush preset.

 3. A very fast way to begin shading an area once the Brush tool has been selected is 
to use the Eyedropper. Hold down the Alt key, which will change the Brush tool to 
the Eyedropper temporarily. Using the temporary Eyedropper, sample the fill color 
and then double-click the foreground color swatch to bring up the Color Picker. 
Select a saturation and brightness level that is much darker than the current color; 
the color should be darker than the desired shading effect.

 4. Create a new layer and make that layer active. Using the Paint Brush Tool, quickly 
trace the edges of the area to be shaded, applying shading to simulate light falling 
on the surface, typically darkening the southeastern edge of lower areas the most. 
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How the shading is applied is dependent on the surface being rendered and the 
style of illustration.

 5. The shading will be very dark at this point and require adjustment. Because the 
shading was applied with a color that was darker than necessary, the opacity can 
be used to adjust the shading in order to get the desired effect. As the rendering 
progresses, the shading layers can be readjusted to make them lighter or darker. 
The layers can also be adjusted after printing if the shading is not dark enough or 
is too intense.

 6. Successive layers of shading are used to further refine the shading. The first pass 
should lay down a field of shading, with successive passes further defining site fea-
tures. The smaller brush sizes can be used to add detail and clarity.

Figure 19.10.  Select shade with the Eyedropper and make it darker than the intended  
final result.

Figure 19.11.  Shaded edges of area.
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Figure 19.12.  Adjusting the shading opacity.

Figure 19.13.  Successive shading passes.

Automating the Shading of Edges
The process of shading a plan adds richness and depth, but in some 
cases the edges to be shaded can be very large—for example, a 
masterplan with many miles of roadways and parking. Applying 
shading to all the edges would be extremely time-consuming. To 
save time and allow experimentation, a single brush stroke can be 
applied to an entire edge automatically.

 1. Create a selection around the area to be shaded (either use 
a saved selection or simply Ctrl+click the Layer thumbnail to 
select the pixels).

 2. Make sure that one of the Selection tools is active (Lasso, Magic 
Wand, Marquee), right-click within the selection, and choose 
Save Work Path.

Figure 19.14.  Choose Save Work Path from con-
text menu.
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 3. Select the Paint Brush tool, and then select 
a brush preset or create a new brush using 
the Brush palette. The purpose is to cre-
ate a brush that will render a random edge 
rather than a perfectly aligned stroke. A ran-
dom edge can be generated using the brush 
dynamics and irregular brush tip shapes.

 4. Choose the color desired for shading the 
edges, create a new layer, and make it active. 
As explained previously, the color should be 
darker than the desired shading.

 5. Open the Paths palette and make the previ-
ously saved path the active path. Press the 
Selection button at the bottom of the Paths 
palette. This will make a selection from the 
current path and keep the shading that is 
applied next within the desired area.

 6. Switch to the Pen tool and right-click on the canvas. Select Stroke from the context 
menu, and then select Brush in the next dialog box to apply the current Brush set-
tings to the stroke.

 7. The edge of the work path should be shaded. Adjust the layer opacity in the Layers 
palette to tone down the shading effect. Deselect the current area using Ctrl+D. If 
the results are not quite right, delete the Shading layer, adjust the brush and color, 
and try again.

Figure 19.17.  Shading is applied to the edges.

Large areas can be shaded using layer effects such as Drop Shadow, Bevel, and 
Emboss. This is a very quick method to create a shading effect, but it lacks the richness 
of using a brush that utilizes the brush’s ability to adjust spacing, scatter, and create 
patterns. See Chapter 21 for more information on creating custom brushes.

Figure 19.15.  The brush stroke is 
selected to shade the edges.

Figure 19.16.  The 
path is selected in the 
Paths palette.
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Chapter 20 
Creating Textures

Landscape renderings require a range of textures to express the relationships between 
materials, depths, and surfaces. These relationships often have ambiguous boundar-
ies with layered materials requiring versatile approaches to atypical conditions. Analog 
media has traditionally approached texturing as a layered system, applying media in 
order to develop mixes of color or intensity in shading. Digital media uses similar meth-
ods that also create relationships between layers with screening modes and opens the 
possibility to edit the texturing throughout the illustration process.

Creating a Texture from an Existing Photograph
Creating textures in Photoshop is accomplished through a variety of tools. Using images 
obtained from site photography is an obvious method to quickly create large areas of 
texture. This type of texture can be abstracted in order to cover a large area of the site 
to convey a surface’s material. When an image is used, it is important that either the 
scale of the texture is correct or that the image is altered enough that the material scale 
is not discernable. The following technique explains how this might be applied:

 1. With the Photoshop rendering file open, open the file that will be used for the tex-
ture. Arrange the workspace windows so that they are next to one another, and 
use the Move tool to drag the image into the illustration.

 2. Position the image in the area where the texture will be 
applied. After it has been positioned, turn off the Texture layer 
in the Layers palette.

 3. Make a selection that represents the area where the tex-
ture will be applied. If a base color has already been applied, 
this can be done using any of the Selection tools or by 
Ctrl+clicking the Layer thumbnail.

 4. At this point, turn the Texture layer back on and make it the 
active layer. Create a new layer mask using the button at the 
bottom of the Layers palette. This will create a mask based 
on the selection that was just made. The selected area will 
be visible and the unselected areas will be masked. Masks 

Figure 20.1.  This grass meadow image will be used 
as a texture to represent grass.
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are a good way to create boundaries for textures. Because they don’t actually 
delete pixels, it is possible to readjust the texture position or to change the mask if 
necessary.

Figure 20.2.  The picture is positioned over the area where it will be used in the rendering.

Figure 20.3.  A layer mask is created to mask the image within the desired area.
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 5.  In order to adjust the position of the texture, it is necessary to unlink the image 
from the mask. This can be accomplished by clicking the Link button between the 
Layer thumbnail and the layer mask in the Layers palette. Select the Layer thumb-
nail; using the Move tool, it is now possible to move the Texture layer in order to 
reposition it.

 6. The Texture layer can be adjusted using the Blur filter to abstract the texture and/or 
adjusting the opacity.

Figure 20.4.  The Opacity of the texture is adjusted to 25 percent, the Hue is adjusted, and a motion blur is 
added.

Creating a Seamless Pattern Using  
the Offset Filter
Patterns are helpful when creating a large field of repeating texture. 
Finding an image that represents the field is often difficult; however, 
if a small area is available, a pattern can be built. If the image is not 
evenly shaded, the result is a noticeable tiling effect. Because an evenly 
lit image is needed to create a seamless pattern, adjustments need to 
be made to remove any variations in lighting. This can be accomplished 
using the following method.

 1. Open the file that will be used to create the pattern. Select Image > 
Image Size and determine the image’s size. The image size must be 

Figure 20.5.  The photo used to create a pattern.
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divisible by 2 for the next step. The image size can be adjusted directly in the Image 
Size dialog box: either go up or down 1 pixel to make the number of pixels an even 
number. If the height and width are not the same, make note of the smallest dimen-
sion and close the Image Size dialog box by clicking OK.

Figure 20.6.  When tiled, the photo displays noticeable seams.

 2. Select Image > Canvas Size and adjust the canvas size so that the longer dimen-
sion equals the short dimension. This will crop off a portion of the image, so be 
sure you select the side you want to crop using the dialog box and then click OK. 
This will create an image that is perfectly square and divisible by 2.

Figure 20.7.  The photo is resized to a square dimension that is divisible by 2.
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 3. Use the Offset filter to offset the image. Select Filter > Other > Offset. In the 
dialog box, enter the number of pixels to offset in the horizontal and vertical direc-
tions—this will be half the image size. Make sure that Wrap Around is selected and 
click OK. The image will be offset by half, which will push the image up and to the 
right and then wrap the pixels around to meet in the middle, effectively putting 
the edges into the center of the image.

Figure 20.8.  The Offset filter is used to push the edges of the image to the middle.

 4. Use the Clone Stamp tool to even out the center 
edges, creating a smoothly shaded texture. When 
using the Clone Stamp tool, hold down Alt and click to 
select the area to be sampled. Release Alt and the next 
click will determine where the pixels will be painted. 
It is best to use longer strokes if possible to avoid a 
repeating pattern.

 5. After the edges have been smoothed, reapply the 
same Offset filter to move the edges back to the cen-
ter. If the center has been altered, the Clone Stamp 
tool can be used again to finish smoothing—just be 
careful not to alter the edges.

 6. Save this texture as a new file, so that it can be used 
again.

Figure 20.9.  The Clone Stamp tool can be used to match the 
edges in the middle. When they are matched, use the Offset fil-
ter again to put the edges back to their original positions.
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Figure 20.10.  The final texture tiles are smoother than in the original version.

Creating the Pattern and Applying  
It to the Rendering
A pattern can be created from any image with the Define Pattern command, and that pat-
tern can be applied with the Paint Bucket, Pattern Stamp, or Pattern Overlay layer style.

 1. Once the pattern is created, it cannot be edited, so it is important to scale the 
image for the current rendering. Drag the newly created, seamless pattern into the 
rendering and scale it using the Free Transform tool (Ctrl+T). If the pattern will be 
used as a pattern overlay, this step can be skipped and the pattern can be created 
directly from the source file.

Figure 20.11.  The Free Transform tool is used to scale the texture to the correct size in the image.
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 2. Select the texture by drawing a square marquee over 
the texture. Make sure the Texture layer is above all 
the other layers. Select Edit > Define Pattern, and 
name the pattern in the dialog box that appears. The 
pattern will be stored in Photoshop’s default Pattern 
Library. The Texture layer can be deleted or turned 
off at this point.

Three basic methods can be used to apply the pattern to the rendering: the Paint 
Bucket method, the Pattern Stamp method, and the Pattern Overlay method.

Paint Bucket and Pattern Stamp
The Paint Bucket and Pattern brush are two familiar tools that can also apply patterns. 
These tools provide all of their normal functionality, but instead of applying color will 
apply the selected pattern to the rendering.

 1. Select the Paint Bucket tool (press G or Shift+G to change from the gradient to 
the Paint Bucket). From the pull-down on the top toolbar next to the Paint Bucket 
icon, choose Pattern as the fill type.

 2. Select the pattern to use for the fill by clicking on the swatch next to the pull-
down. The Paint Bucket tool can now be used to fill areas with the selected pat-
tern. Remember to make a selection before filling unless a pixel boundary is 
available, and remember to put the pattern on a new layer.

Figure 20.14.  The texture is blended with the green base color using layer  
opacity for shading.

Figure 20.12.  When creating the pattern, enter an appropriate 
name to identify the swatch.

Figure 20.13.  Choose Pat-
tern from the Paint Bucket 
pull-down list.
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The Pattern Stamp works in a similar method to the Paint Bucket. The pattern type 
can be specified in the toolbar, and the pattern can be painted into the illustration. This 
method is extremely useful to touch up areas of the rendering that were not filled prop-
erly with the Paint Bucket. Because the Pattern Stamp is a brush-based tool, it is also 
possible to use any of the brushes or even define a new brush to apply the pattern.

Pattern Overlay
Using a Pattern Overlay layer style is an extremely versatile method for applying pat-
terns. A layer effect is applied to a layer and affects every pixel on that layer; the pattern 
overlay will apply the pattern to all of the pixels on the layer. The areas need to be filled 
or painted with a base color before the Pattern Overlay layer style is applied.

 1. Select the layer that contains the pixels for the Pattern Overlay effect. Apply a new 
Pattern Overlay style by clicking the button at the bottom of the Layers palette and 
selecting Pattern Overlay.

 2. The Layer Style dialog box will appear with the pattern overlay applied. The pattern 
can be selected from the pattern swatches. There are settings to adjust the Blend 
mode and Opacity; they will affect the pattern overlay in relation to the pixels on 
the current layer. The texture can also be scaled at this point; it is best not to scale 
the texture up because pixelation can occur if the scale is increased beyond 200 
percent. After selecting and adjusting the pattern, click OK.

 3. Layer styles are fully adjustable. To make an adjustment, double-click on the layer 
style in the Layers palette and the Layer Style dialog box will appear. Click on the 
layer style to make it active, and make the necessary adjustments.

After the Pattern Overlay style is applied, the layer’s 
overall opacity can be adjusted in the Layers palette. 
Using the Fill adjustment in the Layers palette, it is pos-
sible to adjust the application of only the layer styles; 
doing so will affect all of the layer styles that are cur-
rently applied to the selected layer.

Managing Patterns
Patterns can be managed using the Preset Manager 
(Edit > Preset Manager). The Preset Manager provides 
access to presets that are applied to a variety of tools. 
The Patterns preset is available in the pull-down; from 
this menu, it is possible to load new patterns from PAT 

Figure 20.15.  Add a 
new Pattern Overlay style 
from the Layers palette.

Figure 20.16.  The Layer Style dialog box.
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files (.pat) or save selected patterns to a new PAT file. This is a good way to share pat-
terns or load patterns from others.

Texturing with Filters
It is also possible to create texturing using a variety of other techniques that do not 
involve a source image. This typically involves using one of the filters in order to generate 
a texture and then manipulating the result. Filters change the appearance of the image 
and are applied to the current layer or selection within a layer. Filters work well because 
they can cover a large area with texture and do not require a pattern. Because the filters 
are applied based on a mathematical formula, the results are random and will not create 
tiling effects. In order to create a texture with a filter, consider the following example.

 1. Select the layer that contains the pixels to which the filter will be applied. Dupli-
cate the layer and make the duplicated layer active. Select Filter > Noise > Add 
Noise. In the Noise Filter dialog box, change the noise type to Monochromatic and 
increase the Noise Amount beyond the desired effect. When finished, press OK. 
This applies the Noise filter to a new duplicate layer.

Figure 20.17.  The Noise filter is applied to a layer to create a texture.

 2. The opacity of this layer can be adjusted to blend it with the original layer. By 
applying the Noise filter heavier than necessary, the effect can be adjusted using 
the Layers opacity; this allows flexibility as the illustration progresses.

 3. It is also possible to use screening modes, such as Screen or Multiply, for the layer. 
The normal screening mode does not interact with the layer below, but Screen and 
Multiply do—by either lightening or darkening pixels, respectively.
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Figure 20.18.  Layer opacity is adjusted to blend the Noise layer with the green fill layer below.

 4.  It is also possible to add a mask to a layer in order to change the effect of the filter. 
This can make the filter heavier in some areas or remove it completely from others. 
To add the mask, select the layer and click Add Mask at the bottom of the Layers 
palette. If nothing is selected, the mask will be added as a completely white mask, 
meaning that everything is visible. If a selection is in place, it will create a mask for 
the selected area. Make the mask active by selecting it, and paint black to mask 
areas or white to unmask them. It is also possible to use shades of gray to make 
other areas partially transparent—this technique is similar to a feathering effect.

Figure 20.19.  Several layers of noise, shading, and masks are used to create shaded edges.

A filter can also be altered by adding another filter—for example, pixels modified by 
the Noise filter can be modified by a second, third, or fourth filter. This can create inter-
esting effects that are much more customized for specific situations.
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Chapter 21 
Brushes

The Brush tool is one of the most powerful tools for creating renderings in Photoshop. 
Brushes allow a more direct contact with the drawing and can create textures and 
nuances that other techniques cannot. Mastering the use of brushes opens a range of 
possibilities for rendering in Photoshop. A wide selection of predefined brushes come 
standard in Photoshop, numerous brushes can be downloaded from the Internet.

Brushes can also be created from scratch within Photoshop. Creating custom brushes 
offers almost limitless control over the type of brush used in a drawing. Custom brushes 
can also be saved and used on future projects, allowing an office to create a palette 
of brushes that are standardized. Using the Tool Presets options allows standard office 
brushes to be saved using the same colors, sizes, and other options on different draw-
ings by several different team members who might work on the same drawing.

Standard Brushes
To use a standard brush, choose the Brush tool from the Tools palette. The options for 
the Brush tool include a set of predefined brushes from which to choose. Most of these 
brushes have two standard settings that can be altered to make the brush have differ-
ent effects. The first setting is the Pixel Diameter, which is simply the size of the brush. 
The second is the Hardness of the brush. This option affects how crisp the edge of the 
brush is. To create straight segments using the Brush tool, click on an area of the draw-
ing, hold Shift, and click on another area of the drawing.

Figure 21.1.  The standard options for most brushes are the Pixel Diameter  
and the Hardness of the brush.
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Figure 21.2.  Both brushes in this figure are 19 pixels in diameter. A brush with  
the Hardness set to 100 percent was used to create the upper line. The lower line  
was created with a brush with the Hardness set to 0 percent.

Some predefined brushes, such as the Dune Grass brush, do not have an option for 
hardness. The settings for these brushes are controlled using the Brushes palette. The 
Brushes palette can be found under Windows > Brushes. 

Figure 21.3.  Some predefined brushes, such as the Dune Grass brush, do not  
have an option for hardness.

Figure 21.4.  The settings for these brushes are controlled using the Brushes palette.

03976c21.indd   204 1/13/10   11:17:33 PM



Chapter 21 Brushes

205

The Brushes palette has several options for adjusting the effects of the brush. Not all 
of the settings are important for general work in a design office. Only the critical and 
most useful settings will be covered in this section. The following example will demon-
strate each section and how it affects the look of the brush:

 1. The upper line painted in the example figure shows the initial, predefined settings 
of the Dune Grass brush. This is how the brush will look when it is first chosen. 
The upper line will remain the same throughout all of the examples as a reference 
point for comparing the changes.

Figure 21.5.  The initial settings for the Dune Grass brush are shown in this figure. The upper line in all sub-
sequent figures will have the initial settings shown for the upper line. This will allow comparisons to be made 
to the altered brush settings.

 2. The Brush Tip Shape option (the second option down on the list to the left of the 
Brushes palette) controls the spacing and the orientation of the brush. The spac-
ing of the brush affects the density. The orientation affects the angle of the brush 
stroke.

Figure 21.6.  The middle line has the Spacing set to 72 percent; the lower line has the Spacing set to 
1 percent.
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Figure 21.7.  To change the angle of the brush, Click+drag the edge of the circle in the middle-right side of 
the Brushes palette or enter a value in the Angle box. The middle line has the angle changed to –42 degrees, 
and the lower line has the angle changed to 121 degrees.

 3. The next option in the list is the Shape Dynamics. The dynamic controls of a brush 
control the randomness of the brush stroke. This creates the appearance of a ran-
dom and natural pattern in the brush stroke and is useful for drawing materials. 
Jitter in this context has a similar meaning to “amount of randomness.” The higher 
the Jitter setting, the more random the effect will appear. For example, the Size 
Jitter setting in the initial settings of this brush is set to 100 percent. That means 
that each “blade” of Dune Grass will have a random size, from very small to the full 
height of the brush as defined by the Pixel Dimensions. By setting the Size Jitter to 
0 percent, all of the “blades” of the Dune Grass will be the same size.

Figure 21.8.  With the Size Jitter set to 0 percent, all of the “blades” of Dune Grass will be the same size. In 
the lower line, each element in the brush stroke is the same size; in the upper line, some elements are smaller 
than others.

 4. The Angle Jitter controls the randomness of the angle at which the brush is 
rotated. In the Brush Tip Shape setting, the initial angle of the brush is set. In the 
Angle Jitter setting, the amount of random rotation is established.
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Figure 21.9.  The initial setting for Angle Jitter for the Dune Grass brush is 9 percent. This causes the brush 
to be randomly rotated to within 9 percent of its standard angle. In the middle line, the Angle Jitter is set to 
0 percent, preventing the brush from being randomly rotated at all. In the lower line, the Angle Jitter is set to 
100 percent. At 100 percent, each “blade” of Dune Grass is randomly rotated between 0 and 360 degrees.

 5. The next option in the list is Scattering. Scattering controls how “loosely” the line 
is painted. A larger Scatter setting will spread out the “blades” of Dune Grass fur-
ther from the area where the line is painted.

Figure 21.10.  The Scatter setting is increased for the lower line. The painted line is “looser” than the line 
above.

 6. The Count is how many “blades” of Dune Grass are painted each time the brush 
passes over an area. It is similar to setting the density of the brush with the Spac-
ing option.

 7. The Color Dynamics option controls the randomness of the brush color. The Fore-
ground/Background Jitter determines how much the foreground color and back-
ground color are mixed. The foreground and background color are set in the Tools 
palette.

 8. The Hue Jitter, the Saturation Jitter, and the Brightness Jitter create random values 
for these three color settings.
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Figure 21.11.  The initial setting for the Dune Grass brush has a Count of 4. The middle line has a Count of 
1, which makes the brush less dense. The lower line has a Count of 16, which makes the brush denser.

Figure 21.12.  The initial setting for the Dune Grass brush is 100 percent. The middle line shows the effect 
of setting the Foreground/Background Jitter to 0 percent. This makes all of the “blades” of grass be the 
 foreground color. The lower line has the Foreground/Background Jitter set to 47 percent, which mixes  
the foreground and background colors to a different degree.

Figure 21.13.  The middle line has all three color Jitters set at 100 percent. The lower line has the Hue Jitter 
set at 100 percent. This creates a random hue adjustment to each “blade” as it is drawn.
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 9. The Other Dynamics option offers one valuable setting: the Opacity Jitter. The 
Opacity Jitter randomly sets the opacity of each “blade” as it is being drawn.

Figure 21.14.  The middle line has the Opacity Jitter set to 50 percent. The lower line has the Opacity Jitter 
set to 100 percent. This creates a random transparency in the brush, which allows the brush to be blended 
with other brushes while painting.

Brushes can be used in a design drawing in a number of ways. Most often, Grass 
Brush or similar brush styles are used to render a ground plane. The ground plane in the 
following figure is rendered using the Dune Grass brush using multiple layers of brush 
strokes. The technique involves creating several layers of brush strokes, each with a 
slightly different color combination. Each layer is then set to a medium Opacity, around 
50 percent, which allows the different layers of brush strokes to blend together.

Figure 21.16.  Making several layers of brush strokes and setting the Opacity of each layer to 50 percent 
created the ground plane. This allows the different layers to blend together to create the overall effect.

Figure 21.15.  The ground 
plane of this image was ren-
dered using the Dune Grass 
brush.
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Custom Brushes
Custom brushes are powerful tools that can be used to create a variety of effects. In 
essence, all of the predefined brushes are created in the same way that a custom brush 
is created. Each brush starts with a single element, or “brush tip.” In the case of the 
Dune Grass brush, the brush tip is a single “blade” of grass. The brush tip is repeated 
as the brush is applied according to the settings in the Brushes palette, as shown in the 
previous examples. Consider the following example:

 1. The Brush Tip can start out as either a single line or shape, or a combination of 
shapes. To create the brush, create a new file, choose a black brush, and draw the 
element.

 2. Select the entire drawing by pressing Ctrl+A. Select Edit > Define Brush Preset 
from the menu. Name the brush.

Figure 21.18.  Select the entire drawing and define the Brush Preset.

Figure 21.17.  Draw a pat-
tern to create the Brush Tip. 
The Brush Tip must be drawn 
in black.
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Figure 21.19.  A dialog box that allows the brush to be named will appear.  
The brush will appear in the list of predefined brushes in the Brush Tool  
options. The newly created brush typically appears at the bottom of the list.

 3. Once the brush has been created, choose a color for the brush from the Color 
Picker. The brush can be used in various sizes.

Figure 21.20.  When a color is selected and the Pixel Dimensions are changed, the brush can be  
used as a Rendering tool.

 4. Changing the settings of the brush using the Brushes palette can create many dif-
ferent effects for the brush.
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Figure 21.21.  Changing the settings creates several different types of brushes from a single Brush Tip.

 5. To save a particular setting for a newly created brush, create a new Tool Preset. 
The Tool Preset menu can be found under Windows > Tool Presets.

Figure 21.22.  To save a particular combination of brush settings, create a new tool preset from the brush. 
The color, size, and other settings will be saved to use later in the drawing.
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Chapter 22 
Plan Symbols with Smart Objects

When any type of rendering is being created, many elements (typically plant symbols 
or images, entourage, or icons) are often repeated. These elements, which are often 
placed, scaled, and rotated with great precision, are copied many times within an illus-
tration. Creating multiple copies is extremely simple; but if possible, this laborious pro-
cess should not be repeated during the representation process—at least not too many 
times. Smart objects in Photoshop function in a similar manner to symbols in Illustra-
tor or blocks in AutoCAD. They allow the user to update one instance of an object and 
have the changes propagate throughout the drawing. The other advantage to using 
smart objects is that the original object maintains the resolution that it had when it was 
first created. This means the smart object can be scaled down without losing pixel res-
olution, so that in the future it can be scaled back up again if necessary.

Creating Smart Objects
There are multiple ways to create a smart object: from layers within the current Photo-
shop drawing, from another Photoshop drawing, and even from Illustrator linework.

To create a smart object from layers or layer groups:

 1. In Photoshop, select the layers to be used and right-click on them in the Layers pal-
ette. Select Convert to Smart Object.

 2. The layers will collapse to a new Smart Object layer. The thumbnail will change to 
show that the layer has been converted. It is possible to convert one layer, multiple 
layers, or a layer group.

To create a smart object from an external raster or vector image:

 1. In Photoshop, select File > Place. Browse to and select the file to be placed in the 
rendering.

 2. Scale and position the artwork.
 3. Press Enter or double-click on the artwork. A new Smart Object layer will be 

created.

Figure 22.1.  Right-
clicking on the layer 
will reveal the options. 
Choose Convert to 
Smart Object.

Figure 22.2.  The layer 
is converted to a smart 
object.
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To create a smart object by cutting and pasting vector artwork:

 1. In Illustrator, select the vector linework to be brought into Photoshop. Copy the 
artwork using Ctrl+C or select Edit > Copy and then switch to Photoshop.

 2. In Photoshop, press Ctrl+V or select Edit > Paste to insert the artwork into the 
rendering. The Paste dialog box will appear. Under Paste As, select Smart Object 
and click OK.

 3. Scale the artwork and press Enter, or double-click the artwork to create the new 
smart object.

All of these methods create smart objects in Photoshop. Because a smart object 
typically can be duplicated, it is important to give the layer a name and, in many cases, 
place it in a layer group. The smart object is artwork that is embedded within the Pho-
toshop file. This creates a reference file, and each copy becomes an instance of the ref-
erence or master smart object.

Duplicating and Editing Smart Objects
The Smart Object layer cannot be altered directly in Photoshop other than through 
transforms such as Move, Scale, and Rotate. The embedded smart object file needs to 
be edited. To do that, follow these steps:

 1. Select the Smart Object layer and select the Move tool. Alt+click and drag on 
the canvas to create a copy of the smart object. Move, scale, or rotate the smart 
objects on the canvas.

Figure 22.4.  The smart objects have been copied in location  
and transformed with different rotations.

Figure 22.3.  Paste the art-
work as a smart object.
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 2. Double-click the Layer thumbnail for one of the smart objects. A dialog box will 
appear warning that after performing edits it requires saving the file and closing it 
to apply the edits. Click OK. The file will open in a new Photoshop document.

 3. The document will be in the format of the original file, or if the smart object was 
created from layers, the file will be a PSB file (.psb). If the original document was 
Illustrator linework, the smart object will be opened in Illustrator rather than 
Photoshop.

Figure 22.6.  The smart object opens as a new file that can be edited.  
The smart object has been adjusted, and a layer mask has been added  
to create transparency on the edges.

 4. Editing is now possible. New layers can be added, content can be adjusted, and 
portions of the image can be erased. Almost any edit can be performed in this file.

 5. After the edits are complete, save and close the file. All of the smart objects cop-
ied from this smart object will be updated with the edits. However, the transforms 
made on the smart objects (such as position, scale, and rotation) are still in place. 
If it adjustments were made to the sizes of all of the smart objects, the contents of 
the smart object file would need to be edited.

Managing Smart Objects
After smart objects are created, they can be stored in a library of symbols so they can 
be used over and over again in renderings. The smart objects are saved as external files 
that can be used to create new smart objects. Some options for working with smart 
objects include:

Right-click on the Smart Object layer. There are several options for smart objects:  N
the first is New Smart Object from Copy. This option will create a new smart object 
that is not referenced back to the other instances. This allows a smart object to 
create a new series of instances that when updated won’t affect the instance from 

Figure 22.5.  To edit the 
smart object, double-click the 
Layer thumbnail.

Figure 22.7.  The edits are propagated across all smart 
objects within the Photoshop file.

Figure 22.8.  Several options 
for working with smart objects 
are available by right-clicking 
on the smart object in the 
Layer palette.
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which it was copied. This is a good way to use an existing smart object to make 
something completely new.
The layer can be rasterized by selecting rasterize from this menu. This will turn the  N
smart object back into a pixel layer. The smart object will be deleted.
The Edit Contents option allows the contents of the smart object to be edited. This  N
option is the same as double-clicking the Smart Object thumbnail.
The Export Contents option allows the smart object to be saved as an external PSB  N
file so it can be used in future renderings.
The Replace Contents option will take an external file and replace the contents  N
of the smart objects. It is possible to switch the objects completely in order swap 
one symbol for another symbol. The two files, the one being replaced and the one 
being inserted, should be the same size in pixels. This will avoid scaling issues that 
might occur otherwise.

Smart Filters
Smart filters are extensions of smart objects that are available in the latest versions of 
Photoshop. They provide a method to apply filters in a nondestructive manner, so that 
edits can be applied without losing information. To apply a smart filter to a layer:

 1. Select the layer to which the smart filter will be applied. Select Filter > Convert 
for Smart Filters. This will essentially turn the layer into a smart object. If the layer 
is already a smart object, it is not necessary to use Convert for Smart Filters.

 2. It is now possible to apply a filter to the layer from the Filter menu. Try Filter > 
Blur > Gaussian Blur. Adjust the settings to create an appropriate blur, and  
click OK.

 3. Two areas are added to the Layer palette—one for the smart filter and a second 
for the filter that was applied. To change the settings for the filter, double-click on 
its space in the Layer palette. The filter’s settings dialog box will open.

 4. It is also possible to add multiple smart filters. Simply add the next desired filter 
and it will be added above the first filter. The interesting thing about this is that 
the order in which the filters are applied can be adjusted by moving the filters up 
and down in the stack. The results from adding a Blur filter before a Noise filter are 
not the same as those from adding a Blur filter after the Noise filter.

This provides a very powerful method for applying filters to a layer. The one draw-
back is that if the pixels are to be edited on the layer, the editing must be done within 
the smart object.

Figure 22.9.  One smart 
object can be replaced with 
another. In this example, a win-
ter tree symbol replaced the 
summer tree symbol

Figure 22.10.  A smart filter 
is applied to a layer. Double-
click the smart filter to edit its 
properties.

Figure 22.11.  When mul-
tiple smart filters are applied 
to a layer, the order can be 
changed and the smart filter 
can be edited independently.
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Chapter 23 
Managing Large Photoshop Files

Architectural sheet sizes are typically very large; a 36″ × 48″ rendering at 120 ppi can 
easily become a 1.5GB file, as layers and symbols are created throughout the illustra-
tion. Understanding how to work with these large files in order to keep Photoshop 
running smoothly is important. The goal is to always maintain the highest quality 
image with maximum editability, while not slowing down the computer. The problem 
is that these goals completely counteract each other, making it a constant struggle to 
keep down file size.

A file consumes computer memory through either RAM or hard drive space. Hard 
drive space is typically cheap, and RAM is typically expensive; therefore, most com-
puters have much less RAM (4–8 gigabytes) than hard drive space (100–1,000 giga-
bytes). When a Photoshop file is open, two file size numbers appear at the bottom 
left of the screen. The first number shows what size the file would be if the image 
were flattened to a single layer. The second number shows the actual size of the 
unflattened file. If a single, digital photo is opened with no layers, the two file sizes 
will be exactly the same. As layers, symbols, smart objects, and effects are added the 
file, the size on the right will continue to increase.

Flattening Layers
In most cases, layers are what quickly increase the file size. Imagine each layer as 
another file stacked on the original file. If there are more variations and more pixels, 
the larger the file will become. To cut down on the file size, it is possible to flatten the 
layer stack and combine layers.
 1. Click on Layers in the menu bar. At the bottom of the layer menu, there are three 

options for flattening layers: Merge Layers, Merge Visible, and Flatten Image.
 2. Merge Layers (Ctrl+E) will merge the currently actively layer with the layer below 

it. This is a quick way to combine two layers. Merge Layers will also merge mul-
tiple layers if they are all selected. To select several layers, hold down the Ctrl key 
and click on them, or click on one layer and hold down the Shift key to select a 
range of layers. With all the layers selected, merge the layers to create one layer 
from all of them.

Figure 23.1.  Each layer 
increases the memory the Pho-
toshop file will need.
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 3. Merge Visible (Shift+Ctrl+E) will take all of the currently visible layers and create 
one new layer. This is a good way to flatten everything except for a few specific 
layers, such as text layers.

 4. Flatten Image will flatten the entire image and discard any hidden layers. This is a 
quick way to get rid of everything and make one composite image.

It is important to remember that any time a layer is merged or artwork is flattened, 
the ability to isolate that information on its own layer is lost. This will make the image 
much smaller but will take away much of the flexibility that is necessary to make edits. 
Any flattening of the image should be taken with some reservation because it is not 
reversible.

Saving Layer Groups for Flattening
In the quest for smaller file sizes, it is possible to export portions of the document to 
other files to maintain editable portions of the document in case edits are needed. This 
is possible by grouping layers into layer groups and then duplicating the layers to new 
files.

 1. Create a new layer group and name it something that describes the layers that are 
going to be flattened.

 2. Move all of the layers into this group by dragging and dropping them. This can be 
done one layer at a time or several layers at a time.

 3. Right-click on the layer and select Duplicate Group. A dialog box will appear. In the 
Destination section for the document, choose New. The name of the group should 
be the same as the name that was given earlier. This creates a new document with 
the layer group in it. Save this document for later use.

Figure 23.4.  Right-clicking on a layer group and selecting  
Duplicate Group will bring up the Duplicate Group dialog box.  
The group can be duplicated to another file or a new file

 4. Go back to the rendering and select the layer group. Merge the group (Ctrl+E). 
This will make a new layer from the layer group.

Figure 23.5.  The layer group can be merged  
to create a new single layer.

Figure 23.2.  It is possible to 
merge one layer or several lay-
ers at once.

Figure 23.3.  Layer groups 
can be used to organize many 
layers that will be duplicated to 
a new file.
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 5. If the layers that were flattened in the group need to be edited later, simply 
open the document with the layers and reverse the duplication process. Select 
the group, right-click, and choose Duplicate in the Layer palette. The destina-
tion should be the rendering instead of a new image. All the layers will be fully 
editable.

Printing Issues
Another issue that occurs with large files is failure to print: the printer runs out of mem-
ory while printing or otherwise crashes. Prints should be made from flattened versions 
in most cases. There is no benefit in printing from a 1.5GB Photoshop file with all of its 
layers intact. If the image is to be printed on a typical inkjet plotter, the image can be 
converted to a JPEG file (.jpg) to further reduce the file size. Some color quality may be 
reduced, but overall most renderings won’t have any significant loss in color quality and, 
most importantly, the image will be printed. Most architectural renderings have a lim-
ited color palette and, therefore, suffer less when the image is compressed to a format 
such as JPEG.
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Chapter 24 
Creating a Section Elevation

Three main types of drawings are used to represent the cross-sectional space of a 
design: sections, elevations, and the most commonly used, a hybrid of the two called 
a section elevation. Sections are critical to the representation of a design idea. In a true 
section, only the information along a section line is represented. Most sectional work 
is used to represent spatial relationships between the landscape, buildings, and the 
human scale. These drawings help to relate the scale of a design alternative.

Elevations show an orthographic view of the design from one side. These drawings 
are similar to perspectives, except they show the information without many of the depth 
cues used in perspectives. Section elevations are a combination of the two techniques 
and are the most frequently used type of cross-section drawing in site design projects.

Methods
Rendering a section elevation is similar to rendering a plan. The linework for a section 
is drawn in AutoCAD and exported as a PDF. The PDF is brought into Photoshop, and 
base colors are applied in a similar fashion to plan renderings. One technique that is 
common in a section elevation but rarely used in a plan rendering is to use the linework 
to cut away portions of an image. Consider the following example of the anatomy of a 
section elevation drawing in Photoshop:

 1. The linework from AutoCAD is exported as a PDF and brought into Photoshop.

Figure 24.1.  The linework from AutoCAD is exported as a PDF and brought into Photoshop.
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 2. Place an image of background trees on a new layer in the section. Adjust the opac-
ity of the layer to make the background images lighter. Make a selection using the 
existing linework of all areas that are in front of the background. Erase parts of the 
image where the linework is in front of the background trees.

Figure 24.2.  The existing linework is used to make a selection, and the background trees are erased.

 3. Add entourage trees in front of the background. Each tree should be placed on a 
separate layer. Each tree behind the linework can be erased using the same selec-
tion used to erase the background.

Figure 24.3.  Foreground trees are added. Cut away parts of the trees that are behind the linework.

 4. Add the remainder of the trees in the mid-ground layer; add the grasses or 
groundcovers.

Figure 24.4.  Continue to add trees and ground cover plants.

03976c24.indd   221 1/13/10   11:17:49 PM



Part 4 Plan/Section Renderings

222

 5. Color the linework using a Solid Color adjustment layer, similarly to how the plan 
rendering is colored.

Figure 24.5.  Fill the linework using a Solid Color adjustment layer.

 6. Add people to the image and place them in places that are key to the design. The 
use of people will draw attention to specific areas of the drawing.

Figure 24.6.  Add people to the composition.

 7. Add the front layer of trees. This creates depth in the drawing by layering the space 
from front to back.

Figure 24.7.  The final composition.

03976c24.indd   222 1/13/10   11:17:50 PM



Part 5
Perspectives

03976c25.indd   223 1/13/10   11:17:52 PM



Perspectives

224

Bridge Park Competition, Buzzard’s Bay, MA; overlooking levee perspective.

Couturie Forest, City Park, New Orleans, LA; pathway through forest perspective.
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Soundview Park, Bronx, NY; aerial perspective.

Bayou Bienvenue, New Orleans, LA; terrace perspective.
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Viet Village Urban Farm, New Orleans, LA; market perspective.

03976c25.indd   226 1/13/10   11:18:08 PM



Perspectives

227

Growing Home, New Orleans, LA; aerial perspective. 

03976c25.indd   227 1/13/10   11:18:09 PM



Perspectives

228

Growing Home, New Orleans, LA; aerial perspective. 
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Growing Home, New Orleans, LA; aerial perspective. 

03976c25.indd   229 1/13/10   11:18:11 PM



230

Chapter 25 
Perspective Illustration

Perspective illustration is an essential component of design communication that focuses 
on representing the experiential qualities of pictorial space. Perspective illustrations 
have a broad range of uses in multiple stages of the design process. Regardless of the 
medium, it is important that designers develop efficient methods to create perspec-
tive illustrations. Digital media allows designers to combine a variety of information 
(CAD, 3D models, imagery, and hand-drawn sketches) to create perspective imagery. 
The versatility of digital media to combine multiple layers of information also creates 
the opportunity for perspective illustrations to evolve throughout a design process.

In order to create compelling perspective representations, it is important to under-
stand the fundamentals required to create compelling hand-drawn or manual (ana-
log) collage perspectives. This chapter introduces design students and designers to the 
basic ideas of perspective composition, environment, and camera matching. Because 
perspective illustration deserves a volume of its own, this chapter positions perspective 
illustrations in relation to the other design drawings: diagram, plan, and section/eleva-
tion. Understand the relationship between these drawing types is important in order to 
know when to use them effectively in the design process or for client presentations.

Figure 25.1.  Graphite, hand-rendered perspective illustration.

03976c25.indd   230 1/13/10   11:18:12 PM



Chapter 25 Perspective Illustration

231

Figure 25.2.  3ds Max and Photoshop, perspective illustration.

Figure 25.3.  SketchUp, perspective illustration.
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Perspective Illustrations, Digital Sketches, and 
Design Communication
In early stages of the design process, perspective allows designers to explore simple spa-
tial relationships and experiences. Without the aid of a measured orthographic drawing, 
perspectives can be used to depict movement and experience—giving life to ambigu-
ous spaces. This can be accomplished in multiple methods, using hand-drawn sketches 
or Google SketchUp for base models that can be further articulated in Photoshop.

Figure 25.4.  SketchUp, perspective illustration.

During the early stages of the design process, many designers develop preliminary 
models (digital or analog) without spending any time rendering. This lack of attention 
results in form that is expressed strictly through surface and light quality, which makes 
camera placement and view composition crucial. Many designers underestimate the 
power of these early models and, therefore, put little thought into how the camera 
portrays virtual space. Perspective renderings allow designers to express specific views, 
therefore creating very intentional relationships in the landscape.

Rendering style also plays a significant role in the portrayal of information in prelimi-
nary design work. If the illustrations are very refined, clients often view the imagery as 
final design solutions rather than preliminary ideas. To avoid such misunderstandings, 
it is often important to allow the illustrations to have a looser quality, which can come 
from breaking the pictorial frame, line art renderings, hybrid sketching, and photo 
montage illustrations. Breaking the pictorial frame creates a looser edge for the image, 
floating the work on the page rather than constricting it to a defined frame. Many ren-
derers—including Google SketchUp, 3ds Max, and Maya—offer the ability to create 
line art renderings. Line art renderers can create a range of options that imitate hand-
drawn sketches or create cell-shaded work for comic books or animations.
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Figure 25.5.  3ds Max, perspective illustration. 

Figure 25.6.  3ds Max and Photoshop, preliminary perspective illustration.

Because many designers feel perspective illustration requires a vast amount of time, 
it is often relegated to the final stages of the design process. At later stages of the 
design process, the concept is often further developed and, therefore, the time spent 
creating and rendering perspective illustrations is invested only once. This investment 
should last throughout the design process; therefore, once a perspective view has been 
established within the design process, it is possible to continue to revise and evolve 
the drawing. The illustration can be used to test-out multiple design concepts, mate-
rials, and/or programs by compositing layers that are organized in the foreground, 
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middleground, and background. This allows the illustration to evolve throughout the 
process until it is ready to be used for client or marketing presentations.

Figure 25.7.  Photoshop, perspective illustration.

Figure 25.8.  3ds Max and Photoshop, perspective illustration.
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Figure 25.9.  SketchUp and Photoshop, perspective illustration.

Figure 25.10.   Photoshop, perspective Illustration.
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Chapter 26 
Creating a Base for a 
Perspective Drawing

Traditional perspective drawings have relied on the perspective chart or constructed 
perspectives to create compelling and convincing illustrations. This aid creates an 
underlying framework that facilitates accurate, scaled perspective drawings from mea-
sured plans. Image-editing software such as Photoshop allows for the incorporation 
of perspective grids using layers that contain an image of the perspective grid or an 
existing site photo. This allows the designer to develop an illustration using traditional 
drawing or collage methods within Photoshop.

Figure 26.1.  Perspective grid/chart, analog and digital.
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Three-dimensional modeling software (such as Google SketchUp, Autodesk 3ds Max 
Design, Newtek Lightwave, Softimage XSI, and/or Autodesk Maya) allows designers to 
develop digital models of their design work. As the design model develops, virtual 
cameras can be used within the model to frame and compose views of a work in prog-
ress or a finished model. By combining image-editing software and three-dimensional 
modeling and rendering, a flexible, customized method can be developed to create 
accurate perspective illustrations. This combination ideally occurs with image-editing 
software that supports layering and transparency, and modeling software that allows 
images to be rendered or exported with embedded alpha channel information for attri-
butes such as transparency, z-depth, materials, and shadows.

Figure 26.2.  Composite Layer Extraction.

The process of combining layers of 
three-dimensional renderings, film, and 
illustrations is defined as compositing. 
Most people are familiar with the use of 
green or blue screen filming that allows 
foreground elements/actors to be sep-
arated from the background and new 
background plates to be inserted. Archi-
tects and landscape architects can also 
take advantage of compositing by using 
three-dimensional models as a base for 
more complex illustrations.

Composition
When a base is being created for any perspective image, it is important to first carefully 
consider the composition that is being created. Composition refers to the arrangement 
of elements within the camera’s frame. For visual artists, the rule of thirds is a common 
method that attempts to keep the subject and horizon from bisecting the image. The 
“rule of thirds” refers to the process of splitting the image plane vertically in the thirds 
and placing the focus of the image on one of the vertical splits. In most three-dimen-
sional modeling applications, a virtual camera is used to frame the view or create the 
composition. This requires careful consideration of camera position and field of view.

Figure 26.3.  A green screen is used to film and  
composite figures in the environment.
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Figure 26.4.  Rule of Thirds grid.

Virtual Cameras
The position of the camera is typically controlled in two ways. The first is directly in the 
viewport using controls that orbit, roll, pan, and dolly the camera. This method requires 
viewing the scene directly through the camera and interactively adjusting the view. This 
allows for instant one-to-one feedback and can be a quick way to position a view. All 
three-dimensional modeling software allows the user to manipulate their view in this 
manner; but while intuitive, it doesn’t allow the precision that is sometimes necessary 
when creating compositions. Google SketchUp provides a slightly different mechanism 
to position your view that allows the user to adjust the point of view by controlling the 
camera direction as though it is the viewer’s eyes.

The second method for camera control is through the positioning of the camera 
body and the camera target. The camera body and target are points in space that typi-
cally define the start and end vectors of a view. Each point, the body and the target, 
can be transformed independently with an interactive gizmo or by specifying coordi-
nates within the Cartesian grid.

Figure 26.5.  Three- 
dimensional camera 
controls.
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Figure 26.6.  Camera body and target with transforms.

The height of the camera is an important consideration that allows the viewer to 
surmise specific experiential qualities of the space. For example, a camera that is placed 
at 3.5′ would portray a child’s view, where a height of 5′–6′ would portray an adult. A 
worm’s eye view of 1′ above the ground plane would abstract the image and drama-
tize the subject, and an aerial view of 30′–100′ would create a separation between the 
viewer and the site. Where the camera is placed within the site and the height of that 
location also defines the view—for example, a view at ground level along an interpre-
tive trail has different qualities than a view from a lookout tower. Both views are from a 
human-scale perspective, but there are different landscape experiences in each view.

Figure 26.7.  Camera height diagrams.
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Figure 26.8.  Example views.

How the frame is filled with elements in an illustration is also an important way to 
convey proposed or existing site experiences. Vegetation or overhead structures in the 
foreground that “cover” the viewer can provide a sense of refuge, a virtual vantage 
point from which to view the surroundings. Conversely, opening up the foreground 
allows the viewer’s eye to travel to the edge and off the page, implying a site that is 
expansive and sprawling. The concepts of circulation, program, and occupation can 
also be expressed through the framing and viewpoint location.

Figure 26.9.  Foreground structure/vegetation.
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Figure 26.10. Expansive views.

Figure 26.11. Example of occupation.
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Figure 26.12.  Example of program. 

Figure 26.13.  Example of circulation.

In conjunction with camera placement, it is also important to use field of view in 
an efficient manner. The field of view can be described as the angular extents of the 
observable world. Typically, the human eye has a field of view that is approximately 180 
degrees; most illustrations are created in a range of 40–100 degrees (50mm–15mm 
camera lens). A wide-angle lens will distort geometries, exaggerating object forms that 
move between the foreground and background. The choice of lens is an important 
method that can create motion and drama in an illustration.
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Figure 26.14.  Field of view.

Figure 26.15.  Lens distortion.
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Exporting and Rendering
In order for a composition created with a camera in three-dimensional modeling soft-
ware to be used, the view must be exported or rendered in a file format that can be used 
in image-editing software. Depending on the software, files can be created that are 
either raster- or vector-based. When raster files are created, the final illustration size will 
be limited by the pixel resolution of the exported imagery. Two things need to be con-
sidered when determining the export or rendering resolution: the final output or printed 
size of the illustration and the limitations of the hardware exporting the file. The topic of 
print output was discussed earlier in this text and can be reviewed on page 37.

The issues related to hardware limitations are stickier points and are often not defined 
by simple formulas. In simple terms, there is an exponential relationship between image 
pixel size and the memory that is required to render or export the image. The complex-
ity of the three-dimensional scene—which is a product of geometry, materials, and 
effects—also contributes to the memory needs when rendering or exporting. If lack of 
memory (RAM) is an issue and resolution is not a negotiable factor, it may become nec-
essary to export scene elements separately in order to overcome hardware limits. This 
often involves rendering the foreground, middleground, and background as separate 
layers to minimize the model complexity. It is also possible to render effect elements 
such as fog, lighting volumes, etc. as separate passes, which will also separate the com-
plexities of that process and put less strain on the hardware. In order to render illustra-
tion components separately, most three-dimensional modeling software that renders 
an image allows the user to save image formats with alpha channels to define transpar-
ency or other attributes. The most common formats that support alpha channels are 
Targa, TIFF, and Photoshop files.

It is important to devote time to the composition of a perspective drawing. Many 
factors contribute to an interesting and meaningful perspective illustration, including 
composition and viewer location. When used properly, they are powerful tools to con-
vey complex landscape images.
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Chapter 27 
Atmospheric Perspective

In landscape, the location of objects in space are perceived through the veil of atmo-
spheric perspective. Atmospheric perspective refers to how an object’s appearance is 
affected by layers of moisture and particulate matter in the air. As the distance between 
the object and the viewer increases, more layers of air affect the object’s appearance. 
Generally, this manifests as haze, shifting the appearance of objects in the distance 
toward a bluish hue and less saturated colors.

Figure 27.1.  Saturation and detail diminish with distance.
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Traditionally, landscape representation, painting, and drawing have used basic tech-
niques to simulate the effect of layers of air between the viewer and objects within the 
environment. The simplest means is the desaturation and gray-blue haze applied to 
objects that are farther away from the camera. Other methods involve rendering less 
detail and a using a variety of thinner, lighter linework in the distance.

All of these traditional techniques for creating depth in the landscape are essen-
tial when developing digital representations. Atmospheric perspective can be used 
in two-dimensional collages as well as full three-dimensional renderings in order to 
heighten perceived depth. When representing the landscape, atmospheric perspective 
is expressed in several ways but always with these basic characteristics.

Detail
Objects closer to the viewer will be rendered with more detail. As objects recede toward 
the horizon, they begin to lose their definition. This can be observed in the rendering 
of trees in the landscape, where trees close to the viewer appear completely detailed. 
As trees are rendered toward the horizon, they become less detailed until they finally 
blend into the hillsides in the distance.

Figure 27.2.  Detail diminishes with distance.
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Color
Color tends to shift from saturated in the foreground to less saturated near the hori-
zon. This shift represents the scattering of light through the atmosphere, particularly 
water vapor and particulate matter. During daylight, color tends to shift toward blue 
due to shorter wavelengths of light within scattered skylight. At night, there is virtually 
no skylight; therefore, objects tend to shift toward a reddish hue.

Figure 27.3. Trees lose saturation as they get farther away from the viewer.

Contrast
The veil or haze of the atmosphere also affects an object’s contrast; contrast decreases 
as elements recede from the viewer. Objects in the distance have smaller shifts in value, 
making them appear less detailed or less crisp than objects in the foreground. This effect 
can sometimes be confused as a lack of focus, but it is simply a side effect of low contrast. 
As long as it is subtle, a blurring effect can be used to heighten the lack of contrast.

Brightness
Brightness is the subtlest effect that helps to create atmospheric perspective. If all light-
ing conditions are equal, objects near the viewer are typically brighter than objects 
near the horizon. This can change though, based on the location of the viewer in rela-
tion to lighting quality within the landscape.
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Figure 27.4.  Contrast decreases as distance from the viewer increases.

Figure 27.5.  Lack of brightness is relative to distance from the viewer.
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The tools used for creating atmospheric perspective come in two categories: two-
dimensional layering (or compositing techniques) and three-dimensional, environmen-
tal techniques. Both types of techniques overlap one another and share the same basic 
assumptions discussed earlier.

(2D) Photoshop Adjustment Layers, Opacity, 
and Screening
In most cases, atmospheric perspective is accomplished in an image-editing program 
such as Photoshop, using a large array of tools. In most cases, this is achieved using 
adjustment layers, layer opacity, and screening.

Photoshop provides advanced two-dimensional tools to create the illusion of atmo-
spheric perspective. Adjustment layers provide a robust method for applying bright-
ness/contrast and hue/saturation adjustments directly within the layer stack. You can 
experiment with this method by creating three shape layers consisting of consecutively 
smaller rectangles falling back in space.

Figure 27.6.  Rectangle shape layers in Photoshop.

 1. Select the middle layer (the largest rectangle) and apply a hue/saturation adjust-
ment layer.

 2. Decrease the saturation and push the hue toward blue. Then click OK. This creates 
an adjustment layer below the top layer that applies to all of the layers below. Now 
the two smaller rectangles are adjusted similarly: the color is less saturated and the 
color is bluer.

 3. Copy the same adjustment layer by selecting the layer and Alt+dragging the layer 
above the bottom layer—this doubles the effect of the adjustment layers.
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Figure 27.7.  Apply an adjustment layer.

Figure 27.8.  Copy the adjustment layer.

The rectangle exercise gives us a very simple scenario to illustrate the application 
of adjustment layers. In more complicated renderings, a variety of techniques are 
employed to create this same illusion.

Layer opacity is another method to create the effect of atmospheric perspective. 
This method works well when placing entourage elements within a perspective image. 
Atmospheric perspective works in conjunction with all other aspects of creating per-
spective renderings and, therefore, must be based on a well-constructed and believable 
image. When placing entourage elements, such as scale figures, within a perspective 
rendering, it is essential that the head of each figure is near the horizon line if the view 
is at eye level and that they are properly adjusted to fit the overall color scheme.

A typical process for adding scale figures is shown in the following figures. It is 
important to note that each figure is quickly placed within the perspective rendering 
and transformed to the correct size. A guide is commonly set to determine the horizon 
line for the tops of the scale figures heads. Scale figures are then arranged in the layer 
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stack with foreground figures near the top and background figures near the bottom. 
Opacities can then be adjusted. Even foreground figures should have some transpar-
ency, typically starting at 90 percent opacity and working down to 25 percent opacity 
for figures in the background.

Figure 27.9.  Placing and transforming scale figures.

Figure 27.10.  Adjusting the opacity of scale figures.
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In conjunction with adjusting the opacity, it is also possible to add hue/saturation 
adjustments similar to how they were added in the rectangle exercise earlier. Layer 
clipping uses the pixels of one layer to constrain the pixels or effect of another layer. 
Because the adjustment layer should affect only the entourage element, layer clipping 
is used. To apply layer clipping in Photoshop:

 1. Hold the Alt, place the cursor between the layers, and then click between the 
layers.

 2. The top layer will be clipped by the pixels on the layer below it, constraining the 
effect.

Other methods are possible to create similar effects and can be used with similar 
outcomes. In Photoshop, the Color Overlay layer effect can be utilized to give a layer a 
bluish hue; this works method particularly well when combined with layer opacity.

Figure 27.11.  Layer clipping and adjustment layers.  Figure 27.12.  Layer effects.

On larger areas, such as the ground plane, it is often necessary to apply an adjust-
ment layer differently across the entire layer. If elements on the layer move through 
three-dimensional space from the foreground to the background, it is necessary to 
specify how the adjustment layer affects areas differently than other areas. Typically, 
this can be specified within the adjustment layer mask using a gradient that goes from 
black to white (no adjustment in the foreground to full adjustment in the background). 
This allows the adjustment effect to be applied smoothly across the gradient, creating 
the illusion of depth.
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Some image-editing programs, 
such as GIMP, do not provide the 
ability to apply adjustments or layer 
effects. Therefore, it is necessary to 
use alternative methods. A common 
method is to organize your layers from 
foreground to background within the 
layer hierarchy. It is then possible to 
create layers in the hierarchy that are 
used as haze—this can simply be a 
layer filled with a light bluish gray. 
Using layer opacity, it is then possi-
ble to adjust the opacity of the haze 
layer to get the desired effect. Copy-
ing the layer down in the layer hierar-
chy allows the layers to build on one 
another, making the foreground ele-
ments brightest and the background 
elements obscured.

Figure 27.14.  Haze layers.

Figure 27.13.  The Adjustment Layer gradient mask.
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(2D/3D) Z-Depth
Most 3D modeling and animation software, such as 3ds Max and Maya, provide options 
to generate a z-depth channel. The z-depth channel uses shades of gray to designate 
how far objects are from the camera. In most cases, the z-depth channel generates 
white for elements closer to the viewer and black for elements farther from the viewer.

Figure 27.15.  Typical z-depth.
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A typical method to generate a z-depth buffer involves generating render elements 
or a g-buffer. Using Autodesk Maya, you must first open the Render Settings > Ren-
der Able Camera and turn on the depth channel (z-depth). You then must navigate to 
the camera’s attributes using the Attribute Editor > Output Settings, where you can 
enable the z-depth type. Maya allows you to embed a z-depth channel into an .iff or 
.rla file, or you can specify another file type, such as .tif; and the z-depth information 
will be rendered to a separate RGBA file.

 
Figure 27.16.  Maya z-depth settings.

Once a z-depth channel has been rendered, it is possible to use the information in 
any image-editing or compositing program to simulate depth. Because the z-depth is 
created using shades of gray, it can be used to generate a mask to control the effect 
of an adjustment layer. Depending on how the z-depth layer was generated, it may be 
necessary to invert the values to make foreground values black and background values 
white. This will apply the adjustment layer in a manner similar to the gradient used ear-
lier. As you can see, this is a much more refined method of applying atmospheric per-
spective, but it requires that the majority of the image be created within a 3D modeling 
package.
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Figure 27.17.  Full landscape z-depth.

(3D) Atmosphere/Environment
Haze or atmosphere can also be created directly within your 3D modeling software. 
This is often a good solution, especially when creating animations, because it allows 
all of the steps to be rolled into one package. Nearly every 3D modeling package offers 
some method to generate environmental fog—even Google SketchUp incorporates 
this effect. More advanced 3D modeling software usually has multiple methods for 
generating atmosphere or environmental fog. Typically, they can be categorized as sim-
ple fog and physical fog. The latter is generally more accurate, with better options to 
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control how the fog behaves with other elements in the environment; but normally, it 
takes much longer to calculate and render.

Typically, fog is generated as an environmental attribute and is enabled and con-
trolled through two planes and the gradient between the two planes. In software such 
as Maya or 3ds Max, additional shaders or maps 
can be used to generate animated fog or to desig-
nate areas where fog is heavier than other areas.

A typical application of fog in 3ds Max involves 
adding fog in the Render > Environment menu. 
Once the fog has been added, two settings (Near 
and Far) control the amount of fog present in the 
environment. Both settings are a percentage, with 
0 percent being no fog and 100 percent being com-
pletely opaque fog. Typically, the Near setting is set 
to 0–5 percent and the Far setting is set to 5–15 
percent, creating a gradient of fog between the 
Near and Far. It is also possible to set a color for 
the environmental fog, as well as adjust settings for 
Noise and Phase in order to animate the fog.

Understanding Level  
of Detail
Level of detail, often referred to as LoD, is the use of more detailed models in the 
foreground and less detailed models in the background or context. LoD algo-
rithms come from a specific area of computer graphics that focuses on optimiz-
ing real-time graphics. It is important to understand how level of detail modeling 
(although not a specific technique) can make your workflow more efficient.

With traditional mediums, designers illustrated what was in the frame of the 
camera; but with digital media, it is possible to model and create portions of the 
model that are outside our frame of view. Understanding the concept of LoD allows 
us to concentrate on elements of the model or environment that will be seen by 
the viewer while also adding detail to only the foreground models or elements, 
allowing the rest of the model to have fewer details. Not only does this follow the 
principles of atmospheric perspective, it also creates more efficient illustrations.

There are many ways to generate atmospheric perspective when repre-
senting the landscape with digital tools. Any singular or combinatory effect 
can be used to alter the four attributes affected by atmospheric perspective: 
detail, color, contrast, and brightness. Understanding how to alter these attri-
butes allows us to develop techniques that are purely two-dimensional, hybrid 
2D/3D, or purely three-dimensional.

Figure 27.18.  Environmental fog.

Figure 27.19.  Environmental fog in 
3ds Max.
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Chapter 28 
Camera Match 3D Object to 
Site Photo

The term camera matching traditionally refers to the process of aligning a virtual view or 
scene with a photograph or film sequence. Many different techniques exist for camera 
matching and, therefore, many terms exist for both still imagery and film sequences. 
Match moving is the process of tracking a sequence of images and aligning a virtual 
camera with camera view in the sequence. This alignment allows virtual elements to be 
composited with the live action in a shot that may have complex camera movements. 
This technique is similar to camera matching for still shots, but it uses the change in 
tracking points to determine camera positions. Rather than matching a site model to a 
photo, photogrammetry is a term that refers to the process of extracting three-dimen-
sional information from two-dimensional photographs.

Figure 28.1.  Wireframe model over photo.
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Figure 28.2.  Match moving.

A camera match requires a series of points that can be “matched” between the 
existing photograph and virtual model. Most camera matching occurs through this 
method and requires two dimensions and typically five or more match points. The five 
points should exist with four points on one plane or dimension and another point on 
the second dimension. This will provide the software sufficient information to correctly 
calculate the desired view.

Figure 28.3.  Planes with identified reference points.
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A successful camera match allows for many possibilities in design representation. 
The most common use is to create reference models that can be rendered and used as 
layers in Photoshop. These layers provide a structure to collage additional textures and 
entourage.

We will examine two methods for camera alignment used to create a camera match. 
The first method uses CamPoints in 3ds Max Design 2009, and the second method 
uses perspective grid alignment in SketchUp.

Camera Match with 3ds Max 2009
Camera matching in 3ds Max requires a minimum of five points dispersed across two 
dimensions. For a successful match to be created, the distances between each point 
need to be known. The distance can be determined through site measurements or by 
using known points on a CAD survey. 3ds Max also requires synchronization between 
the rendering resolution, viewport background, and the resolution of the photo used 
for the camera match. This can be achieved by setting the rendering resolution in ren-
der setup to the same resolution as your photo.

 1. To import the photo into 3ds Max, press Alt+B or select Views > Viewport 
Background.

Figure 28.4.  Rendering resolution in 3ds Max and Image Resolution in Photoshop.
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 2. Click the File button, and browse to the file location in the window. A 
wide range of image and movie formats are supported. 3ds Max allows 
more complicated matches using a video segment, allowing live action 
footage to be matched, or using an animated sequence as background 
footage.

 3. Once the photo is imported, select Display Background and Lock Zoom 
Pan. Under Aspect Ratio, select Match Bitmap.

The image will be displayed in the active viewport. The rendering of 3ds 
Max viewports is dependent on the performance of your computer’s video 
card. You can adjust the display resolution of the background image by 
selecting customize->preferences, and clicking the viewport tab and 
choosing “configure driver.” You can select to have the graphics card match 
the resolution, which can lead to computer slowdowns for large images, or 
choose up to 1,024 pixels. For camera matching, using a higher resolution is 
useful for viewing the details in the background image.

Figure 28.6.  Model will be aligned to the imported image.

In order to match the scene to the background image, CamPoints need to be cre-
ated. These CamPoints are placed in the environment and can be referenced to points 
on the image. In order to use the CamPoints, geometry must be created in the 3D envi-
ronment with the correct dimensions to match elements in the photograph. It is also 

Figure 28.5.  The Viewport Background 
dialog box in 3ds Max.
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possible to simply use coordinates, if they are known, rather than actual geometry. 
CamPoints should represent real-world positions that correspond to the image being 
displayed—otherwise, the camera match will not be able to resolve itself.

 1. To create a CamPoint, use the Create panel, select Helpers, select Camera Match 
from the drop-down menu, and then click the CamPoint button. You can snap the 
CamPoint to geometry using 3D snaps, or you can place the CamPoint and reposi-
tion it with the Transform type-in dialog.

Figure 28.7.  Model in relation to the image. Alignment points will be based on surrounding context.

 2. Place each CamPoint at the correct location within the model until a minimum of 
five CamPoints are positioned within two dimensions.

Figure 28.8.  Camera match markers are placed on modeled geometry.
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 3. After the CamPoints are positioned, a relationship needs to be established 
between each CamPoint and a position on the background image. On the Com-
mand panel, select the Utilities tab and then choose Camera Match, which will 
open the Camera Match dialog box within the Command panel.

 4. This dialog box will have a list of the currently created CamPoints. Highlight the 
first CamPoint in the list and then click the Assign Position button.

 5. Using your cursor, select the position on the photograph to which the current 
Cam Point belongs—or enter two-dimensional coordinates to place or adjust  
the CamPoint.

 6. Repeat this process for each of the five (or more) CamPoints in order to create a 
relationship in the 3D environment with the image.

Figure 28.9.  Camera match markers are associated with areas of the image.

Figure 28.10.  Camera view derived from camera match.
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After assigning a position on the image to each CamPoint, click the Create Camera 
button. Your new camera will align itself with the image based on the position of the 
CamPoints. If you need to make adjustments to the camera, you can select a CamPoint 
in the list, make the adjustments, and then press the Modify Camera button.

After a successful camera match is created, it is usually prudent to lock the camera 
to preserve its position. It is very easy to accidentally move the camera with an errant 
selection or by navigating in the camera viewport.

Match Photo with Google SketchUp
Google SketchUp 6 introduces a utility called Match Photo that facilitates the synchro-
nization of a background photo with the 3D environment. SketchUp’s method of syn-
chronization is based on the perspective grid and requires an origin point, horizon line, 
and four vanishing point lines—two on the x-axis and two on the y-axis. For each of 
the vanishing point lines, it is desirable to use distances that exist across the image and 
exist perpendicular to one another (x and y). In order to scale the model correctly, it is 
also necessary to have a known dimension on the image. In order to provide an accu-
rate scale, it is best to use a dimension that is as long as possible—so rather than using 
the height of a curb edge, it would be better to use the width of a street or plaza.

Figure 28.11.  Image with defined vanishing points.
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 1. To access the Match Photo features, use Window > Match Photo to bring up the 
Match Photo palette.

 2. The first step is to create a new Match Photo by pressing the Create New Matched 
Photo button in the upper-left corner of the palette. Browse to the location of the 
photo and select the file. Google SketchUp allows JPEG, TIFF, Targa, BMP, and PNG 
files to be used for a Match Photo.

 3. This will create a new scene titled with the file’s name. If you navigate away from 
your Match Photo, you can always click the Scene button at the top of the window 
to navigate back.

After creating the new Match Photo, the view will show an origin (yellow box), a 
horizon line (yellow line), two red vanishing point lines, and two green vanishing point 
lines.

 1. The first step is to reposition the origin to define 0,0 on the photo. This can be 
accomplished by clicking and dragging the origin point and moving it to the desired 
location. The location of the origin is important because this will be where you start 
modeling in the newly matched photo.

 2. When working in the Match Photo, it is possible to pan and zoom. It is important 
to zoom in order to accurately position each reference point, because small inaccu-
racies will be magnified across the Match Photo.

Figure 28.13.  Reference points placed over background image.

 3. After moving the origin point, you can begin aligning each of vanishing points in 
the x- and y-axes. Ideally, an object or landscape element that has two known per-
pendicular sides will be used as reference axes. Click and drag each endpoint to 
align the virtual vanishing points with the vanishing points on the image. The grid 

Figure 28.12.  The Match 
Photo palette and the Create 
New Matched Photo button.
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may look wrong until you have all four vanishing points aligned. Remember to use 
your pan and zoom in order to make the alignment as accurate as possible. When 
all four vanishing point axes are aligned, click and drag the horizon line until it is 
aligned with the horizon in the image.

 4. When you are done placing the reference points, right-click in the viewport and 
select Done.

Figure 28.14.  Aligned match photo with geometry.

If you need to make adjustments, you can edit the photo match and refine the 
placement of the vanishing points. The Match Photo also provides options to adjust 
the opacity of the photo as well as change the display style of the grid and planes that 
define the perspective. It is also possible to generate textures from the Photo Match, 
which can be useful when creating context geometry for models.

Figure 28.15.  Aligned 
match photo with 
Geometry.
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Chapter 29 
Create a Photoshop 
Perspective Collage

Some perspective images can be created completely from Photoshop images without 
using any 3D modeling program as a base. Often these images are similar to ideograms 
or are experimental images used to show programming ideas or material relationships. 
Perspective images created from scratch within Photoshop can be incredibly evocative 
images using multiple layers and transparencies.

The source material for perspectives is usually created from images of the site itself 
or existing entourage from other projects. The technique should be fluid and quick, 
especially at the beginning of the drawing until the final layout is determined. The first 
part of the drawing should be done with this in mind and an eye toward finding good 
combinations of different images, compositions, and overall tone of the image. It is rare 
that drawings like these start off with a predefined idea of exactly what the finished 
image will look like. Rather, the process is similar to sketching to find how the image 
might look and then refining that image once the groundwork has been laid.

Methods
These drawings typically start by creating the background, and then the general com-
position of the image is built up as the drawing progresses. Consider the following 
example to understand the anatomy of one of these perspectives:

 1. The drawing starts with a section of the forest background. This section does  
not need to be finely drawn. Especially at the beginning, do not spend too much 
time trying to refine the drawing. The beauty of digital media is the ability to edit 
and rework a drawing over and over. Start by roughing out an overall idea of how 
the image will look, where the horizon line will be, where the vanishing points 
might go.
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Figure 29.1.  Start building the background with sections of an existing photograph. At this point in the 
drawing, speed is key. Do not spend too much time on any one image as the drawing is being built.

 2. Add several more layers of images to build the background. This is the time to 
begin to figure out where the horizon line should be and experiment with the 
overall composition of the drawing.

Figure 29.2.  Continue to build the background while experimenting with the overall composition of the 
image.
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 3. Continue to build the image until most of the background is established.

Figure 29.3.  The background is built from a variety of elements.

 4. The ground plane is built with several different types of small images. For this 
application, the edges of the ground plane images are roughed up using the Eraser 
tool. These small images are the building blocks of the entire forest floor.

Figure 29.4.  The ground plane starts with several small elements that are copied around the drawing. This 
figure shows two of these elements.
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 5. Duplicate the building blocks to create the forest floor. Notice that the copies of 
the images are altered. On the left side of the image, the copy of the meadow 
grass has the saturation lowered. On the right side of the image, the copies of the 
image that are closer to the viewer are more saturated in color. This is how the illu-
sion of depth is created in the drawing. As objects get farther away, they become 
less saturated, lighter, and bluer. As these images are copied, each copy should be 
altered to reflect its spatial position in the image.

Figure 29.5.  As the elements are copied, the saturation and lightness of the images area altered. As the 
ground plane moves away from the viewer, it becomes less saturated. The images also become smaller.

 6. More of the ground plane is built up. It is important to establish the mid-ground 
elements in the ground plane first. This allows all of the images that are closer or 
farther away to be either less or more saturated than the mid-range elements. It 
also helps hold the drawing in place by creating a mid-ground plane that is differ-
ent from the foreground or background.

 7. Other ground plane elements can be added to create the base. Continue to copy 
these elements around the ground plane, changing the size and saturation of each 
image.

 8. Fill in any missing areas of the image until the basic composition is established.
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Figure 29.6.  Creating the mid-ground is important. This should be established first. It helps give a texture 
reference for creating the foreground and background. The scale of the foreground and background (i.e., the 
size of the little images used to create the ground plane) should be relative to this mid-ground image.

Figure 29.7.  Additional ground plane elements can be added to the drawing.
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Figure 29.8.  Continue to build the ground plane.

Figure 29.9.  Ground plane and background are complete.

 9. Begin to add foreground elements to the drawing. These elements typically come 
from the entourage collection. The foreground elements should be darker and 
more saturated than the background.
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Figure 29.10.  Add foreground elements. These elements should be more saturated and less transparent 
than the background images.

 10. Continue to add foreground elements to the drawing. The foreground elements 
that are farther away are usually made to be more transparent and less saturated, 
similar to the ground plane textures.

 11. The pathway is created from a standard section of pathway from a photograph.

Figure 29.11.  Continue to fill in with foreground images. The farther away the image, the less saturated 
and more transparent it becomes.

03976c29.indd   273 1/13/10   11:20:09 PM



Part 5 Perspectives

274

Figure 29.12.  Source image for pathway.

 12. The pathway image is copied into the rendering.
 13. The pathway needs to be altered to fit the drawing. Select Edit > Transform > 

Distort, and use the Distort tool to change the shape of the pathway.

Figure 29.13.  Copy the image into the drawing.
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Figure 29.14.   Use the Distort tool to alter the shape of the pathway.

 14. Copy the image and use the Distort tool to place it at the end of the first image. Do 
this a few more times to build the basis for the path. Once a base for the path has 
been built, merge the layers.

Figure 29.15.  Copy the image to build the pathway.
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Figure 29.16.  Continue to build a base for the path. Once the base has been built, merge the layers.

 15. Select and erase any part of the image that does not line up.

Figure 29.17.  Select one side of the path.
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Figure 29.18.  Erase any areas on the path that are not lined up.

 16. Adjust the path to create the base path. In this example, copy any parts of the path 
that need to be altered.

Figure 29.19.  To copy the white border to the other side of the path, select the border using the Lasso 
tool.
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Figure 29.20.  Using the Move tool, hold Alt and drag the selection. This will make a copy of the white 
border.

Figure 29.21.  Select Edit> Transform> Distort, and use the Distort function to bend the shape to fit the 
other side of the path. Erase any areas outside the white border with the Eraser tool.

 17. Move the combined pathway to the correct area in the composition. Copy and 
alter the path to set the correct orientation.
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Figure 29.22.  Move the path to the proper place in the composition.

Figure 29.23.  Copy and alter the shape of the path to set it in place.

 18. Use the Hue/Saturation adjustment to alter the color of the pathway to fit the 
composition.
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Figure 29.24.  Adjust the color and transparency to finalize the place of the path in the composition.

 19. Add people, wildflowers, and shadows to create the final image. The text on the 
pathway is created by using the Text tool to write the words. Their position is 
adjusted using the Distort tool in a similar way to the methods used to compose 
the path.

Figure 29.25.  Add people and other details to create the final image.
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Chapter 30 
Developing a Perspective Image 
in Photoshop from a 3D Model

Creating a perspective rendering with a 3D model as a base is a common method of 
illustration. The 3D model serves as the perspective grid, creating a reference to add 
context, texturing, vegetation, and entourage. This technique was originally used for 
analog renderings; a composition was created and the view was exported to be traced 
and rendered using pen, graphite, and/or colored pencil. This is the basic technique 
that will be followed here, except the rendering will be accomplished digitally.

Base Model
The view for the base model will be either rendered or exported from a 3D modeling 
application such as 3ds Max or SketchUp. Both applications have two different options 
for exporting, and it is worthwhile to quickly touch on them. In 3ds Max, an image can 
be rendered with an alpha mask. This mask will create an image with only the pixels 
that represent the model and the rest of the image will be transparent. In order to use 
this alpha mask, the model view must be rendered and then saved as either a TIFF or 
PSD file with the alpha mask enabled. This is typically an option when saving the file. 
The resulting image will have a channel called alpha that can be used to select the pix-
els or to invert the selection and delete the background if it is not already transparent.

If the view will be exported from SketchUp, an alpha channel is not an option. The 
best option is to create a style that maximizes the contrast between the model surfaces 
and the background. This will create an image where the background can be selected 
in Photoshop using the Color Range selection or Magic Wand tool. The default “engi-
neering“ style in SketchUp will provide crisp linework, and a completely white back-
ground and ground plane, making selections very simple with the Magic Wand tool.

The image that will be used for the following example was generated from a model 
in 3ds Max; the background is transparent. For more information on making selections, 
see Chapter 8. For more information on creating camera compositions, see Chapter 26.

 1. The first step is to create a series of reference lines over the base image. Create a 
new layer group and name it construction. Make the layer group active.
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Figure 30.1.  The base model is rendered and used as the framework for the Photoshop rendering.

 2. Select a bright garish color; for this example, hot pink will work. Select the Line 
tool and begin tracing the site infrastructure back toward the vanishing points.

 3. Trace the major elements such as the water edge, pathways, vertical elements, etc. 
This will serve as the framework as content is added to the rendering.

 4. Flatten the group by selecting it and merge the group (Ctrl+E).

Figure 30.2.  Rough construction lines are created to reinforce the vanishing points established by the 
model.

Adding Site Context
In most cases, the digital model will have been a study, used to determine scale and 
massing—and it requires Photoshop to create an experiential image that evokes the 
designer’s sense of place. Creating that sense of place should start with the site con-
text. A perspective view needs to have context, a site where the design resides. When 
composing views for a rendering, consider what aspects of the context will be visible. If 
they are identifiable monuments, they should be incorporated. This will create an iden-
tifiable marker in the landscape that will orient the viewer.

The first step will be to determine which parts of the existing site photos to use when 
creating the context. The following two photographs contain the elements needed to 
create the context; one has a good view of the railway bridge and the second has a 
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strongly defined water’s edge. In order to use the images, it will be necessary to select 
out the bridge and water’s edge from the original source imagery. This can be accom-
plished using two different methods. The first of which will be used to capture the 
water’s edge.

Figure 30.3.  The source imagery that will be used to create the context.

 1. Using the Lasso tool, simply trace a rough selection around the area of the water’s 
edge that needs to be selected. The tracing does not need to be accurate; it merely 
needs to encompass the area to be extracted.

Figure 30.4.  Select the edge that will be used in the rendering.
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 2. Copy the selected area using Cmd/Ctrl+C (or select Edit > Copy) and switch back 
to the model base image and paste the water’s edge into the image. Create a new 
layer group, name it far context, and drop the pasted artwork into the group.

 3. Position the artwork into the area where it will be used, in this instance the art-
work is warped. Use the Free Transform tool (Cmd/Ctrl+T) and then right-click 
within the bounding box on the canvas and choose Warp. Adjust the edges and 
rectangles of the warp to straighten the image. Press Enter or double-click within 
the bounding box when done.

Figure 30.5.  Transforming the edge with the Warp tool.

 4. Position the image and use the Free Transform tool (Cmd/Ctrl +T) to scale the 
image into the location. Using the Warp, Skew, and Perspective transforms, finish 
transforming the image.
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 5. It is easier to delete the background from the context artwork now as opposed to 
doing it in the source image. This can be done using the Magic Wand tool to select 
the sky and then deleting it using the Eraser tool to remove a portion of the water. 
If a soft edge is used to delete the water, it will blend better into the water from the 
model.

Figure 30.6.  Select the sky with the Magic Wand and delete.

The second image is the bridge that must be extracted from the blue sky. This can 
be accomplished using Select by Color Range.

 1. Before using Select by Color Range, convert the background layer of the source 
image to a normal layer, double-click on the layer, and then click OK when the dia-
log box appears.

 2. Using the Crop tool (C), crop the image down to the edges of the bridge. Leave a 
small amount of room, 5 to 10 pixels.

 3. Instead of selecting the bridge directly, it will be easier to select the sky because it 
has a continuous and similar range of colors. Selecting the bridge would require 
increasing the color range across several colors, creating a selection with excess 
selections across the image. Go to Select > Color Range. In the dialog box, make 
sure that Select is set to Sampled Colors, Fuzziness is around 30–40, and that the 
radio button for Selection is activated. The color range to be selected will be col-
ors that are sampled from the image. The Eyedropper is used to specify the colors 
to be selected. The Fuzziness controls how far beyond the selected color range the 
selection will go. The Selection radio button simply creates a preview in the win-
dow of what the selection will be, rather than a preview of the image.
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Figure 30.7.  Crop the source image to the edges of the bridge before selecting.

 4. To make the selection, use the Eyedropper to select a blue in the sky. The selec-
tion preview will appear in the window. Hold down the Ctrl or Cmd key and select 
another blue in the sky; this will add to the selection. Continue selecting blue pix-
els until the entire sky is selected in the preview window. Press OK to apply the 
selection.

Figure 30.8.  In the Color Range dialog box, the Eyedropper will sample color values for the selection.
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 5. The sky is now selected. If selected areas need to be kept, those areas can be dese-
lected using the Selection tools. Because the layer is not a background layer, the 
pixels can simply be deleted. If there are more areas to select, Select Color Range 
can be used again.

Figure 30.9.  The sky is selected for deletion.

 6. After everything has been deleted, drag the layer into the base image and use the 
Transform tools to align the context image.

Figure 30.10.  The bridge is placed into the rendering and transformed.
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The last step is to add the sky, blend the context, and organize the context layers.

 1. Create a new layer group and pull it below the model base. Place both context lay-
ers into this new context folder.

 2. Create a new layer and call it sky. Switch to the Gradient tool and make sure it is 
set to a linear gradient. Change the foreground color to white, and then switch 
the foreground and background by pressing X. Double-click the new foreground 
swatch and use the Eyedropper to select a blue from the water. The color of water 
is usually just a reflection of the sky and, therefore, it will look right if the blue 
comes from the water.

 3. Make the sky layer active. Using the Gradient tool, drag from the top of the image 
down to the bottom while holding down the Shift key; this will keep the gradient 
straight. This will create a gradient that goes from blue (foreground color) to white 
(background color). The white should be on the horizon line, and it should then go 
up to the blue sky.

Figure 30.11.  Using the settings for the Gradient tool, the blue is sampled from the water.

 4. Select the other context layers (the bridge and water’s edge) and adjust the opac-
ity to approximately 70 percent. This will blend the context layers with the sky.

The context will instantly ground the image in a recognizable landscape. This pro-
vides a sense of scale and orientation for the model base.

Figure 30.12.  Using the settings for the Gradient tool, the blue is sampled from the water.

Textures
The next steps will be to add texture to the model using source imagery. The wetland 
area near the front of the image needs to have texture added.

 1. The source image is a view of a marsh area from an elevated perspective. In order 
to use the image, simply drag it into the perspective rendering and align the bot-
tom edge with the bottom of the wetland area.
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Figure 30.13.  The wetland texture image is placed in the rendering and aligned.

 2. Using the Free Transform tool (Cmd/Ctrl+T), scale the image down so that the 
perspective changes. Press Enter after the image has been transformed to set the 
transformation. Rename the current layer to wetland texture and then turn off the 
layer.

Figure 30.14.  The image is scaled down vertically to change the perspective and to fit within the space.

 3. Using the Polygon Lasso, make sure the feather is set to 0. Trace around the edge 
of the wetland area, and zoom in if necessary. As the cursor gets near the edge of 
the canvas, it will scroll. If a mistake is made, use the Backspace or Delete key to 
undo one step.

Figure 30.15.  The Polygon Lasso is used to select around the edges.
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 4. Turn the wetland texture layer back on, and make it active. Then create a layer 
mask. It will use the current selection to mask the image. Adjust the layer opacity 
on the image to blend it with the model below.

 5. The color of the texture can be adjusted by adding a hue and saturation adjust-
ment layer above the wetland texture layer. Adjust the color; this will affect all of 
the layers below the wetland texture layer. Hold down the Alt key and hover the 
cursor over the area between the adjustment layer and the wetland texture layer 
in the Layers palette. When the Clip icon appears, click the mouse button. This will 
apply the adjustment only to the pixels on the wetland texture layer.

Figure 30.16.  A layer mask crops the image, and an adjustment layer is clipped to the image in order to 
change the hue/saturation.

Because masks and adjustment layers are being used, it is possible to reposition the 
texture or adjust the color at any point during the rendering process.

Adding Vegetation
This example will highlight how to add two types of vegetation to the perspective. 
Grasses in the wetland area will be added first, and then trees will be added as smart 
objects to the walkway near the water’s edge.

 1. For grasses to added to the wetland area, a source image that contains the grasses 
is needed. The following image will work for this rendering. The grass edges and 
background are much too complicated to cut out by hand. Not only would it take 
many hours to accomplish, but it would never look convincing. In this case, just 
use the Polygon Lasso tool ( L), select a portion of the grasses to be used in the 
rendering, and copy them (Cmd/Ctr+C).

 2. Create a layer group at the top of the layer stack in the perspective rendering, and 
paste the grasses into the group. Select the layer and make it active.

03976c30.indd   290 1/13/10   11:20:48 PM



Chapter 30 Developing a Perspective Image in Photoshop from a 3D Model

291

Figure 30.17.  Quickly select a portion of the grass area to be used within the rendering.

 3. Use the Move tool (V) to position the grasses. Using the Free Transform tool (Cmd/
Ctrl+T), scale, skew, and transform the grasses within the wetland area until they 
match the perspective.

Figure 30.18.  Use the Scale, Skew, and Perspective transforms to adjust the image.

 4. Instead of selecting the background away from the grasses, it is much faster to use 
a brush tip with custom settings to erase away the edge. In this instance, the Grass 
Brush tip shape (rotated upside down, and with scatter dynamics applied) will cre-
ate a perfect eraser to create the top edge of the grasses. If possible, it is better to 
use brushes to create complex edges when Color Range or the Magic Wand can’t 
be used.
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Figure 30.19.  A dynamic brush can be used to erase the top edge of the grasses.

 5. Rename the layer to grass texture and adjust the opacity to approximately 75 to 80 
percent. This will blend the grasses with the rendering. Create a new layer group, 
put the grass texture in it, and copy the grasses around the wetland area using the 
Move tool while holding down the Alt key. Use the Eraser brush previously created 
to alter each of the grasses so that they are not identical.

Figure 30.20.  The grass image is copied and transformed throughout the desired area.

 6. When adding collage elements, such as the grass, shading needs to be added to 
ground the element into the rendering. Create a new layer and place it under the 
grass texture layer. Switch to the Brush tool and choose a soft brush. Hold down 
the Alt key; this will switch to Eyedropper. Pick a dark color near the base of the 
grasses. Go into the color swatch and make the color much darker.

 7. Paint around the base of the grasses on the new layer. The color will be much 
darker than needed. Switch the layer screening mode to Multiply, and adjust the 
opacity to 15 to 35 percent. This shading provides shadows at the base of the 
grasses and grounds the image in the rendering.
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Figure 30.21.  Shading is applied to the base of the grasses to create shadow.

This method can be used to add any collage element that has random edges. The 
shading helps to solve the cut-and-paste effect that occurs when combining elements 
from different images. For some images, it may also be necessary to use adjustments 
such as Hue and Saturation, or Brightness and Contrast, to blend the images with the 
rendering.

The next step will be to add trees using smart objects. The trees will be added using 
an existing entourage file.

 1. Drag the tree into the rendering and rename the layer to park tree. Right-click on 
the layer and choose Convert to Smart Object. Place the smart object into a new 
layer group called trees.

 2. Position the tree within the rendering. Go into Free Fransform mode (Cmd/Ctrl+T). 
Move the origin point to the base of the tree. While holding down Alt+Shift, scale 
the tree to the correct size. Shift will keep the scaling proportional, and Alt will 
scale the image around the origin point, which is at the bottom of the tree image.

Figure 30.22.  The tree image is inserted, positioned, and scaled.

 3. Copy and scale the tree images into position within the rendering. Reorder the lay-
ers so that trees in the background are behind trees in the foreground.
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 4. Adjust the layer opacity of the trees. The trees in the foreground should be at 
95 percent opacity, and the trees in the background should be at approximately 
60 percent. The trees in the middleground should have an opacity that is some-
where between 60 and 90 percent.

Figure 30.23.  The trees are copied and adjusted to blend within the perspective.

Adding Scale Figures
Scale figures help define the spatial quality of a rendering. Figures can also convey the 
program of a given space. Whenever possible, use the activity of figures to illustrate 
what people may experience in spaces. The scale figures will be added using an exist-
ing entourage file.

 1. Drag the layer into the rendering and rename the layer to people standing. Cre-
ate a new layer group entitled 
entourage and place the layer in 
the group. Transform and posi-
tion the file within the render-
ing using the Transform tools.

 2. Depending on the rendering 
style, the entourage can be ren-
dered as black and white. Sim-
ply go to Image > Adjust > 
Black and White.

 3. To add a shadow for the peo-
ple, create a new layer under 
the People Standing layer. Hold 
down Ctrl and click the People 
Standing Layer thumbnail to 
select the pixels on that layer. Figure 30.24.  The scale figures are inserted and 

transformed.
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Make the new layer active, and fill the selection with black. This will create a black 
silhouette of the people. For some renderings, silhouettes can be used instead of 
the actual images of the people.

 4. In this case, free transform (Cmd/Ctrl+T) 
the silhouette, right-click, and flip it verti-
cally. Position the silhouette at the base of 
the people and scale it vertically. Skew the 
shadow in the direction of the light.

 5. Rename the silhouette layer to people 
standing shadow. Adjust the opacity to 50 
percent and change the screening mode 
to Multiply. Adjust the People Standing 
layer to approximately 80 percent. This will 
blend the shadow and the entourage with 
the rendering.

The same techniques described previously 
can be used to finish the texturing, add vege-
tation, and create depth in the final rendering. 
It is important to realize that it is not always 
necessary to create complex selections in order 
to add complex imagery to a rendering. If pos-
sible, use Photoshop’s brush dynamics to create complex edges. It is also important to 
use adjustments and opacity to blend the elements with the illustration.

Figure 30.25.  The figures are selected, and a new layer 
is filled with black to create a silhouette.

Figure 30.26.  The silhouette is flipped vertically, scaled, 
and skewed to create a shadow that aligns with light cast 
in the perspective.

Figure 30.27.  The figures are blended with the per-
spective by lowering the opacity.
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Figure 30.28.  The final rendering was created using a combination of the previously mentioned 
techniques.
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For a hundred years, pencil, pen, markers, and watercolor have been the principal tools of representation 
for landscape architects and urban planners. Today, those hand-powered aids have been replaced by an 
array of digital tools. Digital Drawing for Landscape Architecture bridges the gap between the traditional 
analog and the new digital tools and shows you how to apply timeless concepts of representation to 
enhance your design work in digital media. 

Building on the tried-and-true principles of analog representation, Digital Drawing for Landscape Architec-
ture explores specifi c techniques for creating landscape representation digitally. It explains the similarities 
and differences between analog and digital rendering, and then walks you through the steps of creating 
digitally rendered plans, perspectives, and diagrams. You’ll explore:

 • Computing basics
 • Raster and vector images
 • Setting up the document
 • Base imagery and scaling
 • Hand-drawn linework and diagrams
 • Text, leaders, and page layout
 • Color, shading, and textures
 • Creating a section elevation
 • Perspective drawing
 •  Techniques for using the newest vers ions of Adobe Illustrator, Photoshop, 

and Acrobat as well as older versions
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for Landscape Architecture will help you enhance your skills through a unique marriage of contemporary 
methods and traditional rendering techniques.
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Workshop, digital media training and consulting. He is also Assistant Professor, School of Landscape 
Architecture, Louisiana State University. He received an MLA II from the Harvard University Graduate 
School of Design with a concentration in digital site representation and interactive spaces.

WES MICHAELS is a principal of Spackman Mossop+Michaels Landscape Architects and a partner in LND 
Digital Workshop, digital media training and consulting. He is also an Assistant Professor of Landscape 
Architecture, Louisiana State University. He received an MLA from the Harvard University Graduate School 
of Design.
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