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About This Book

What Does This Book Cover?

Regulatory agencies for the pharmaceutical and medical device industries have released several guidelines
to promote the use of elements of Quality by Design (QbD). Technical professionals have great interest in
QbD, but many are unsure of where to start. This book is a guide for using data visualization and statistical
analyses as elements of QbD to solve problems and support improvement throughout the product life cycle.

The book includes three areas of general focus for the topics contained. The first several chapters focus on
the type of data that is available for current commercial production of healthcare products. The book then
focuses on the tools and techniques that are useful for product and process development. The final chapters
are more specialized and deal with utilizing data visualization to solve complex problems, as well as special
topics that are unique to healthcare products.

In chapters 1 through 5, technical professionals learn how to use JMP to obtain visualizations of their data
by using the Distribution platform and the Graph Builder. The powerful, dynamic nature of the data
visualizations is highlighted so that readers can easily extract meaningful information quickly. Techniques
for including a time element for effective visualization and identification of trends is covered as well.
Methods for comparing trends in the data to specification limits are covered, enabling you to diagnose the
performance of a process and effectively communicate the findings to the stakeholders of an improvement
project. The stream of topics moves on to the utilization of data from a random sample to make precise
estimates (via statistical inference) on an entire population of units produced. Statistical inference is
expanded to analyze for relationships and differences between two variables, utilizing the rich set of
techniques available in the Fit Y by X platform.

Chapters 6 through 12 begin with applications that help the reader justify why structured, multivariate,
experimental designs must be used to develop robust products and processes. Comparing designs created
through the Design of Experiments (DOE) platform to the typical approach that uses one factor at a time
(OFAT) clearly shows the advantages of structured, multivariate, experimental designs, especially in QbD
era. Examples focus on effective techniques for analyzing measurement systems and quantifying how
measurement variability may affect analysis results. Various modeling techniques are covered so that you
know how to utilize available historical data to use resources efficiently in experimental designs. The DOE
platform is extensively utilized to teach you how to create effective experimental designs for both materials
and processes. The section is rounded out with analysis techniques for completed experiments as well as
simulation tools that you can use to include known process variation and simulate likely results. Simulation
can save a development team time, money, and increased credibility due to the potential to mitigate future
mistakes.

The context in chapters 13 through 17 expand on the predictive modeling techniques presented in section
two by including predictive models that can detect inputs that have subtle influences on outputs. Basic
mixture designs are covered to help you effectively deal with three-component proportional mixes of
materials. Many aspects of pharmaceutical products show trends in outputs that include rates of change as a
function and that cannot be studied with typical linear modeling. Examples of non-linear modeling help
you gain understanding about such applications. Analyses of measurement systems from the second section
is expanded on with an example of how you can use a structured, multivariate, experimental design to
support analytical method development. The section wraps up with the specialized topic of stability
analysis vis a tool provided in the Degradation platform. The stability analysis techniques follow
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International Conference on Harmonisation of Technical Requirements for Registration of Pharmaceuticals
for Human Use (ICH) guidelines regarding how to identify the likely shelf life of products. Using these
techniques to dig deeper into the modeling details provides insight that is unparalleled.

The book does not offer a deep, theoretical understanding of the concepts or detail about the computational
methods used by JMP to create the output. There are several references to the Help menu in JMP
throughout the chapters so that you can find this detail if you are interested.

Is This Book for You?

I have read many instructional texts for data visualization and statistics. Most begin with the identification
and discussion of a statistical topic or technique, followed by examples intended for readers to use to add
practical ability. The typical flow of such textbooks creates barriers to technical professionals who want to
efficiently apply the knowledge to solve problems involving data. They are often under time pressures and
struggle most with trying to find the statistical technique that will work to extract the information they need
from data. This book is written from a technical professional point of view to match the flow of work that
occurs in the real world of the pharmaceutical and medical device industries. Each chapter involves a
technical professional facing a problem that could benefit from the use of JMP.

Each chapter describes the problem at hand, followed by hands-on work in JMP. Examples include relevant
screen shots of the JMP interface, along with figures, notes, and explanations of results. The data sets are
based on actual problems in an attempt to make the examples reflect the real world. Many of the problems
involve data preparation steps and table manipulation before analysis can be done, which is another issue
that technical professionals encounter in the real world. Chapters culminate with practical conclusions that
help the reader summarize the key points of the analysis. Most chapters include exercises for additional
hands-on practice.

Scientists, engineers, and technicians involved throughout the pharmaceutical and medical device product
lifecycles will find this book useful. The reliance upon principal science and professional experience for
product development can combine to yield a batch that passes requirements. The use of JMP to apply data
visualization and statistical modeling will create a product that robustly meets requirements for the entire
life cycle. The trends in the inputs and outputs of processes are easy to explore from the creation of simple
graphs to model analysis with simulations used to estimate the defect rate of a future product. The analysis
completed in JMP provides a great foundation for regulatory submissions of products and processes.
Submissions supported with robust statistics tend to have fewer deficiencies. Regulatory deficiencies that
occur can be better answered with data visualizations and statistics, which tend to also increase the speed of
product approvals.

JMP includes the versatility to be used to solve problems throughout the life cycle of a product. Quality
control can monitor and assess processes through the use of control charting and capability studies. Filling
processes can be optimized through the dynamic function of the distribution platform as well as predictive
modeling, Stability studies are easy to create in JMP and offer the insight needed to predict the expected
shelf life for multiple packaging configurations. Physical features of medical devices can be studied and
optimized to ensure that variation in products is mitigated and customers are likely to enjoy consistency in
the use of a product. The measurement systems used to quantify a physical or chemical attribute can be
studied using JMP to ensure the highest levels of accuracy and precision in data obtained.

Products developed through the use of JMP DOE tools can reach the market in half the time required for
development using principal science and experience alone. The resources required to get a product to
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market are greatly reduced as models are utilized to find the optimum input settings to meet all product
requirements simultaneously. Fewer developmental batches need to be run and the potential for making
costly mistakes is greatly reduced. This book offers more than instruction on the use of JMP; it is also a
guide for saving time and money.

What Are the Prerequisites for This Book?

This book makes a few assumptions about its readers. It is assumed that you possess a general
understanding of the relevant scientific and technical concepts for the pharmaceutical or medical device
industries. By following the examples, you will be able to fill in any details that you are not already
familiar with. Some initial familiarity with JMP is helpful. You can use the JMP website to become
familiar with JMP: https://www.jmp.com.

What Should You Know about the Examples?

This book includes relevant examples from the target industries for you to follow in order to gain hands-on
experience with JMP.

Software Used to Develop the Book's Content

The book uses JMP 14.0 for the majority of content and JMP Pro 14.0 for a few high-level concepts. The
screen shots used to demonstrate navigating the JMP menus are captured using JMP Pro, and most have the
same look as what is seen with JMP. Other versions of JMP might not have the same options or have
slightly different menu options.

Example Code and Data

It is intended that you work on the examples as you read through each chapter. The exercises at the end of
most chapters provide an extension of this work by either expanding on the chapter examples or by using
new data sets with similar problems. A set of additional materials including the data sets used throughout
the book is available for download. You can access the example code and data for this book by visiting the
author page at https://support.sas.com/lievense.

Where Are the Exercise Solutions?

A full set of solutions for the end-of-chapter exercises is available on the author page at
https://support.sas.comy/lievense.
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Chapter 1: Preparing Data for Analysis
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Overview

Pharmaceutical product and medical device manufacturing are complex subjects that involve a significant
amount of data on a multitude of subjects. Leaders in such organizations deal with a seemingly endless
stream of challenges that must be dealt with quickly and effectively. Technical professionals contend with a
constant flow of data that must be converted to information so that the best possible decisions are made.
The idea of using statistical analysis to deal with regular problems might not be popular due to concerns
over the assumed amount of time and resources required. Professionals need a tool that can efficiently
handle many types of data with the ability to easily visualize a problem and identify the best course of
action. JMP and JMP PRO include powerful data visualization tools that are extremely easy for non-
statisticians to master. The best decisions result from data that is analyzed at a simple, high-level view, with
more complex analyses completed as more information is needed. In many cases, the visualization of a
single variable can offer significant amounts of information. This first chapter deals with two common
problems involving the visualization and analysis of a single random variable. A problem involving
measurable data from a pharmaceutical manufacturing setting is analyzed as well as a problem involving
discrete data from a medical device manufacturing facility.

The Problem: Overfilling of Bulk Product Containers

The story opens with Suzanne, a manager of a facility that produces containers of a bulk, dry
pharmaceutical product. Suzanne has been under increasing pressure to continue to maintain the highest
standards of quality while finding ways to reduce costs. The pharmaceutical industry is becoming
increasingly competitive, and the profit margins that have been enjoyed are taking some hits. Suzanne is
faced with the reality of needing to make improvements as soon as possible to ensure that her facility
remains viable.

Suzanne knows that her fill lines have demonstrated a robust ability to meet the label claim for product in
the containers. Containers that come off the line must have an average fill that is no less than the claimed
weight printed on the product label. The quality team has been very satisfied with the fill crews who do
their best to make sure that each container has plenty of product. The teams’ only known upper limit for
fills is to make sure that the tops of the containers can be applied. The new focus must be on increased
precision as the fill lines are required to robustly meet quality standards while performing consistently to
maintain the least possible amount of overfilling. Suzanne knows that she will need to collect data on the
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fill process in order to measure the extent of the fill range, which can lead to the identification of possible
improvements by the operations and engineering teams.

Suzanne is a brilliant manager and has a few advantages up her sleeve that she can use to ensure success in
improvement projects. She has JMP software licenses among the tools available for the team, and she is
resourceful in researching best practices for data visualization and analytics. Suzanne assembles key
members of the fill process, which will enable her to plan and execute the most effective improvement
process.

Collect the Data

The team knows that first they need to capture the current state of the fill process as a baseline. The fill
lines have an accurate and precise digital scale used to weigh in-process samples for regular quality checks.
Suzanne works with the team to pick a target product fill line to represent the process. The team determines
that a sample of 50 in-process checks will be chosen from the process records. Each in-process check event
involves collecting weights for 5 tubs of product; therefore, the data sheet includes 250 individual weights.
A team member is chosen as a project lead for producing the data for analysis. Everything is in place and
Suzanne is optimistic because her planning has enabled a good start on the project.

The data is in Figure 1.1, which has been compiled into a Microsoft Excel worksheet that is highly
formatted. Suzanne is impressed by the time and effort that was put into the data sheet. However, she is
unable to get much more out of it than what was already known. The line is consistently filling containers
to more than the 500-gram fill weight claimed on the product label. Suzanne is not sure how to proceed.
However, she will easily be able to extract valuable information from her data with JMP.

Figure 1.1: Data Sheet Provided in a Formatted Excel Spreadsheet
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A great deal of information for getting started on a project is available through the JMP website. Suzanne
uses the JMP website (https://www.jmp.com/en_us/home.html) to explore the information available on the
Learn JMP tab, including an on-demand webcast focused on importing Excel data into JMP.
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Import Data into JMP

You can easily import data from Excel sheets into JMP by using the Excel Import Wizard. The process that
Suzanne used to import data from Excel is described in the following steps. With JMP open, select

File » Open and choose the Excel Files option (Figure 1.2) to choose the file location for the initial fill
data report.xls file. Leave all other options to the defaults, and then click Open to open the file in JMP.

Figure 1.2: Open Data File Dialog Box Window
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Figure 1.1 is an Excel sheet with highly formatted data. Title information, product and batch information,
and group summaries are also present in the sheet. Suzanne is interested in starting her data visualization as
simply as possible. She is not interested in the products or lots, or in looking at the data by the date and
time of the in-process checks. The good thing is that the Excel Import Wizard, which enables the user to
select the data of interest to extract into a JMP data file. Figure 1.3 displays the initial page of the wizard.
The wizard can handle an Excel file with multiple worksheets. However, this file does not contain multiple
worksheets. The Data Preview shows the entire Excel sheet initially, which will not work for our

purposes.
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Figure 1.3: JMP Excel Import Wizard
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The options within the wizard enable you to selectively focus on the rows in which the actual data values
begin. For this example, the Column headers start on row value is 9 and the Data starts on column
value is 2 in order to eliminate information that is not needed. Click Next to go to the next set of options
for importing the data.

Figure 1.4: JMP Excel Import Wizard: Choice of Data Start
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The summary statistics for each of the 50 in-process checks are not needed for this project. Figure 1.5 shows
that the Data ends with row value is 14, which cuts off the summary statistics from the data set. No other
options are required. Click Import to complete the process of importing the data to JMP.

Figure 1.5: JMP Excel Import Wizard: Choice of Data End
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Change the Format of a JMP Table

Suzanne is impressed with how quickly she has been able to convert the highly formatted Excel sheet to a
JMP data set using the Excel Import Wizard (Figure 1.6). The data is now in an unstacked format; the
sampling groups (times of checks) are in individual columns with each of the five observations presented in
rows. There is a bit more work needed to get the data into its most useable form.

To start, the first column sample time should be changed to sample by clicking on the column header and
changing the column name. The weight information now must be converted into a single column, which is
a stacked data set.
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Figure 1.6: Initial Fill of JMP Data Table
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The Tables menu includes all of the tools needed to manipulate the data table into the format that works

best. The following steps reformat the data sheet:

1.
2.
3.

Select Tables » Stack. The window shown in Figure 1.7 appears.
Select all of the time columns, and move them to the Stack Columns section.

Deselect the Stack by row check box, and type stacked initial sample weight in the Output
table name field.

Deselect the Stack By Row check box. The default setting is to stack the observations across the
columns in row order. This default option would take the data out of the date groups, which is not
acceptable for the subject analysis.

Enter weight in the Stacked Data Column field and sample time in the Source Label Column
field.

Click OK to execute the stacked data table.



Figure 1.7: Stacked Tables Window
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The stacked data is shown in Figure 1.8, and is almost ready for analysis. There is one more thing that is
needed to maintain the organizational structure of the data since the sample time is not of interest at this

time. A new column must be added to create a numbered sample group for each of the 50 process checks
chosen at random for the analysis.
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Figure 1.8: Initial Fill of Stacked Data Table
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Start a new column by using the Cols menu or by right clicking on the open column to the right of weight.
Name the new column sample group. Then, click Missing/Empty and select the Sequence Data option.

Figure 1.9: Column Properties Window
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In Figure 1.10, the value for Repeat each value N times is 5, which causes each group number to be
repeated for the five weight observations of the group. Click OK to complete the table. Figure 1.11 shows
the resulting table.

Figure 1.10: Column Properties Window with Initialize Data
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Figure 1.11: Initial Fill of Stacked Data Table Complete for Analysis

[ stacked initial sample weight - JMP Pra — m} o
[ File Edit Tables Rows Cols DOE Analyze Graph Tools View Window Help
HREd L an BEEEC
= stacked initial .. 17| 4 hs
Fcoee = sample | sample time  weight sample group
1 1/4/11/2016 5144 1
2 2 4/11/2016 513.1 1
3 3 4/11/2016 5399 1
4 4 4/11/2016 5139 1
5 5 4/11/2016 5192 1
6 1 4/11/2016945 5245 2
= 7 2 4/11/2016945 5218 H
) Columns (4/0) 8 3 4/11/2016945 5282 2
::m:tm 9 4 4/11/2016945 5326 2
A weight 10 5 4/11/2016945  516.1 2
d sample group 11 1 4/11/20161001 5200 3
12 2 4/11/20161001 5472 3
13 3 4/11/20161001 5187 3
14 4 4/11/20161001 5186 3
15 5 4/11/20161001 5156 2
16 14/12/20161422 5114 4
17 2 4/12/20161422 5465 4
18 3 4/12/20161422 5098 4
19 4 4/12/20161422 5342 4
=) Rews 20 5 4/12/20161422 52856 4
All rows 250 .
Celected 0 21 1 4/13/20161128 5185 5
Excluded 0 22 2 4/13/20161138 5182 5
Hidden 0 23 3 4/13/20161138 5211 5
Labelled 0 24 4 4/13/20161138 5347 5
25 5.4/43/2016 1138 5320 5
& v




10 Pharmaceutical Quality by Design Using JMP

Explore Data with Distributions

The data set is formatted and ready for analysis. It is best practice to start with a basic look at the data in
order to understand where the data set is located on the infinite scale of values, the extent to which the data
is spread out, and the shape of the data spread. JMP enables you to easily gain a great deal of information
by selecting Analyze » Distribution, as shown in Figure 1.12.

Note: When you hold your pointer over your selection, information describing the analysis choice appears.
Such help is another useful hidden feature offered by JMP to make it easy for novice users to choose the
most appropriate menu options.

Figure 1.12: Create a Distribution
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The Distribution window appears, as shown in Figure 1.13. All of the variables of the data sheet are listed
in the Select Columns section. Move the weight variable to the Y, Columns box for the analysis.

Options are available to provide weighting for variable groups, add a variable that includes frequency
counts, and for the ability to split distributions by a grouping variable. These options are not needed for the

initial analysis and are explored in later chapters.
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Figure 1.13: Distribution Window
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Click OK to display the Distribution Output window (Figure 1.14). The initial output includes a histogram,
outlier box plot, Quantiles table, and Summary Statistics table. JMP output typically initiates in a stacked
format. You can change this format to a view that offers optimum usability.

Figure 1.14: Distribution Output
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The red triangle menu located to the left of each analysis heading, shown in Figure 1.15, provides you with
many custom options for extracting the maximum amount of information from the data. The examples in
this book use the red triangle menu to add detail to plots and analyses.

Figure 1.15: JMP Hotspot

@istributions

Click the red triangle menu beside the Distributions heading to change the output so that it is organized
across the screen. Select the Stack option, shown in Figure 1.16. The result can improve the usability of
the output for a single variable distribution.

Figure 1.16: Distribution Red Triangle Menu

A~ Distributions erences Mailings Revier
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Arrange in Rows vertically.
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Local Data Filter
Redo r 4 Quantiles

T -

Save Script 3 an

The distribution output in Figure 1.17 reveals some significant outliers in the set of data, as shown by the
black dots in the outlier box plot above the histogram. JMP uses the Tukey method to illustrate outliers.
The method uses the inner quartile range (IQR), which is the distance between the 25" percentile and 75"
percentile of the data, and is shown as the box of a box plot. The IQR is multiplied by 1.5 because it is
expected that random variation includes observations that are within 1.5 times IQR above and below the
median. Any observation that is beyond this range of expected random variation is identified on the plot as
a black dot. To select the two outliers, above and below the high frequency bar, hold the control button and
click the outliers in question.

Figure 1.17: Distributions Output
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The data table shown in Figure 1.18 illustrates the dynamic features of JMP. Each of the rows with outlier
values is shaded in blue, and the number of rows indicated as Selected appears in the Rows panel at the
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bottom left of the table. The left side of the Home window in JMP includes three panels. The top panel
includes table information, the middle includes columns information, and the bottom panel includes row
information.

Figure 1.18: Initial Fill Stacked Data Table with Outliers Selected
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Right-click Selected in the Rows panel of the data table and choose Data View to create a new data table
with the selected outliers, as shown in Figure 1.19.

Figure 1.19: Creating a Data View from a Selection
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Figure 1.20 shows the outliers, which were found to be typographical errors due to incorrect decimal
placement. The selected values in the original data table are corrected in the stacked data table to be 514.0
and 510.12 respectively. Close the outlier data table after the corrections have been made.

Figure 1.20: Outlier Data Table
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Many time saving features are embedded in JMP that might not be immediately evident. The red triangle
menu options beside the Distributions header enable you to choose from the Redo options. The Redo
Analysis option works best to quickly repeat the Distributions for the corrected data, as shown in Figure

1.21.

Figure 1.21: Redo Analysis of Corrected Data in Distributions
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The Distributions plot from the corrected data shown in Figure 1.22 includes a limited number of minor
high outliers. The values were matched with actual entries in the source data. Therefore, the extreme data
values should not be discarded.

Figure 1.22: Distributions of Corrected Output

Distributions
initial fill weight
Quantiles Summary Statistics
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The interpretation of the Distributions analysis provides a great deal of information about the fill process.
The default plots available in JMP enable the user to find anomalies more quickly than is possible by
studying an Excel spreadsheet full of numbers. The minimum value of just over 505 grams provides
evidence that none of the containers studied is at risk for not meeting the minimum label claim fill of 500
grams. Containers can be significantly overfilled, as identified by the maximum fill of 547 grams of
product. The median value tells us that 50% of the containers include 519.7 grams or more material.

Research was completed by Suzanne’s team into the production control system parameters of the product.
The enterprise resource planning (ERP) system was set up with the expectation of a typical 3% overage.
This means that commercial production plans for containers to be over the 500-gram label claim by 3%,
which is 515 grams. The quantiles from the plotted sample distribution indicate that the current fill process
exceeds the expected fill roughly 75% of the time. The practical implications of this mismatch are a
cascading waterfall of system adjustments that must be completed to manage product output, caused by the
following issues:

e The inventory of empty containers will continue to grow as product output does not use the
expected volume of containers.

e The customer planning schedule also becomes a complex nightmare. Drop in production orders
will take place regularly as the volume of completed product is regularly less than what the system
expects.

e Raw materials ordering will be off, resulting in potential shortages and the need for regular
inventory and adjustments.

An organization invests a significant amount of money to implement ERP systems with the expectation of
saving more money through automated resource planning. The manual adjustments to the system needed to
correct the overfilling problem create added costs due to lost efficiency. These costs are typically even
more than the cost of the extra product provided in each container and are a significant problem.

The summary statistics provide additional information about the general trends of the fill process. The
average for the random sample is a container fill of just over 521 grams, with a standard deviation of 8.6
grams. Nearly all the individual results for a distribution are contained by +/- 3 standard deviations of the
mean, which is the empirical rule for a Normal distribution. The random sample includes a staggeringly
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wide amount of variability—the range of fills is over 50 grams, more than 10% of the label claim target!
Suzanne now knows that with the level of variation present in the fill process, it will be impossible to
reduce the target fill of the equipment and maintain the minimum label claim of 500 grams. JMP quickly
pinpointed the extreme need to reduce variation in the fill process. Suzanne will share the results of the data
visualization in JMP, justifying to leadership why it is important to provide resources in support of an
improvement project for the fill process.

A Second Problem: Dealing with Discrete Characteristics of Dental
Implants

Data comes in many forms. JMP identifies each variable by data type and modeling type to best represent
the data. Data type refers to the general structure of the information, which determines the format in the
data grid, how the column’s values are saved internally, and whether the column’s values can be used in
calculations. The types are described briefly as follows:

e Numbers are numeric.

e Text is character.

e Row state describes attributes of the data, such as if a row is selected, excluded, hidden, or labeled,
as well as graph marker type, color, shape, or hue.

e Expression is used for pictures, graphics, and functions. The variables can be identified as
characters, numerical values (continuous or discrete), or expressions.

The initial container fill problem involved data that is measurable and can be meaningfully divided, which
is a numeric data type with a continuous modeling type. The column properties of each variable (column)
can be manipulated to properly identify the data. This problem involves data with discrete categories.
However, JMP can analyze the different data types with similar tools.

The modeling type of a column indicates to JMP the type of anaylsis that can be done on the information.
Data that is either entered or imported into JMP is categorized as a modeling type by default. For instance,
a column of numbers defaults to continuous (numeric) data and can be analyzed with statistically
appropriate techniques. A user cannot create a bar chart (appropriate for discrete data) with a continuous
modeling type. Additional information about the many modeling types is easily available through the Help
menu.

This section describes a problem that includes variables that are discrete to use for data visualization in
JMP.

Ngong is a process engineer for a facility that manufactures dental implants. The dental implants are made
up of various components, including a threaded implant (inserted into the bone), an abutment (essentially a
machine screw with a flat vertical projection at the top), and a permanent crown (to be attached to the flat
surface of the abutment). The components are illustrated in Figure 1.23.
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Figure 1.23: Implant Components
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Figure 1.24: Implant Cross Section
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Ngong has received information from the customer services group regarding complaints from dentists who
have been experiencing difficulties in starting the threading of the abutment into the implant on some
procedures. Their records indicate no significant complaints for this problem until the last 14-18 months.
Additional information has come from the field representatives who have narrowed down the cause of the
threading difficulty to a minimal chamfer on the implant. Implants are manufactured with a machine that
cuts the internal threads of the implant. The technical specifications require that “a chamfer is present” at
the top of the threaded hole, as shown in the cross-section view shown in Figure 1.24. Information from the
field identifies that chamfers of less than 0.75mm in depth can be problematic for starting the threads of the
abutment.

Ngong holds a meeting of the operations team, and a plan is put together for measuring random samples of
implants from the facility. There are four machining centers, so the data collection protocol requires that at
least 400 samples from each machine be collected at random and sent to the quality team for measurement.
Any implant that has a chamfer of less than 0.75mm is to be considered “minimal chamfer”, otherwise the
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sample is to be identified as “good chamfer”. The data was collected and placed into a stacked format, as
shown in Figure 1.25. A good first step is to use the graph builder to view the data.

Figure 1.25: Stacked Implant Data Table

E3l dental implant data - JMP Pro
File Edit Tables Rows Cols DOE Analyze Graph Tools View Window Help
R B (BEEE .
~ dental implant d... [ q >
b Source - machine inspection result count
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7|C good chamfer 7
g|C marginal chamfer ]
= |Columns (3/0) 9|C good chamfer 9
machine 10 |C good chamfer 10
t inspection result 11 |C good chamfer "
Ll count 12 |C good chamfer 12
13 |C good chamfer 13
14 C good chamfer 14
15 |C good chamfer 15
16 |C good chamfer 16
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18 |C good chamfer 18
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20 |C good chamfer 20
21|C good chamfer 21
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~ Rows 23 |C good chamfer 23
- 1,660 24 C good chamfer 24
kelected 0 25 |C good chamfer 25
Fxcluded 0 26 |C good chamfer 26
Hidden 0 27 |C good chamfer 27
| abelled o 28 |C good chamfer 28

Open dental implant data.jmp. Select Graph » Graph Builder and drag inspection result from the list
in the upper left of the window to the X drop zone in the graph to visualize the data, as shown in Figure
1.26.
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Figure 1.26: Graph Builder with Discrete Data
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The initial view is a dot plot of the observations for each of the two categories. The default setting in JMP
is to show the points jittered to better illustrate the density of observations. Most implants have a good
chamfer as the mass of points is dense and black.

A better summary view can be had by clicking the bar chart icon that is roughly in the middle of chart style
icons displayed across the top of the window. The control panel in the lower left of the graph builder adapts

to the style of plot chosen. In the control panel, change the Label choice to Label by Value to show the
counts for each of the categories, as shown in Figure 1.27.

Figure 1.27: Graph Builder with Discrete Data
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The plot shows information that identifies the clear majority (ng=1595) of implants as having a good
chamfer and a small number as having minimal chamfer (nm—=65). Through the analysis, the problem
seems to be limited to only a small number of implants produced. However, we need more information to
help narrow the focus. The control panel of the graph builder is open, and the results are categorized by
each of the four machines that make implants. Ngong decides to choose the machine variable, located in
the upper right of the graph, and move it to the wrap drop zone to get the final plot shown in Figure 1.28.

Figure 1.28: Graph Builder with Discrete Data Wrapped with the Machine Variable
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The bar charts of inspection results, wrapped by machine, adds an important dimension to the visualization
of the data. It is very clear that machine B has a much higher count of implants with a minimal chamfer
than the other three machines combined. Ngong is interested in using this chart format throughout the
improvement project and does not want to have to remember all the options he had to choose to create it.
JMP provides the efficient ability to save each analysis as a script, which can be run later to produce the
exact same chart format. The script even works if more data is added to the table and an update is needed.
Click the red triangle menu next to the Graph Builder header and choose the Save Script>To Data
Table... option, as shown in Figure 1.29. There are many other options for saving a script, which are
explored later in this book.



Figure 1.29: Creating a Script from a Plot
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In Figure 1.30, the green triangle to the left of the name shows that the new script named “inspection result

wrapped bar chart” is now available to run.

Figure 1.30: Script for Plot Saved to Data Table
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You can create a more detailed look at the inspection results data by looking at Distributions using the

following steps:

bl o

Select Analyze » Distribution.

Drag inspection result over to the Y, Columns box in the Distribution window.
Drag machine to the By box.

Once the Distributions output is created, choose the red triangle menu next to the Distributions
machine=A header while pressing the control key to display all plots shown in the Stacked

format, as seen in Figure 1.31.

Figure 1.31: Distributions of Inspection Results by Machine
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Machine B produced implants that have a 14.5 % probability of including a marginal chamfer, and
conversely an 85.5% probability of making implants with a good chamfer. Machines A, C, and D produce
marginally chamfered implants at a rate of between 0.2% to 0.5%. Ngong has enough information from the
data to narrow the team’s focus to the study of Machine B so that they can determine what is different
compared with the other three machines. Operations and quality leadership are very pleased because the
chances of reducing complaints from their dentist customers have improved greatly with the help of the

data visualization results.
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Get More Out of Simple Analysis with Column Formulas

Suzanne needs to persuade leadership with the information about overfilling occurring within the fill
process to ensure that resources are available to make improvements. The data is compelling. However,
work must be done to define the financial implications of the overfilling. The product cost is known to be $
0.08 per gram. It is also known that the annual volume for the product is 50,000 dozen containers, which is
600,000 individual containers. JMP allows for calculated variables that can quickly illustrate the fixed
materials cost of overfilling.

She creates a new column (variable) by selecting Cols » New Column or by right-clicking on the header
of the next unnamed column, as shown in Figure 1.32. This new column will be used to calculate the
difference between the actual fill weight and the 515-gram baseline used for planning purposes, named
“difference from baseline” shown in Figure 1.33.

Figure 1.32: Create a New Column (variable)
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Figure 1.33: New Column Window
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The following steps creates a calculated variable with a formula:

1. Select the Column Properties options and choose Formula to define the calculation.
2. The formula for the difference between the actual weight and 515 grams is created with the

formula window shown in Figure 1.34.

3. Click Apply to activate the formula. The column shows the calculated values. If the values are not
correct, you can change the formula and and click Apply until the calculated values meet your

needs.

4. Click OK to complete the calculated column values.

Figure 1.34: Formula Window
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A second new column is created for the “annual cost of difference”. Use the formula editor to
multiply the difference at baseline by the $0.08 cost per gram of product and by the 600,000 unit
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annual volume, as shown in Figure 1.35. It might be helpful to change the Format value
Currency to emphasize to the observer that the data is illustrating financial costs.

Figure 1.35: New Column Window
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The final step is to create a distribution for the annual cost of product, as shown in Figure 1.36.

Figure 1.36: Distribution Window for Annual Cost of Difference

Distributions
annual cost of difference
Quantiles Summary Statistics
{ O { - 1000% maximum 13546650.5294  Mean 292461.67
09.5% 15423347272 Std Dev 41408653
97.5% 1226417.2615  Std Err Mean 26187.867
90.0% 88240265839  Upper95% Mean 344039.64
75.03%  quartile 53863944246 Lower95% Mean 2408837
50.0%  median 22524437764 N 250
25.0%  quartle -1092032626
10.0% -199313.5759
2.5% -3326580777
0.5% -471311.0148
-500000 0 500000 1000000 1500000 0.0%  minimum  -472190921

Practical Conclusions

The default settings of the Distributions output provide a great deal of information about the annual cost of
excess materials that result from overfilling of containers. The summary statistics indicate that excess
materials cost an average of more than $292,000 per year. The pattern of the annual excess costs can be
used to explain the average overage more precisely than the point estimate for the average. Suzanne can
confidently explain (with 95% confidence to be exact) to her leadership that the team is shipping at least
$241,000 on average of “free” product per year, which may be costing as much as $344,000!
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Why can Suzanne be “confident”?

The concept of confidence is one of the least understood by “consumers” of statistical analysis. It is
also one that is not so easy to explain. However, it is important to be precise as to the likely population
summary measure from a sample summary value.

Random variation is present among subjects for all but a uniform distribution (all values are the same).
Samples of the same size taken from a population yield sample averages that differ at random.
Eventually, once enough samples have been taken, the sample summary values form a bell-shaped
distribution. The distribution of sample summary values is known to have the population average for
the summary value, known as the grand average. The bell-shaped curve that forms this sampling
distribution varies above and below the population average in a known and controlled pattern. The
analyst needs to choose the level of precision desired so an estimate can be made for the range of
values that are likely to contain the actual population average.

Resources are always limited and it is highly impractical to assume that leadership will support the
expensive endeavor of taking many samples to create a sampling distribution. In general, one sample
of subjects is taken (at random) with summaries made from the data. Statisticians have been basing
estimates on the properties of sampling distributions for over 100 years, and the process is known to be
quite robust. The “confidence” we have is in the process of using a sampling distribution to make the
interval estimate of the summary value. The example deals with an average cost of the difference in
container fill. By default, the summary statistics give the 95% confidence estimates (low and high) for
the population average cost difference. Suzanne has confidence that if she were to have collected 100
samples of the same size, 95 of the intervals calculated would contain the real population average
value, and 5 will not.

The hardest part of understanding a confidence interval is that there is no way to tell if the one interval
made from the one sample is from the 95 that contain the population average, or if it is within the 5
intervals that do not. All values between the high and low limits have the same likelihood of being the
population mean. Therefore, the interval is treated as if it is a single value. There is no way to calculate
the probability of any value being the true population average. You can, however, be confident in the
process of making an interval estimate of where that value is likely to be located in the distribution.

The cost of product is only one aspect of increased costs that result from overfilling of containers. Other
areas of increased costs are likely to include but are not limited to: inventory adjustments required for
materials and containers; added overtime as the team has immediate drop-in orders due to low yields of
filled container batches; opportunity costs as the line cannot be used to make additional products; and
especially the loss of customer credibility as product shipments are delayed or quantities are reallocated due
to the fill process not meeting the ERP expectations. When data can be aquired for each cost, JMP can be
used to visualize the information.

Suzanne has been successful using JMP to measure the amount of overfilling that is occuring in the
process, as well as quantifying the financial impact to the organization. The leadership can bank on an
annual savings of at least $240,000 in materials as well as all other quantifiable costs that result from
overfilling the containers. Quality leadership will also be concerned about the excess variability present in
the fill process. The result of Suzanne’s work with JMP is that she has garnered the support of leadership to
provide the resources necessary to execute an improvement project for the process. The improvement stage
of her work is covered in chapter 14 as an evolutionary process study is completed.
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Ngong has been able to utilize simple data visualizations with the Graph Builder to narrow the focus of the
marginal chamfers to one of the four machining centers. The Distribution plots add detail that is used to
quantify the extent of the problem of malformed chamfers within the implant. The time spent to quickly
visualize the implant data provides great value as planning for continuous improvement resources can be
focused to the machine that is the most likely source of the issue rather than working to improve the
process of all four machines.

Exercises

E1.1—A manufacturing facility for surgical tubing contacts you to help them justify an improvement to
their process that allows for a faster feed rate for tubing extrusion. They have data on two different tubing
sizes from the current process and from the new process. The quality team requires that a validation run is
completed and analyzed because they have voiced concerns over an increased rate of tube defects (tubes
with an outside diameter that is outside of the internal limits). When internal limits are surpassed,
technicians must stop the process and re-adjust parameters until tubes are acceptable.

1. Open surgical tubes.jmp.

2. Stack the tables as a multiple series stack of 3 that is contiguous and not stacked by row. This will
stack the data for the new and old process for each of the three tube sizes.

3. Rename each of the data columns to 1.5mm OD, 3mm OD, and 5mm OD respectively.

4. Select the Label column. Use Cols » Recode to identify the groups as current and new to
create a new column. Name the new column process.

5. Delete the three remaining label columns.

6. Create a new column named OOL 3mm. Create a formula with the conditional IF and comparison
functions (shown in Figure 1.37) to identify each OD value outside the +/- 0.1mm internal limit as
“pass” and “OOL” otherwise.

Figure 1.37: Formula Editor
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7. Repeat by creating the new columns OOL 1.5mm and OOL 5mm for the respective internal limits
of +/- 0.05 and +/-0.15. Hint: Use 1.4499 and 4.8499 for the low values of the comparison
formula.

8. Use the distributions function to visualize OOL 3mm, OOL 1.5mm, and OOL 5mm by process to
determine whether the new process is adding risk.

9. How would you summarize the process validation run to the quality team and management?

E1.2—You are working with a materials team of a pharmaceutical research and development group. They
are involved with a drug formula that has a specification on the d(0.9) of the particle size distribution for an
active pharmaceutical (API) ingredient. The producer of the API is located on the other side of the world
from the facility that receives lots of material. This material is sampled and tested for acceptable particle
size. The material typically travels by ship. However, there have been several air-shipped containers of API
due to high demand for the drug product in the first campaigns of production. The quality team has noticed
that there have been an increased number of lots that are very close to not being accepted due to small
d(0.9) values. The producer of the API has noticed no difference in the typical average and variation in
particle size. The goal is to visualize the data to determine if any difference exists in the d(0.9) particle size
values.

1. Open the API lot data.jmp data set. Use the stack tables function and drag the four columns
other than /ot to the stack columns window.

2. Deselect the Stack by row check box, and click OK to get the table shown in Figure 1.38.

Figure 1.38: Stacked Data Table
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wh Label 6 2502 supplierd(09..
4 Data 7| 2560 supplierd(09...
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10 2600 supplierd(039.. .
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E’:;';::d g 14| 2756 supplierd(09.. 37438687049
Labelled 0 15, 2805 suppl!erd(OS... .
16 2806 supplierd(09..

The information in Label is combined into three important elements, which need to be separated
for useful analysis. JMP includes a text-to-columns option to easily create three new variables.
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3. Click on the Label column header. Select Cols » Ulilities » Text to Column to open the Text
to Columns window. Type “ “ as shown in the following figure to use a blank space as the
delimiter to break the information into three columns.

Figure 1.39: Text to Columns Dialog Box
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[[1 Make Indicator Columns
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4. Change the column names as follows:
a. Label 1 to lab.
b. Change Label 3 to shipping mode.
c. Change Data to psd d(0.9).

5. Create a distribution of psd d(0.9) to visualize the overall pattern of the data.

6. With the psd d(0.9) distribution plot open, click the red triangle next to Distributions and select
Redo » Relaunch.

7. Add lab as a By variable. Does the By variable help visualize and compare the data?

8. Click the red triangle next to Distributions to select Redo » Relaunch to change the By variable
to shipping mode.

9. How would you summarize this information to the stakeholders of the project?
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E1.3—A quality control laboratory contacts you about a test method with results that are concerning. The
team believes that variation in results may occur due to the analyst involved. A data set of test results has
been compiled along with meta data including the sample set identification, analyst, and system name. The
first task that needs to be completed is to visualize the data to see if any trends are present.

1.

Open the Analytical Data.xlsx file directly into JMP by choosing the file type Excel Files (*.xls,
*xIsx, *.xIsm). Use the Excel Import Wizard to include the appropriate row for column headers
and to start the data on the row immdiately underneath the headers. The imported data creates the
following JMP data sheet:

Figure 1.40: Downloaded Analytical Data Table

] snalytical dsta - IMP Pro - m} b4
File Edit Tables Rows Cols DOE Analyze Graph Tools View Window Help
PG| sk BEEED
< analytical data »| 4 z
> Source = test method analyst system response sample set
1| XA25 aja steeldan Iabtronic A1 302000 V40
2 | XA25 aja steeldan Iabtronic A1 303000 V40
~Columns (5/0) 3| XA25 aja steeldan labtronic A1 303000 V40
W, test method 4 | XA25 aja steeldan Iabtronic A1 303000 V40
ik analyst 5| XA25 aja steeldan labtronic A1 303000 V40
i system 6 XA25 jerrygarcia labtronic A1 273000 V41
A response T |XA25 jerrygarcia labtronic A1 274000 V41
ik sample set 8| XA25 jerry garcia labtronic A1 274000 V41
9 | XA25 jerrygarcia labtronic A1 274000 V41
10 | XA25 jerrygarcia labtronic A1 274000 V41
~|Rows 11 | XA25 Jjerry garcia Iabtronic A1 315000 V42
All rows 681 12 | XA25 jerry garcia Iabtronic A1 316000 V42
Selected 0 13 | XA25 jerrygarcia Iabtronic A1 317000 V42
Excluded 0 14| XA25 jerrygarcia labtronic A1 317000 V42
Hidden 0 15 | XA25 jerrygarcia  labtronic A1 317000 V42
ettt g 16| XA25 lavla clanton__ labtronic A1 286000 V43
" 2 O

Use the dynamic functionality of the distribution plots to look for any visible trends that might
suggest relationships between the high or low end of the response range and the metadata (plot by
test method, analyst, and system).

The two test methods were developed with the expectation that similar results will be produced
regardless of the method used. Use the graph builder to look at the response data by the test
method and determine whether the visualized data matches what is expected.

The methods should be robust to the analyst who is testing. Use the graph builder to determine
whether there are any analysts who have results that seem to be very diferent from others.

Use the appropriate analysis to determine the 95% confidence limits for what can be expected for
the average response of the population of results.

How would you summarize this information to the stakeholders of the project?
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Overview

Pharmaceutical organizations have rigid controls on information to ensure that it can be tracked by date and
time. The traceability of information provides evidence of data integrity. Date and time coupled with the
entries of the subject data provide evidence of extemporaneous documentation. A project team can evaluate
how the data changes over time with time-based plots. JMP offers an array of options to investigate trends
over time including simple plots, progressing to more complex quality control charting techniques. The
ability to identify and separate changes in data that occur over time from random variation present in all
data provides a great deal of helpful information.

The Problem: Fill Amounts Vary throughout Processing

The fill team collects fill weight data during in-process checks of five containers every 15 minutes of
operating the equipment. Suzanne’s improvement project team was able to provide visual evidence of the
overfilling problem by utilizing plots of summary data in chapter 1. The team has the sampling date and
time within the data set of random checks, and the data is already in chronological order. One step to a
better understanding of the overfilling problem is to determine whether there are any patterns in fill weight
variability that occur over time. Suzanne needs to provide an update to the stakeholders on how fill weight
is changing over time in order to convey a better picture of the filling process.

Visualize Trends over Time with Simple Plots in the Graph Builder

Data was collected over several days including the two shifts of operational crews. JMP includes many
tools to use summary analysis data and create a new table of data that is in chronological order, allowing
for the ability to explore trends over a period of time. The initial fill weight data is already sorted according
to the time that each group of containers was collected from the fill line. If this was not the case, the data
could be easily sorted by using the tables menu options. Later chapters describe sorting data tables.

The ability to quickly create excellent graphs and visualize data is a compelling reason to use JMP. The
Graph Builder is an excellent tool that gives the user a dynamic interface in which to create a graphic from
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data. Open stacked initial sample weight.jmp and select the Graph » Graph Builder, as shown in
Figure 2.1.

Figure 2.1: Graph Builder Initiation
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The Graph Builder window shown in Figure 2.2 is an open canvas where the user paints a picture of
visualized data. Recall that Graph Builder was first used in chapter 1 to create a basic view of the dental
implant data.

Figure 2.2: Graph Builder Window
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The quickest way to select variables for graphing is to click on a variable and drag it onto the Graph
Builder drop zones. Notice that the Graph Builder window includes the Dialog button in the top left. Click
Dialog to graph multiple variables at the same time in a graph matrix. A graph matrix is further explored in
the exercises at the end of this chapter. The example utilizes the drag and drop functionality of Graph
Builder. Select weight and drag it into the drop zone in the middle of the space for a quick look at response
data over time. While in the Graph Builder window, select sample group and drag it into the X drop zone
to organize the results by sampling order.

In Figure 2.3, the general trend of container weights from the samples taken over time is represented by the
default blue smoother line. The black dots represent individual container weights. Vertical distances among
the dots at each sample illustrate the amount of variability in the fill weights. Explore the graphical options
at the top of the window to get different views of the data and find the best visualization for the intended
audience. There are additional options underneath the Points header, as well as the Smoother that enables
you to adjust the view of the data.

Figure 2.3: Graph Builder Window with Data
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The Smoother can be adjusted to make the line more or less sensitive to variation in the data. The simple
plot shows that the fill process seems to be stable over time because the smoother line is close to horizontal
and the spread among samples looks to vary at random. Figures 2.4 and 2.5 illustrate the extremes of
smoother sensitivity by adjusting the Lambda slider. The lambda value is a tuning parameter in the spline
formula used to create the smoother line. As the value of A decreases, the error term of the spline model has
more weight and the fit becomes more flexible and curved. As the value of A increases, the fit becomes stiff
(less curved), approaching a straight line.
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Figure 2.4: Smother Adjusted to High Sensitivity
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Figure 2.5: Smother Adjusted to Low Sensitivity
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More Detail for Time-Based Trends with the Control Chart Builder

The simple plot created with Graph Builder provides a glimpse of any possible trends over time. Large-
scale trends were highlighted by the dots and the blue smoother line. However, shifts that occur over
shorter periods of time and shifts in averages do not stand out.

The purpose for gathering the fill data is to measure the extent of the overfilling problem. Suzanne needs to
use tools that allow the fill process to “talk” by explaining trends in the average and variation within results
as samples are taken over time; this is known as the voice of the process. The stakeholders of the process
are likely interested in the amount of random variation expected, as well as observations that might exceed
the bounds of randomness. Observations that are more extreme than what can be expected as random
variation might be due to a special cause and are worth further exploration. For instance, one might identify
extreme results occurring at regular intervals that might correlate with a change in shifts, material lots, or
other identifiable factors. A trend in variation that occurs over time as big shifts from one time point to
another can also suggest the presence of special causes. Quality control charts offer illustrations of trends
over time, which include statistically calculated limits set on the edges of the zone of expected random
variation. The overall average is also included on the charts to illustrate how trends over time relate to the
center expectation of the process. JMP includes popular quality control charting techniques that assess the
voice of the process. You can create a control chart for the fill process by selecting Analyze » Quality
and Process » Control Chart Builder, as shown in Figure 2.6.

Figure 2.6: Selecting Control Chart Builder
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The control chart builder window shown in Figure 2.7 looks similar to Graph Builder. In the Control Chart
Builder window, select weight and drag it into the Y drop zone.

Figure 2.7: Control Chart Builder Window
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The default chart shown in Figure 2.8 is an Individual and Moving Range (I-MR) chart. JIMP assumes that
the samples were taken in row order as individual observations.

Figure 2.8: Control Chart Builder Window with Data

4 = Control Chart Builder
Undo |[StatOver|[ Dore |[ By | Individual 8 Moving Range chart of initial fill weight
Select Columns - | 4initial fill weight Limit Summaries
umns. Points
plotted 1L Avg  UCL LimitsSigma  Sampe Size
Individusl  AD5.T325 521047 46,4360 Meving Range 1
& Moving Range D 9531875 31.13517 Maving Range 1
Shewhart Variables ~ | Mew¥ Chart ‘
A Points[1] ¥ 1
Statise nomdual ;!,' | I
Shaw Cannect Line [F = olllLall 8] 14
Shaw Folrts [~ 2 : i
H
A Limits{1] =
Sigma Monng fiange
Zones O
Shaw Limis A 500
Shaw Center line  [of]
- B 4 1 A
4 Paints[2] : 30 i s T
Statishe Moring Ra € 24} | T o
S e sz I | . 1, blee Lo LA
o Connect Lire [of) 2 ol . vd,t 3 1 % | ot
Sha Poirts =3 2 S s Lipa 1 1780 00 I8 psn il 2111 als a1t
: Fi et R e T k1 R L
Alimisiz] £ el e TR e Tl (4] N TR AT "
3 MR e PR N U AT
Sigma Moring Range
Show Limits (il 5 50 75 00 25 150 75 200 25 L
Shaw Cerberlie [

Control charts provide information regarding trends of data over time. The lower, moving range chart in
Figure 2.8, known as a dispersion chart, illustrates the amount of change between a previous observation
and the next. Notice that the first plotted point of moving range is at the second time point. The trend in the
moving range of the process over time is a highly sensitive initial indicator of possible trends. The upper
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chart illustrates changes in the observations over time, providing evidence of the expected span of values
from the process over the time period. A green line indicates the overall average for the period studied; on
the upper chart, it represents fill weight average, and on the lower chart it represents the average moving
range. The red lines provide information about the limits to random variability and are referred to as control
limits. Control limits are calculated statistically, which is very different from the specifications set for the
attribute measured. (Details about the formulas are available in the book Quality and Process Methods,
accessible from the Help menu.) The moving range chart contains four points that are above the upper
control limit, which might be due to a special cause. Each point that is beyond the limit represents a
difference between two observations that exceeds the amount of difference that can be expected due to
random variability. It is noteworthy that the extremes of the individual observations in the individuals chart
correlate with the extremes of the moving range chart. The control charting technique is powerful since the
observer focus on a few observations rather than research the entire set of 250 observations.

Because of the large amount of variation present among individual observations, using I-MR control charts
for trend analysis is not always optimal. Extreme values might be evident but other trends over time might
be difficult to interpret because the trends look so busy. Operational stakeholders would like to know
whether the process is stable over time. A stable process includes a pattern of points that do not have a
discernable slope, with data increasing or decreasing over time. The individual fill weights seem to follow a
flat line over time, but the excessive variability make it difficult to really assess the stability of the process.

Additionally, the in-process checks did not involve just one container pulled from the line at each time
point; checks were completed by pulling five containers and noting the average weight for each of the
sampling points. Control Chart Builder can easily accommodate a chart based on averages of subgroups of
observations taken at each time point. An X-bar and R chart includes group averages and ranges of values
within subgroups. It is a popular control-charting technique for subgrouped data. Choose Sample group as
the subgroup field and drag it onto the X axis of the plot to reflect the sample averages in an X-Bar and R
chart shown, as shown in Figure 2.9.

Figure 2.9: Control Chart Builder Window with Averages and Ranges
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The lower chart in Figure 2.9 shows trends in the range of values within the subgroups of the process over
time, which is a sensitive indicator of process trends. A green line indicates the average for the entire
period studied; note that the process average is no different in the X-bar chart as compared to the previous
I-MR chart. The green line in the lower chart represents the average range of values within the subgroups,
which is almost double the previous average moving range chart. There are no out of control points evident
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in the X-bar and R charts, which indicates an average level of control for the process. The chart contains no
definable trends among successive points on either chart; the variation is random. The X-bar and R charts
made from the subgrouped data suggest that the process is functioning with only random variation.
Improvements to the process are not likely to come from addressing a special cause situation. Reduction in
the variability of the fill process must occur for improvements to be made.

Interpretation of control charts can be a bit of an art form. Different types of trendsindicate non-random
patterns of interest, and various alert levels can be included to test for such patterns. The pattern of the
averages over time looks to be relatively flat so the team need not be concerned that the process is not
stable over time. You can select details in control panel of the Chart Builder as well as by clicking the red
triangle menu at the top of the chart output header. (Several excellent books have been written regarding
effective interpretation of control charts, with Juran’s Quality Handbook one of the most classic of
references.)

The control chart of the average fill weights includes a random pattern of variation with no definable trends
over time. The expected population average fill is 521.1 grams but the statistical control limits specify that
sample averages are expected to vary between 509.2 grams and 533.0 grams. The range of fill weights
within each group of five containers is expected to be 20.6 grams on average and could be up to 43.5
grams. The information extracted from the data using JMP clearly illustrates that the fill process is highly
variable.

Dynamically Selecting Data from JMP Plots

The data were collected randomly from the in-process check weight records. Suzanne decides to dig into
the details of variability to compare the extreme high sample average weights with the extreme low sample
average weights. She can easily accomplish this by using the dynamic features of JMP graphics.

Press the Ctrl key while selecting the points that represent the five highest weight averages. Figure 2.10
shows the selected points with black dots. All other points and the trend line fade to gray to show that they
are not part of the selection. The individual observations that make up the selected average weights show as
blue highlighted rows in the data table shown in Figure 2.11. The Rows panel in the lower left of the data
table specifies that 25 rows of data have been selected because each point represents the average of five
weights due to the choice of the 5 average points on the control chart plot.
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Figure 2.10: Control Chart Builder Window with (High Weight) Selected Points
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Figure 2.11: JMP Data Table With (High Weight) Selected Rows
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Now, press the Ctrl key and select the lowest average weights, as shown in Figure 2.12. Figure 2.13
indicates that 50 rows have been selected, reflecting the total of the highest and lowest weight averages.

Figure 2.12: Control Chart Builder Window with High and Low Weight Selected Points
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Figure 2.13: JMP Data Table with High and Low Weight Selected Rows
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Place your pointer over Selection in the Rows panel, and then right-click to get a list of detailed options.
Select Data View. JIMP creates a subset table including only the 50 selected rows shown in Figure 2.15.



Figure 2.14: Row Selection Options
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Figure 2.15: Data Table of Selected Rows
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Creating Subset Tables

JMP users quickly realize that many options are available to get desired results. This is true for narrowing
focus from a large table of data to a selected number of observations that are of specific interest to the user.
An alternate way to create a data table of selected data uses the Tables menu options. Select your rows of
interest, and select Tables » Subset,as shown in Figure 2.16. By default, the Subset window specifies
Selected Rows, as shown in Figure 2.17. Click OK to create a subset table of the 50 selected rows. The
table is shown in Figure 2.18.
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Figure 2.16: Tables Menu
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Figure 2.18: Subset Table of Selected Rows
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The subset of data with the five highest and five lowest average fill weights has been created from the
original set of random data. Sample time is a variable in the data. However, categorizing the sample groups
by work shift helps determine whether the extremes have a specific shift in common. You could do this by
creating a new variable named “shift” and manually typing the shift that correlates with sample time, but
that would be tedious for the set of 50 observations. A more efficient technique uses the columns recode
feature. Each time point includes five replicates so it will be easier to change 10 values verses the 50
observations in the data table. Complete the following steps to create a shift variable.

1. Select Cols » Recode to open a window that enables you to change the old values to new
values.

2. Utilizing each of the two shift start and end times (shift 1: 6:00 to 17:59; shift 2: 18:00 to 23:59),
enter the appropriate shift as a new value for each observation.

3. Enter “shift” as the name for the new column, as shown in Figure 2.19. (By default, in JMP 14
creates a new column for the recoded data.)

4. Click Recode to execute the new column of recoded values.
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Figure 2.19: Subset Table of Selected Rows with shift Variable
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The extreme sample averages for fill weights categorized by shift can be studied with data visualization to
explore for potential trends. It is typical for data visualization to start at the highest level, focusing on
interesting aspects of the data. The large set of tools available in JMP make the practice of digging into data
easy and efficient.

Using Graph Builder to View Trends in Selected Data

The versatility of Graph Builder allows for efficient visualization of data to look for various trends. Select
Graph » Graph Builder. In the Graph Builder window, select weight and move it to the Y drop zone,
move sample group to the X drop zone and move shift to the Group X drop zone. The smoother line is
not needed, so click the graph icon above the plot to show only the points.

Figure 2.20 shows the individual product weights. The interpretation of the plot seems to suggest that the
first shift might have more variability within the sample groups and that the weights seem to be higher.
Select Mean in the Points/Summary options located in the lower left of Graph Builder to convert the plot
to show average weights, as shown in Figure 2.21.
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Figure 2.20: Plot of Individual Product Weight Values by Sample Group and Shift
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The interpretation of the plot in Figure 2.19 is more clear. It shows that the first shift tends to have the
highest average weights and the second shift tends to have the lowest. The fill weights from shift 1 also
seem to have more variability because they are more spread out than the averages from shift 2.

Figure 2.21: Plot of Average Product Weight Values by Sample Group and Shift
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Practical Conclusions

Analysis of data over time is a common technique for visualizing trends in a process. The Graph Builder
provides a flexible format for looking at variables over a time axis. The central trend is shown by the
smoother line, which can be adjusted for a desired amount of sensitivity to shifts. An understanding of
trends in variation is shwon by the spread in points.. Often, using the plot enables teams to uncover changes
in process data that can be traced back to events that occured at specific times.

Control charting of data over time includes the dimension of statistical control limits that define the zone of
random variation for changes between samples, as well as the variability within samples. Points that are
extreme can be selected for further study in subset tables so that the project team can use them to

determine the cause of the variation in fill weights. The information provided with the JMP plots is crucial
for the team as they investigate relationships between operational information and variability in fill weight.

Suzanne’s improvement project team has been able to focus effort from the confusing entirety of the
process data to the trends of extreme fill weights by shift with a minimal amount of work. A more
comprehensive set of data labeled by shift might help the team to better understand variation in weights
over time by shift. Investigation into time-based trends is of great value for many sources of data obtained
from manufacturing operations. Time-based plots can offer many interesting clues to relationships among
operational aspects and to variation in the data. Dynamic features that are built into JMP plots allow for a
great deal of exploration into trends to extract useable information.

Exercises

E2.1—Uniformity of dosage requirements depends on processes that remain stable over time. Compressed
tablets must be made out of a blend of materials that is consistent, with no increasing or decreasing trends
of the amount of API over time. You have been asked to use JMP to evaluate a set of individual tablet
assay data from a confirmation batch of tablets to determine whether a trend over time can be detected in
the data.

1. Open the data table individual tablet assay.jmp.

2. Stack the table so that there is a location column (numeric, continuous) and an assay column
(numeric, continuous).

3. Use Graph Builder to visualize the assay data by location. Is a trend present in the data?

4. Create a control chart of the assay averages by location. What are the upper and lower control
limits? Are there any extreme values outside of the control limits? Is the process stable (no large
scale increasing or decreasing trends over time)?

5. Create an executive summary of the information for the project stakeholders, listing the three most
important aspects of the plots.
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E2.2—A medical device manufacturer creates sterile surgical kits that are hermetically sealed by a
plasticized foil induction that is sealed to a plastic tray. The process is monitored by five kits pulled off the
line every hour and pressure tested to check the strength of the seal. The seal must survive exposure of up
to 36,000 ft above sea level, which is a seal strength that resists at least 23 inches of mercury. The testing
device slowly increases pressure inside the sealed tray and records the point at which seal failure occurs, in
inches of mercury.

1.
2.

Open the data table burst testing.jmp.

Use Graph Builder to visualize the burst test results by date and time. Are any trends present in the
data?

Create an X-bar and R control chart of the burst test results by date and time. What are the upper
and lower control limits? Is there any risk of not meeting the minimum seal strength of a burst test
result of 23 inches of mercury?

Use the red triangle menu in the Variables Control chart header, and select the Redo and
Relaunch options to create an additional chart.

Use the shift variable in the By box to get control charts for each shift. Do the control limits
indicate a potential trend?

How would you summarize the information into a report to the project stakeholders?
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E2.3—Pharmaceutical products go through an annual review process for all of the critical quality attributes
(CQA). The data for the first year of production of a new capsule drug product has been compiled, and you
are to look at the CQA’s to determine whether there are any non-random trends over the span of the year.
The table includes a total of 62 commercial batches that have been made in the calendar year.

1.

2.

7.

Open the data table capsule APR data.jmp. Each row of the data table includes results for four
of the five CQAs. Use Graph Builder to plot the five CQAs on a graph matrix.

The Dialog button in Graph Builder was mentioned previously as a way to create a graph matrix.

Figure 2.22 shows the window with the choices needed to obtain a graph matrix for all five CQAs
by batch.

Figure 2.22: Using the Dialog Button in Graph Builder
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Click Dialog in Graph Builder, hold the Shift key, and select all five CQAs. Drag the selection
into the Y box, and drag batch to the X box.

Select the Graph Matrix check box, and click OK to create the plot.

Change the Points() detail in the lower left of the control panel of the plot for content uniformity
(capsule), dissolution in buffer, dissolution in acid, and uniformity of beads CQAs.
Summarize each CQA for the mean, with confidence interval error bars.

Adjust the smoother of the five CQAs as appropriate to highlight any non-random patterns if
present.

Create appropriate control charts for the five CQAs with batch on the X axis.

How would you summarize the information into a report to the project stakeholders?
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Overview

Manufacturers of pharmaceutical and medical device products must plan in order to produce products that
comply with specifications and ensure high levels of quality. Descriptive statistics and time-based plotting
provide useful information about the processes, but neither can adequately summarize the performance of
the process to specifications and estimate robustness. The previous chapter discussed analysis of a process
to determine whether outputs are stable over time, since only stable processes should be analyzed for
capability. Capability studies are a priority for the manufacture of high-quality products to quantify the
performance of the process with detailed summaries. Stakeholders utilize the results to determine the risk
of producing products that are outside of specifications. The studies can also help differentiate the sources
of risks that originate from excessive variability, improper targeting, or both. This section uses sample data
with capability studies to provide a comprehensive understanding of the robustness of a process and the
products made from it.

The Problems: Assessing the Capability of the Fill Process and the
Dental Implant Manufacturing Processes

Until now, the fill weight team has used data visualization techniques to describe the overfilling problem in
great detail. The previous chapter focused on using time-based graphics to illustrate the “voice of the
process”. The average results and the spread in results over time explain the process as though it is talking
to the analyst. Process data over time yields statistical limits for fill weight, which tell us the spread of
random variation for the in-process averages that can be expected throughout commercial production.
Suzanne is asked by leadership to identify how well the fill process can meet the label claim of 500 grams,
which is the lowest average amount allowed. The team needs to demonstrate how capable the fill process is
at meeting the label claim quality requirement in order to answer the question.
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Ngong’s improvement team determined that a specific machining center is producing implants that result in
complaints from the dental customers. They collected a random sample of 200 implants with measurements
of two physical attributes documented in a data set. The team needs to quantify the robustness of the
process and gain information about where improvements are needed. Capability studies for the measured
attributes will provide the needed information in a concise analysis summary.

One-Sided Capability Analysis for Fill Weight

The study of the capability of a process involves tools that compare the summary of the process
measurements with the specification limits. With respect to the label claim for the amount of product
customers can expect in a container, the fill process involves a single lower specification. The expectation
is that the distribution of results meets or exceeds the label claim minimum fill weight. A sample with a
distribution of weights with an appreciable density above the lower specification represents a population
that can be expected to be increasingly capable of meeting the specification.

One way to visualize this problem is to think in terms of playing tennis. Figure 3.1 shows three different
tennis players and the distributions of their forehand shots. Player A is very consistent, as shown in the
tight spread of shots in Figure 3.1 A. The average of the shots is located at a distance from the net that
ensures that the spread of all shots made will go over the net; the capability of player A is very good. Player
B also has a consistent spread of shots, but the location of the average is precisely on the net limit. The
capability is not very good because roughly half of the shots will not make it over the low specification (the
net). It could be argued that player C has good capability for playing tennis because all of the shots make it
over the net. The problem is that the consistency of player C is not as good as A or B, as can be seen by the
wide distribution of shots. It is clear that player C is more capable than player B, but slight reductions in the
average height could result in balls that go into the net.

Figure 3.1: Spread and Location in Tennis
A B C

There are practical costs for the high capability of Player C, as she has had to compensate for the lack of
consistency by adjusting the average higher on the net than the other two players. As a player hits the ball
in higher arcs over the net, the speed of the ball is reduced giving, the opponent more time to set up for a
shot. The cost to player C for the high target is a reduction in competitive advantage. If you have ever
played tennis against a power player delivering consistently fast and flat shots, you will agree with the
superior results of player A. The need for an adjusted target above a minimum specification as shown by
these players illustrates the overfilling issue perfectly.
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The best first step in capability analysis is to use simple, descriptive statistics to visualize and summarize
the distribution of results. Open initial fill weight data.jmp and select Analyze » Distribution, as shown
in Figure 3.2, to get the initial visualization of the weight distribution.

Figure 3.2: Fill Weight Distribution
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Suzanne knows that visualizing the distribution of a variable is always a great first step for deeper analysis.
The weight data looks to be relatively normal with the exception of a skew toward higher values. Further
diagnostics are suggested to determine whether assumptions are met for the use of the default capability
tools.

Checking Assumptions for Fill Weight Data

The first thing to consider is whether the distribution of results can be studied with the default capability
analysis based on parametric statistics, which are based on a normal distribution. Distributions with skew
might not be good candidates for parametric statistics, especially if the sample size is small. A distribution
illustrates skew when there are extreme values either to the lower or upper end of the range of values,
which creates a long tail. The direction that the tail is pointing is the direction of skew, shown in Figure 3.3.
(The histogram in Figure 3.2 illustrates a skew toward high fill values.)

Figure 3.3: Distribution Skewness
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The sample of fill events includes 250 observations. Through the central limit theorem, we know that large
sample sizes (n>50) tend to create sampling distributions that are of a normal shape, even when the
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distribution of the sample is not exactly normal and symmetric. The large number of observations can
somewhat mitigate the effect of the error that comes from skewed data when using parametric statistics.
However, additional diagnostics can help determine whether the skew might be detrimental.

Click the red triangle meu next to the weight header and select Normal Quantile Plot for an additional test
of the normality of the distribution, shown in Figure 3.4.

Figure 3.4: Fill Weight Distribution
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The normal quantile plot displays the trend of a normal distribution as a solid red upwardly diagonal line.
The 95% confidence interval about the normal model line is reflected by red segmented lines on either side
of the solid diagonal line, forming an hourglass pattern. The user looks for points that fall within the
confidence interval to visually assess the normality of a distribution. The plot shows that a large number of
observations follow the normal model line very closely with a few observations on the extremes that stray
marginally away from the line. All of the observations fall within a 95% confidence interval for a normal
distribution. The large sample size and the normal quantile plot correlate with evidence that the weight
distribution can be considered good data for the use of parametric statistics, which are the default for
capability studies.

Capability Studies from the Distribution Platform

Chapter 1 described some of the many dynamic analysis options that are available in the JMP red triangle
menu. The red triangle menu is located within an analysis header. Click the red triangle next to the weight
header, and select Capability Analysis, as shown in Figure 3.5.
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Figure 3.5: Distribution Red Triangle Menu Capability Analysis Option
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To create a capability study, complete the following steps:

1. Enter the lower specification limit for the 500-gram label claim in the Capability Analysis
Setting Specification Limits ‘weight’ window, shown in Figure 3.6.

Figure 3.6: Entering Specification Limit
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2. Deselect the Long Term Sigma check box since the sample represents a short-term pull of the fill
process.

3. Select the Short Term Sigma, Grouped by Fixed Subgroup Size check box, and ensure that
the number of observations is 5, representing the five units measured at each in-process check.
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4. Leave the other default values.
5. Click OK to get the results added to the Distributions window, shown in Figure 3.7.

Figure 3.7: Distributions with Capability Analysis
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The capability analysis option is added to the Distributions window. The normal quantile plot has been
removed for clarity. Fill weight has the one-sided minimum label claim used to assess the quality
performance of the process. Many options are available to customize the analysis, including the ability to
specify a sampling distribution used for making estimates of the population. This example uses the default
values for simplicity since the assumptions of the fill data being a normal distribution have been met.

Figure 3.8 provides a larger view of the analysis details. Practical interpretations of the analysis are
typically of great interest to stakeholders and are covered here first. The percent of actual observations that
are outside of the minimum specification (% Actual) gives the JMP user with the good news that the
process determined that 0% of the actual in-process checks are below the label claim specification limit of
500 grams. The remainder of the capability study information now involves estimates of the trends in the

population of fill results.

Figure 3.8: Capability Analysis Details
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Capability indices are a collection of values that describe how well the distribution of results fits within
specifications. In our fill weight case, we are dealing with a single, minimum specification and working to
determine the portion of the fill weight distribution that exceeds it. JMP uses “within” capability as the
default. The capability index is Cpk, which is a single value that reflects the proportion of the distribution
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values that are likely to exceed the minimum specification. The fill weight data involves five observations
at each check interval. The within estimate of standard deviation refers to the variability of weights for the
five observations taken at each subgroup. Targeted capability (CpK) = the difference between the process
average and the label claim = the statistically expected amount of spread within the in-process checks.

Through the empirical rule, Suzanne can estimate that almost all values of a distribution are likely to fall
within an interval that is +/- 3 units of the sample standard deviation from the mean. Targeted capability is
typically applied to an outcome that includes both a higher and lower specification. The targeted capability
index that reflects the worst case is used as a summary. The fill weight process is subject to only a
minimum specification, which makes things a little easier for the team. Basically, the distance of the
sample mean from the minimum specification is divided by 3 units of within standard deviation to estimate
the number of distributions of results that will exceed the low specification. The statistical interpretation of
the results gives more detail on the performance of the process.

X = sample average of in-process weight checks (521.09)
Sy = sample std. deviation within subgroups (8.967)

x—label claim

CpK =
3*s,
oo 52109 =500
PR =73+ 8967)
CpK = 21.09/26.901
CpK = 0.784

The fill process has achieved a CpK of 0.784, explaining that a little less than the one distribution of fill
weight results (78.4%) is likely to exceed the low specification. The statistic assumes that the fill weights
are behaving as a normal distribution with a single high frequency peak (the mean), and symmetric tailing
of frequencies above and below the mean. The fill data has a slightly higher potential to contain a few
results that are very high as opposed to extremely low results. The capability analysis assumes an equal
likelihood for a few extreme high and low results. Therefore, the capability statistics based on a normal
distribution will be conservative.

The output provides the quantification of potential risk for the population of results relative to the minimum
specified fill weight (or label claim). The fill process might contribute up to 0.9% of average weights that
are less than 500 grams, as seen in the lower rows of the output. The estimate of just under 1% of fill
weight averages not meeting the label claim is practically higher than the actual risk due to the shape of the
fill weight distribution. This outcome is to the result of the conservative nature of the parametric estimate.
It is reasonable to expect that for every million in-process checks executed, there is a chance than just over
9,000 might have an average weight than is less than 500 grams. The distribution includes nearly 4 units of
standard deviation that will exceed the label claim, noted by the sigma quality level of the process. The
higher the sigma level, the more likely it is that the results will meet and exceed the specification.

The improvement team is utilizing the capability analysis to create a baseline for comparison. JMP
provides additional tools to find a continuous distribution that has a better fit to the fill weight data and that
obtain a statistically precise result. The downside of the added precision is that the model becomes more
complex, which is more difficult to explain to the stakeholders of the project. Suzanne decides to postpone
the more precise analysis and keep the improvement team focused on the goals of reducing the variability
in fills and reducing the average fill target if possible.
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Two-Sided (Bilateral) Capability Analysis for Implant Dimensions

Process monitoring often involves using subgrouping to track average results from intervals involving
multiple individual values. Chapter 1 analyzed discrete results of dental implants collected from dental
customers. Recall that the manufacturer of the implants is responding to customer complaints regarding
difficulties in getting the abutment threaded into the implant. The initial analysis resulted in tracking a
chamfering problem back to one of the several machining centers used for manufacturing. The
improvement project team discovered that quality checks for the manufacturing process are limited to the
ability of the operators to start a test abutment into the threaded implant. The current check method is not
adequate because it does not mimic the angles dentists deal with for the installation of an abutment into an
implant when it is within a patient’s mouth. More data is needed to adequately study the problem.

The project leader, Ngong, worked with the engineering team and learned that an inadequate depth of the
chamfer is the likely cause of the threading problem. A chamfer is a lead-in angle that is machined at the
top of the threaded portion of the implant. The engineers design a fixture to be able to accurately gather
data on the actual depth (in mm) of the chamfer as well as the overall depth of the threaded hole of the
implant. Measurement systems analysis was completed prior to the initiation of the new in-process checks
for the machining center to ensure the highest level of accuracy and precision in the measurements. (Details
on how to run measurement systems analyses are included in chapter 7.) A sample of in-process checks
involves the operator grabbing five implants at a specified process interval and measuring them; the results
are shown in Figure 3.9. The sample variable illustrates the grouping of in-process checks as a series of five
repeat values as the sample interval value increases.

Figure 3.9: Implant Dimensional Data

sample chamfer depth threading depth

1 1 0.67 2.73
2 1 0.67 2.51
3 1 0.64 247
4 1 0.58 2.51
5 1 0.58 2.52
6 2 0.62 2.57
7 2 0.67 2.61
8 2 0.63 2.70
9 2 0.54 245
10 2 0.66 242
11 3 0.69 2.73
12 3 0.56 2.71
13 3 0.54 246
14 3 0.57 2.61
15 3 0.65 2.60
16 4 0.57 2.55

A design review of the components was completed and a specification limit for adequate chamfer depth is
defined as between 0.60 mm and 0.80 mm. The threading depth of the hole must be between 2.0 mm and
2.8 mm. Ngong is interested in using JMP to run capability studies on the data so that the team can better
understand how well implants from the subject machining center meet the specifications for chamfer depth
and threading depth.
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Get started by opening dental implant dimensional checks with speeds.jmp. Select Analyze »
Distribution to view the pooled data for chamfer depth and threading depth, as shown in Figure 3.10.

Figure 3.10: Distributions of Implant Measurements
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Checking Assumptions for Implant Measures Data

The histograms show that the data for each of the measurements is normally distributed (symmetric). A
quick check of normality involves the comparison of the means and medians, which are similar in value
confirming the symmetry of the data. If skew were present, the mean of the distribution would follow the
tail of the distribution and differ from the median. Since the data are normally distributed, the typical
parametric statistics are appopriate to analyze capability. The chamfer depth minimum of 0.46 mm is
clearly less than the 0.60 mm minimum specification, and the maximum depth of 0.76 mm is well within
the upper specification of 0.80 mm. The threading depth looks to be within the specifications, although it is
difficult to determine how well the process performs to maintain proper threading depth by studying the
distribution summary alone.

Capability Analysis from the Quality and Process Options

Ngong could use the Distributions hot spot for capability study of each measurement, but the team would
like to get a comprehensive view of dimensional capability for the implant with both measurements. Dental
implant data is known to be stacked, with each group of five measurements in the order referenced by
sample; knowledge of this data structure is important because it is the basis for how the data will be
subgrouped. The analyze menu includes a capability studies option within the quality tools of the analysis
menu. The following example provides the steps necessary to get the needed output and the interpretation
of results.
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Select Analyze » Quality and Process ™ Process Capability to initiate the analysis, as shown in
Figure 3.11.

Figure 3.11: Initiating a Process Capability Study
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1. Inthe Process Capability window, select chamfer depth and threading depth, and move them
to the Cast Selected Columns into Roles box for the analysis.

2. Click on the gray arrow next to the Process Subgrouping header to view options.
3. Select Subgroup ID Column.

4. Press the Shift key, and then click sample in the Select Columns section and click chamfer
depth and threading depth in the Cast Selected Columns into Roles section.

5. Click Nest Subgroup ID Column to complete the subgrouping, shown in Figure 3.12.

Figure 3.12: Process Capability Window
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6. Click OKto open the Set Specification Limits window, shown in Figure 3.13.

Figure 3.13: Specifications Window
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7. Enter 0.6 as LSL and 0.8 as USL for chamfer depth and enter 2.0 as LSL and 2.8 as USL for
threading depth. Then, click OK for results.

The default capability plots illustrate display the information that results from the capability analysis. The
goal plot shown in Figure 3.14 provides information about the capability values respective to the goal of 1
PpK. The default index for this problem differs from the Cpk capability that was used with the fill weights
problem. Overall capability involves a variability term calculated from the entire sample of the data,
resulting in the Ppk value. Within capability creates a summarized standard deviation representing the
amount of variation within the subgroups, resulting in a Cpk value. In general, overall capability is more
sensitive to shifts in average results between subgroups and is typically lower than within capability.

In a goal plot, a point that is vertically distant from the red goal triangle has excessive variability. A point
that is horizontally distant from the goal triangle has a mean value that is shifted away from specifications.
Chamfer depth is high and to the left of the goal triangle, which means that excessive variation and a low
mean shift combine to result in a low capability value. The goal can be adjusted with the slider to represent
higher or lower targets for capability, depending on organizational requirements.
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Figure 3.14: Process Capability Output: Goal Plot
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The middle plot of the default window, shown in Figure 3.15, contains standardized box plots used to
compare capability. Notice that chamfer depth has a wide box and tails and is shifted toward lower values.
The shape of the box plot indicates excessive variability and shift of the mean toward lower values. The
same conclusions can be made from the interpretations of the goal plot and the box plots. The differing
views of the results provide variety for reporting purposes.

Figure 3.15: Process Capability Output: Box Plots
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The lower plot shown in Figure 3.16 is limited to illustrating the value of the capability indices (Ppk) on a
vertical axis and does not provide much information as to why the results might be lower than what is

desired.
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Figure 3.16: Process Capability Output: Index Plot
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The plots provide a compelling picture of the comparative process capability for each of the measurements.
Options are available for adding detail to the analysis, which can complement the value of the analysis.

Select the red triangle menu next to the Process Capability header, and select Summary Reports »
Within Sigma Summary Report and Summary Reports » Overall Sigma Summary Report, as
shown in Figure 3.17. The summary reports are added to the output.
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Figure 3.17: Choosing Summary Report Options
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Capability Analysis Summary Reports

The overall sigma capability summary shown in Figure 3.18 was created from a pool of the data that does
not take group size into account. As noted previously, overall capability tends to be more conservative than
within capability since the variability used in calculations includes both mean shifts between groups as well
as the variability within groups. The dental implant data include bilateral specifications, so more
information is given regarding the performance of the process than what resulted for fill weight. The
targeting of the distribution is assessed for both the lower and upper specifications (Ppl and Ppu) with the
minimum chosen as the targeted capability (Ppk) of the process.

Figure 3.18: Summary Report
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Overall Capability for Threading Depth
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The Ppk index identifies that a small portion of the chamfer depth distribution is likely to be within the
specifications (Ppk=0.154). Process difficulties in making acceptable implants are likely to be present.
Slightly more than a full distribution of threading depth will be within the specifications (Ppk=1.037),
which is a decent result. The practical interpretation of the machining process is that 35% of the observed
implants have chamfer depth values that are below the 0.60 mm limit. The long-run expectation of the
process suggests that approximately 32% of the population values are expected to be less than 0.60 mm.
The threading depth of the implant has a Ppk index that indicates minimal risk (<1/10" of a percent) for
parts that do not meet the specifications.

An additional index is apparent in the overall capability report: potential capability. Pp is an index that
indicates potential capability of a process based solely on variability. The value treats the mean of the data
as if it is in the middle of the specification, so it is perfectly targeted. Potential capability is useful because
it provides the best possible result that can be achieved without putting forth effort to reduce variation in
the process. It is typically much easier to shift the mean of a process than it is to reduce variation. Mean
shifts are usually achieved through simple adjustments of the process inputs. Variation reduction typically
involves engineering efforts and the allocation of significant resources in an attempt to improve a process.

Overall Potential Capability for Chamfer Depth Overall Potential Capability for Threading Depth
upper spec — lower spec

Pp - G5
_ 08 -06 28 —20
FP= 4 00546 Pr= 601002
Pp=0.611 Pp=1.331

The potential capability summaries (Pp) are roughly the same values as the actual capability (Ppk). This
result is good in that the process seems to be stable regarding mean shifts over time. There is no point in the
team attempting to achieve robust process capability of chamfer depth through simple adjustments in the
process inputs. Too much variation is present in the results to achieve a minimum process capability. The
minimum process capability is one distribution of results that are within the specifications, shown in the
summary as a Ppk of 1.0. The capability for thread depth is marginally acceptable and will not be the focus
of process improvements. It is entirely possible that improvements to the process to gain acceptable
chamfer depth capability will also have beneficial effects for threading depth. The team needs to prepare
for work on the process to reduce variation in chamfer depth.

Sampling intervals that involve multiple units allows for additional capability analysis. The within sigma
capability report gives information that is focused on the amount of variability present within the five
samples. Within capability focuses on repeatability of the process among the subgroups of data collection.
Recall that within capability summaries should be applied only to processes that have demonstrated
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stability over time. Therefore, you typically need to use control charting to establish that a process is stable.
The within sigma capability report is shown in Figure 3.19.

Figure 3.19: Summary Report
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In JMP, there are three possible approaches for calculating within sigma. (Detail about the within sigma
calculations is available in the Quality and Process Method book available in the Help menu.) The report
indicates that the overall capability performance is slightly better than the within capability.

The summary capability reports provide so much detail that the stakeholders cannot use it as a report to the
stakeholders of the project team. Ngong would like to reduce the reports and include only the desired detail.
He does not want to get side-tracked into an explanation of values that do not add to the message that
resources need to be allocated for machining process improvement.

Place the pointer on the report, right-click, and select Columns, as shown in Figure 3.20. The columns
Target, Stability Ratio, Com, Observed % Outside, Observed % Below LSL, and Observed %
Above USL are deselected to clean up the report. The abridged report is shown in Figure 3.21. The
abridged report provides the concise information that will be published to the project stakeholders. The
outputs can easily be copied and pasted for reporting purposes.

Figure 3.20: Column View Options
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Figure 3.21: Summary Report

Within Sigma Capability Summary Report

Within Expected Expected % Expected %
Process LSL USL Sample Mean Sigma  Cpk Cpl Cpu Cp % Outside Below LSL Above USL
chamfer depth 0.6 09 0.625165 0.052605 0.159 0.159 1.742 0.950 31,6192 31.6192 0.0000
threading depth 2 3 2488321 0.096974 1.679 1.679 1759 1.719 0.0000 0.0000 0.0000

To obtain a copy of the report that you can paste into a document or slide presentation, position your
pointer on the grey arrow to the left of the report header, right-click, and select Edit » Copy Picture.

Capability Analysis for Non-normal Distributions

The information about capability studies has involved parametric statistics. Therefore, sample data must
meet the assumptions for a normal distribution. There are many situations that either involve normally
distributed data or data that can transformed to conform to a normal distribution. Samples that have some
non-normal tendencies and that are of a very large size can be studied with parametric statistics. Averages
taken from samples of the same size randomly selected from a population form a normal distribution. This
sampling distribution takes on a normal shape more readily for large samples, even if the samples are not
themselves distributed normally. The central limit theorem is the basis for the use of parametric statistics
with non-symmetric distributions that include many samples; you can use the Help menu to explore these
concepts. The fill weight data is known to have minor skew toward high values, but the large sample size
allows for the use of typical parametric statistics.

Small samples that have non-normal tendencies are more challenging. The application of parametric
statistics in such cases is likely to include an unacceptable amount of error. JMP includes a number of
continuous distribution options to deal with small samples that are not symmetric in shape. This example
uses a small subset of the fill-weight data (n=25) to illustrate the use of capability studies calculated for a
continuous distribution that is not normal.

1. Open Subset of initial fill weight data.jmp.
2. Select weight, and then select Analyze » Distribution to visualize the sample.
3. Use the red triangle menu beside the weight header to select Normal Quantile Plot (Figure 3.22).
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Figure 3.22: Distribution Summary of Fill Weight Subset
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N 25

The distribution of the fill-weight subset is clearly skewed to high values, with points that stray
significantly away from the normal model line in the Normal Quantile plot. The small sample size might
contribute to error in capability based on parametric statistics. JMP includes a useful tool to automatically
fit a number of continuous distributions and rank them by fit statistics.

Use the red triangle menu next to the weight header to select Continuous Fit » All. Then add continuous
fit detail to the Distributions output, as shown in Figure 3.23.
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Figure 3.23: Distribution Summary with Continuous Fit Detail
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JMP tried to fit the data to 11 continuous distributions. The results are sorted by AICc fit statistic, as shown
in the Compare Distributions table. Lower values for the fit statistic indicate better fits of the data to the
function. The best fit distribution is the Johnson Sl transformation with the lowest AICc fit of 175.3. It is
worth noting that the normal distribution ranks 7" with an AICc fit of 191.4. JMP automatically provides
the parameters of the best fit distribution and illustrates the function on the histogram plot. You can select
different distributions, multiple distributions, or both in order to compare results. In general, small
differences in fit statistics are not practically relevant. Therefore, a less complex distribution with fewer
parameters might be a better choice for similar fit statistics. The normal distribution seems to be quite
different, and the capability study will include the best fit Johnson Sl distribution to mitigate error by
completing the following steps:

1. Use the red triangle menu next to weight and select Capability Analysis. The Capability
Analysis, Setting Specification Limits ‘weight’ window appears, as shown in Figure 3.24.
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Figure 3.24: Capability Specification Setting

B Capability Analysis, Setting Specification Limits ‘weight' X
Lower Spec Limit 500
Target

Upper Spec Limit

/1L

Johnson SI
Long Term Sigma

] Specified Sigma

[ Moving Range, Range Span

.

[ Short Term Sigma, Group by Fixed Subgroup Size

| 0K ||Cancel|| Help |

2. Enter 500 for the Lower Spec Limit.
Change option in the drop-down field from Normal to Johnson SlI.

4. Since subgroups are no longer relevant in the subset, the deep the Long Term Sigma check box
selected.

5. Click OK to get the output shown in Figure 3.25.
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Figure 3.25: Capability Summary of Johnson SI Distribution
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The capability results of the fill weight for the Johnson Sl distribution shown in Figure 3.25 is excellent
with a Cpk of 2.2. Results like this make sense for the process since procedures and controls are in place to
ensure that the risk of underfilling to the label claim is minimized. Quality requirements have been met
with little regard to the business costs of allowing overfilling of units. The Johnson Sl distribution is
skewed toward higher weights and truncated in variation for lower weights. Therefore, the risk of not
meeting the label claim is minimal. To compare these results to normal capability estimates that can
highlight the amount of error possible due to a poor fit of the distribution to the sample, complete the
following steps:

Use the red triangle menu next to weight and select Capability Analysis.
Leave the default Long Term Sigma check box selected.

Enter 500 for the Lower Spec Limit.

Keep the Normal distribution selected in the drop-down options.

Click OK to get the output, shown in Figure 3.26.

AP OE o e

Figure 3.26: Capability Summary of Normal Distribution
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The capability based on a normal distribution is much lower and indicates a far greater risk of units than
might be produced with weights less than the label claim. The results indicate that 3.3% of units will be
outside of the label claim minimum. A normal distribution includes symmetric tails, so the distance of the
extremely high observations from the mean creates the expectation of a similar distance of extreme low
observations from the mean. This is the reason that the result is so much lower than the Johnson Sl
capability result. The Johnson Sl distribution is a better representation of the actual process regardless of
sample size.

Go back to the full set of fill-weight data and run the capability for the best fit continuous distribution.
Determine which capability analysis provides the best representation of the process. Suzanne needs to
consider this information and whether it would change the summary that is reported to the stakeholders of
the fill-weight improvement project.
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Practical Conclusions

Capability studies are very useful for comparing the voice of the process with specifications for the results.
Robust quality control plans typically include regular intervals of capability study, along with time-based
charting, to ensure that processes produce products that consistently meet and exceed specifications.
Interpretations from capability studies can vary in the level of detail provided due to organizational needs
and business concerns. JMP provides the necessary tools to optimize the message to be conveyed by the
analyst.

The fill-process improvement project utilizes single specification studies to determine the robustness of the
process while illustrating the extent of variation in the process. Capability studies provide quantifiable
evidence of the overfilling problem to the stakeholders of the improvement project. The project team is
interested in reducing the variation in filling to enable them to shift the target fill and mitigate overfilling.
The studies are useful to communicate with the quality team and get them on board so that business needs
can be better met without adding the risk of not meeting the minimum fill specification. The overall goal is
to maintain adequate capability, without adding to the costs of production through overfilling. Ata
minimum, the team should try to obtain capability values that are over the default goal of Ppk= 1.0 in order
to meet both the quality and business goals of the organization.

Bilateral specifications are used for the key physical features of the dental implants. The goal of the
engineering improvement project is to reduce customer complaints through improvements in meeting the
specifications of the key features. The highest targeted capability values are desired to ensure that the
machining processes are producing implants with chamfer depth and threading depth that are centered
within specifications with the least possible variation. Increases in targeted capability for bilateral
specifications typically improve both quality compliance and business results. Parts that robustly meet
specifications create happy customers who buy more product as well as maintain low quality costs.

Observations over time should be analyzed through control charting to establish it to be stable and free of
non-random trends prior to running capability analysis. Although not shown in this chapter, control charts
that you run from the Analyze » Quality and Process menu include a check box option in the window
where you set up the analysis. This is not available through the Control Chart Builder; you must choose a
specific chart design to be able to add a capability study. Be sure to explore the option for an efficient
combination of studies.

Exercises

E3.1—The annual product review (APR) data for a capsule drug product were analyzed for trends over
time in chapter 2. Use this set of data with the specifications below to determine the capability for each of
the five critical quality attributes (CQAs).

Product Release Specifications for Product Z54AC

Uniformity of Beads 90% to 110% of label claim, RSD < 5%
Dissolution in Acid No more than 10% of label claim

Dissolution in Buffer No less than 75% of label claim in 60 minutes
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Product Release Specifications for Product Z54AC

Content Uniformity (capsules) per USP <905> (Acceptance Value <= 15)
Assay 90% to 110% of label claim

1. Open the data file capsule APR data.jmp.
2. Create a summary table to check capability for the uniformity of beads RSD and content
uniformity (capsules).

a. Select Tables » Summary to get the coefficient of variability (CV, aka RSD%) for
uniformity of beads, and the mean and standard deviation of content uniformity
(capsules), grouped by batch.

b. Create a new column named k with the constant value 2.4 for all rows.

Create a new column named M and use the formula for a set of conditional IF statements with
Figure 3.27 shown as the example.

i. For 98.5< mean(content uniformity(capsule))<=101.5, keep the mean(content
uniformity(capsule)).
il. For mean(content uniformity(capsule))<98.5, assign the value 98.5.

iii. All else, assign the value 101.5.

Figure 3.27: Formula Editor Window

98.5 < Mean(content uniformity (capsule)) <= 101.5 = Mean(content uniformity (capsule))

If Mean(content uniformity (capsule)) < 98.5 = 98.5

else =If
clse = 101.5

d. Create a new column named AV and include the following formula:

‘M — mean (content _ uniformity (capsule ))‘ + K *Std _ Dev (content _ uniformity (capsule ))

e. Select Process » Analyze » Quality and Capability Studies on the CV(uniformity of
beads) and AV variables per the specifications listed in the table at the beginning of this
exercise.
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3. Select Analyze » Distributions for the remaining four CQAs to check for normality and to run
capability studies by using the hotbox option for each variable.
a. The Normal quantile plot illustrates the potential normality.
b. Use the red triangle menu and select Continuous Fit » All to determine the appropriate
distribution for the non-normal variables.
c. Use the red triangle menu option to run Capability for each with the appropriate distribution.

4. How would you summarize this information to the group of stakeholders?

E3.2—The surgical tubes data analyzed in the chapter 1 exercises enabled visualization of the units that
were outside of internal limits for outer diameter for three sizes of tubes. With capability studies, you can
use the distribution of actual values to gain a more precise estimate of the likelihood for tubes to be outside
of limits.

1. Open the data file surgical tubes.jmp.

2. Select Analyze » Quality and Process » Capability Studies to calculate capability for the six
tube size variables to the internal specifications noted (3 mm tubes +/- 0.1, 1.5 mm tubes +/-0.05,
5 mm tubes +/-1.5 mm).

3. Do the capability studies provide a different estimate than the OOL proportions in chapter 1?

4. How would you summarize this information to the group of stakeholders?

E3.3—A liquid medication manufacturer is responding to the challenge of ensuring that the dosage cups
used are accurate for the medications they produce. Previous cups included a printed scale for the dose
level and were found not to be accurate enough for all suggested dosages of the medication. A supplier has
developed a new dosage cup with the dosage scale molded into the side of the plastic cup. All calculations
were based on the volume of deionized water held at each dose level. with conversions made for the density
of the actual product. The supplier just pulled a random sample of 50 dosage cups from an early run of the
molding tool and sent them to the analytical laboratory to test the amount of medication delivered for the
three dose levels: 2.5 ml, 5 ml, and 10 ml. The standard of accuracy is that the dose must be within +/- 10%
of the target dose amounts to be acceptable.

1. Open the dosage cups.jmp data file.

2. Use Analyze>Distribution to determine whether the results for the three dosage levels meet the
assumptions of normality needed for typical, parametric capability studies.

3. Select Analyze » Quality and Process, and then run capability studies in either the
distributions platform or the capability analysis function.

4. How would you summarize the overall capability to the stakeholders of the new dosage cups
project? Is the cup design ready to be approved?

E3.4—The medical device manufacturer has data about the seal strength of surgical kit trays over time. The
managers of the product line are interested in how capable the trays are in exceeding the minimum
requirement of exposure to 23 inches of mercury. They want to know whether they might be able to change
to a thinner foil or plastic laminate seal to save money on costs per unit. The data from the study of random
sample testing over time can be used again to estimate the overall capability of the kits.

1. Open the burst testing.jmp data file.
2. Use the distribution platform to analyze burst test results inHg. Use the red triangle menu
options to test capability.
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Is the product capable of meeting the pressure requirements and exceeding them enough to reduce
the thickness of the foil or plastic laminate s?

The data over time indicated that there are differences in seal strength possible between the three
production shifts. Select Tables » Split to create a new table of burst test results inHg split into
three columns by shift.

Run capability studies to determine whether a difference exists in overall capability between
shifts.

How would you summarize this analysis to ensure that the best decisions can be made? Is it
appropriate to move forward with the cost savings project? Is there a call to action needed due to
the results?
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Overview

JMP is an invaluable tool for building a technical understanding of your work from a set of data. Previous
chapters demonstrated the power of data visualization through plots and tables that are easy to create. Even
though a great deal of information is available, the interpretations are limited to the trends inherent to the
set of sample data used for the analysis.

Information about a sample is interesting, but many projects strive to gain knowledge about all possible
results of a process. Inferential techniques extend the interpretation of analyses beyond the sample with
statistical tools to provide precise estimates for the population of interest. Knowledge about the population
parameters enables decision makers to achieve higher levels of success by taking inferential estimates into
account. This chapter is an important link between descriptive statistics and inferential techniques.

The Problems: A Possible Difference between the Current Dissolution
Results and the Historical Average

Sudhir is faced with the concern that 45-minute dissolution testing for a tablet formula differs due to a
recent change in the source of an active pharmaceutical ingredient (API). The historical average for 45-
minute dissolution is 90% for batches made with the previous API source. Results from testing 12 months
of product batches, including the newly sourced API, are available. Batches are selected from the order in
which they have been made to make the sample. A random number generator is used to ensure that
potential bias is mitigated for these batches. Inferential statistics are used to determine whether a significant
difference in 45-minute dissolution exists, as compared with the prior historical average.

Steps for a Significance Test for a Single Mean

Random samples of data, representing a population of interest, can be explored with distribution tools in
JMP. As noted in previous chapters, summary statistics and data visualization of the distribution of results
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is a good first step. The summaries that come from a sample are point estimates that offer only a gross
approximation of the population parameters. Continuous data can be summarized for both location
(median, mean) and spread (range, standard deviation) to describe the distribution. Point estimates of the
population parameters are not precise because the estimates vary randomly from sample to sample.
Inferential statistics provide for robust estimates of the population since both the sample location and
spread are involved. Statistical tools used for inferential estimates are based on a sampling distribution,
which is the theoretical distribution of a summary statistic made from many identically sized samples
chosen from the same population. There are many statistical models that use a sampling distribution as a
model to estimate the parameters of a population. Sampling distribution theory is not covered in this book.
However, the book Practical Data Analysis with JMP by Robert H. Carver includes an excellent chapter on
the subject.

Making estimates with inferential statistics is very easy to do in JMP. Analyses are completed, and results
generated in an instant. However, the practical value of the information is directly proportional to the
quality of the thought and structure that go into the work. You should think about the appropriate level of
precision required for a problem before delving into analyses of data. Statistical techniques that are used to
make estimations of a population are based on a specific level of precision, known as the level of

significance (0). The context of the problem and the associated consequences of making an incorrect
estimate must be considered to ensure that the level of significance is appropriate. You can think of this as
the shower valves vs heart valve consideration. The tolerance for making a mistake when dealing with
average failure rates of heart valves is extremely small since a mistake can be lethal for a patient. An
incorrect estimate made for the average rate of failure of shower valves is not as critical, so a larger level of
significance can be used. Keep in mind that as significance levels decrease, more precision is required, and
so the sample size must be increased to meaningfully estimate the mean. The default level of significance
used by JMP and most other statistical software applications is a tolerance of making an incorrect estimate
5% of the time. A 5% level of significance equates to a 95% level of confidence.

It is important to focus on the statistical principles for making inferences and ensure minimal error. A
structured, stepped process helps keep you from making costly errors. The structure preferred by the author
to execute the inferential statistics of hypothesis testing is built on five steps (Gabrosek and Stephenson
2016).

First step: Gather the details necessary to define the purpose of the work with regard to the population of
interest and the sample selected. As noted previously, the quality management team of a pharmaceutical
manufacturing company notices that a number of out-of-specification dissolution results have been
occurring in lab testing over the last six months. The team is interested in making estimates for the
population of all tablets produced and marketed for the subject product. The team studied tablet product
that was made in three separate facilities in order to obtain the 45-minute dissolution values, so the sample
collected includes batches from all three. This sampling method ensures that there is an equal chance that
any tablet sample comes from one of the three because samples are randomized per facility.

Second step: Put some thought into the guess about the population parameter prior to the analysis. This
guess can come from prior historical information or could be a claim from an authority on the subject. The
45-minute dissolution data has a historical average of 90%. If the sample average is close to 90%, you
would not expect that a true difference exists beyond random variability. Random variability is always
present among the averages of many samples of the same size chosen from the population. No change to
your guess about the population parameter is stated as the null hypothesis:

H,: (null hypothesis) u = 0.90
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A change from the guess about the population can take one of three different scenarios: the population
mean is different from the guess; the population mean is less than the guess; or the population mean is
greater than the guess. The context of the problem provides you with the information needed to test for the
desired outcome. In the case of 45-minute dissolution, the team is interested in the existence of a simple
difference. A change to the guess about the population parameter is stated as the alternate hypothesis:

H,: (alternative hypothesis) u # 0.90

Third step: Check the assumptions that must be met in order to utilize the statistical methods selected for
the inferential test and determine the test statistic from the inferential model. Since the team is dealing with
dissolution measurements that are continuous random variables, a parametric model is the default option
for inferential statistics. Parametric models for making inferences of a single mean involve a normal
distribution—a single peak of high frequency with symmetric tailing of values for the upper and lower
sides of the peak (a bell-shaped curve). Selecting Analyze » Distribution results in a plot and a table of
descriptive statistics that provide quick information about the behavior of the sample. A symmetric
histogram with a median that is similar to the mean justifies that the distribution is approximately normal.
The sample size also provides information regarding the meeting of assumptions; large samples are not as
sensitive to the shape of the distribution due to the central limit theorem. Large samples are defined as
consisting of approximately more than 30 observations for a sample distribution with a single peak, some
skew, and few extreme outliers existing on one side of the curve. Samples with greater than 50 observations
allow for meeting assumptions of a parametric test when more skew is present in the distribution.

The test statistic indicates a standardized distance between the sample mean made from the inferential
model and the value of the population mean obtained from process history. Sample means chosen from a
population vary randomly about the population parameter, but most are located relatively close to the
population mean. The bell-shaped sampling distribution model includes the guess of the population
parameter at the peak with random variation about the mean, defined as two standard deviations for a 95%
confidence level. The frequency of sample means is reduced as the distance increases from the population
mean, as shown in Figure 4.1. The test statistic is the standardized distance from the mean expressed in
units of standard deviation. The parametric model used for one mean is the t-distribution. A t-distribution
can be explained as a standard normal distribution with the spread of the function corrected for sample size.
Small sample size inferences (n<=30) are made from a t-distribution that is spread out more widely than
inferences made for large samples (n>30). The t-distribution becomes the standard normal distribution (Z)
for large sample sizes.
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Figure 4.1: Sample Means
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Fourth step: Consider whether the difference between the sample mean and the null mean is statistically
significant. A summary value used for the distance is the test statistic. A single mean hypothesis test
involves the Student’s t distribution as a model. The mean distance of the sample to the null is expressed in
t units of standard deviation for the model. As the absolute value for the t-statistic becomes large, the
percentage of data that might be contained in the tail or tails becomes small.

Recall that the alternate hypothesis noted in the second step is chosen from the three possible scenarios in
order to match the context of the problem. The alternate that involves a simple difference allows for the test
mean to be either smaller or larger than the guess for the population parameter; for this reason, the test is
two-tailed. If the alternate is testing for a difference of either less than or greater than the guess of the
population parameter, the test is considered one-sided. You must choose from the results for all three
alternate hypothesis scenarios that are generated by JMP.

The probability value for each test result is the amount of the model distribution that has as much or more
difference from the guess for the population mean. The probability is the area of the data that is left in the
tail or tails of the population distribution. The practical interpretation of the significance is represesnted by
a p-value, which is the chance that the estimated mean could be as distant from the guess for the population
parameter due to random variability. As the p-value gets smaller, the chance that the estimated mean comes
from the population described by the guess of the population parameter is reduced. When the p-value of the
t-test is equal to or less than the level of significance, determined in the first step, the assumption that the
guess of the population parameter is true is rejected. Evidence of a significant difference exists between the
estimated mean and the guess for the population parameter when the null hypothesis is rejected. JMP color-
codes significant results by making the p-value red or orange.

Fifth step: The final step of the inference test is to explain the results in common terms for the stake holders
of the project. When the p-value of the t-test is smaller than the significance level, it is said that “significant
evidence exists” of a difference between the sample mean and the population parameter. Large probabilities
indicate that “no significant evidence exists” of a difference. Differences that are statistically significant
might not be of practical relevance. For instance, a sample with minimal variability might show
significance with little difference between the sample mean and the null. Significant results should always
be interpreted with the help of subject matter experts to determine the practical relevance of the results.
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Importing Data and Preparing Tables for Analysis

Sudhir had a random sample collected of 45-minute dissolution results from 10 batches that were made
after a change in the source for the active pharmaceutical ingredient (API) was implemented. The source
change was implemented to realize significant cost savings in making the product. The procurement team
worked to gain quality approval for the change, and testing was completed by analytical research and
development to demonstrate chemical similarity. Dissolution data collected from actual batches produced
provides the best evidence for practical similarity to or difference from the historical average. Sudhir
receives the data as a formatted Excel spreadsheet, and he is concerned about the amount of time it will
take to organize the data in a format that can be used by JMP. Sudhir learns of the Excel Import Wizard and
decides to give it a try on the data sheet seen in Figure 4.2.

Figure 4.2: Dissolution Data Sheet
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Select the Excel file type, and click File » Open to locate the Excel sheet disso 45 data raw.x/sx in the
file directory (see Figure 4.3). The default settings are appropriate, so click Open to use the Excel Import
Wizard.

Figure 4.3: Data Open Window
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The Excel sheet includes multiple tabs with different types of analytical data for the sample of 10 batches.
Select the worksheet disso data raw is selected in the Worksheets section of the window, as shown in
Figure 4.4. The Data Preview portion of the window helps you visualize what the data will look like when
it is imported into JMP. Modify the options in Individual Worksheet Settings until the headers and data
rows in the preview are appropriate for the import. More detail is available for additional options by
clicking Next. However, this data set is simple and can be imported with the choices shown. Click Import
to create the JMP data table shown in Figure 4.5.
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Figure 4.4: Excel Import Wizard Window

B Excel Import Wizard x
Data Preview Worksheets
3/2/2016 | 4/28/201 5/22/201 6/9/2016 7 Custom
DOM-tab B-... B-... Select sheets to open setting
1 1 875 932 B24 950 assay data
2 2 914 1061 983 200 —”m”‘ da2
3 3 945 1051 876 837 Ut
4 4 93.1 1004 899 1003 [Select all
5 5 852 100.6 954 90.3
3 3 a1n ac ane 6t

Rows Shown: 12 /12

Individual Worksheet Settings Preview Pane Refresh
[¥] Worksheet contains column headers || Update settings on any change
‘2‘ . Column headers start on row 4=

2= Number of rows with column headers|-{}=| 1 Show all rows

4‘: Data starts on row [
1) DaldsmlbunculumnE

] Concatenate worksheets and try to match columns
Create column with worksheet name when concatenating
] Use for all worksheets

Restore Default Settings| Back Next ‘ Import || Cancel H Help

Figure 4.5: JMP Data Table
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Figure 4.5 that the imported data sheet is in an unstacked format with column names that include the date
of manufacturing (DOM) with the batch number separated by a hyphen. The 45-minute dissolution values
for each of the 12 individual tablets per batch make up the rows of the raw data table. Dissolution is
measured as a batch average summary value. The table can be easily manipulated using the Tables menu to
create a table of average 45-minute dissolution for each of the 10 batches. Figure 4.6 illustrates the use of
Tables » Summary to initiate the process.
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Figure 4.6: Tables Menu
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In Figure 4.7, the 10 data columns are highlighted, and Mean Summary is selected in the Statistics drop-
down list. The DOM-tab column is not needed because the individual tablet values are not of interest. You
can select Keep dialog open so that you can redo the summary selections in case the summary table that
results from the action is not satisfactory. Click OK to obtain the table of average dissolution values by
DOM/batch, shown in Figure 4.8.

Figure 4.7: Summary Dialog Box
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Figure 4.8: Summary Data Table
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The data table must be rearranged so that average dissolution is a column variable, with batch and date of
manufacturing (DOM) as grouping variables for the inferential analysis. Use the transpose function within
the tables menu to fine-tune the table format. Figure 4.9 shows that selecting Tables » Transpose creates
a stacked table with one row of batch dissolution means. All but the N Rows variable are chosen in order
to make the transpose table shown in Figure 4.10. Click OK to get the stacked data table shown in Figure
4.11.

Figure 4.9: Summary Table Menu
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Figure 4.10: Transpose Dialog Box
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Figure 4.11: Summary Stacked Data Table
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The team could use the summary data table as is. However, the Label variable has the previous column
names combined with the grouping variable, which is confusing to the team. You use column utilities in
JMP to improve a table for clear analysis output. Select Cols » Ultilities » Text to Columns, as shown in
Figure 4.12, to separate the Label variable with open and closed parentheses included as delimiters, shown
in Figure 4.13.
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Figure 4.12: Text to Columns Utility
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Figure 4.13: Text to Columns Dialog Box
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Figure 4.14: Data Table with Separated Columns
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The summary data table with separated columns is shown in Figure 4.14. However, more work is needed to
get the DOM separated from the batch number. Use Cols » Ulilities ™ Text to Columns on the Label 2

variable with a hyphen as thedelimiter to obtain the data table shown in Figure 4.15. Add the column names
for DOM, Batch, and 45 minute disso by specifying values in Column Properties for each. Then, delete

the surplus variables to get the completed summary table shown in Figure 4.16.

Figure 4.15: Data Table with Second Set of Separated Columns
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Figure 4.16: Completed Summary Data Table
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Practical Application of a t-test for One Mean

The data is in stacked format for the random sample of 10 batches of dissolution results. The sample mean
will be compared to the historical average of 0.90, which is the best guess for the population mean. The test
results are used to determine whether there is significant evidence of an average difference. Sudhir will use
the five-step structure to maintain focus and mitigate the potential for error.

First step: The population of interest includes all commercial batches of the subject tablet product. The
sample is the random selection of 10 batches that have been tested since the change was made to the source
of the API.

Second step: The team needs to define the condition of no change, which is the null hypothesis. They
expect that the population of results represented by the random sample of 10 batches is the same as the
population of historical results from all batches made with the prior source of the API. Recall from the
problem description that Sudhir could determine that the population mean for all 45-minute dissolution
testing completed with the prior supplier of API is 90%. A change of average results is the alternate
hypothesis; basically, they want to know whether the batches made from the new API source have a
different average dissolution test value.

Third step: The sample information must be analyzed to determine whether the assumptions are met for the
inferential technique that is being used. Select Analyze » Distribution and create a distribution for the 45-
minute disso. Use the red triangle menu next to the 45-minute dissolution header, and select Normal
Quantile Plot to create the output shown in Figure 4.17.
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Figure 4.17: 45-Minute Disso Summary
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The histogram and outlier box plot show that the 45-minute dissolution averages have a distribution that is
slightly skewed toward higher values. The descriptive table includes the median of 91.5, which is close to
the mean value of 92.5; recall that a normal distribution has a mean and median that are approximately
equal. The normal quantile plot illustrates some deviation of the points from the normal model line, but all
points are within the red segmented confidence interval lines. The sample size is small, and the distribution
marginally meets the assumption of normality. The team decides to test the mean to get initial results even
though the assumptions are marginally met.

The following steps explain how to test the mean.

1. In the Distributions analysis, use the red triangle menu options to select Test Mean.

2. Enter the guess for the population parameter (90) into the Specify Hypothesis Mean field
(Figure 4.18).

3. Select the nonparametric test option (Wilcoxon-Signed Rank Test) to address the marginal
assumptions for the test based on normality of the distribution.

4. Information about the standard deviation of the 45-minute dissolution averages is lacking, so leave
that field blank.

5. Click OKto get the output.
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Figure 4.18: Test Mean Dialog Box
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Figure 4.19 lists the parametric test statistic (t=1.99, df=9), which indicates that the estimated mean of
92.54% is two units of standard deviation greater than the 90% population parameter guess. The
nonparametric signed-rank test has a test statistic of 16.5. The signed-rank test statistic is more difficult to
interpret in simple terms. The test sample is 16.5 units of signed-rank away from where it is expected to be,
due to simple random variability.

Figure 4.19: Test Mean Output
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Fourth step: The goal of the subject inferential test is to determine whether the population of test results
from batches made with the new API source differs from the population of results collected from batches
made with the previous API source. The probability value for a simple difference is Prob > [t|=0.08.
Obtaining a sample average result that is as much as 2.5 percentage points distant from the expected
population mean (92.5% - 90.0%) can happen 8% of the time when random samples of size 10 are selected.
This is not considered significant to the default significance level limit of 5% or less. There is insufficient
evidence to reject the null hypothesis of the population mean being 90%. Statistics always involve some
amount of error in the conclusions made. You must keep in mind that the possibility that a true difference
exists, and that you might not have enough information to conclude the difference to be statistically
different.

The nonparametric test results are evaluated due to the slight asymmetry of the distribution small sample
size (n=10). The nonparametric signed-rank test provides insufficient evidence (Prob >|t|=0.08) of a
difference between the estimated median and the guess of the population parameter. Sudhir could go with
either option (parametric or nonparametric) since the conclusions of the test are the same and the
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assumptions are met. The p-value of 0.08 is not much different from the significance level of 0.05, and the
data includes some skew.

Fifth Step: The last major step of hypotheses testing typically involves a practical conclusion made from
the significance test results. Before Sudhir draws a conclusion from the inferential testing, he decides to ask
the analytical team to randomly choose five more batches of data from their records and repeat the
inferential test to hopefully gain a more robust result.

This process continues into the next section.

Using a Script to Easily Repeat an Analysis

The first and second steps for hypothesis testing of 45 minute dissolution data have not changed due to the
desire to collect a larger sample. The plan to repeat the analysis on a larger set of data can be quickly
carried out by saving the current analysis as a script to the data table. Use the red triangle menu next to the
Distributions header, and select Save Script ™ To Data Table, as shown in Figure 4.20.

Figure 4.20: Distributions Red Triangle Menu Options
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Sudhir adds five new rows of 45-minute dissolution means to the table of data. Open updated disso
summary data.jmp, shown in Figure 4.21, to view the data set including 15 batches. You can also see the
saved script for Distribution of 45-minute disso in the data table options list in the upper left of the table
view. Click on the green arrow next to Distribution of 45-minute disso to execute the script, repeating the
mean testing with the updated data table. If you are using a JMP version earlier than JMP 13, you must
select the run option to execute the script.
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Figure 4.21: Updated Data Table
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Figure 4.22: Distributions Output
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Third step (redone for the larger sample size): JMP runs the inferential test for one mean with the settings
that the team specified in the previous steps to automatically generate the output. Notice that the five
additional batches helped mitigate the nonsymmetric distribution of the dissolution results. The mean of
92.59% now differs very little from the median of 91.87%, indicating a symmetric distribution. The normal
quantile plot also has an improved trend over the 10-batch sample. The parametric test now indicates a test
statistic that is greater than the original test (t=2.56, df=14) with more degrees of freedom to add robustness
to the test. Nonparametric testing has a signed-rank test statistic of 37.5, which is very different from the
initial sample of 10 batches. The added data helps ease the lacking assumptions, but more detail is needed
to ensure that the parametric result is appropriate. You can gain more definitive detail by using the red
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triangle menu next to 45-minute disso and selecting Continuous Fit » Normal. The Fitted Normal
analysis is added to the Distribution output. In the red triangle menu to the left of the Fifted Normal
output, select Goodness of Fit, as shown in Figure 4.23.

Figure 4.23: Fitted Normal Analysis
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The required detail regarding the assumptions for using the parametric test is shown in Figure 4.24. The
significance value of the goodness of fit test (Shapiro-Wilk W=0.924, Prob<W=0.23) leads to the
conclusion that insufficient evidence exists that the distribution differs from a normal function. JMP utilizes
the Shapiro-Wilk to test normality for samples that have up to 2000 observations. A goodness of fit test is a
type of significance test; the null hypothesis is that the distribution can be described using a given
distribution (in this case normal), the alternate hypothesis is a lack of fit. Using a significance level of 0.05,
it is clear that the data can be considered as distributed normally. If the p-value were to be 0.05 or less, a
non-normal distribution would be the conclusion. The added batches meet the assumption of being
distributed normally; therefore, the use of the more powerful parametric test is used for the inferential test
for a difference.

Figure 4.24: Fitted Normal Analysis/Goodness of Fit

Fitted Normal

Parameter Estimates

Type Parameter Estimate Lower95% Upper95%
Location 92.590247 90423673  94.75682
Dispersion ¢ 39123256 2.8643176 6.1701249

-2log(Likelihood) = 82.4921157681216
Goodness-of-Fit Test
Shapiro-Wilk W Test
W  Prob<W
0.924459 0.2252

Note: Ho = The data is from the Normal distribution.
Small p-values reject Ho.

Fourth step (redone for the larger sample size): Results for the sample of 15 randomly selected batches,
shown in Figure 4.25, now show a small p-value (Prob > |t}=0.022). It is appropriate to reject the null
hypothesis idea that the sample of batches come from the historical distribution of results that have the 90%
average.
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Figure 4.25: t-Test Output (n=15)
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Fifth step (redone for the larger sample size): The inferential test results have robust, significant evidence
that an average difference exists between the population of dissolution results obtained from the batches of
the new API source and the previous historical distribution with the mean of 90%. This result is based on a
significance level of 5% (a=0.05).

Sudhir completed the analysis and summarized the information in a report to the stakeholders of the
improvement project. The JMP output, with a p-value much smaller than 0.05, clearly shows significant
evidence that the average 45-minute dissolution differs from the previous average of 90%. He knows that
this conclusion is robust since the data met the assumptions to be able to use powerful parametric statistics
for the inference on the population. The chemical testing indicated equivalence between the API regardless
of source. However, differences in analytical results were uncovered through hypothesis testing.

The question “how different is the current average 45-minute dissolution from 90%?” came up during the
peer review of the work. A confidence interval provides a practical interpretation of the inference made of
the population mean. JMP answered the question before it was asked through the output in the summary
statistics table shown in Figure 4.23. The team can be 95% confident that the population mean for 45-
minute dissolution is between 90.4% and 94.8%. The lower limit of the interval exceeds the 90% guess for
the population parameter and concurs with the significant difference noted previously.

Practical Application of a Hypothesis Test for One Proportion

The management team is impressed by the detailed information provided by Sudhir’s analyses. The
presentation of the hypothesis test results is clear and understandable because it uses JMP output. Previous
concerns that a change in 45-minute dissolution results has occurred since the API source change are now
confirmed. The quality manager wants to know whether the increase in dissolution results has had any
effect on the level of quality for the tablet product.

The dissolution requirements are historically based on a sample of 24 tablets from a batch, but staged
testing is allowed by regulatory authorities (USFDA). Testing the product in stages enables producers to
utilize smaller sample sizes while testing to tightened acceptance criteria. Products that have CQAs that
perform on target with minimal variability will regularly pass the tightened criteria. Staged testing is
popular among drug manufacturers because it saves costs and resources. Sudhir researches the lab
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information and determines that there were 35 batches that did not meet the stage 1 testing requirements out
of 293 batches manufactured with the newly sourced API (12%). The proportion of recent batches in the
sample, which did not pass stage 1 testing, is to be compared to prior knowledge of the commercial
population. Process records indicate 15% of the batches made from the previously sourced API did not
pass stage 1 testing. Inferential statistics for one proportion will enable the team to determine whether the
proportional difference is significant.

Create a new table by selecting File » New » Data Table in the JMP menu. The count of batches for
the out of specifications is entered on row 1. The count of acceptable batches is entered on row 2, noted as
pass. Add a new column variable named dissolution test result to type OOS in the cell of row 1. Type
pass in the cell of row 2. The data sheet with batch counts by dissolution test result categories is shown in
Figure 4.26.

Figure 4.26: New Table of Stage 1 Acceptance Data
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The population the team expects to explain includes all batches of the subject product that were tested for
45-minute dissolution. The sample includes the 293 test results that have been completed for batches made
since the source change of the API.

If there is no significant change in the stage one testing, you can expect that the sample came from the
population of prior batches that had the OOS rate of 15%. The team is interested in the possible change of a
lower stage 1 OOS rate since the average 45-minute dissolution is of a significantly greater mean than the
prior historical average. The quality specification for 45-minute dissolution is only a minimum.

Assumptions for the testing of one proportion are simple because they involve checking the sample size
with the null proportion as well as with the alternate. The null value of 15% is multiplied by the sample size
to determine whether the product is at least 5 (n*p,>=5); the complement of the null value is also
multiplied by the sample size to see if the product is at least 5 (n*[1-p,|>=5). The products of 44 and 249
are much greater than 5. Therefore, the assumption of adequate sample size has been met.

In JMP, it is easy to perform inferential testing for proportions. The test is to determine if the proportion of
OOS batches tested from product with the new source of API differs from the prior history. Select Analyze
» Distribution to obtain the statistics for the sample of 293 batches that were tested. Specify distribution
test results in the Y,Columns dialog box and batches in the Freq dialog box shown in Figure 4.27.
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Figure 4.27: Sample Statistics for Stage 1 Testing
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The proportion of nearly 12% stage 1 failures for the sample is less than the 15% failure rate realized in
prior history, but is it different enough to be statistically significant?

Use the red triangle menu options next to dissolution test result, select Test Probabilities. Complete the
information in the Test Probabilities dialog box by entering 15% as the hypothesized probability and
selecting the option probability less than value, as shown in Figure 4.28. Click Done to get the results.

Figure 4.28: Test Probabilities Dialog Box
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The results shown in Figure 4.29 point out that there is no significant evidence that the stage 1 reject OOS
rate has been reduced with a p-value of 0.08. The team cannot reject the hypothesis that the sample comes
from the prior history distribution of stage 1 test OOS failures that are 15%.
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Figure 4.29: Test Probabilities Results
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There is no significant evidence that the stage 1 OOS rate has been reduced since the API source changed.
A conclusion for the potential significant difference of the stage 1 OOS proportion that offers more
practical value is a 95% confidence interval for the true proportion. Use the red triangle menu options next
to Stage 1 Dissolution Testing and select Confidence Interval » 0.95 to obtain the 95% confidence
intervals about the OOS proportion.

The precise estimate for the true proportion of OOS events at stage 1, shown in Figure 4.30, is between
8.7% and 16.2%, which includes the historical parameter of 15%. Since the prior parameter is within the
95% confidence limits, you cannot say that the change in API source is affecting the number of batches
likely to be outside of the stage 1 specifications.

Figure 4.30: 95% Confidence Intervals
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Note: Computed using score confidence intervals.

It is easy to run hypothesis tests for one proportion in JMP. However, confidence intervals are a more
popular option in industry. The practicality of having a range of values about the location of the proportion
parameter gives consumers of inferential statistics a better mental picture of the situation. This is due to the
restricted domain for proportions between 0 and 1 (0% to 100%), which differs from continuous variables
with an unlimited range of values. Hypothesis testing tends to be a more common initial technique when
dealing with one mean; confidence intervals tend to be the initial approach for proportions.

Practical Conclusions

The inferential tests have given Sudhir valuable information about the change in the API source and the
effects on 45-minute dissolution. The team is able to report to the leadership team the significant evidence
that the average 45-minute dissolution differs from the average realized with the previous API source. The
evidence indicates that the sample taken after the API change is from a different population than the
previous data. Even though the population average differs significantly from the historical parameter, the
effect of the change is insignificant with regard to reductions in the proportion of stage 1 test results that are
outside of specifications. Sudhir knows that the evidence-based conclusions that he shared regarding the
effects of the API source change are robust because the statistics support his claims. JMP has become an
invaluable tool for the team to be able to easily determine real changes in the population from random
variation that is present among samples. This information provides for better decisions and improved focus
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of resource allocation, so the team can reduce wasted time chasing trends in random variation and more
time getting results by focusing on significant trends.

Exercises

E4.1—A packaging plant has a new piece of equipment on the bottle filling line that is designed to re-
torque the twist on caps after each bottle passes under the induction sealer (to weld the foil liner in the cap
to the bottle rim). The technical information for the equipment indicates that the settings used during
equipment qualification (EQ) resulted in completed bottles with an average removal torque of 8.5 inch
pounds. The unit has been running for several weeks, and the packaging team collected data from several
days of random samples to determine whether the results have changed since the unit was installed. You
have been asked to use the data to compare to the sample to the initial average expected for the population
of results identified during EQ.

Open the file retorquer data.jmp.

Use the Distributions platform to visualize removal torque (in-1bs).

Create a normal quantile plot to determine whether the data looks normal.

Use the red triangle menu options to test the mean against the 8.5 in-lbs hypothesized mean.

Is there significant evidence of a change in performance in the equipment over the time period?

S e

How would you present your findings to leadership?

E4.2—The annual product review was prepared for the previous year for a capsule drug product. A slight
change in processing has taken place and the manufacturing order has been revised. The first 25 batches
have been processed under the new revision, and quality leadership wants to confirm that the critical
quality attributes have not changed. This is not a random sample, but the team needs to use it to determine
whether any significant differences are present.

1. Open the file capsule APR data.jmp and run the distributions script to get the summary
statistics.

2. Open the file capsule data new revision.jmp.

3. Use the Distributions platform to evaluate the normality assumption for content uniformity
(capsule).

4. Use the red triangle menu options to test the mean against the hypothesized mean from the
summary statistics that are found in the capsule APR data.jmp. Is there significant evidence that
the content uniformity changed?

5. Run tests on the other CQAs. You need to use the test information for distributions that cannot be
considered normal on some of the CQAs.

6. Different is not always bad. Summarize the information for quality in the terms of overall risk for
being outside of specifications for the CQAs.
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E4.3—Burst testing of sealed surgical trays was analyzed over time in chapter 2. The project stakeholders
explain that the design is expected to have a seal strength that will burst on average at 25 inches of
mercury. The data is collected from all three shifts of the manufacturing operation because there is interest
in testing for a significant difference from the expected population average for each shift’s results.

1.
2.
3.

Open the file burst testing.jmp.
Use the Distributions platform and the By box to create a distribution of results for each shift.

Use the red triangle menu options to test the mean against the hypothesized mean of 25 inches of
mercury.

Do any of the shifts produce trays that have significantly less burst strength than what is expected?
What will you report to the stakeholders? Be sure to include any suggestions for additional study.
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Overview

Technical professionals regularly deal with problems that involve more than one variable. It is typical for a
team to be interested in either a relationship between two measurable entities or in a measurable entity that
might come from two groups. The pharmaceutical and medical device industries typically do not lack data.
Information about several aspects of the production of products is collected regularly for evidence of
quality and compliance. Comparisons of the sample information are useful because they provide a rough
estimate of possible relationships. The visualization of the data and related summary statistics offer good
sample information, but they do not offer precise estimates for the operational trends of all products
produced. The Fit Y by X platform in JMP offers a rich array of options to visualize data and run inferential
tests for the robust determination of comparative relationships and trends in the population of all products
produced.

The Problems: Comparing Blend Uniformity and Content Uniformity,
Average Flow of Medication, and Differences Between No-Drip
Medications

Kim is a quality engineer who oversees annual product reviews for a pharmaceutical manufacturer. She is
working on a tablet product that has been commercially produced over the last year. The quality controls
for the product include analytical tests for both the uniformity of the blend and the content uniformity of
the compressed tablets. Regulatory requirements for content uniformity are in place that require evidence
that tablets produced throughout the batch are uniform with regard to the amount of active pharmaceutical
ingredient (API) contained in each dose. Tablets are collected into a large sample bag from in-process
checks occurring every 15 minutes. The tablets from the bag are dumped out onto a large tray in the quality
control lab, and 10 random tablet samples are chosen to be individually tested for API content.

Blend uniformity is expected to be a predictive check that represents the content uniformity that can be
expected from the batch. Mix samples containing 1 to 3 times the tablet dose by weight are collected with a
sample thief from 10 tote locations in three replicates. The 10 blend samples are then tested by the quality
control lab. The blend uniformity sampling and testing has been problematic and complicated because it is
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extremely difficult to obtain good samples from the powder bed of mix while not interfering with later
samples.

The team noticed that the results of the content uniformity differ from the blend uniformity results
regularly. Kim would like to compare the results to determine just how predictive the blend uniformity
results are for the expected content uniformity. Blend uniformity is tested with the assumption that batches
lacking a uniform amount of active in the blend will be detected prior to compressing tablets. This ideal is
not currently realized as tablets from batches with suspect blend uniformity are regularly compressed at
risk. The compression of suspect blends into tablets typically results in content uniformity that is well
within specifications.

Hue is working with a development team on a medical device that meters regular dosage events of a thick,
liquid medication delivered to the patient through a feeding tube. Multiple doses need to be delivered
throughout a 24 hour period, and each is followed by a feeding event. The surgical tubing used is specified
by the outside diameter (O.D.), and a couple of different sources of tubes are being considered. Hue is
concerned that the flow of the medicine might be altered by the inner diameter of the tubing.

The last problem involves a liquid medication applied by a metered spray device. The product will have a
no-drip claim on the label because patients need the sprayed dose to stay on the skin after application to
ensure that the full dose is received. Tanya is a Senior Statistician working with the scientific team to
analyze data from a new test method that measures the percentage of the dose retained within an inverted
test tube after a sprayed dose has been added. The project stakeholders are interested in whether a
difference exists between candidate formulas, and between candidate formulas and a regular, existing
product that does not have a no-drip claim.

Comparison of Two Quantitative Variables

The quality control team has compiled a set of lab data for several batches, including both the blend
uniformity (BU) and content uniformity (CU) results for each batch. Open B26 AP/ Test Data.jmp to
access the data. Select Tables » Summary to get the summary statistic of the mean for B26 APl blend
uniformity % and B26 API tablet content uniformity % grouped by Lot. Figure 5.1 shows the summary
table, which includes 4 columns and 46 rows of data. Save the summary table of results as B26 AP/ Test
Data By (Lot).jmp before using it for further analysis. Close the B26 AP/ Test Data.jmp file to avoid
confusion.
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Figure 5.1: Summary Table of Test Results
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Be sure that the summary table B26 APl Test Data By (Lot).jmp is open, and select Analyze » Fit Y by
X. Move Mean(B26 API blend uniformity %) into the X, Factor box and Mean(B26 API tablet content
uniformity%) into to the Y, Response box. Click OK to launch the analysis. Figure 5.2 shows a simple
scatter plot of the location of each lot for the BU and CU results.

Figure 5.2: Scatter Plot of BU and CU
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The scatter plot is not showing much of a trend between the two continuous variables. You would expect
that increases in BU would be related to increases in CU. An example of this lack of trend are the three
points that have CU values just under 102 that are in a horizontal orientation across the plot. The BU results
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range between 101.5 to 105.5. However, you would expect that the three would be clustered closely about a
single value of BU.

One argument for the lack of a relationship between BU and CU is that the test results for each variable
have some kind of unnatural skew in the distribution of results that interferes with the trend of a
relationship that is expected. You can add histograms to the axis to visualize the distributions of BU and
CU and assess this possibility. Use the red triangle menu to the left of Bivariate Fit of Mean to create
histogram borders on the plot, as shown in Figure 5.3.

Figure 5.3: Scatter Plot of BU and CU with Histogram Borders
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The distributions of the variables have a single, centered peak with symmetrical reductions in frequency as
distance from the mean increases on either end of the distribution. The shape of the distributions is not
likely influencing the analysis results since they are symmetric. Futher analysis can be completed without
concern for error due to distribution shape. Use the red triangle menu again to deselect Histogram
Borders and select Fit Line to obtain the linear regression analysis, shown in Figure 5.4.



Chapter 5: Working with Two or More Groups of Variables 103

Figure 5.4: Linear Regression Analysis

Bivariate Fit of Mean(B26 API tablet content
uniformity) By Mean(B26 API blend uniformity %)
103

102

uniformity)
= =
O o o
O o -
.
L]
.
. Ll
L]
.
L]
. .
L] -
.
.
L]

O
[*=)

Mean(B26 API tablet content

99 100 101 102 103 104 105 106 107
Mean(B26 API blend uniformity %)

Linear Fit

Mean(B26 API tablet content uniformity) = 88.678292 +

0.1098262*Mean(B26 API blend unifomity %)
Summary of Fit

RSquare 0.034277
RSquare Adj 0.011819
Root Mean Square Error 0.972605
Mean of Response 99.98022
Observations (or Sum Wgts) 45
Analysis of Variance
Sum of
Source DF Squares Mean Square F Ratio
Model 1 1443767 144377  1.5262
Error 43 40.676331 0.94596 Prob > F
C. Total 44 42.120098 0.2234
Parameter Estimates
Term Estimate Std Error t Ratio Prob>|t|
Intercept 88.678292 9.149455 9.69

Mean(B26 APl blend uniformity %) 0.1098262 0.088898 124 02234

There is no obvious pattern of fit that can be seen in the scatter plot, which now includes the sum of squares
linear model as the bold red line. The Summary of Fit table shows the Rsquare fit 0.0343, which means
that the linear model explains only 3.4% of the variability in content uniformity. Basically, the blend
uniformity values cannot be used to predict the content uniformity results and offer little value as an
upstream check of the content quality of the tablets produced.

The information indicates that the strength of the linear model for the 45 batches studied is very poor,
providing doubts about the predictive value of blend uniformity%. Inferential techniques are included in the
output, enabling you to determine how the linear model might work to estimate the population of values for
the commercially produced batches of the tablet product. The five-step guideline for inferential testing can
help to organize your thoughts, possibly preventing embarrassing mistakes.

First step: The population of interest is all batches of the tablet product that will be produced in commercial
production. The sample for the test includes analytical testing data for 45 batches that have been randomly
selected from the annual product report that was created for the first year of commercial production.
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Second step: The null hypothesis is that there is no relationship between blend uniformity% values and
content uniformity% values. The null hypothesis can also be defined as the slope of zero for a linear model.
The alternate hypothesis is that there is a quantifiable relationship between blend uniformity% and content
uniformity%. A slope that is greater than zero is expected since the relationship will likely be increasing
content uniformity% as blend uniformity% increases.

Third step: The assumptions of a linear model have a more complex form than the simple distribution
checks that you completed for means. The linear model is created about the cloud of points. Calculations
find the line representing the least squares distance between actual observations and a model line. The least
squares line minimizes the average distance (in the Y axis) between all points and the line. In the scatter
plot, a roughly equal number of points are located above and below the red model line. The vertical
distance of a given point from the model line is defined as a residual and is illustrated in Figure 5.5.

residual=actual observed value — linear model estimate (at the same x value)
residual = (y — )

Figure 5.5: Residual lllustration

+ residual

(-} residual

The behavior of the residuals provides the information needed to test the assumptions for using the
inferential test. The model line is expected to split the cloud of observation points equally, and the relative
distances of the points from the line (residuals) should have a random pattern. Use the red triangle menu
located to the left of Linear Fit under the scatter plot, and select Plof Residuals.The result is shown in
Figure 5.6.
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Figure 5.6: Linear Regression Diagnostics
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The Residual by Row Plot and the Residual by X Plot both have a mean of zero, indicating an equal sum of
positive and negative residuals. The Residual by X Plot illustrates a random pattern of residuals about the
span of predicted values with a distribution that is of a normal shape. An important aspect of this plot is that
the width of the residuals across the range for the mean is constant; if a cone shape were present, it would
indicate changes in variance. Constant variance mitigates error in predictions made from a linear model.
The Residual Normal Quantile Plot confirms that the residuals fit the assumption of normality extremely
well because points are mostly along the red normal model line and are well within the parabolic
confidence interval illustrated by the red segmented lines in an hourglass shape. If there were questions
regarding the assumption of normally distributed residuals, the Residual by Row Plot and Residual by X
Plot can help identify the observations that are causing the problem.

Since the assumptions for the inferential tests have been met robustly through residual analysis, the test
statistic for two techniques can be identified. Figure 5.4 includes an Analysis of Variance table and a
Parameter Estimates table to interpret the inferential test results. The ANOVA test statistic of F=1.53 and
the slope parameter estimate of 0.110 are the values of interest from the output. The intercept of the linear
model has no practical value because it is used to test against the null value of 0 for the y-intercept.
Because you cannot ever obtain a blend uniformity% (X axis) value of zero, there is no need to test for the
significance of the intercept.

Fourth step: The significance value from the ANOVA table and the Parameter Estimate table slope give the
same result of Prob>F=0.2234. There is insufficient evidence to reject the null hypothesis (no relationship
between the variables) due to a p-value that exceeds the default significance level of 0.05. The minimal
slope of 0.011 seen in the linear fit analysis is close to zero and can occur due to random variation of
sampling data from the population more than 22% of the time.

Fifth step: There is no significant evidence of a relationship between blend uniformity% and content
uniformity% for the tablet product. The conclusions from the inferential test of the linear model confirm
what is seen in the scatterplot. Blend uniformity values offer very poor, unreliable predictions for content
uniformity due to the insignificant relationship between the two.

Comparison of Two Independent Means

The example project for this section is the thick liquid medication that must flow through surgical tubing. A
set of data has been compiled by the project leader. Hue needs to analyze the results for evidence of a
difference in the flow of the liquid medicine due to two unique sizes of tubing.

The tubing manufacturers maintain tight controls on the O.D., but the inside diameter (I.D.) is known to
vary. A comparative test involving inferential statistics is very useful in this case in order to determine
whether there is evidence of a significant difference in the average inner diameters between the sources.
Hue needs to obtain robust information regarding possible differences in I.D. to determine whether the
device needs to include the capability to adjust flow based on the tube source used to ensure the
consistency in the delivery of the medication. A data file was created from a random sample of 3 mm O.D.
tubes grouped by source. JMP makes it very easy to analyze for differences between the means of two
groups by using Fit Y by X with a discrete group variable as X and a continuous variable as Y.
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Open surgical tubing.jmp and select Analyze » Fit Y by X. Move tube ID to the Y,Response box and
source to the X, Factor box. Click OK to get the output shown in Figure 5.7.

Figure 5.7: Initial Oneway Analysis
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A dot plot of tube ID by source group is the initial output. The horizontal line in the plot represents the
overall mean regardless of group. The spread of the dots shows the amount of variability in 1.D.
measurements within each group. It is difficult to tell by the plot alone if the amount of overlap in points
indicates that a difference is likely for the population of tubes produced. An inferential test comparing the
two group means can provide the clarity needed to determine whether the difference is significant. The
five-step process for hypothesis testing helps keep the analysis organized and on track.

The population of interest includes all 3 mm OD tubes available from both sources. The sample is the
random collection of 48 tube sections from source A and 33 tube sections from source B.

The null hypothesis is that no difference exists between the mean ID parameters of the two sources. The
alternate hypothesis is that the mean ID parameters that differ.

The information needed for the hypothesis test is obtained by using the hotbox options. The detail is
conveniently added to the basic output of the Fit Y by X platform. Use the red triangle menu next to the
Oneway Analysis header and select Quantiles, Means and Std Dev, and t-Test for the inferential
testing.
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Figure 5.8: Expanded Oneway Analysis

Oneway Analysis of tube ID By source
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Quantiles
Level Minimum 10% 25% Median 75% 90% Maximum
A 1421571 1.609624 1.70303 1.791644 1.956512 2.080353 2.306985
B 1.043338 1.236589 1.475143 1.742343 1.871013 2.060042 2.180548
Means and Std Deviations
Std Err

Level Number Mean StdDev Mean Lower95% Upper95%
A 48 1.82772 0.189730 0.02739 1.7726 1.8828
B 33 167565 0.293143 0.05103 1.5717 1.7796
t Test
B-A

Assuming unequal vanances

Difference -0.15207 tRatio -2.62577
Std Err Dif 0.05791 DF 50.2483
Upper CLDif -0.03576 Prob > |[t| 0.0114*
Lower CLDif -0.26838 Prob >t  0.9943 -

Confidence 0.95 Prob < t +-0.20 -0.10 0.00 0.10 0.20

The assumptions for a test of two independent means includes independent groups as well as sample data
that follows a normal distribution, adequate sample size, or both. Hue’s team can clearly define the

independence between the sources because the tube sections differ in color. The red box plots in Figure 5.8,
which provide added detail about the shape of distributions, were added to the Oneway Analysis Plot by the

Quantiles option. The output in Figure 5.8 shows the symmetry of the box plots as well as medians that
are equivalent to the means for each group. The sample sizes of more than 30 are more than adequate for
the distributions in I.D. that are generally normal.

The t-test table of the output includes the test statistics for the difference in means of t = (-2.63). The t-test
provides results that are not dependent on the assumptions that the variances in I.D. results are equal for the
two groups. The red triangle menu option Means/ANOVA/Pooled t is selected to obtain the results.
However, the need to provide evidence of equal variance creates the potential for error. It is always best
practice to start with the t-test that allows for unequal variance in order to mitigate the potential for error.

The t-test table indicates that an average difference of (-0.15) exists between the 1.D.s of the samples, with
a standard error for the difference of 0.058. The amount of difference is statistically significant (Prob >
|t}=0.0114). In other words, Hue can expect the amount of difference only 1.1% of the time due to random
sampling alone when the null hypothesis is true. The null hypothesis of no difference between the means
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should be rejected with such a low probability. If you place your pointer over the subject significance value
and move it back and forth slightly, additional detail for the interpretation of the significance value appears,
as shown in Figure 5.9.

Figure 5.9: Pop-Up Help

4 Means and Std Deviations
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There is significant evidence of an average difference between the 1.D.s for each of the tube sources. The
information from the comparative testing of I.D.s indicates a result that is of statistical significance, but the
team is unsure that the average difference will create a practical difference in the flow of medicine that is
delivered by the device. The practical difference is the range of values included in the 95% confidence
intervals for the difference in means included in the results.

The output for the inferential test comparing the two means, shown in Figure 5.8, includes a 95%
confidence interval for the difference. The team can expect that the tubes from source B will be between
0.04 mm and 0.27 mm smaller in I.D. than the source A tubes. Hue shares the range of expected differences
for the population with the engineering team. They use the expected difference interval values to calculate
the resulting flow rate differences. The flow rate difference for tubes that differ by as much as 0.27 mm in
1.D. is not enough to change the dose delivered by enough to be practically meaningful. In short, the
consistency of tube I.D. within the sources is much better that expected, and there is no need to make flow
adjustments based on the source of the tubes.

Unequal Variance Test

The t-test compares average results of two independent groups to determine whether significant evidence of
a difference exists. Another aspect of difference that could be relevant to project stakeholders involves the
variation within each group. If the variation within each group is significantly different, a conclusion on
differences in the means might be prone to error. You can add a test for unequal variances to the output by
using the red triangle menu next to Oneway Analysis of tube ID By source and selecting Unequal
Variances. The output is shown in Figure 5.10.
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Figure 5.10: Unequal Variances Analysis
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0.35
0.30 .
7 025
o 020 .
© 015
@ 010
S5
’ A B
source
MeanAbsDif MeanAbsDif
Level Count Std Dev to Mean to Median
A 48 0.1897298  0.1488364  0.1471333
B 33 0.2931425 0.2385950  0.2345097
Test F Ratio DFNum DFDen p-Value
O'Brien[.9] 7.7867 1 79
Brown-Forsythe 6.5635 1 79 0.0123*
Levene 8.2988 1 79
Bartlett 7.2857 1 .
F Test 2-sided 2.3872 32 47
Welch's Test
Welch Anova testing Means Equal, allowing Std Devs
Not Equal
F Ratio DFNum DFDen Prob > F
6.8947 1 50248 0.0114*
tTest
2.6258

The population and sample have been defined previously for the t-test and do not be repeated here.

The null hypothesis for an unequal variance test is that the standard deviations for the groups are equal. The
alternate hypothesis is that the standard deviations differ.

The unequal variance test includes the same assumptions as the t-test for means. It has been previously
established that the data are distributed normally, are of adequate sample size, and the groups are known to
be independent. The Tests that Variances are Equal plot provides a comparative view of the standard
deviation of each group compared with the pooled standard deviation for all of the data.The results of
several tests are provided in the summary table below the plot. To see detailed information about the
output, press the Shift and ? keys on your keyboard to change the pointer to a question mark. Then position
the pointer over one of the tests, and left-click to see detailed information from the JMP documentation.
This quick reference is available in JMP for the output of all analyses.

The Levene test works well for the example, which indicates a test statistic of F=8.2988 with 1,79 degrees
of freedom for the respective numerator and denominator. The numerator is the number of group
comparisons; the denominator is the number of comparisons of individual observations after group
comparisons are subtracted. The Levene test has a small significance value (p=0.0051); therefore, the null
hypothesis is rejected. There is evidence of a significant difference in variances in the inner diameters of
tubes for source A and B.

The Welch’s test adjusts for the unequal variance and indicates evidence (p=0.0114) of a significant
difference between the inner diameters of tubes for source A and B. The conclusion of the significance test
for a difference between means does not change since the unequal variance did not change the amount of
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evidence that resulted from the test. This is not always the case and running a test for unequal variance is
best practice for analysts to mitigate the potential for statistical error.

Matched Pairs Tests

The report leads to additional work by the engineering team to identify whether the differences in tube
sources result in relevant flow differences. The team used a target medicine formula for the flow
calculations, but there are formulas with varying physical properties that are used with the device. The
differences in physical properties of the medicine will likely change the flow characteristics of the liquid
moving through the tubes. A very effective way to test for an average difference in flow is to test a sample
from each tube source with each formulation and determine the differences in flow. The team obtained 35
samples that represent the population of liquid medicines dosed by the device. A tube from source A that
has an I.D. of 1.83 mm and a tube from source B with an I.D. of 1.68 mm are selected. The tubes are
cleaned with a flush of water before the trials to remove all residue from the flow trials. The order in which
the tubes are used is random to mitigate the potential for error due to order of treatment.

The following steps use data from flow testing to create a distribution of differences in flow between the
tube sources for various liquid medications.

1. Open the data set flow testing of medicines.jmp to visualize the average difference in flow that
exists between the tubes for the various medicines.

2. Select Cols » New Columns to add a column to the table. Type the variable name difference in
the Column Name field.

3. Click on the Column Properties box to access the Formula Editor.

4. Setup the formula to get the difference between tube A flow and tube B flow, as shown in Figure
5.11.

Figure 5.11: Formula Editor
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The difference column provides information about the difference in flow between tube sources for each of
the 35 formulations. Select Analyze ™ Distributions and the Stack red triangle menu option to obtain the
distribution of the differences, as shown in Figure 5.12.

Figure 5.12: Formula Editor
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The visualization of sample differences shows that the distribution is basically normal since the median of
2.5 is very similar to the mean of 2.2 and the histogram is symmetrical. The team can be 95% confident
that the expected average difference for the population is between 1.6 and 2.9. The extremes include a flow
for tube A that is 6.3 units greater than tube B, as well as a tube A flow rate that is 1.2 units less than tube
B. Using the distributions platform to visualize the sample before inferential testing is started is always
good practice since you can use it to test assumptions.

The flow in each tube is likely to be dependent on the medicinal formula due to changes in physical
properties. Inferential testing for an average difference of two dependent groups is known as a Matched
Pairs test. The groups are the two sources of tubes. Working through the five steps of a hypothesis test
keeps the team organized to ensure that error is minimized.

The population is all medications that will be metered through the device using both tube sources. The
sample includes 35 random samples of the different medicinal formulas.

The null hypothesis is that zero average difference in flow exists between tube sources for the population of
medicines that will be metered by the device.
H, :mean _diff (M ,)=0

The alternate hypothesis is that an average difference other than zero exists (either negative or positive) for
the population of medicines that will be metered by the device.

H, :mean _diff (M ,)#0

The team can use the information in Figure 5.12 to check assumptions, which are the same as they are for a
test for a single mean, covered in chapter 4. The distribution of the sample should be normal or have a
large sample size. The median difference of 2.49 is similar to the mean of 2.24, the histogram and box plot
display symmetry, and the sample size of 35 is adequate for the shape of the distribution that is close to
normal with no outliers. With assumptions met, obtain the test statistic by selecting Analyze »
Specialized Modeling » Matched Pairs, which creates the output shown in Figure 5.13. The test
statistic of t = (-7.18) is obtained for the sample average difference of (-2.2361) and standard error for the
difference of 0.3115 for the flow of tube A subtracted from tube B.
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Figure 5.13: Formula Editor
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The value of (Prob > [t| <0.0001) for an average difference existing between the tubes for the population of
all medicinal formulas is highly significant. Therefore, the null value of no difference can be rejected.

There is significant evidence of an average difference in flow for all medicines that will be used by the
metering device. The practical interpretation of the difference can be completed using the 95% confidence
interval for the difference. The entire range of differences is negative indicating that source A tubes have a
larger inner diameter than source B tubes. It is reasonable to expect that tubes from source B have an inner
diameter that is between 1.6 mm and 2.9 mm smaller than source A tubes.

More Than Two Groups

Situations arise regularly involving measurable data that contains more than two groups. An example is the
manufacture of a pharmaceutical product that involves outcome measurements that come from any of four
units of processing equipment. Tanya is working with the scientific team responsible for the no-drip drug
formulation project involving multiple groups. Stakeholders of such projects typically want to determine
whether a real difference exists in outcomes between the groups. If differences exist, the amount of
difference needs to be known. The example explored in this section includes data from a liquid product that
is applied to a patient’s skin with a metered spray. The product label includes a no-drip claim since the dose
is designed to cling to the skin surface. The team has data from multiple candidate formulas and is
interested in running a statistical test to determine whether a difference exists.

The first inclination might be to run several comparisons between two groups and compile the information.
The problem is that the level of significance used to detect evidence of a difference applies to one
comparison. The default of 0.05 was used in the previous examples as the level of significance. When more
than two groups are involved, each group involves more than one comparison. The 0.05 level of
significance can suggest evidence of significance that is in error for multiple groups because it is too high
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for multiple comparisons. The problem of detecting significance in error for several comparisons is called
multiplicity. A more appropriate technique for comparing more than two groups is analysis of variance
(ANOVA).

ANOVA is a popular technique. This example uses the simplest type of the technique known as oneway
ANOVA. Oneway refers to one type of grouping variable, which is product candidate in the example. If the
team were interested in the product candidate and the shift of production, the technique would be a twoway
ANOVA. ANOVA compares the average amount of variability present within each group as a result of
differing individual observations to the variability between the group averages. Evidence of significance
builds as the variability between groups exceeds the average variability within the groups. The Help menu
in JMP includes information about the topic; just search for oneway analysis.

The analysis for evidence of a significant difference in percentage retained between the candidate drug
groups starts by opening liquid no drip testing.jmp shown in Figure 5.14.

Figure 5.14: Data Table for No Drip Testing
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Notice that the data table excludes the observations for the group D1. The Rows panel at the lower left of
the data table indicates that 10 of 40 rows have been excluded and hidden from the analysis. Make sure that
the data table has the exclusion present before continuing.

It is advisable to perform high-level exploration of the data by selecting Analyze » Distribution,
including the test product grouping variable and the % retained data. However, this discussion does not
include that exploration for brevity’s sake. The data is in a stacked table format, which is suitable for
running the oneway ANOVA. Select Analyze » Fit Y by X to open the dialog box shown in Figure 5.15.
Another quick way to launch Fit Y by X is to click on the icon under the main menu that includes a Y- and
X-labeled axis.

Figure 5.15: Fit Y by X Dialog Box
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A quick guide is located in the lower left of the dialog box to indicate the type of analysis that will be
launched based on the column types of the X, Factor and the Y,Response. Note the blue ramp indicator
of a continuous modeling type shown as a response in the upper half of the vertical axis of the guide. The
red bars indicator of a nominal modeling type is shown in the right half of the horizontal axis as the factor.
The upper right cell of the guide indicates that a oneway analysis is used. Move % retained to the
Y,Response box and test product to the X, Factor box, and click OK to get the oneway dot plot shown
in Figure 5.16.
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Figure 5.16: Oneway Analysis
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Use the red triangle menu next to the Oneway Analysis of % retained By test product header to select
the Means/Anova option. Use the same red triangle menu again to select the Means and Std Dev option

to get a table of group means and standard deviations. An updated oneway dot plot and summary of fit
results are shown in Figure 5.17.

Figure 5.17: Oneway Plot and Summary of Fit Table
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A set of diamonds is added to the dot plot to represent the group mean as the middle horizontal line, with
95% confidence interval horizontal lines at the vertical edges of the diamond. Overlap of the confidence
intervals for the groups is a quick visual indicator of a lack of difference between the group averages. The
Summary of Fit results indicate how well the groups explain the variation in the % retained output; an
Rsquare of 0.53 is a 53% explanation of variation. The adjusted Rsquare is used to compare models of
differing numbers of groups on the % retained output, which is not needed in the example. The average of
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% retained regardless of groups is 92.7, the amount of variability is the root mean square error of 5.4, and
30 observations are included in the analysis. The table of group means and standard deviations is shown in
Figure 5.18.

Figure 5.18: Oneway Plot and Summary of Fit Table

Means and Std Deviations

Std Err
Level Number Mean StdDev Mean Lower95% Upper95%
ND1 10 85.0840 630475 1.9937 80.554 89.57
ND2 10 964943 541193 17114 92.623 10037
ND3 10 965277 429957  1.3596 93.452 99.60

The five-step method for hypothesis testing applies for oneway ANOVA. The population of interest for the
example is all commercially produced batches for the three candidate formulas. The sample includes ten
product units that have been tested from each of three candidate batches, which totals 30 observations. The
null hypothesis is that the averages of % retained for the three candidate formulas are equal. The alternate
hypothesis is that at least one of the candidate batches has an average % retained that differs from the
others. The most important assumption for ANOVA is that the group variances do not differ. A quick check
of the equal variance assumption reveals that no standard deviation for any group is more than two times
more than the others. The means and standard deviations table includes the smallest standard deviation for
ND3 of 4.3. The largest standard deviation of 6.3 for the ND1 group is less than two times the standard
deviation for ND3, so the assumption is not violated. The test statistic and evidence of significance are
shown in Figure 5.19.

Figure 5.19: ANOVA Table and Means Table

Analysis of Variance

Sum of
Source DF Squares Mean Square F Ratio Prob > F
test product 2 8735656 436.783 149711
Error 27  787.7260 29.175
C. Total 29 1661.2916

Means for Oneway Anova
Level Number Mean Std Error Lower95% Upper95%

ND1 10 850640 1.7081 81.559 88.57
ND2 10 964943  1.7081 92.990 100.00
ND3 10 96.5277  1.7081 93.023 100.03

Std Error uses a pooled estimate of error variance

The first line of the Analysis of Variance table includes details on the variance between the groups. The
degrees of freedom value is calculated by the number of comparisons minus 1, which is 2 for the three
groups compared. The sum of squared differences of the two comparisons between group means is 873.6,
and the mean square is 436.8. The second line of the table includes detail for the within groups variability,
which is also known as the model error. The total degrees of freedom is the sample size minus 1, which is
29. The within term of the analysis is the difference between the total degrees of freedom and the degrees
of freedom for between group comparisons, which is 27. The within sum of squares is 787.73 and the mean
square for within variability is 29.2. The test statistic for the hypothesis test is the F ratio, which is
calculated from the between mean square divided by the within mean square, which is 14.97. The evidence
of significance increases as the F ratio increases. However, the F distribution is dependent on the between
and within degrees of freedom. The Prob>F value is the probability that the difference between sample
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means of the groups is extreme as it is, and you can expect the population to have equal means, which is

<0.0001. The result indicates that there is highly significant evidence that at least one of the group means
differs from the other group means. The means and standard deviations table indicates that ND1 has less

average % retained than the other two groups. Keep the oneway analysis open for the next analysis.

The data table includes a candidate formula that is not expected to meet a no-drip label claim. Tanya
expects that the average percent retained of the three no-drip formulas differ from the regular formula. The
next analyses involve running ANOVA on four groups to investigate differences. Position the pointer over
the lower row options triangle shown in Figure 5.20, and right-click to get the options.

Figure 5.20: Quick Access to Row Options
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21 |ND3

22 |ND3

Select the Clear Row States option to clear away the excluded rows of the D1 group, as shown in Figure

5.21.

Figure 5.21: Available Row Options
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The full data table is used to repeat ANOVA to determine whether evidence of a significant difference
exists between the group means. Open the oneway analysis output and use the red triangle menu next to
Oneway Analysis of % retained By test product to open the analysis options shown in Figure 5.22.
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Figure 5.22: Analysis Options
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Select Redo » Redo Analysis to get a new oneway analysis for the full data table with four groups,
shown in Figure 5.23.
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Figure 5.23: Oneway Analysis of Four Groups

Oneway Analysis of % retained By test product
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ND1 ND2
test product

Oneway Anova
Summary of Fit

ND3

Rsquare 0.67808
Adj Rsquare 0.651254
Root Mean Square Error 10.82156
Mean of Response 84.52708
Observations (or Sum Wgts) 40
Analysis of Variance
Sum of
Source DF Squares Mean Square F Ratio Prob > F
test product 3 8880.061 2960.02 25.2764
Error 36 4215.823 117.11
C. Total 39 13095.884
Means for Oneway Anova
Level Number Mean Std Error Lower95% Upper95%
D1 10 60.0222 34221 53.082 66.96
ND1 10 85.0640 34221 78.124 92.00
ND2 10 964943 34221 89.554 10343
ND3 10 96.5277 34221 89.587 103.47
Std Error uses a pooled estimate of error variance
Means and Std Deviations
Std Err
Level Number Mean StdDev Mean Lower95% Upper95%
D1 10 60.0222 195167 6.1717 46.061 7398
ND1 10 850640 63047 1.9937 80.554 89.57
ND2 10 964943 54119 17114 92.623 100.37
ND3 10 96.5277 42996 1.3596 93452 99.60

The first two steps of the hypothesis test are the same as the analysis of three groups. The main assumption
for ANOVA of equal variance is not met. The largest standard deviation of 19.5 for the D1 group is nearly
five times larger than the standard deviation of 4.3 for group ND3. Since the assumptions are not met, the
remaining analysis output might lead to incorrect conclusions. More detail is available to continue the
analysis. Use the red triangle menu next to Oneway Analysis of % retained By test product and select

Unequal Variances, as shown in Figure 5.24.
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Figure 5.24: Unequal Variances Analysis Option
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The unequal variances detail is added to the analysis output, as shown in Figure 5.25.

Figure 5.25: Unequal Variances Analysis Detail
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The output for unequal variances includes a plot of the standard deviations with a horizontal segmented
decision limit line. Notice that the marker for D1 exceeds the decision limit by a large amount. The table
underneath the plot lists the summary information used for the four tests of significance in the table below
the summary information. There are specific scenarios intended for each of the significance tests; you can
access these through the Help menu. All four tests indicate significant evidence that at least one of the
variance values for at least one group differs from the others. The Welch’s test is included below the
unequal variance output.

The Welch’s test includes an adjustment for unequal variances for the F test for differences between the
group means. The adjusted F Ratio of 17.2 for a test with 3 degrees of freedom used for between
comparisons and 19.14 degrees of freedom for within comparisons yields a highly significant Prob>F of
less than 0.0001. Regardless of unequal variances, there is highly significant evidence of a difference
between the group means.

Project stakeholders are most interested in a difference between the regular product and the no-drip formula
candidates. Analysis to compare means can provide the needed detail. Use the red triangle menu next to
Oneway Analysis of % retained By test product, and select Compare Means » Each Pair,
Student’s t to get the detail added to the oneway analysis output, shown in Figure 5.26.
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Figure 5.26: Compare Means Detail
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Connecting Letters Report

Level Mean
ND2 A 96.527728
ND2 A 96494329
ND1 B 85.064020
D1 C 60022240

Levels not connected by same letter are significantly different
Ordered Differences Report
Level - Level Difference Std Err Dif Lower CL Upper CL p-Value

ND3 D1 36.50549  4.839550 266904 4632055 =
ND2 D1 3647209  4.839550 266570 4628715 =
ND1 D1 2504178  4.839550 152267 34.85684
ND3 ND1 1146371 4.839550 1.6486 21.27877
ND2 ND1 1143031 4.839550 16152 21.24537 0O

ND3 ND2 0.03340  4.839550 -9.7817  9.84846 0.9945

The team uses this wealth of information to fully explore the differences between the means. The team
includes two of the more basic analyses to communicate the results to stakeholders. The oneway plot with
the Each Pair Student’s t 0.05 is an easily interpreted graphic used to show that the regular product has
significantly lower % retained than the no-drip candidate formulas. The Connecting Letters Report
includes additional detail indicating that the regular product has a lower average % retained than the no-
drip candidates because it is the sole member of C. The groups ND2 and ND3 are identified as having the
highest average % retained noted by A.
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Practical Conclusions

Inferential tools in JMP easily provide robust conclusions about relationships between variables. The color
highlighting of the significance values and the Help pop-up information provide details to aid in the
interpretation of the results. Kim has been able to obtain robust results for the lack of any relationship
between the blend uniformity % and the content uniformity% for the tablet formula. The evidence refutes
the regulatory expectation that a blend can be sampled and tested to predict the uniformity of active
ingredient in the tablets. Kim’s team used the robust statistics from JMP to justify the elimination of the
ineffective blend uniformity testing for the product. JMP provided the tools needed for the team to realize a
significant reduction in quality costs; the request to eliminate blend uniformity testing was approved by the
regulatory agency. The down side to this finding is that the operations team has no predictive indicator
from the blend intermediate material, which could be used to save on tablet compression resources for
product batches that do not meet specifications. The team will be better served by using the strategies and
tactics outlined in this book to study the process and remove as much variability as possible and eliminate
the potential to make bad batches of product. This is the essence of Quality by Design.

Hue provided a report to the design team of the medical device used to meter the liquid medication in
feeding tubes. The significant evidence of an average difference in tube 1.D. between sources is an
important consideration to ensure that the device operates consistently regardless of the tubes that are
available to the patient care teams who use the device. The follow-up study for medicine flow involving a
matched pairs design provides robust evidence that the differences in I.D. result in an average difference in
flow for the population of medicine formulas that the device is intended to meter. The design team must
ensure that they deal with the differences so that customers realize consistent delivery of medicines for
patients. The engineering team challenged their initial conclusions by including the expected source of
variability due to physical properties differences (that is, viscosity). Hue is learning that the best solutions
come from sound statistical analyses complemented by subject matter expertise to mitigate error as findings
are applied in the real world.

Tanya was able to quickly analyze the % retained data to conclude that a significant difference exists
between the four drug candidate groups. The stakeholders now have confidence that two no-drip drug
candidates have higher performance that relates to the no-drip claim and are worthy of further
development. All no-drip formulations have significantly higher % retained than the regular product, which
confirms the robustness of the formula candidates. The information contains great commercial value to
quantifiably justify the no-drip claim. The output from the oneway analysis is added to the product
submission to mitigate any questions about the no-drip claim that might come from the regulatory agencies.
Mitigation of risk through sound statistical analysis is the definition of Quality by Design.
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Exercises

E5.1—The analytical data used for an exercise in chapter 1 includes two different test methods that are
explained to be equivalent. Big mistakes can be made when assumptions are accepted without using
analysis to confirm. You want to use the techniques learned in this chapter to test for a difference in the
response between the two techniques.

1. Open the file analytical data.jmp.

2. Use the Fit Y by X platform to run a pooled t-test (within the hotbox options) and test for
differences between the two methods.

3. The pooled platform assumes that the variances of responses within each method are equal. Use
the unequal variance test (within the hotbox options) to confirm. Do the results of this test change
your conclusions?

E5.2—You have been involved with a surgical tray manufacturer regarding the seal strength of the units
quantified by the amount of pressure that each withstood before bursting. There is evidence of a difference
in the results based on manufacturing shift. The techniques of this chapter can provide the evidence needed
to determine of the differences in pressure at seal failure are significant.

1. Open burst testing.jmp.
2. Use the Fit Y by X platform to test for burst test results in Hg due to shift.

3. Compare the means with the Each pair, Student’s t option to explain which shifts differ and by
how much.

4. There has been talk that the day of the week might influence results. Create a new variable named
“day of week” and use the formula menu for Date and Time to find the Day of the Week
function and calculate for dafe and time. The user assigns 1 for Sunday and number the days
consecutively ending with 7 for Saturday in the formula. Change the column properties to
Numeric, Ordinal for analysis. Run Fit Y by X'to test for a difference in burst test results in Hg
by day of week.

5. How would you summarize the results for both statistically significant differences and differences
of practical relevance?

E5.3—The API test data comparison between blend uniformity and content uniformity was completed in
this chapter. Another relationship is assumed because the average content uniformity is expected to be
related to the composite assay values. The method for composite assay involves a random collection of 10
tablets from in-process samples collected throughout the run of the tablet manufacturing process. The
samples are ground up and dissolved into a solution, and an aliquot is removed for chromatography testing.
It is reasonable to expect that the average of the 10 individual tablet assays will be strongly related to the
composite assay.

1. Open the file B26 API Test Data.jmp.

2. Create a summary set of data by using the Tables » Summary menu. Choose B26 API tablet
content uniformity and B26 API assay % with Mean as the statistic and grouped by Lotf. The
assay will be a mean of 1 entry and will be the same value as the parent table; you can use column
properties to eliminate Mean( ) from the column name to keep things clear.
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3.

4.

Analyze the two variables for a relationship between the mean of content uniformity and
composite assay. Is there significant evidence of a relationship? How strong might the relationship

be between the two variables?

How would you report the findings to the leadership teams of the quality and analytical groups?

E5.4 — Implant data were studied in chapter 3. The conclusion was that chamfer depth is not capable to the
minimum depth specification. The operations team researched their records and was able to find machine
data on the RPM of the machining tool for each of the samples. A great first step in unlocking the clues as
to why capability is suboptimum is to test for a relationship between the speeds and the depth results.

1.
2.

Open the file dental implant dimensional checks with speeds.jmp.

Analyze the data to test the mean chamfer depth for differences due to the speed setting
groups.

Would any differences in variation within groups interfere with your ability to test for a significant
difference?

How would you summarize the results of your analysis to project stakeholders?
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Overview

Development of new products and processes is the life blood of a healthy organization. The pharmaceutical
industry has gone through a revival since guidelines promoting Quality by Design (QbD) were published
by the International Council on Harmonisation (ICH), a consortium of regulatory bodies from around the
world. ICH E8 and ICH E9 guidelines were published to promote risk-based development practices with
evidence-based justifications for the identification of the design space to be studied for products and
processes. Product development teams must demonstrate how to produce a product with robust processes.

The data-driven tools needed to achieve QbD goals have been a mainstay for many other industries. The
techniques have been used and greatly developed over the last 40 years for industries including automotive,
aerospace, and semiconductor manufacturing. It is more important than ever for industries to adopt data-
driven practices to understand the causational relationships between process inputs and outputs. The
modernization of the development process for pharmaceutical products requires teams to utilize data
visualization techniques as well as planned, structured, multivariate experiments to understand the design
space well enough to create effective quality controls. JMP provides a rich set of data visualization and
analysis tools in an easy-to-use package that is uniquely qualified to meet the demands of product
development through QbD practices.

This chapter emphasizes the value and importance of structured, multivariate experimentation. The term
structured, multivariate experimentation is favored over design of experiments (DOE) because it is specific;
DOE is a term that has been inappropriately applied to cover all kinds of experiments. You should be able
to answer the question of why leadership should support structured, multivariate experimentation to
efficiently learn about processes at the earliest possible stage of development.
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The Problems: Developmental Experiments Lack Structure

Jorge is a senior scientist and the lead for a development team involved in a creating a new product. He
obtained a JMP license and has taken advantage of training on both QbD and the use of structured,
multivariate experimentation. Jorge knows that the management team has been directing teams to include
elements of QbD into drug applications. Unfortunately, leadership continues to embrace experiments that
are based solely on principal science and experience; teams find settings that get results for one output at a
time. Current practices are outcome-based; inputs are manipulated randomly until the outputs meet
established goals. The trial and error involved can and does extend development times, making it very
difficult to estimate when development will be completed.

Jorge knows that he can dramatically reduce the development cycle while optimizing outputs by
incorporating the structure of multivariate designs. This chapter deals with the challenges of working
against a developmental culture that is based on unstructured, outcome-based experimentation by justifying
the hidden value of structured, multivariate experimentation to leadership.

Why Not One Factor at a Time?

Scientific experimentation, throughout the academic career of a technical professional, is taught by
manipulating one input (factor) at a time (OFAT) while all others are held constant. Science educators
stress this concept with the hope that the student will stay on task troughout the “scientific journey”’and not
lose track of the relationships between the manipulations of each input and the changes in outputs. While
this methodology sounds reasonable for empirical science, it is lacking and inefficient with regard to the
analysis of the data. The comparison of a small, three-input hierarchical experiment to a multivariate design
quickly illustrates the shortcomings of OFAT.

Figure 6.1 includes the table of values from a design that is intended to explore a pharmaceutical process
involving the spray rate of a liquid solution on a bed of powder, the amount of airflow used to fluidize the
powder, and the temperature that is set and controlled by the equipment. Each of the inputs is studied at low
(-1), medium (0), and high (1) settings. The output is a critical quality attribute (CQA), which is expected
to be maximized in value for best results. The team decides to start experimenting in a sequential set of
steps for each factor. The best result will be retained and passed on for the study of the other two factors.
For instance, run 1 includes the low level of spray rate with the air volume and temperature at medium
values. Run 2 includes the medium level of spray rate with the other two held at the medium level. Run 3
includes the spray rate at the high level with the other two remaining at medium. The best result from the
first three runs came from the high spray rate, so the high spray rate is fixed for the remainder of the runs.
This sequence is repeated for the air volume and temperature variables.The last run includes settings that
are estimated to have produced the highest CQA output of 13.66.
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Figure 6.1: 3-Factor, 10-Run OFAT Data

spray air
run rate volume temperature CQA
1 1 -1 0 0 8.5
2 2 0 0 0 9.1
3 3 1 0 0 11.61
= 4 1 -1 0 12.99
5 5 1 0 0 11.14
6 6 1 1 0 10.18
7 7 1 -1 -1 11.55
8 8 1 -1 0 11.69
9 9 1 -1 1 11.03
10 10 1 -1 0 13.66

An alternate design including a multivariate structure is shown in Figure 6.2. This design also includes 10
runs, but JMP software is utilized to find a randomized set of factor levels that best explore the 10-run
space. Notice that the combinations of factor levels vary randomly throughout the 10 runs. The best result
from the set of experiments is 13.67, which admittedly does not seem much different from the OFAT
design. The subtle details of how the inputs work to change the CQA will come from the statistical analysis
of the data. This is where the issues of the OFAT design are brought into the light of day.

Figure 6.2: 3-Factor, 10-Run Multivariate Custom Design Data

spray air
run rate volume temperature CQA
1 1 1 0 0 11.62
2 2 -1 1 1 1335
3 3 1 -1 -1 1227
4 4 0 0 -1 9.13
5 5 0 -1 1 446
6 6 1 1 -1 1014
7 7 1 1 1 857
8 8 -1 -1 0 0.09
9 9 0 1 0 1247
10 10 -1 1 -1 13.67

Before the team works to detect the differences in design, it will be helpful to list the basic concepts of
what is being studied. All possible inputs at all possible levels make up the universe of possible studies that
can be designed for a subject process. Development teams must narrow down factors in this space to a
small number through principal science, professional experience, and industry knowledge in order to assess
quality risks and mitigate them. There is a balance between the amount of information desired from the
experiments and the amount of resources available for experimentation. This balance is reflected in how
many factors and runs can be incorporated.
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The experiments are intended to study the space created by the number of factors and levels included in the
design plan. This space is a portion of the infinite universe of possible factors and levels and is known as
the design space. A good experimental design should provide robust information about how changes in the
factors affect changes in the output for a large proportion of the design space. The ultimate goal of
experimentation for a commercial product is to find the optimum combinations of factors and ranges of
settings within the factors that are likely to produce robust results that meet and exceed all requirements.
The optimized combination of process factor settings typically forms the process recipe documented for
manufacturing. An experimental design that limits the amount of information that can be gained adds risk
and uncertainty to the process and will likely produce process controls that are not optimum. A
suboptimized process is likely to add cost to production and increase the potential for products that do not
meet requirements. Added risk and uncertainty in the highly regulated pharmaceutical and medical device
industries is always problematic.

One simple way for a team to assess how well an experimental design covers the design space is a
scatterplot matrix. The following steps create the plot:

1. Open the data set OFAT 3F 10R.jmp.

2. Select Graph » Scatterplot Matrix. Move the variables spray rate, air volume, and
temperature into the Y,response box, and click OK to activate.

3. Double-click the title Scatterplot Matrix and change it to “OFAT 3F 10R — Scatterplot Matrix.”

4. Open the data set multivariate custom design 3F 10R.jmp and create a scatter plot as in step 2.

5. Double-click the title Scatterplot Matrix and change it to “multivariate custom design 3F 10R —
Scatterplot Matrix.”

6. There is a checkbox with a black downward arrow located in the lower right corner of plots that is
used to arrange plots. Click on the checkbox of the multivariate custom design 3F 10R —
Scatterplot Matrix window to select it.

7. Open OFAT 3F 10R — Scatterplot Matrix to add a check in the checkbox and to click on the
downward arrow at the lower right of the plot to view the arrange options.

8. Select the Combine Windows... option to get the Combine Windows dialog box window used
to create a dashboard of plots.

9. Use the default options of the Combine Windows dialog box window, and click OK to get the
combined scatterplot, shown in Figure 6.3.
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Figure 6.3: Comparative Scatterplot Matrices
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Figure 6.3 includes a comparative set of scatter plots for the OFAT and multivariate custom design. The
team does not need a graduate-level statistician for them to quickly identify the shortcomings of the OFAT
design. Large areas of the design space have no factor combination points in the OFAT design, and the
multivariate custom design space covers all but a relative few factor combinations. The design space is
used to make predictions on how the inputs studied have an effect on outputs. Prediction error is greatly
reduced as more of the design space is covered by the set of experiments. Moving forward with a marginal
design space is likely to add significant error to the conclusions made by the scientific team and should be
avoided.

The analysis of statistical models is covered in detail in later chapters. However, the simple model plot and
effect summary for each design are relatively easy to interpret and provide detail regarding the model
comparison. The following steps create a model with the OFAT data:

Make sure that OFAT 3F 10R.jmp is the open and active window.
Select Analyze » Fit Model to open the Model Specification window.
Select CQA and drag it to the Y box.

Select spray rate, air volume, and temperature; move all three to the Construct Model Effects
box, as shown in Figure 6.4.

Lol e

5. Leave the default options in place, and click Run to get the output.
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Figure 6.4: Model Specifications
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The Actual by Predicted Plot illustrates the strength and direction of the influence of the model on the CQA
output. The model output is summarized in Figure 6.5 to illustrate the fit (r-square = 0.77), significance
(p=0.026), and the effects of the three process inputs and of the CQA output.

Figure 6.5: OFAT Model Results
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Next, the team creates a model for the multivariate custom design. The OFAT data includes only enough
information to study individual inputs. The design includes enough information to study the individual
inputs as well as the combined effects for two variable combinations (two-way interactions).

Lol e

Make sure that multivariate custom design 3F 10R.jmp is the open and active window.
Select Analyze » Fit Model to open the Model Specification window.
Select CQA and drag it to the Y box.

Select spray rate, air volume, and temperature so that they are shaded in blue. Select Factorial
to degree in the Macros drop-down box so that the individual inputs and interactions show in the
Construct Model Effects box, as shown in Figure 6.7.

Leave the default options in place, and click Run to get the output.

Figure 6.6: Model Specification Window with Macros Listed
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Figure 6.7: Model Specification Window with Individual Inputs and Interactions
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Figure 6.8: Multivariate Model Results
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The multivariate model output is summarized in Figure 6.8 to show the fit (r-square = 0.99), significance
(p=0.0068), and the effects of the three process inputs and of the CQA output.

The comparison of the two models illustrates the value of the multivariate approach. The fit of the models
provides the first advantage of using the multivariate custom design: OFAT modeling explains 77% of the
variability in the CQA, and the multivariate custom design explains 99%. With the same number of runs,
the multivariate custom design explains nearly 30% more of the variation in CQA, which is much more
efficient. The OFAT design allows for the team to study only the three individual factors; the multivariate
custom design studies the three individual factors as well as the interactions between factors. The spray rate
in the OFAT design is shown as providing the most influence (PValue=0.021, significant) on CQA,
followed by air volume (PValue=0.078, marginally significant) and temperature (PValue=0.709, no
significance). The results of the multivariate custom design analysis indicate that the interaction between
spray rate and air volume is the most influential factor affecting the CQA. The interaction (PValue=0.0025)
is 10 times more significant than the spray rate factor identified by OFAT. Incorrectly focusing on
changing the spray rate to optimize the CQA will not be reliable without understanding the influence of air
volume. Costly errors are much more likely to occur from reliance on OFAT as opposed to the multivariate
custom design. More detailed comparisons are available and are discussed in future chapters. The full
diagnosis of experimental models is discussed in chapter 9 and analysis of experimental data in chapter 11.

Data Visualization to Justify Multivariate Experiments

Justification for using multivariate experiments should include data visualization to illustrate the value that
will be added to the product development process. One way to accomplish this task is to collect information
on a sample from the historical records of development projects and compare that to the what can be
expected once multivariate methods are utilized. The data for projects utilizing multivariate experiments
can be actual results from studies that are part of a phase-in strategy. Another option is to choose data from
a small number of projects and simulate the use of multivariate studies through the experimental design
plans. The retrospective approach can quantify a reduction in the number of experiments possible to gather
the same amount of or more information than was found with the previous OFAT development strategy.
JMP includes a seemingly infinite number of graphical options to illustrate the trends; the following
example below is only one set of techniques.

The data set development overview.jmp includes a random sample of 26 projects with a product type
variable, the number of batches made by developmental stage, a variable to note which projects used
multivariate experimentation, and the total weeks that elapsed during the product development process.
Open the development overview.jmp data set in JMP and select Cols » New Column to create a new
column. Type Batches Made as the Column Name, and select Column Properties » Formula to open
the Formula Editor. Enter the formula to add the following columns together: Lab Batches + Scale Up
Batches + Confirmation/Validation Batches.

It is useful to group the data into the type of product for the visualization. The data does not include product
type, but the projects variable includes the name of project with the product type. You can recode the
variable to create a new column that groups the three products by type. Click on the project column to
highlight it. Then, select Cols » Recode to open the recode dialog box. Leave the default for New
Column, and change the Name by entering product type. Use the red triangle menu next to the projects
header to select Split On, as shown in Figure 6.9, to get the Split On options window. Select the Last
Word radio button and Recode to execute the choice, as shown in Figure 6.10. The new grouping is
shown in Figure 6.11.
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Figure 6.9: Column Recode Options
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Figure 6.11: Recode Window Ready to Execute
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The data now includes a grouping variable that identifies the three product types developed by the R&D
team. A simple graphic of the differences between the number of experimental batches as well as develop
time (in weeks) by the product type helps to illustrate the value of structured, multivariate experimentation.
Use the Graph Builder to create a graph matrix by completing the following steps:

Select Graph » Graph Builder.
Click Dialog to open the dialog window shown in Figure 6.12.
Select the Graph matrix check box in the Options area.

Move Weeks of Development and Batches Made into the Y box, move Product Type to the
Group X box, and move Multivariate Experiments into the color box.

5. Click OK to produce the plot shown in Figure 6.13.

sl
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Figure 6.12: Graph Builder Dialog Box
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Figure 6.13: Graph Builder Plot
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The color is more vivid in the JMP application. But there is value in identifying batches made with
multivariate experimentation. You can customize the points in the plot with unique shapes to clarify the
interpretation of the plot regardless of where it is published. Place your pointer on no in the Multivariate
Experiments legend and right-click to get options. Select Marker, and then select the open circle shape
shown in Figure 6.14.

Figure 6.14: Changing Markers
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Place your pointer in the white space of the plot, press the Ctrl key, and right-click to access additional
options for the entire graph matrix. Select Graph » Marker Size » XXXL to enlarge the marker
(observations) of the plot, shown in Figure 6.15. This change will make the differences as clear as possible
for leadership regardless of how the plot is published.

Figure 6.15: Changing Marker Size
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Figure 6.16: Customized Matrix Plot
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The customized matrix plot shown in Figure 6.16 provides to leadership a picture illustrating the value of
using multivariate experimentation to reduce both development time as well as the resources needed to
create batches. It is clear from the plot that the projects involving multivariate experimentation result in
between 50% to 70% fewer batches required than the OFAT projects. The weeks of development are
reduced by at least 43%.

Using the Dynamic Model Profiler to Estimate Process Performance

The value of multivariate experimentation becomes very clear when you use the profiler options available
in JMP. Once a model has been created for each of the outputs of interest, you can use the profiler to gain
insights on what can be expected from the population of batches that will be made for commercial scale.
You can explore a seemingly infinite number of input combinations without using the extensive resources
required to make actual batches of product. Utilization of an experimental model in this way is the most
efficient way to optimize products and processes.

A desirability function in the profiler offers a practical interpretation of the space where a process is likely
to provide the best results. This section returns to the simple, experimental model for a granulation process
introduced in the first section of this chapter. This example shows the value of the functions from the
perspective of leadership. More detail on how to incorporate the demonstrated functionality of the profiler
is included in later chapters.

The goals of the development efforts and random variation of process inputs are added to the prediction
profiler of the model to fine tune the visualization to be representative of the real world of the operational
process. This example uses results of the executed set of granulation experiments to explore the profiler.
Open multivariate custom design 3F 10R outputs.jmp and click on the green arrow to the left of the Fit
Least Squares script to run the model analysis, which are shown in Figure 6.17.
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Figure 6.17: Model Profiler with Simulation Options
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The plots above illustrate the model of the process set to the input targets in the middle of the design space.
The desirability indicates how well all of the output goals are met at the set combination of inputs. Note
that the process set to target values leaves much to be desired; the desirability value 0.1517 indicates that
only 15% of the goals can be met. In addition, the profiler indicates that with random variation added to the
process, the target settings are likely to create batches out of specifications 86% of the time.

The profiler output is dynamic. You can change the red input settings in one of two ways: select the
numeric value and enter a new value; or right-click on the vertical red segmented line and drag it to higher
or lower input amounts. Project leadership is interested in the optimum results as defined by the highest
amount of desirability and lowest predicted rate of defects.

JMP offers options for the profiler to maximize the model and optimize the desirability for all outputs.
Click on the red triangle menu to the left of the Prediction Profiler header, and select Optimization and
Desirability » Maximize Desirability. The input settings automatically change to illustrate the
combination that will result in the highest level of desirability, as shown in Figure 6.18.
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Figure 6.18: Modeling Profiler with Simulation (Maximized Desirability)
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The profiler now displays the result of the maximized models with a desirability value of 0.8288, which
indicates that 83% of the goals can be met. The optimized process is predicted to yield less than 6% of
future batches produced that are out of specifications. The profiler, augmented with the desirability
function and simulated view of the process, can save time by enabling you to analyze an infinite number of
factor combinations. The model simulations guide leadership with information from early in the process so
that they can make decisions that are critical to the development process.

The results of the modeling reduce the potential that unforseen challenges occur when the operations team
is ramping up commercial production to meet customer demand. Risks to production at the early
commercial stage are expensive, extremely disruptive, and can risk the loss of credibility with customers
caused by product shortages. Modeling with simulation adds value by supporting better decisions made
from the information gathered during developmental experimentation. The upcoming chapters provide the
details needed to implement structured, multivariate experiments, as well as the dynamic profiling of the
process.
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Practical Conclusions

There is a wealth of evidence in support of structured, multivariate experimentation (design of experiments
[DOE]) from several industries. The pharmaceutical and medical device industries have begun to realize
the value of incorporating DOE into the product development process through QbD initiatives. The
International Council on Harmonisation (ICH) promotes the use of sound DOE practices to study a design
space and the use multivariate models of materials and process inputs to determine robust controls to
reduce quality risks. The QbD elements promoted through ICH E8 and ICH E9 can be easily developed
from tools and techniques inherent to JMP.

The first step to creating value through structured, multivariate experimentation is to justify the concept to
leadership. This chapter provides a few examples that can be utilized to gain acceptance and support of the
practice. Resources are always in limited supply, and incorporation of the methodologies noted are proven
to efficiently develop robust processes. The excellent graphics provided by JMP are easily produced and
should be used to guide management to embrace the value of structured, multivariate experimentation.
Regular use of the tools shown will greatly improve the processes and support a robust developmental
culture in an organization.

Exercises

E6.1—There is a constant theme of leadership strategy for new product development within the
pharmaceutical and medical device industries: the desire to get products to market as fast as possible with
the fewest resources expended. A proposal involving structured, multivariate experimentation is often met
with resistance due to the multiple batches involved early in the development cycle. Reliance upon
principal science and experimentation falsely appears to be a more expedient approach since leadership
lacks a comprehensive view of all the batches that need to be made to get to a robust product. Researching
the developmental history generally provides a large amount of useful data. Visualization of the data is
used to gain support for structured, multivariate experimentation. Be sure to consider the following:

1. Review lab notebooks and operational records for a feasible number of recent new products.

2. Record the start date of development and the date when operational batches were able to be run in
a routine manner with regularly acceptable results for all critical quality attributes CQAs.

3. Create groups for experimental batches made through structured, multivariate experiments (if any)
and unstructured experiments.

4. Use the tools noted in the chapter to create visualizations of the developmental trends for the
organization to illustrate where improvements can be made.

5. Pay special attention to deviations and other problems encountered in scale up and early
commercial production. Which problems could have been mitigated through improved knowledge
of the design space?

6. Share this information with colleagues and work to use plots for communicating to the leadership
team.
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Overview

This book is about helping JMP users to visualize data and use statistical techniques to gather insight about
problems and solve them. People often assume that data collected from an instrument is the actual
measurement of interest. However, the value obtained is just a representation of the actual value. This
representation can vary due to limitations of the instrument, the methods utilized for measurement
practices, and the environmental conditions present during the time of the measurement trials. Teams
should always assume that the values in a data table include some level of uncertainty due to the
measurement system. Uncertainty can originate with variance in the instrument, methods, and environment.
The calibration of an instrument and the manufacturer’s certified amount of instrument accuracy does not
ensure that the data collected is “error-free”. It is important to procure evidence from a study performed for
onsite use of the instrument to represent the population of actual results. Such a study quantifies the quality
of the measurements obtained from a measurement system for real-world use. This chapter deals with a few
basic ideas of how technical professionals can study measurement systems with JMP to determine the
quality of data obtained from an instrument.

The Problems: Determining Precision and Accuracy for Measurements
of Dental Implant Physical Features

Chapter 1 includes the problem of reported difficulties in the threading of dental implants and the collection
of dimensional data to determine where improvement is needed. Ngong is the processing engineer directing
efforts that have indicated that an insufficient chamfer feature is the source of the problem. Ngong realizes
that no evidence is on record regarding the quality of the measurement system used to gather data on
chamfer and threading depth of the tiny implants. Time and resources are in short supply (as always) and
the team decides on the simple plan of including replicate measurements on some of the implants to get a
basic idea of measurement quality.

Sudhir is working on dissolution analytical data for tablet products. Analytical results rely upon accurate
and precise measurements of the weight of a tablet to ensure that the test values appropriately reflect
reality. Digital scales are utilized in the quality laboratory to obtain weights. A detailed analysis of
measurement systems is planned and executed by Sudhir’s team to ensure the highest possible level of
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quality for tablet weights. The study focuses on the repeatability of the measurement system as well as on
reproducibility. Repeatability is obtained by measuring the same tablet multiple times. Reproducibility is
the ability of multiple analysts to get measurements of the same sample that are equivalent. There are other
factors that could be studied such as various instruments or various days. However, the available resources
result in factors limited to replicates and analysts because they are of the highest priority to the team.

Qualification of Measurement Systems through Simple Replication

A quick and easy way to estimate the uncertainty in measurement is to include replicate measures.
Replicates added randomly to the data collection plan allow for the comparison of multiple measurements
of the same observational unit to illustrate the variability in the measurement process. In chapter 3, a set of
measurement data from dental implants was analyzed to determine how capable two key dimensions were
to meeting specifications. Recall that the chamfer feature of the implant was found to have poor capability.
The capability analysis assumes that the measurement values in the data are an accurate representation of
the specific physical feature of the implant.

For the purposes of this chapter, the clock is rolled back to the early stages of the proposed data collection
plan. The team discuss the challenges in measuring the features of such a small object and the need to study
the measurement system. A detailed measurement systems analysis cannot be done at this time, so they
decide to randomly include replicate measurements of the same object within the plan for comparisons. The
variability among the replicate measurements is analyzed to give the team objective evidence of how well
the measurement system is working. Open Subset of dental implant dimensional check.jmp to initiate
the analyses.

The data set is shown in Figure 7.1 and includes 85 measurements that have been broken up into 17
sampling events. The technicians who measure the parts have listed the implant ID along with the two
measurements for each unit. The replicate column is included to identify the units that have replicate
measurements.
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Figure 7.1: Implant Data Table
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eIk 0 24 5 22 0.67 251 no

Hidden 0 25 5 Z79 0.65 2,61 no

Labelled 0 26 6 7153 0.62 2,61 yes
27 6 7291 0.65 254 yes

A plot and summary statistics for measurements without replicates illustrates the location (mean), spread
(standard deviation), and shape of the measurements from independent samples. The following steps
provide the required plot and summary statistics.

1.

2.

Select Analyze » Distributions to move chamfer depth and threading depth to the Y,
Columns box.

Move replicates to the By box to get separate results for measurements with and without
replicates.

Use the red triangle menu next to the Summary Statistics header under Distributions
replicates=no/ chamfer depth. Press the Ctrl key, select Custom Summary Statistics, and then
select the Variance check box.

Click OK to add Variance results to all of the Summary Statistics tables for later use.

Use the red triangle menu next to Distributions replicates=no header, right-click and select

Stack to stack the output. Figure 7.2 shows the distribution of measurement results without
replicates.
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Figure 7.2: Distributions of Implant Measurements
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The non-replicated results provide a useful summary of the location and spread of chamfer and threading
depth measurements. The chamfer depth average is 0.636 with a standard deviation of 0.0467, and the
threading depth average is 2.476 with a standard deviation of 0.109. The shape of both distributions is
symmetric with no outliers, meeting the normality assumption.

It is reasonable to expect that the replicate measurements come from the same population and have a
location and spread that is very similar to the non-replicate distribution. The measurements with replicates
provide information about the variability present when the same implant is measured multiple times. It is
likely that some variation will be present between replicate measurements. However, the amount of
variation among replicates should be much less than the variation between implant units. When the
variation among replicate measurements is large with respect to variation between different units, the
robustness of the measurement system is questionable. The next set of steps filters the table on replicate
measurements for a comparison between implant ID units.

1. Click the Data Filter icon, or select Row » Data Filter and select replicates as a filter column
and click Add.

2. Click yes for the presence of replicates in the data filter window.

3. Select the Show and Include check boxes to ensure that only the replicate measurements are used
for the analysis.

4. Select Analyze » Fit Y by X. Move chamfer depth and threading depth to the Y,Response
box, and move implant ID to the X, Factor box.

5. Click OK to get the output shown in Figure 7.3.
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Figure 7.3: Oneway Plots of Implant Data
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Plots of the five units with replicate measurements of chamfer depth and thread depth are shown in Figure
7.3. The view of the measurements illustrates the replicate variability of chamfer depth and threaded depth
by the vertical spread of black dots for each implant ID. The team is interested in evaluating measurement
uncertainty and in additional analysis of measurement variability.

Analysis of Means (ANOM) for Variances of Measured Replicates

The dot plots from the Fit Y by X platform indicate the presence of measurement variability. More detailed
analysis is beneficial to interpret the variability and the potential effect on error included in the implant
data. Analysis of means allows for the comparison of the variance in measures for each unit back to the
summary variance. Initiate the analysis by pressing the Ctrl key and clicking the red triangle menu option
next to Oneway Analysis of chamfer depth By implant ID header. Select Analysis of Means Methods
» ANOM for variances to add to the output shown in Figure 7.4.
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Figure 7.4: ANOM for Variances Plot for Chamfer Depth
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The Analysis of Means for Variances plot expresses the information about replicate variability in units of
standard deviation. The root mean standard error (RMSE) is a summary of the replicate variability for all
groups. The green dots with vertical lines originating from the RSME represent the standard error in
measurement within each group and the distance each is from the RMSE. The light blue shaded region
extending equally above and below the RMSE represents the amount of random variability that can be
expected for +/- 2 standard deviations, which is a significance level of 0.05. There is no evidence that the
variance for any of the five groups is significantly more than the RMSE.

The comparison of the within variance to the between variance converted to a percentage provides a
useable summary to use as a simple estimate of measurement robustness. The scale of the analysis of
means plot must be changed to variance to allow for the comparison. Use the red triangle menu beside the
Analysis of Means for Variances header and select Graph in Variance Scale. The plot changes to that
shown in Figure 7.5.

Figure 7.5: ANOM for Variances Plot for Chamfer Depth (in Variance Scale)
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As noted previously, it is reasonable to expect that a robust measurement system will have variance within
repeated measurements that is less than the variance between implants measured without replication. It is
highly desirable for the variance within replicate measurements to be as small as possible compared to the
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non-replicate variance between implant IDs so that the system can precisely detect real differences between
individual units. Recall from Figure 7.2 that the non-replicated chamfer depth measurements have a
variance of 0.0021843. The mean standard error (MSE) from the analysis of means plot is compared to the
variance of the non-replicate subgroup in order to create an estimate for the percentage of uncertainty that
is present in the measurement process. The following calculations below are used estimate measurement
uncertainty.

MSEreplicates i
- = unCeTtalnty
variancenonreplicates
0.0014 — 0636
0.0022

Y%uncertainty = 0.636 * 100
Y%uncertainty = 63.6%

The replicate variance for chamfer depth is approximately 64% of the variance between non-replicate
measurements. With such a large amount of uncertainty present in the measurement system, it is very
difficult to obtain a measurement value that accurately represents the physical feature of chamfer depth.

The concern over the ability to measure chamfer depth accurately has been noted. The team is interested in
using the technique to evaluate the threaded depth measurements. The team repeats the analysis of means
for threaded depth by using the same process they used for chamfer depth. The results are shown in Figure
7.6.

Figure 7.6: ANOM for Variances Plot for Threaded Depth
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The Analysis of Means for Variances plot provides evidence that the variance in threaded depth for the Z80
implant ID is significantly less than the RMSE. The result is worth noting, but it is not likely to interfere
with the quick estimate of %uncertainty. Use the red triangle menu beside the Analysis of Means for
Variances header, and select Graph in Variance Scale. The plot changes to that shown in Figure 7.7.
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Figure 7.7: ANOM for Variances Plot for Threaded Depth (in Variance Scale)
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Recall from Figure 7.2 that the non-replicated threaded depth measurements has a variance of 0.0119705.
The %uncertainty estimate indicates that the replicate variance for chamfer depth is approximately 0.5% of
the variance between non-replicate measurements. The measurement system used for threaded depth has
minimal uncertainty and can be considered robust.

Measurement Systems Analysis (MSA)

The simple check of the measurement system used for the dental implants indicates issues present with the
chamfer depth. However, the analysis did not include enough data to gain details about the excessive
measurement uncertainty. JMP offers multiple analysis options for measurement systems analyses in the
Quality and Process submenu in the Analyze menu. The team uses systems analysis (MSA) techniques
on data that is from a digital scale used to measure tablet weight in the quality control laboratory.

Accurate and precise tablet weight is required in order for the laboratory to calculate the dissolution critical
quality attribute CQA with minimal measurement error. The team created a set of ten tablets with weights
that are known to vary beyond the manufacturing specifications. This is very important because the
measurement system must be able to detect tablets that are within specifications as well as outside of
specifications. If specifications are not known, the objects measured should have outputs with the widest
span of values possible to ensure that the system evaluation represents the entire population of subjects.
Each tablet sample is given an identity value and is measured with three replications by three different
technicians. Results from the study will illustrate the repeatability of measurements (replicate to replicate)
as well as the reproducibility (technician to technician). The team was careful to include technicians who
perform typical lab testing, and they designed a randomization plan to ensure that the order of the tablets is
randomized for each trial. This example uses the data set Tablet Scale MSA.jmp.

Data has been provided and is in the proper structure for immediate analysis, as shown in Figure 7.8.
Notice that a stacked table format is used with variables for the trial, standard order, randomized run order,
tablet ID, and operators. Results for each combination of variables are noted in the weight column. The
team uses JMP to create a design for an MSA by using the Design of Experiments platform. Chapter 9
provides detail for creating experimental designs, which is not discussed in this chapter.
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Figure 7.8: Tablet Scale MSA data
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Start by making sure that Tablet Scale MSA.jmp is open. Select Analyze » Quality and Process »
Measurement Systems Analysis to open the EMP Measurement Systems Analysis window, shown
in Figure 7.9. Move weight to Y, Response; tablet ID to Part; Sample ID; and operators to X,
Grouping; and click OK. There are many options available in the Measurement Systems Analysis
window, but the default settings are used for the remaining options.
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Figure 7.9: EMP Measurement Systems Analysis Window
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Figure 7.10: Measurement Systems Analysis for Weight Plots
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The initial plot of the measurement systems analysis output is of the averages of the measurement (weight)
by part (tablet ID), grouped by operator. The figure shows the initial output for the MSA, but much more
detail is available via red triangle menu options.

The expectation for the average chart is that most of points will be located outside of the zone of random
variation, noted by the blue shaded area. The differences due to tablet ID should be significantly greater
than random variation. If this is not the case, the measurement system includes excessive variation within
replicates.

The range chart provides a large amount of information: the amount of variation within replicates;
comparison of variation in results across the tablet IDs; and comparison of variation trends between
operators. It is expected that the range of replicate values is minimal, so the values obtained represent real
results. The average range in values is approximately 0.003, and the majority of measurements for
operators one and two have less range than the summary average. It is clear that 4 of the 10 measurements
taken by operator 3 include a range that is twice as much as the average range.

Interpretation of the results concludes that the trend in average weights for each tablet can be reproduced
reliably, with an exception being tablet 8. The ranges in weights for the third operator indicate an inability
to measure with precision similar to that of operators 1 and 2. Utilization of analysis options provides
greater detail for diagnosing the measurement system. Use the red triangle menu option on the Average
Chart and select Show Data to add individual measurements to the plot, as shown in Figure 7.11.

Figure 7.11: MSA Average Chart
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The plot with individual values enables the team to visualize data for both average values and the spread
among values for each tablet ID. It is clear that differences are likely among the operators. Another option
provides additional detail for the analysis. Use the red triangle menu option on the Measurement
Systems Analysis for weight header and select Parallelism Plots. The resulting plot is shown in Figure
7.12.
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Figure 7.12: Parallelism Plots
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The parallelism plot is an overlaid comparison of the average values of the tablet IDs by operator. The plot
in Figure 7.12 illustrates that tablet 8 has averages that differ between operators more than any other tablet.
The average obtained by operator 1 is approximately 0.01 greater than the average from operators 2 and 3.

Detailed Diagnostics of Measurement Systems through MSA Options

One of the most valuable summaries is the plot of Variance Components. Use the red triangle menu option
on the Measurement Systems Analysis for weight, and select Variance Components to obtain the
plot shown in Figure 7.13.

Figure 7.13: Variance Components
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operators*parts  0.00000242 18| 0.00156
Within 0.00000418 3.1) 0.00204
Total 0.00013600 100.0 0.01166

The variance components explain the source of the spread in measurement values. The variance component
for parts (Tablet IDs) of 0.00012940 is 95% of the total of 0.00013600. The Within component represents
the overall precision of tablet-to-tablet variation among replicate measurements and is 3.1% of the total.
The operators and interaction of operators*parts make up 0% and 1.8% respectively. A high-
performance measurement system can be identified by having the clear majority of variance among the
parts and minimal variation among the measurement system components. The measurement system used to
obtain tablet weights looks to be robust.

Evaluation of the Measurement Process (EMP) is the default technique of measurement systems analysis
utilized by JMP. The technique is largely based on the methods presented in Donald J. Wheeler’s book
EMP I1I Using Imperfect Data (2006). The EMP method provides the information needed to get optimal
performance from a measurement system. Another popular technique is Gage Repeatability and
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Reproducibility, which is available by using the red triangle menu options on the Measurement Systems
Analysis for weight header. You are encouraged to research the information about the techniques that is
available in the JMP documentation and elsewhere to better understand the merits of each option. The
following example uses EMP for the analysis. Use the red triangle menu next to the Measurement
Systems Analysis for weight header, and select EMP Results to gain additional detail.

Figure 7.14: EMP Results

EMP Results

EMP Test Results Description

Test-Retest Error 0.002 Within Error

Degrees of Freedom 60 Amountofinformation used to estimate within emor

Probable Error 0.0014 Median error for a single measurement

Intraclass Correlation (no bias) 0.9687 Proportion of variation attributed to part variation without including bias factors
Intraclass Correlation (with bias) 0.9687 Proportion of variation attributed to part variation with bias factors

Intraclass Correlation (with bias and interactions) 0.9515 Proportion of variation attributed to part variation with bias factors and interactions
Bias Impact 0 Amount by which the bias factors reduce the intraclass correlation

Bias and Interaction Impact 0.0173 Amount by which the bias factors and interactions reduce the intraclass cormelation
System Classification

Current (with bias) First Class

Current (with bias and interactions) First Class

Potential (no bias) First Class

Monitor Classification Legend

Intraclass  Attenuation of Probability of Probability of
Classification Correlation Process Signal Warning, Test 1 Only* Warning, Tests 1-4*
First Class 0.80-1.00 Lessthan11% 0.99 - 1.00 1.00
SecondClass 0.50-0.80 11%-29% 0.88 - 0.99 1.00
Third Class 020-0.50 29% - 55% 0.40 - 0.88 0.92 - 1.00
Fourth Class 0.00-0.20 Morethan55% 0.03 - 0.40 0.08 - 0.92

* Probability of warning for a 3 standard error shift within 10 subgroups
using Wheeler's tests, which correspond to Nelson's tests 1, 2, 5, and 6.

The EMP results provide diagnostic information about the measurement system. Intraclass correlation is
the proportion of variation in results that can be attributed to the part, which is the true measurement value.
The intraclass correlation (with bias and interactions) of 95.2% indicates that the measurement system for
tablet weight is very precise and accurate. The probable error explains that a measured weight value is
likely to be approximately 0.0014 off from the true physical weight, which is a very small amount of error.
The classification of the system (based on Wheeler’s detection tests) is first class since less than 5% of the
variation in measurement values can be attributed to the measurement system. The team now has detailed
statistical proof that the tablet weights used for analytical calculations are contributing very little to overall
error even though differences are known to exist among operators (lab analysts).

Variability and Attribute Charts for Measurement Systems

The tablet weight measurement can be used for the intended purpose without concern for measurement
error, but this does not mean that the system is perfect. Opportunities exist for improvement even in high-
performing systems. The tablet weight data has been augmented with the standard weights of tablets that
have been obtained by a digital scale known to have accuracy of two more significant digits than the bench
scale unit used in the MSA. Standard measurements are not always available due to the expense of
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extremely accurate instruments, but should always be considered to add the important dimension of bias to
the analysis. Open Tablet Scale MSA Data with Standard.jmp for the next set of steps.

1. Select Analyze » Quality and Process » Variability / Attribute Gauge Charts.

2. Move weight to Y, Response; operator to X, Grouping; Tablet ID to Part, Sample ID; and
standard weight to Standard in the Variability / Attribute Gage.

3. Use the defaults for all other options, and click OK to get the output shown in Figure 7.15.

Figure 7.15: Variability Plots
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The Variability Gauge plots for weight and standard deviation provide similar information to the plots seen
in the previous examples. One thing is very clear: improvement to the measurement system might be
possible if the team can investigate and determine why the difference in variability exists between operator
3 and operators 1 and 2.

The trend in bias among measurements is obtained with a bias report. Use the red triangle menu option to
select Gauge Studies » Bias Report to obtain the output seen in Figure 7.16
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Figure 7.16: Measurement Bias Report
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The minimal amount of bias is desired for the measurements with results as close to 0 bias as possible. The
average bias indicates that the system tends to measure weights that are slightly below the standard (-
0.001). The Measurement Bias Report by Standard plot illustrates that tablets with a standard weight of
0.099 have the most negative bias and might be influencing the average. Tablets with standards lower than
0.099 tend to measure a bit higher than the standard weight.

Further investigation might provide opportunities for improved accuracy through reductions in bias. It
would be very helpful to know the Tablet ID of the measurements with the most bias since some tablets
share the same standard weight. The following steps differentiate the observations by using the row legend
trough graphic options.

1. Right-click in the white space of the Bias by Standard plot and select Row Legend.

2. Select the tablet ID column and notice that the points are colored with the JMP default color
scheme. Use the drop-down menu to choose an optimum color scheme, and explore the markers to
best define the points. The example uses the default options.

3. Click Make Window with Legend to define the colors by Tablet ID. The example uses options
that allow for visual differentiation in this book.
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Figure 7.17: Measurement Bias Report with Tablet ID Colors
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The low bias for tablet 3 was identified by discussions with the technicians who executed the studies. The
technicians explained that the tablet was dropped to the table surface during initial handling of the
specimen, and it is expected that a small chip on the edge of the tablet might have resulted from handling
damage after the standard weight was taken. The reason for the positive bias for the lighter weight tablets
could not be determined.

Through further investigation, the team found out that operator 3 uses a sonicating mixer that is located on
the bench top near the scale to enable efficient multitasking. Operators 1 and 2 did not use as they weighed
the tablets. The team moved the mixer to another location in the lab as a preventive action to improve
precision in weights. The team had operator 3 repeat the weight trials and noted a pattern that now matched
operators 1 and 2, confirming the improvement.

Practical Conclusions

It is tempting for teams to assume that the measurement values obtained from instrumentation accurately
and precisely represent the true physical value. Without knowledge of MSA, technicians explain that the
instruments are calibrated and assumed to be free of measurement error. Measurement systems analysis
involves both the instrument or device as well as the environment and methods utilized to obtain values and
is a more reliable gage of measurement performance. It is always a best practice to ensure that
measurement systems are at least verified through replication or are run through a full MSA to make sure
that conclusions made from the measurement data do not include excessive measurement uncertainty and
error.

The tablet weight example illustrates that even a good measurement system can be improved. The EMP
results illustrate that the system is acceptable even though error was identified for tablet 8 and for the
replicates of operator 3. The team was able to make significant improvements to the measurement process
through the details offered by MSA.

JMP offers many tools for a team to easily quantify the amount of error and variability that are inherent to a
measurements system and that qualify the system for use to make the best decisions possible. All data
collection events should include planning for verification of a measurement system.
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Exercises

E7.1—A project is coming up in later chapters involving a thin, plastic molded cover that provides a sterile
barrier to surgical handle covers. A technique was developed for technicians to follow so that they can
obtain the minimum wall thickness of covers. The timing is very tight for the improvement project that
oversees the manufacturing process for the handle covers. A world-class measurement system includes
10% measurement uncertainty; an acceptable measurement system might have up to 25% measurement
uncertainty. A random sample of 42 handle covers was collected from the process and labeled as test units.
Twelve of the test units were measured four times each to obtain some replicate values.

1. Open surgical handle thickness measurements.jmp.

2. Use the analysis that was completed for the dental implant measurements to determine the % gross
uncertainty.

3. How would you present this information to the project stakeholders who are very motivated to
move forward with improvements?

E7.2—A new drug product is in the late stages of development, and production readiness activity for the
line that fills bottles with capsules is ongoing. The process includes a checkweigher device to ensure that
no bottles get through that have fewer capsules than the count noted on the label. Ten bottles were marked
and added to the flow of the process just ahead of the checkweigher. Bottles are retrieved and run through
at random until each bottle has gone through the weigher at least three times. The average weight of a
capsule is 900 mg, and each bottle includes a count of 50; the target weight of a filled bottle with 50
capsules is 66 grams. Four of the bottles were intentionally manipulated to either contain one or two
missing capsules or one or two extra capsules to ensure that the full range of possible measurement is
explored. Each bottle was weighed by a high-precision digital scale in the analytical laboratory to record a
standard weight.

Use the file bottle checkweigher data.jmp for this problem.

1. Use the Distribution platform to get an overall view of test weight. What is the location and
spread of the weights?

2. Select Analyze » Quality and Process » Variability Charts to study the measurement
process. Be sure to include std weight as the standard. Is there excessive variability for any of the
bottle numbers? Is the bias excessive? Which of the bottle numbers were the ones with extra or
missing capsules?

3. Select Analyze » Quality and Process » Measurement Systems Analysis to run an EMP
study. Keep in mind that because the feed of the checkweigher is automated, there is no
reproducibility involved, so the reproducibility value is 0.

4. Divide the probable error and by the capsule weight. The goal is to ensure that the system can
detect a bottle with a missing capsule. How would you use the probable error as a percent of
capsule weight as evidence of a robust measurement system?
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E7.3—We have been studying differences in the outer diameter (O.D.) of surgical tubes in previous chapter
exercises. There is concern that variation in the measurement process could be creating bias in statistical
analysis. Technicians report that the toughest tube to measure is the 3 mm O.D. tube. Running a
measurement systems analysis on the 3 mm O.D. tube will provide the most conservative results, so it is
used as the basis for the study. Process technicians worked with the engineers to produce two tubes at the
extremes of the range of O.D. values. The extreme tube samples have an O.D. that is a span that is 125% of
the specification limits. Two other tubes are mad e with an O.D. that is at the minimum O.D. specification
and maximum. The six remaining tubes are selected at random from production. The engineered and
randomly selected tubes represent the range of measurement studied includes O.D.s that are within and
outside of the 3.0 mm +/- 0.1 mm O.D. specifications.

Open surgical tube OD measurements.jmp.
Run measurement systems analysis by using the EMP techniques and grouping on technician.
How would you present the results to the project stakeholders?

.

Are there any additional evaluations that you can suggest that will result in the most precise and
accurate measurement system possible?
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Overview

Structured, multivariate experimentation allows for the study of many inputs and outputs simultaneously to
efficiently gain insight into a process. The Design of Experiments (DOE) platform offers many powerful
options for statistical methods used to execute randomized experiments. The major drawback of structured,
multivariate experimentation is the amount of planning and resources needed to design and run the
experiments. Teams are often faced with many more inputs of potential interest than can be studied with a
reasonable amount of resources. This chapter covers the use of predictive modeling of observational
process data to narrow down the number of input variables for further study. There are many techniques for
predictive modeling available in JMP. A few of the more common approaches are examined for the
purpose of variable reduction.

The Problem: Thin Surgical Handle Covers

Michelyne works within the medical device industry and is managing a project involving surgical kits used
by hospitals and surgical clinics. The kits include thin, disposable plastic sterile covers that go over the
handles of surgical lamps. Her team has been alerted to a growing number of complaints received from
customers who report that lamp handle covers are not staying in place as designed. A cover that is easily
detached from the handle creates unacceptable risk to patients because it can drop onto them during a
procedure, and at minimum it will break the sterility barrier.

Examination of customer returns identifies that the bad handle covers have areas of wall stock that are
thinner than the minimum specification of 0.50 mm. Many of the handle covers split in the thinned areas.
Therefore, the quality team has identified the root cause for the loose covers as thin material. Michelyne
has contacted the thermoforming facility that manufactured the covers to request a set of random process
data. The team plans to use the data from several process inputs to create predictive models for material
thickness. The hope is that the modeling results will narrow the list of inputs to a reasonable number so that
structured experimentation can be designed and run. The manufacturer has a growing interest in process
improvements because they must pay for containment measures to protect against more covers with thin
material from being received by customers.
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Data Visualization with Dynamic Distribution Plots

The surgical handle cover manufacturer submitted a table of more than 110 random in-process samples
with information about 14 process inputs. Open the file Surgical handle cover data.jmp to see the table
shown in Figure 8.1.

Figure 8.1: Surgical Handle Cover Data Table

[ Surgical handle cover data - JMP Pro - o 4
File Edit Tsbles Rows Cols DOE Analyze Graph Tools View Window Help
H=R=1E] B AEEEL =
- Surgical handle cover data DK =~ thermoform film nominal film film tool plug vacuum | vacuui
o DOM month line roll | source film type thickness | temperature temperature | temperature = timing | pressu
1 August 2016 line C A apax 20% regrind 1.00 209.5 185.7 1900 531 -10.
2 August 2016 line B A zenjing  virgin 1.00 2043 184.4 1885 544 -9
3 August 2016 line B B apax virgin 1.00 209.6 183.7 1908 530 10.
4 August 2016 line B A apax virgin 1.01 206.3 183.1 1912 549 9,
~ Columns (15/0) 5 |August 2016 line A B apax virgin 1.00 205.0 1859 1902 576 10.
& DOM month 6 August 2016 lineC B apax 20% regrind 1.02 2084 185.1 189.0 574 9.
4 thermoform line % 7 August 2016 line A A apax 20% regrind 1.01 203.5 186.5 189.1 5.01 10.
Wk roll 8 |August 2016 line B A apax virgin 1.01 208.1 1849 190.1 541 10.
. film source % 9 August 2016 line C A apax virgin 0.99 205.5 185.1 188.1 592 10.
4 film type s 10 | August 2016 line A B apax 20% regrind 1.00 2095 1855 189.9 540 9
4 nominal film thickness 11 August 2016 line A A zenjing  20% regrind 1.03 207.7 1852 1902 523 -10
4 film temperature 12 August2016 lineB B apax virgin 1.02 207.0 1847 1902 515 9
4 ool temperature N - - -
4 plug temperature 13 August 2016 line A B zenjing  20% regrind 0.99 2024 185.1 1894 517 -10.
4 vacuum timing 14 August 2016 line B B apax virgin 1.01 208.7 185.1 1889 537 -9.
d vacuum pressure 15 August 2016 line B A zenjing  20% regrind 1.01 2047 185.1 1894 5.83 -9.
4 cycle time 16 August 2016 line B A zenjing virgin 0.98 209.3 185.2 1910 5.27 -9
4 plug depth 17 |August 2016 line A B zenjing  virgin 0.99 204.2 184.0 1910 5.15 -10.
d ejection pressure 18 | August 2016 line € A zenjing  20% regrind 1.00 2081 1850 189.3 540 -10.
~Rows 19 | August 2016 line C B apax virgin 1.00 206.6 1838 1907 563 -10.
Al rows 13 20 August 2016 lineB A apax 20% regrind 1.00 208.9 184.0 1896 576 -9
Selected 0 21 August 2016 line B B apax virgin 1.01 208.2 1829 190.5 5.97 -10.
Excluded 0] 22 August 2016 line A A zenjing  35% regrind 1.00 209.1 184.1 1892 331 -10.
Hidden 0 23| September2016  line B A apax 35% regrind 1.00 205.1 185.1 191.1 557 -9,
Labelled 0 24 September2016  line A B zenjing virgin 1,00 206.2 1848 189.5 569 9.
25 September 2016 line C B zenjing  20% regrind 0.99 207.0 185.2 1895 540 -9
> O~

The column properties include the option to set specifications for a variable, which is a time-saving feature.
Once specifications have been set, they show up on plots that are made for the variable. Minimum
thickness has only a lower specification, which is set by selecting min thickness. The variable column will
be shaded, and the column header will be bright blue in color when selected. To access column options,
right-click in the column. Select Column Properties » Spec Limits and type 0.48 in the Lower Spec
Limit box located in the lower right of the min thickness window. Be sure to select the Show as graph
reference lines check box, and then click OK to confirm. Alternatively, you can select Cols » Column
Info, and then select Column Properties » Spec Limits to enter the limit.

A great first step for analyses is to visualize the data with the Distributions platform. Use the dynamic
linking in JMP to identify non-random patterns in the plots by completing the following steps.

1.
2.

Select Analyze ™ Distributions to open the Distributions window.

Move the output variable min thickness to the top of the Y, Columns box so that it is the first
plot.

Move all of the remaining variables to the Y, Columns box so that they are below min thickness.

Select the Histograms Only check box for clarity of the information shown, and then click OK to
get the output.

With the Distributions output in view, use the red triangle menu options next to the Distributions
header to select Arrange in Rows.

Enter 5 to get all histograms in view on the plot.
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Press the Ctrl key while sizing the frames of the histograms to size all 15 plots at the same time.

Select the bars that are at and below 0.50 mm from the min thickness histogram by holding the
Shift key while clicking the bars.

Figure 8.2: Distributions
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Figure 8.2 illustrates the result of dynamic linking. All 14 process inputs have the portions of the
histograms darkened with diagonal lines that relate to covers made with a min thickness that is
0.50 mm or less. The goal of this high-level analysis is to determine whether there are any non-
random patterns in the process input histograms. The first one you notice is the thermoform line
histogram; line C produced almost no covers with substandard minimum thickness. Another
possible pattern is in the plug depth histogram; higher percentages seem to capture most of the
thin covers. An example of a histogram with a random pattern of darkened bars and of no interest
is DOM month.

The results of visualizing the data using dynamic linking and the Distributions platform offers
information yet is subjective. A non-random pattern interesting to one person might not be of
interest to another person due to the perceived magnitude of the trend. An advantage of using
Distributions to visualize data is the ability to see the general pattern of each variable. Outlier
results, skewed distributions, and unequal proportions are quickly evident to the analyst. The data
collected for the thermoforming process inputs that were monitored is relatively free of these
patterns.
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The data visualization exercise illustrates that thin covers might be related to the thermoform line,
cycle time, and plug depth. Many options in JMP can provide more detailed statistical evidence of
potential relationships through predictive modeling. The following sections are limited to a few
approaches. However, you are encouraged to explore the rich resources offered through JMP and
beyond to gain confidence in using other techniques. The field of predictive modeling is
advancing rapidly, and new releases of JMP and JMP Pro are likely to provide additions to the
brief coverage of topics in this book.

Basic Partitioning

Data visualization provided some clues to the process inputs that might be related to changes in thickness
of the surgical handle covers. The partition technique in JMP offers a powerful, flexible set of tools that
allow for exploration of wide data sets. Wide data sets include multiple variable columns and a relatively
limited number of rows. One of the best features of partitioning is the fact that it works for both discrete
and continuous variables in one model. The file Surgical handle cover data.jmp includes a few rows that
are missing values, such as row 76 of the plug temperature variable. Partitioning allows for the use of the
full set of data values by including an algorithm that estimates the value for the missing observation. The
feature is particularly useful for large sets of process data. Select Analyze » Predictive Modeling »
Partition to obtain the Partition window shown in Figure 8.3.

Figure 8.3: Partition Window
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The following steps set up a partition model.

Move min thickness to the Y, Response box.
Move all other variables into the X, Factor box.
Be sure that the Informative Missing check box in the Options area is selected.

Figure 8.3 illustrates the JMP Pro functionality that lets you choose the method. The default
method is decision tree.

5. Click OK to get the output shown in Figure 8.4.

Ll

Figure 8.4: Partition Output
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The initial output includes the average of 0.55 mm for the min thickness, with each observation noted as a
black dot. The minimum observed value is around 0.37 mm and the maximum value is just over 0.70 mm.
Place the pointer over each observation to see the row number label. The table below the plot provides
model fit values that initiate as r-square = 0. At the bottom of the output, the decision tree is initiated as an
All Rows box. As you click the Split button, the partition algorithm utilizes all the data to detect a variable
that is related to the biggest average difference in min thickness. Click Split once to get the output in Figure
8.5, which detects the input of the model related to the largest difference in min thickness.
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Figure 8.5: Partition with a Single Split
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The single split in the output is illustrated by two horizontal lines added to the dot plot. The observations
are grouped by the plug depth input: greater than or equal to 88.7%, and less than 88.7%. The r-square =
0.163 model fit indicates that the split explains 16.3% of the variation in min thickness. The split includes a
root mean standard error (RMSE) of 0.057. Hence, the random noise in the data is minimal. The decision
tree node for higher percentages of plug depth includes 68 observations and a mean min thickness of 0.528
mm. The node for lesser values of plug depth includes 45 observations and a mean min thickness of 0.580
mm. The difference in average min thickness between the nodes is 0.052, large enough to be considered
practically relevant by the subject matter experts.

Additional splits provide detail for the potential for other inputs to have an effect on min thickness.
Continue to click Split until no further splits occur. The modeling of this data set results in a maximum of
17 splits. Use the red triangle menu options by the Partition header to select the Display Options » Show
Tree (Show Tree is enabled by default, so this action disables Show Tree) to condense the output. Use
the red triangle menu options to select Split History. The result is shown in Figure 8.6. Figure 8.7 provides
the model fit information for the 17-split partition.
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Figure 8.6: Split History of Partitioning
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Figure 8.7: Partition Model with 17 Splits
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The split history plot shows how the r-square fit of the model increases as more splits are added to the
decision tree. Figure 8.7 indicates that the 17-split model explains approximately 64% of the variability in
min thickness (r-square = 0.637), and the fit improves steadily from 1 to 17 splits. The root mean square
error has decreased to 0.037 for the 17-split model. Use the red triangle menu options one more time to
select the Column Contributions plot in Figure 8.8.
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Figure 8.8: Basic Partition Column Contributions

Column Contributions
Number

Term of Splits SS Portion
plug depth 2 0.08510196 | 0.3066
vacuum timing 2 0.05244957 0.1890
nominal film thickness 3 0.03693667 ] 0.1331
thermoform line 2 0.03600035 0.1297
cycle time 2 0.02404965 0.0866
ejection pressure 2 0.01495926 ] 0.0539
tool temperature 1 0.01050902 ] 0.0379
roll 1 0.0090755 ] 0.0327
DOM month 2 0.00850096 ] 0.0306
film source 0 0 0.0000
film type 0 0 0.0000
film temperature 0 0 0.0000
plug temperature 0 0 0.0000
vacuum pressure 0 0 0.0000

The column contributions plot provides a summary of the 14 process inputs used within the model in order
of their contribution to explaining changes in min thickness. Plug depth contributes 30.7% of the portion of
variation in min thickness that can be explained by the model and is the input of greatest interest. Vacuum
timing contributes a 19% portion of the variance that can be explained with the model. Five of the 14
processing inputs have no detectable influence on min thickness and are not of much interest for further
study.

Partitioning has quickly and easily reduced the number of process inputs that might have influence on min
thickness. The column contributions tell us that the top four process inputs add to a proportional
contribution that is more than 75% of the amount of change in min thickness explained by the model. The
proportion contributed relates to the fit of the overall model. Therefore, the 75% portion contributed is
multiplied by the 64% fit, indicating that four inputs explain up to 48% of the changes in min thickness.
Michelyne and her team have a much better chance of convincing the manufacturer to provide resources to
study four process variables rather than a large study of 14. Given the cost and severity of the problem at
hand, the team uses simple tools to double-check the model and ensure that the estimates are not overfit to
random changes in inputs that really have little to do with changes in min thickness.

Partitioning with Cross Validation

One way to adjust a predictive model for potential overfitting is to use the cross validation technique. Cross
validation splits the observations randomly into a given number of subgroups (K). A model is created for
using each subgroup as a validation set and the remaining data as a training set. The model with the best
validation statistic is used as the final model. The process is used to mitigate the potential of overfitting of
the model to random variation. Use the red triangle menu option by the Partitioning header to select K
Fold Cross validation. Keep the default value of 5, and click OK to add it to the output.
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Figure 8.9: Partition with K-fold Cross validation
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Cross validation indicates that the overall model with 17 splits is overfit; the folded fit of r-square = 0.52 is
ten percentage points lower. The split history plot does not change when cross validation is added to an
existing partition model, but JMP includes a shortcut to do this. Complete the following steps to update the
split history plot with cross validation.

Click the red triangle menu for the Partitioning output.
Select Redo » Relaunch Analysis.
Do not change the columns in the Y, Response or X, Factor boxes, and click OK.

In the Partition for min thickness window, use the red triangle menu to select Split History and
K-fold Cross validation. You can deselect all the display options for clarity.

b
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5. Click Go to proceed and obtain the output in Figure 8.10.

Figure 8.10: Partition with Automated K-fold Cross Validation

Partition for min thickness

K-Fold in Green

Crossvalidation

k-fold SSE RSquare
5 Folded 0.24945184 04276
Overall 0.17610279  0.5959

Split Prune Go Number
RSquare RMSE N of Splits AlCc
0.596 0.039477 113 14 -372.09
Split History
1.00
0.75
@
8
g 0.50
wv
«
0.25
0.00

10
Number of Splits

Your output will vary each time you use the technique because each cross validation trial is a randomized
subgrouping of the data. The automated cross validation you initiate by clicking the Go button stops splits
when the separation in trends between the two models is significant. The min thickness model with 14
splits is optimum in this example. There is evidence of overfitting since the overall model r-square = 0.60
and the folded model r-square=0.43. The Split History figure illustrates that a model with no more than six
splits can have the least amount of overfitting. Mitigation of overfitting comes at a cost since a six-split
model has a reduced r-square value of less than 0.50. The next point of interest is the amount of change
contributed by the inputs for min thickness. Use the red triangle menu options to select the Column
Contributions plot and add it to the output of the 14-split model.

Figure 8.11: Partition (K-fold Cross validated) Column Contributions

Column Contributions
Number

Term of Splits SS Portion
plug depth 2 0.08510196 | 03277
vacuum timing 2 0.05244957 0.2020
nominal film thickness 3 0.03693667 0.1422
thermoform line 2 0.03600035 0.1386
cycle time 2 0.02404965 0.0926
tool temperature 1 0.01050902 771 0.0405
roll 1 0.0090755 0.0349
ejection pressure 1 0.00556935 [ 0.0214
DOM month 0 0 0.0000
film source 0 0 0.0000
film type 0 0 0.0000
film temperature 0 0 0.0000
plug temperature 0 0 0.0000
vacuum pressure 0 0 0.0000
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The plot of column contributions for a cross validated model includes the same top four inputs as did
previous modeling. The portion fit differs for the inputs with the cross validated technique. The portions of
contributions of the top four inputs total 81%, and the folded model fit is r-square = 0.43. The largest

amount of change in min thickness that can be explained by the four top inputs is 35% for a 14-split cross
validated partition model.

Partitioning with Validation (JMP Pro Only)

Another method that is used to mitigate the potential for overfitting is holding back a portion of the data set
for validation. The subset is run as a separate partition model that is compared to the remaining data set
(referred to as the training set; the validation subset is also known as the test set).

To begin, click the red triangle menu for the Partitioning output and select Redo » Relaunch Analysis.
Notice that there is a Validation Portion field in the Options section. You could use an infinite number of

potential proportions for validation. This example uses the proportion 0.15 (15%), as shown in Figure 8.12.
Click OK to get the partition model output.

Figure 8.12: Partition Dialog Box with Validation Portion
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JMP Pro also includes the Validation Proportion field for column selection. In JMP Pro, there is the
possibility of creating a validation column by using the random functions of column properties. Once a
validation variable is set up within the set of data, move it over to the Validation column selection for a
validated model. The validation process automatically creates an increasing number of splits for the data
until the model fit statistics for the training and test sets start to differ significantly. The split history plot
illustrates why the number of splits has been attained. More than six splits reduces the model fit statistic
dramatically. Use the red triangle menu beside the Partition header, select Split History and deselect
Display Options » Show Tree to condense the output. Click Go to automatically create the optimum,
validated partition model shown in Figure 8.13.



174 Pharmaceutical Quality by Design Using

JMP

Figure 8.13: Partition (with Validation) Split History
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The validation algorithm creates an optimum model by stopping the splits when the validation set stops

adding to the r-square fit statistic. Your re
randomized subset that differs every time

sults will differ from the example because validation is a
it is selected. The pattern of how the r-square fit changes as splits

increase shown in figure 8.13 is very different than the crossfit model because the fit is based on a
relatively small number of observations. This pattern will change as various proportions are used for the
validation set. Use the Redo shortcut to experiment with different sizes of validation sets. The validated
partition model with six splits has a model fit r-square = 0.39. The model explains 39% of the variation in
min thickness. Notice that the fit of the training set is approximately the same for six splits. Therefore,

overfitting is mitigated.
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The contributions of the inputs listed in order of influence is evaluated next. Use the red triangle menu to
select the Column Contributions plot, shown in Figure 8.14.

Figure 8.14: Partition (with Validation) Column Contributions

Column Contributions
Number

Term of Splits SS Portion
plug depth 2 0.07223028 | 04763
vacuum timing 1 0.03330911 0.2196
thermoform line 1 0.01691807 | 0.1116
cycle time 1 0.01650032 7] 0.1088
tool temperature 1 0.01269912 71 0.0837
DOM month 0 0 0.0000
roll 0 0 0.0000
film source 0 0 0.0000
film type 0 0 0.0000
nominal film thickness 0 0 0.0000
film temperature 0 0 0.0000
plug temperature 0 0 0.0000
vacuum pressure 0 0 0.0000
ejection pressure 0 0 0.0000

There are nine inputs that have no detected influence on min thickness, which is more than the cross
validated model. There are four process inputs with portions greater than 10%. However, the inputs are
different than previous models since cycle time has made it to the top four. The proportion contributed by
the four leading inputs differs from previous models; the total has increased to 92%. The portion
contributed multiplied by the r-square fit lets us know that the six-split model can explain 36% of the
influence on min thickness. The validation seems to do a good job of choosing important inputs while
mitigating over fitting of the model.

Stepwise Model Selection

Partition modeling is an excellent technique for reducing to inputs that are worthy of further study. One big
limitation of partitioning is the lack of ability to identify whether relationships might exist in combinations
of process inputs and the output of interest. A way to analyze a wide set of data with the ability to detect
interactions among inputs is a stepwise selection model. The stepwise model can handle individual inputs,
interactions, and even squared terms. Squared relationships are common in chemical processes because the
rate of change is not constant across the range of input levels. The team limits interest to two-way
interactions and individual inputs because they think it unlikely that squared relationships exist in the
thermoforming process. Start by selecting Analyze » Fit Model to open the Fit Model window. Move
min thickness to the Y (output) box, as shown in Figure 8.15.
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Figure 8.15: Fit Model Dialog Box
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The output has been selected and the model needs to be identified for the analysis. The 14 processing
variables are added with all the two-way interactions. Press the Shift key and select the 14 input variables
until they are shaded in blue. Leave the default value 2 for Degree ; there is no interest in higher-order
terms involving interactions of three or more inputs. JMP provides a shortcut to include all possible
interactions of degree 2.Click Macros and select Factorial to degree, as shown in Figure 8.16.

Figure 8.16: Fit Model Dialog Box (Inputs with Two-Way Interactions)
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The individual process inputs and two-way interactions automatically populate the Construct Model
Effects box. The default personality is a standard least squares model for the data to determine the leverage
of the effects. The 113 samples collected is not enough data to analyze a wide model with 14 individual
inputs and all two-way interactions. JMP would run the model and immediately alert you to singularity
issues, which indicates the lack of data to estimate leverage and model predictions for the large number of
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inputs and interactions. You could manually run a large number of models, alternating the inputs and
interactions of each to find the optimum. The stepwise personality is a powerful tool that automatically
reduces the model by using an algorithm that provides results quickly and easily. Change the Personality
in the upper right of the dialog box to Stepwise, and then click Run to get the initial output shown in
Figure 8.17.

Figure 8.17: Stepwise Personality Window

24 Surgical handle data - Fit Stepwise - JMP Pro - o x

|4 I~ Stepwise Fit for min thickness
4 Stepwise Regression Control

plug temperature
vacuum timing
vacuum pressure

0.000969 0.241 0.62428
0532 046734

Stopping Rule: | Minimum BIC ™ Make Model
Direction: Forward ~ Remove All| | Run Model
Rules: Combine
3 rows not used due to excluded rows or missing
values.
SSE DFE RMSE RSquare RSquare Adj Cp -] AlCe BIC

0.4345483 109 0.0631402  0.0000 -0.0000 1 -292454 -287.165

4 Current Estimates
Lock Entered Parameter Estimate nDF SS "F Ratio” "Prob>F"
v v Intercept 0.54924732 1 0 0.000 1
o O DOM month{December 2016&September 2016&November 2016-October 2016&August 2016} 0 1 000201 0502 048022
o Od DOM month{December 2016-September 20168 November 2016} 0 2 0.002922 0362 0.69701
o O DOM month{September 2016-November 2016} 0 3 0.002922 0239 0.86884
o O DOM month{October 2016-August 2016} 0 2 000201 0249 078031
o Od thermoform line 0 1 0.019581 509  0.02599
o O roll{B-A} 0 1 0015721 4034 0.04656
O O film source 0 1 2738e-5 0.007 0.9344
o Od film type 0 1 0.000129 0032 085809
o O nominal film thickness 0 1 0.000604 0.150 0.6991
o g film temperature 0 1 0011711 2991 0.08658
o Od tool temperature 0 1 0.000336 0084 077311
o O 0 1 0.007782 1969 016338
o o 0o 1
o o 0 1

000213

The stepwise fit output requires you to select a technique to execute the stepwise selection. You can
explore the many options available in the JMP documentation to determine the most appropriate model for
the goal of the analysis. For simplicity’s sake, this example uses the default options Minimum BIC
(Bayesian Information Criterion), Forward, and Combine rules. These default settings provide results for
this analysis that are reasonably robust. Click the Step to iteratively evaluate the different models and
detect the inputs with the highest likelihood of having influence on min thickness. Click GO to efficiently
execute the process by letting JMP automate the model selection. A portion of the long list of current
estimates output is shown in Figure 8.18, with the step history shown in Figure 8.19.
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Figure 8.18: Stepwise Model Selection
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Figure 8.19: Step History
Step History
Step Parameter Action “SigProb” SeqSS RSquare Cp P AlCc BIC
1 plugdepth Entered 0.0000 0.063832  0.1469 E 2 -307.81 -299.94 O
2 (vacuum timing-5.46315)*(plug depth-088903) Entered 0.0002 0.054357  0.2720 4 -32091 -30798 O
3 (film source-0.40909)*(plug temperature-189.983) Entered 0.0027 0.040427 03650 7 -3291 -30892 O
4 DOM month{December 2016&September 2016&November 2016-October 2016&August 2016}*(film type-0.64545) Entered 00128 0.028141 04298 10 -33366 -306.65 O
5 thermoform line Entered 0.0035 0.020605 04772 11 -34069 -311.50
6 (film type-0.64545)*(plug temperature-189983) Entered 00345 001018  0.5006 12 -343.16 -31184 0O
7 (nominal film thickness-1.002)*(ejection pressure-100028) Entered 0.0287 0.019608  0.5457 15 -34551 -308.16 O
8  roll{B-A}*(tool temperature-185001) Entered 0.0279 0018513  0.5883 18 -347.75 -304.89 O
9 roll{B-A}*(vacuum timing-546315) Entered 0.0257 0.009573 06104 19 -350.81 -30624 O
10 (thermoform line-0.95455)*(film type-0.64545) Entered 0.0584 0.006644 06257 20 -352.15 -30594 O
11 DOM month{December 2016&September 2016&November 2016-October 2016&August 2016}*(vacuum timing-546315)  Entered 0.0810 0.005499 06383 21 -3528 -30502 O
12 (film temperature-206.93)*(cycle time-920101) Entered 0.1105 001057  0.6626 24 -350.62 -29858 O
13 DOM month{December 2016&September 2016&November 2016-October 2016&August 2016}*roll{B-A} Entered 0.0908 000488 06739 25 -3509 -2976 O
14 DOM month{December 2016&September 2016&November 2016-October 2016&August 2016}*(plug temperature-189.983) Entered 0.0607 0.005846  0.6873 26 -35201 -297.54 O
15 (thermoform line-0.95455)*(plug temperature-189.983) Entered 0.0320 0.007366 0.7043 27 -35453 -29897 O
16 (tool temperature-185.001)*(cycle time-920101) Entered 0.0633 0005324 07165 28 -35549 -29892 O
17 Best Specific . . 05006 12 -34316 -31184 @

The fit of the final model from the stepwise process is the adjusted r-square =0.44. The adjusted r-square
value allows for the comparison of models that include different numbers of inputs. The amount of random
error is the root mean square error = 0.047, which compares similarly to the previous partition models. The
current estimates illustrate the input predictors that are included in the model with inputs noted by the

selected checkboxes located in the left columns of the table shown in figure 8.18. The step history

illustrates the forward selection algorithm; up to 28 predictors were iteratively added to explore model fit

statistics. The model with 12 predictors is chosen as optimum.

The output includes a Make Model and a Run Model button in the upper right of the output. These
buttons enable you to analyze the model directly from the stepwise selection results. Click Make Model to

open the Stepped Model dialog box, shown in Figure 8.20.
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Figure 8.20: Stepped Model Dialog Box
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The vertical slider function of the Construct Model Effects box can be manipulated to see all of the many
listed individual inputs and interactions that were determined to be important. You can add or delete model
effects, but keep in mind that both of the individual variables for two-way interactions must be included
even if they are not significant. Click Run to get the model output shown in Figure 8.21. (You can skip the
review of the model and click Run Model in the stepwise window.)

Figure 8.21: Stepwise Reduced Model Results
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Effect Summary

Source LogWorth PValue
plug depth 6.590 0.00000
film source*plug temperature 4415 0.00004
DOM month{December 2016&September 2016&November 2016-October 2016&August 2016*film type 3.151 — 0.00071
vacuum timing*plug depth 2692 ] 0.00203
thermoform line 2467 [ ] 0.00342
DOM month{December 2016&September 2016&November 2016-October 2016&August 2016} 2.118 0.00762 ~
thermoform line*film type 1.601 20 0.02505
film source 0.923 [ 0.11930 ~
vacuum timing 0.568 [ 0.27053 ~
plug temperature 0.536 1 0.29120 ~
film type 0.016 0.96300 ~

The results of the stepped model indicate that the model explains just under 50% of the variation in min
thickness (r-square=0.49). The effect summary in the model output provides information that is similar to
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the column contributions of partitioning. The difference is that a LogWorth value is used to weight the
effects instead of proportion of influence contributed. The more complex model has uncovered the potential
for some interactive effects that were not previously evident.

The utilization of various modeling techniques to determine which inputs are likely to be related to changes
in min thickness provide different results. The question that must be answered from predictive modeling is:
Which inputs are of the greatest interest for further study?

The confusion of different results can be cleared up somewhat by creating a summary table from the
various outputs. The information in Table 8.1 indicates that the modeling consistently narrows to plug
depth, vacuum timing, cycle time, and nominal film thickness as the few variables that are worth further
investigation. JMP Pro offers a model comparison feature to explore the models efficiently.

Table 8.1: The Four Process Inputs of Greatest Interest

Basic Partition Partition
Partition (K-fold) (validation) | Stepwise Model
Input r- square 0.64 0.45 0.39 0.49
Plug 30.7% 31.1% 47.6% 6.6* Interaction
Depth 2.7%
Vacuum 18.9% 19.2% 22.0% 2.7*
Timing
Cycle 8.7% 8.2% 10.9% -
Time
Nominal 13.3% 13.5% - -
Film
Thickness
*In LogWorth values

Y ou might recall that the thermoform line was a potentially strong contributor because line C had very few
issues with thin covers. A significant benefit attained from the organized study of process monitoring
information is that the teams have heightened focus on the process. The processing identification mark for
the lines was found to be misleading and a cause for mixed labeling of in-process samples. The processing
mark was made more definitive, and further study of a random sample of covers found an equal number of
thin results among the three lines. The input was removed from consideration once the side study
conclusions were reported.

Practical Conclusions

The pharmaceutical and medical device industries deal with complex problems on a regular basis. These
problems involve multiple material and process inputs and can involve multiple outputs. Simple data
visualization tools and basic statistical tests might not be suitable for extracting the information required to
address such problems. Structured, multivariate experimentation techniques offer the power and efficiency
needed to gain this information. However, resources are typically limited and teams must be able to narrow
the possibilities down to inputs that offer the greatest chance of having relationships with the outputs of
interest. JMP offers several predictive modeling techniques, which can be effectively used to model
historical data and limit the scope of the inputs utilized for experimental designs. JMP Pro adds to the
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modeling options with a larger variety of predictive modeling tools to mitigate the chance of overfitting and
provide the predictor inputs of the highest potential value.

This chapter touches on a few techniques that are easy-to-use so that teams can justify how they were able
to choose the inputs for further study. You should invest some time to research the topic of predictive
modeling and take full advantage of JMP documentation, including several excellent books, the Help
documentation provided with a license, on-demand webcasts, and by visiting the JMP user community
available at www.jmp.com.

Exercises

E8.1—You have been working with technicians and engineers involved in improving the sealed film that is
applied to plastic trays that contain surgical kits. The seal is critical because it maintains the sterility of the
instruments and materials packaged in the tray. Previous data visualization has identified differences by
shift, and the team has been able to obtain a sample of data for 50 individual kits that were removed from
the line for burst testing. Process data was recorded for nine factors. The team needs to optimize the
process and is interested in limiting focus to the smallest number of potential influential factors.

1. Open burst testing with process factors.jmp.

2. Start the analysis with distributions of the output and nine inputs. Use the dynamic features of
JMP to look for possible trends and relationships.

3. Run predictive modeling to determine which potential factor should be included in future studies.

4. How would you summarize the analysis to the project stakeholders and suggest factors to be
included in structured experimentation?

E8.2—A new tablet formulation is being developed, and the team needs to determine how to target tablet
hardness and minimize variation in hardness. A small number of batches have been made during scale-up
of the process. The presses used are of a two-sided design; each side has independent controls (other than
turret speed) and is treated as a unique observational unit. Predictive modeling is to be completed to
determine whether the inputs can be narrowed down to allow for a set of structured experiments that
conserve resources.

1. Open mix and compression process data.jmp.

2. Run partitioning of the data to detect important inputs to tablet hardness and tablet hardness range;
each is a separate model. Hint: There are many inputs that are either duplicate information or
information of little predictive value. Mesh screen measurements of particle size are not as
accurate as methods that estimate the d (0.1), d (0.5), and d (0.9) particle size values. Dates are
also of little importance for modeling.

3.  Which inputs would you suggest for further study? How would you summarize this information to
the project stakeholders?
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Overview

Experimental design is a vast subject that should not be approached without a great deal of thought and
reliance on process expertise to ensure that the results are of value. JMP provides an excellent platform to
guide a novice and eliminate a great deal of stress and frustration for people who are learning the
techniques. As with any new endeavor, it is good practice to start with simple problems and basic designs
to gain knowledge and understanding of experimental design and execution. The information in this chapter
is written with the assumption that the reader is not well versed in design of experiments (DOE). The
techniques are basic and not intended to be the most precise for minimizing experimental error. Technical
professionals who learn and use multivariate, structured experimentation realize vast improvement in
process knowledge over one factor at a time (OFAT) experimentation. Evan low-powered, minimal designs
can be augmented with additional runs to mitigate random error and gain stronger signals from the inputs.
Augmentation of designs is especially useful in the highly regulated pharmaceutical and medical device
industries because the likelihood of equivalent processing conditions for the augmented runs is generally
good due to the standard operating procedures and work instructions endemic to the industries.

The Problem: Designing a Formulation Materials Set of Experiments

Sudhir was able to convince management in the value of using structured experiments to optimize an
extended release formula. The risk assessment for the formula identified that there are 3 materials
considered as critical materials attributes (CMA). The CMAs exert likely influence on the critical quality
attributes (CQA), which define the performance of the formulation. The team is most concerned about
meeting the goals for tablet dissolution at 4 hours and plans to experiment with 3 materials: a disintegrant, a
diluent, and a glidant. Finding the right balance for the amounts of each material is crucial to the success of
the formula. The total amount of the three materials is known to be fixed as the weight of the tablet has
been established and cannot be changed. The amount of diluent in the target formula is higher by volume
than the release controlling agent or glidant. Other materials in the mix include a fixed amount of the active
pharmaceutical ingredient (API) and lubricant. This chapter explores two major types of experimental
designs for materials.



184 Pharmaceutical Quality by Design Using JMP

The Plan

The materials of a formulation need to be determined early in the development process for a new tablet
product. A great deal of work goes into the principal science to determine the types of materials needed to
robustly meet the goals for CQAs. Sudhir’s team has been able to produce the desired results with a target
formula shown in Table 9.1 but obtaining acceptable results one time does not ensure that the formula is
robust.

Table 9.1: Formulation Plan

High
Target Percent | Low Value | Value
Material (mg/tab) of Total mg/tab mg/tab Factor Type
API 1 100.0 19.6% Fixed
API 2 225.0 44.1% Fixed
Diluent 126.0 24.7% Changes are random, Continuous

complimentary amounts | Slack
to make up for other

materials
Disintegrant 32.0 6.3% 20 44 Continuous
Independent
Glidant 18.5 3.6% 13 24 Continuous
Independent

Lubricant 8.5 1.7% Fixed
Total Tab 510.0 100.0%

JMP includes an entire suite of tools in the DOE menu that are used to quickly create robust experimental
designs. The goal for the experimental activity is to determine which materials have effects on outputs,
based on a limited list of candidates. The tablet weight is established as 510 mg, dictated by the required
size and shape of the tablet noted by the marketing team. Only three materials are allowed to vary within
the powder mix. The team has been through extensive planning to ensure that the processing attributes are
controlled to fixed levels as much as possible. Members of the team will be working with manufacturing to
ensure that all have an acute awareness of the need for minimal variation in processing. The control of the
process is indented to ensure that the variability from materials can be detected as clearly as possible.

One way to create an experimental plan is to treat the materials inputs as independent factors. The plan will
allow for only two of the three changing materials to be modeled; the third variable will be used to make up
the slack created by independent combinations of the two factors. The principal science and experience of
the formulation scientists was utilized to select the diluent as the slack variable. Slack variables randomly
make up the difference to ensure that a fixed tablet weight of 510 mg is maintained. A drawback to the
independent factors design with a slack variable is the inability to detect a signal from slack material. It is
possible that differences noted due to changes in the factors are due to changes in the slack material that
create errors in the model. The large percentage of the material in the formulation (24.7%) is believed to be
enough to not result in changes to outputs due to the small random changes used to make up the slack.

A great deal of discussion went into the levels of the factors that are to be studied. Best practices include
utilizing the largest increments as possible for the experimental factors. Big changes increase the potential
that the signal from changes in the factors will overcome the noise of random variation, given the relatively
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small number of runs that are included in the model. A change of just over 37% for the disintegrant and a
change of roughly 30% for the glidant are believed to be appropriate.

The design plan is deceivingly quick and easy to create. The diligence expended in the planning of the set
of experiments is directly proportional to the robustness that might result from the analysis results. The
custom designer in JMP is an excellent first step to rely on regardless of whether you are at a novice or
expert level. The designer utilizes extremely powerful algorithms that optimize designs based on the details
you enter to specify the model. Technical professionals no longer need to pour through experimental design
textbooks to find a model that creates a palatable compromise between real world needs and limitations and
the analysis model needed to produce reasonable results.

Using the Custom Designer

The initial goal of formulation development is to detect the material inputs that are related to changes in
outputs. There is also interest in quantifying the effect of the predictor material inputs. Optimal
experimental designs are based on criteria that relate to the experimental goal. The D-optimality criterion
focuses points at the outer edges of a design space to emphasize the detection of the inputs that are related
to changes in outputs. The I-optimality criterion locates points throughout a design space to emphasize the
quantification of the amount of effect that inputs have on outputs so that accurate predictions can result.
Other optimality criteria are available for more complex goals. You are encouraged to research the
information in the Design of Experiments Guide in the JMP user documentation for additional information.

The default of the custom designer is the D-optimality criterion to prioritize the detection of which inputs
affect outputs. Predictions can be made to quantify the effects when using D-optimal designs; however,
more error is likely than a model produced using an I-optimal design. Start the experimental design for
materials by selecting DOE » Custom Design to get to the Custom Design window, shown in Figure
9.1.

Figure 9.1: The Custom Designer
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Several outputs will be measured for each of the experimental runs, which you can include in the responses
box. It is typical to leave the responses blank during the design phase because they might not be known.
For the subject formulation in this example, the responses are added later in the design process, and the
limits are defined between the time that the experiments are designed and the results are analyzed.

The inputs of the model are added as factors to build the design. Enter 2 in the Add N Factors box for the
two inputs being studied, and select Continuous in the Add Factor field, as shown in Figure 9.2.

Figure 9.2: Adding Inputs (Factors) in the Custom Designer
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The values of -1 is for the low level and 1 is for the high level of each factor are added as defaults by the
platform, as shown in Figure 9.3. The design can be developed with the default factor level values before
the actual input values have been settled upon by subject matter experts. Sudhir was able to define the
factor levels of each input prior to initiating the design. The default factor level values are changed by
selecting each coded value and typing the new value in its place. Having actual factor values included in
the design helps the subject matter experts to interpret the experimental plan in practical terms.

Figure 9.3: Factors of Experiment Shown in the Custom Designer
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The actual values are known for the experiment (shown in Table 9.1) and are included to add useful
information for the team. Modify the coded levels of each input in the Factors box with the values shown
in Figure 9.4. Click Continue to add detail to the design.

Figure 9.4: Uncoded Factor Levels
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The basic model has been defined but more detail is needed to qualify the materials inputs (factors). At the
top of Figure 9.5, the Define Factor Constraints options enable you to fine-tune for combinations of
factor levels that are known to be a high risk for a functional failure. For instance, the highest level of one
material input combined with the highest level of another might deplete the diluent (slack) variable so
much as to interfere with lubrication and cause tablets to stick onto tooling. The planning for levels already
took the risk of sticking into account, so further restrictions are not necessary. Adding a factor constraint
might allow for wider levels of factors to be studied. However, a design with limits on all combinations
adds complexity, increasing prediction variance. The default level of no factor constraints is utilized for the
project.

There is a good chance that a change in the output is due to a combined effect among two or more
variables—an interaction. Interactions should be included in the factor details to ensure detection of the
phenomenon. Click /nteractions and select 2", shown in Figure 9.5. This option includes in the model the
interaction between the two inputs. Interactions are possible for more than two inputs. However, the
example can include only a 2" order interaction since only two inputs are considered in the design.

Figure 9.5: Defining the Model
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The Design Generation section of the window utilizes the model options to guide you to the number of
runs that should be included in the plan. The team is interested in a run to represent the target formula,
which means that a center point is needed in the model. Including the center point also provides an ability
to determine whether the model results are not linear. Enter 1 in the Number of Center Points box.
Number of Runs includes radio buttons for the Minimum and Default number of runs that are calculated
from the algorithm that the Custom Designer uses. In the User Specified box, you can enter any number
of runs greater than the minimum. For this example, select Minimum runs first to create a model with the
least amount of resources required, as shown in Figure 9.6. Click Make Design to create the design shown
in Figure 9.7.

Figure 9.6: Options to Generate the Design
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Using Model Diagnostics to Evaluate Designs

The minimum design with five runs is shown in Figure 9.7. This section describes the diagnostic tools that
are used for evaluating the quality of the model. Significance might be incorrectly detected from a model
that was made with insufficient runs. An important diagnostic is a measurement of the ability to mitigate
the mistake of detecting a significant relationship due to a lack of runs. The term used for this measurement
is statistical power, which can be between 0% and 100%.

Power is influenced by the balance struck between the influence from inputs that explain changes in an
output and the random variation of a model. The factor influence can be thought of as a signal from a
model and the random variation as noise. Figure 9.8 assumes that a good level of power is to be
maintained, which is typically 80%. The balance on the left represents a model with a large amount of
noise and a subtle signal; many runs are needed to maintain good statistical power. The balance on the right
represents a model with minimal noise and a strong signal; fewer runs are needed to maintain good power.

Figure 9.8: Visualization of Statistical Power
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The calculation of statistical power is 1 minus the probability that the model does not conclude significance
when a significant relationship exists in real life. Basically, power can be defined as the likelihood that a
significant relationship exists in real life for the population of batches that is produced.

The diagnostic tools for the model give an estimated value for power, which is based on the following
factors:

e The desired significance level; 0.05 is the default used by JMP.

e The amount of random variation that can be expected; JMP uses one unit of random mean square
error (RMSE) as the default.

e The RMSE is the variation that can be expected in the outputs regardless of changes that occur
with the inputs.

e Ifinformation is available from previous studies, the expected RMSE can be included to make the
model evaluation more precise. However, updating the RMSE should be done in concert with
expected values for the input coefficients.

e The amount of change in the output that can be expected from the inputs; JMP uses one unit of
change in the output as the default.

e Prior studies can be utilized to extract anticipated coefficients that differ from the one-unit default.

e Ifthe anticipated coefficients are changed, it is good practice to also include the related random
variation value (RMSE).

e The sample size for the power calculations is derived from how you defined the model in the
Custom Designer.
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Figure 9.9: Design Evaluation (Statistical Power)
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The Custom Designer creates models through the use of random selection. The diagnostics of each trial of
creating a model will differ. The examples in this section are not likely to match your results due to the
randomness of the technique.

The power calculations for the 5-run model do not look very promising, given the default values used for
the calculations. The estimated power is between 12.6% and 14% out of a possible 100%. The actual power
will likely change because the actual random variation and the actual coefficients for the inputs are likely to
differ from the one-unit default. There is no way to predict whether the power values will be higher than
the estimates or lower until the analysis of results is completed.

The next aspect of diagnosing the model is estimating the amount of variance that can be expected for the
design space used, shown with Figure 9.10.

Figure 9.10: Design Evaluation (Prediction Variance)
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The structure of the model comes from the allocation of runs among the factor combinations. Ample runs
allow for a balanced number of runs among input combinations, reducing the amount of prediction variance
expected from the model. Flat, bowl-like curves are desired for the individual inputs of the variance profile.
You can manipulate the red segmented slider to see how the variance changes for different levels of the
materials inputs. The variance is always highest at the extremes (high and low) and minimal in the middle
of the design space. The shape of the variance profiles is the reason the widest possible levels are desirable
for model planning.

The Fraction of Design Space plot provides a detailed illustration of the design space of all inputs from the
center out to the extreme levels. The flattest rate of growth for the variance is desired in the plot, with the
50% value typically used as a standard of comparison among multiple potential models. The 5-run design is
expected to have roughly 0.38 units of variance at 50% of the design space. You can get more detail by
evaluating the Prediction Variance Surface plot, shown in Figure 9.11.

Figure 9.11: Design Evaluation (Variance Structure)
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The plot offers a dynamic 3-dimensional view of the model variance. A symmetric bowl shape is desired
for the variance structure, with a circular grid showing up as the response grid slider. The Estimation
Efficiency table provides estimates for the amount that the prediction variance of the model structure is
likely to inflate confidence level estimates made from the analysis of the completed model. The smallest
values possible are desired.

One of the most important aspects of model design is the potential for inputs and interactions that “blind”
each other due to aliasing and correlations, as shown in Figure 9.12. Each diagnostic is set up as a matrix,
which is obvious because the disintegrant is 100% aliased and is correlated with itself. The comparison of
disintegrant with the other input and the interaction between the two have no aliasing or correlation. The
alias table indicates 0 aliasing; the correlation matrix illustrates no correlation between inputs since the
comparison cells have no color. The correlation plot in Figure 9.12 uses the white-to-black color scheme
for presentation in this book; the default of the platform is a red-to-blue color scheme.
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Figure 9.12: Design Evaluation (Correlations)
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The 5-run model requires minimal resources and has no correlation among inputs and the interaction,
which are positive aspects of the diagnostics. The limitations of the model are the likelihood of low power,
relatively high prediction of variance, and a variance structure that is not completely balanced and
symmetric. The great thing about JMP is that it is very easy to evaluate many options for the number of
runs within a very short period of time.

Before you create a new model, click the Make Table button located at the bottom of the Custorn Design
window, below the Diagnostic Evaluation, to create a 5-run data sheet. Keep the randomization default
values; you want a completely randomized design. Save the data sheet as “Custom Design SR CP.”

Go back to the Custom Design dialog box, and click Back to create a new model. Choose the Default
choice to create a model with 12 runs, and click Make Design to create the design. The design evaluation
for the 12-run design is shown in Figure 9.13.
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Figure 9.13: Design Evaluation for 12-Run Model
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The estimated power has increased dramatically to more than 80%. The prediction variance is half of what
is produced by the minimal design. A small amount of correlation is present among the inputs, and the
interaction as combinations of input levels cannot be completely balanced with a multiple of 12 runs.
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A third option is to create and evaluate a design with a number of runs that is between the minimal and
default designs. Click Make Table below the Diagnostic Evaluation to create a 12-run data sheet. Save
the data sheet as “Custom Design 12R CP.”

Go back to the Custom Design dialog box, and click Back to create a new model. Select the User
Specified option to create models with various numbers of runs. This example uses a 9-run design as a go
between for the 5- and 12-run options. Click Make Design to create the design. Figure 9.14 shows that the
9-run design has a greater issue with correlation than the 5- or 12-run designs.

Figure 9.14: Design Evaluation of 9-Run Model with Correlation
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You could fully explore the diagnostics of the 9-run model and compare them to the other models.
However, JMP includes an easy way to compare models. Create and save the data sheet as “Custom Design
9R CP”.
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Compare Designs — An Easy Way to Compare Up to Three Designs (JMP
Pro Only)

The Compare Designs platform efficiently compares model diagnostics for up to four designs. The three
design data sheets that you have saved (5-run, 9-run, and 12-run) must be open in order to run the design
comparison. This example uses the minimal 5-run design as the standard of comparison. Be sure that the 5-
run design is on top. Select DOE » Design Diagnostics » Compare Designs, as shown in Figure 9.15.

Figure 9.15: Comparing Designs
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A dialog box opens where you can set up the comparison of the three models that you created. Press the
Ctrl key and select the other two models by clicking on the data sheets in the Compare ‘Custom Design
Materials 5R CP’ With box. Those sheets appear in the Source Columns boxes, as shown in Figure 9.16.
Select disintegrant in each of the three models, and click Match. Do the same for glidant. Then, click OK
to obtain the output.

Figure 9.16: Compare Designs Setup
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The Factors indicate the inputs of the designs, which are shown with uncoded levels regardless of the
actual levels that you entered in the Custom Designer. The defaults shown in the model box include the
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factors and interactions that were identified in the original designs. You can select different options by
using the model buttons. In this example, the default model is of interest to the stakeholders of the project,
which is shown in Figure 9.17.

Figure 9.17: Compare Designs Model Description
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Comparisons of the statistical power for the three candidate models is the first set of diagnostics, shown in
Figure 9.18. You can alter the options for RMSE and the amount of the anticipated coefficients with values
from previous studies if they are known. This example uses the 1-unit default for RMSE and anticipated
coefficients. The estimated power values, a comparative clustered bar chart, and a line plot are included for
the models that differ only by the number of runs. The line plot is not included if other differences in
modeling are present, such as comparing a custom design to a fractional factorial design. The diagnostics
clearly illustrate the superior power of the 12-run design with a center point.
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Figure 9.18: Compare Designs (Statistical Power)
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Figure 9.19 provides the output for comparisons of prediction variance and estimation efficiency among the
models. You have seen the Fraction of Design Space plot before. Now, however, you see an overlaid plot
of the three models, which clearly indicates the minimum prediction variance of the 12-run design with a
center point. The values shown on the relative estimation efficiency reflect a comparative ratio. Values less
than 1.0 indicate lower values compared to the reference design, values greater than 1.0 illustrate greater
amounts than the reference design. JMP enhances interpretation by color-coding the numbers according to
the Good-Bad legend. Since the 5-run design is the reference, the estimation efficiency ratios not as high as

what is offered by the larger designs. The bright red numbers illustrate that the 5-run design is 61% worse
than the 12-run design.
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Figure 9.19: Compare Designs (Prediction Variance and Estimation Efficiency)
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Figure 9.20 provides information about correlations and design diagnostics. The 5-run and 9-run models
have no correlations among individual inputs and the interaction. The 12-run design with a center point
cannot have runs allocated equally among the input combinations and has less than 10% correlation
present. Adding a 13" run or dropping the center point eliminates correlation for a new design. The color
maps for correlation present the same information in a plot that is easy to interpret.

Figure 9.20: Compare Designs (Correlations and Efficiency)
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Comparing design through the diagnostic tools of JMP makes the job of balancing the need for information
with resources that are easy to interpret, which is especially helpful for decision makers who might not be
familiar with statistics. The design comparison helps people to visualize the balance between the
information required from the experimental model and resource requirements.

The Data Collection Plan

The team used the comparative information to decide on a 9-run design with a center point. Low power and
high prediction variance inherent in the 5-run design is not acceptable, and the need to conserve resources
pushed the team to the 9-run design. The great benefit of utilizing structured, multivariate experimentation
is the ability to augment models as needed. If the results of the 9-run design do not offer clarity of
information, a JMP user can quickly augment a design by adding runs to further mitigate random
variability. Augmentation is discussed later in this chapter.

You can easily update the fully randomized experimental design provided in the 9-run data sheet to create a
design plan that can be used to execute experiments and collect data. Figure 9.21 presents the final design
plan, which includes the following changes:

e new columns are created for fixed materials (mg/dose)
e new columns are created with formulas to show material proportions (%)

e new columns are created to determine the amounts needed from the slack variable (diluent) to
balance out the total materials for each run

e new columns are created to convert the material proportions to the amounts needed (kg/mix) for
each run

Figure 9.21: Design Plan
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You can save a JMP file that is the design plan in various formats as a data collection plan. The optimum is
keeping the information as a JMP data sheet so analysis can be carried out easily with the default scripts.
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Some organizations that Sudhir depends on do not yet have JMP available for all functional groups. The
pilot plant that Sudhir will use for experimentation prefers to collect data in an Excel sheet. He quickly
creates the Excel version of the plan by using the file save options. Select File » Save As and change
Save As Type to Excel Workbook (*.xIxs, *.xIs). Name the file “Custom Design Materials 9R CP Data
Collection Plan”, choose the location where you want to save the file, and click Save. The Excel version of
the data collection plan opens, shown in Figure 9.22. The columns other than the amounts needed for the
operations team are hidden for simplicity. Sudhir saves the final version and sends it to the team who will
be executing the work.

Figure 9.22: Design Plan (Excel Version)
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The team can enter the output results in the Excel sheet and easily update those changes to the JMP data
sheet for analysis when all runs are completed.

Augmenting a Design

The team collects data for the Hausner Ratio in order to execute the 5-run design, as shown in Figure 9.23.
The Hausner Ratio is a measurement of the potential flow of the powder and is important for a robust tablet
compression process. Analysis indicates that the disintegrant input is marginally significant, but the power
calculation indicates only 67% power. The analysis team is concerned that too much random variation is
present in the data to robustly detect the significant input from the minimal 5-run design.
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Figure 9.23: Initial Results for 5-run Design
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Adding runs is an option since the procedural control of the process mitigates the risk of a lack of
reproducibility. There is no guarantee that the added runs will improve the power of a significant result.
However, larger designs represent the population more precisely. The end result could be that materials
combinations include a large amount of variability for the Hausner Ratio output and do not add to the
evidence of a significant relationship. It is decided to augment the design to strengthen the reliability of
conclusions made from the analysis of the model.

Open the file Custom Design Materials 5R CP with results.jmp to get started. Select DOE »
Augment Design. In the Augment Design window, set up the task. Move Hausner Ratio to the
Y,Response box, and move disintegrant and glidant to the X, Factor box, as shown in Figure 9.24.
Click OK to get to the next window (shown in Figure 9.25) where you select the best augmentation option.

Figure 9.24: Augment Design Setup

% Augment Design - JMP Pro - m} H
Add more runs to an existing data table. Replicate, add centemoints,
fold over, or add model terms.

Select Columns Cast Selected Columns into Roles Action

~13 Columns 4 Hausner Ratio
P ]disintegrant optional numeric inue C 0
P lolidant ance

4 Hausner Ratio ddisintegrant
|




202 Pharmaceutical Quality by Design Using JMP

Figure 9.25: Augment Design Window for Choosing Augmentation Choices
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You can choose from several techniques to augment a design. The following augmentation options are
available in the Augment Design window shown in Figure 9.25:

Replicate makes a copy of the runs of the initial design. If enter 2 for replicates, in the result is a
pooled design of 10 runs.

Use Add Centerpoints to focus the model on the midpoint between extremes, which can reduce
variability. Recall that the goal of the experiments is to detect the important inputs. Therefore, a
concentration of points in the middle of the design space is not a good strategy.

Use Fold Over to create a fold-over design, which mitigates the correlation between the
individual inputs and interactions. Because the initial design has no correlation issues, this design
does not meet the needs of the team.

Add Axial and Space Filling are options that create points to fill within and outside of the design
space of the initial experiments. Each is a good option for adding runs to a D-optimal design so
that analysts can improve the predictions made from significant factors. The options do not
necessarily meet the goal of detecting important inputs and are not used for the example.

Augment is a simple option to utilize the plan for the initial experiments and randomly add more
runs to hopefully improve power by reducing random error. This is the option chosen by the team.
Click Augment to get to the window used to add detail and run the augmentation, shown in
Figure 9.26.
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Figure 9.26: Augment Design Window for Adding Options and Making the Design
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The default of 13 runs is provided by JMP at the bottom of the window. You can change the number, but
the team decides to use the default. If the team wants to detect a difference that could be due to the two
experimental campaigns, they could select the Group new runs into separate block check box. It is not
selected in this example keep the analyses simple. Click Make Design to create a new model with the five
existing runs and eight added runs. Next, evaluate the model diagnostics by opening the options underneath

the Design Evaluation outline header in the output journal, shown in Figure 9.27. Click Make Table to
create the data sheet shown in Figure 9.28.

Figure 9.27: Augmented Design Model Details
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Figure 9.28: Augmented Design Model Data Collection Plan
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The team sends the new data collection plan to the pilot plant for eight new experiments to pool into a 13-
run set of experiments.

Practical Conclusions

The DOE platform tools in JMP can help a novice obtain expert results. Experimental planning used to
require a DOE textbook to select a specific design with the subject matter manipulated to fit the model
structure. You can run such classic designs can be run in JMP if you want to, but JMP can make things so
much simpler. The Custom Designer enables an analyst to simplify work by including the inputs intended
for the study and the amount of resources available for the experiments to create a design that specifically
meets the experimentational goal. Algorithms within the designer utilize optimality criteria to find the best
possible structure for the number of runs that can be afforded.

This chapter involves determining how changes in two key materials might affect critical quality attributes
and important process attributes. A slack variable used with the two independent random inputs easily
obtains knowledge of material influence on responses of interest. The designer must be tolerant of
experimental error and the potential for confounding that is present due to the random slack variable used
to make up the total of materials in the mix. If changes in the slack variable are affecting a response, it will
appear to be due to leverage exerted by one of the experimental variables. Subject matter expertise is
extremely important; evidence of principle science and experience is needed to justify the assumption that
the slack variable is not likely to create influence on outputs. A different approach involving a mixture
design is described in chapter 14.

The design diagnostics provide required information for teams to find the right balance between
information gained from a model and the resources required to run experiments. The goal of this example is
limited to the detection of the important factors. Therefore, the resource needs are less than what is required
for quantifying effects and making predictions. Even minimal structured, multivariate experiments can be
augmented to expand on the original goal or to pursue a more complex goal. The strict procedural
environment utilized in the manufacturing of pharmaceutical and medical device products makes
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augmentation a great option. Care must be exercised to ensure that each experimental campaign is as
similar as possible to mitigate the risk of additional experimental error.

Sudhir led the formulation team to quickly create D-optimal designs with the Custom Designer and
compare them with the Compare Designs platform. A 9-run, completely randomized design with two
material inputs and one interaction should provide the required information while using a manageable
amount of resources. This design is formalized into a design protocol to list all inputs, controls, and noise
factors, with the randomized set of runs as the data collection plan. The structure of the experimentation is
far superior to a trail-and-error approach, and the team looks forward to the analysis of the results.

Exercises

E9.1—Create a set of structured, multivariate experiments. Use the results of the predictive modeling from
exercise problem E8.2 with treatment ranges that are slightly wider than the ranges determined from the
sample data. There are enough materials to make 18 more batches of product, so be sure to retain enough
material to include an adequate number of confirmation batches.

1. Create two comparative designs with the intent of finding the best balance between the
information desired and the available resources. Keep in mind that there is a possibility that curved
effects are present.

2. Create a report that includes a comparison of a good design with the best design, and be prepared
to explain the balance between information and resource requirements.

E9.2—You are working with a formulation team as they try to find the right materials mix for a new
extended-release tablet formula. The materials that have the highest potential for affecting dissolution
results over time include a super disintegrant, a fast-acting release controlling agent, a slower acting release
controlling agent, and a diluent. The formula also includes a filler material that aids the compression
process and makes up a large proportion of the dose.

1. Create a slack variable set of structured experiments for materials for the following levels:

Filler (slack variable) 330mg target
Super disintegrant 20mg to 28mg
Fast-release control agent 42mg to 54mg

Slow-release control agent 26mg to 36mg

2. Create at least two comparative designs to balance out the desired information with resource
requirements.

3. Create a report that includes a comparison of a good design with the best design, and be prepared
to explain the balance between information and resource requirements.
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E9.3—A set of experiments for the study of a formulation has been designed and saved as a JMP table. The
table includes all materials in the blend. However, the interest of the study involves the proportional mix of
two grades of diluent, the amount per dose of a glidant, the amount per dose of a micronized grade of
glidant, and the amount of a disintegrant. The initial goal of the design has been to mitigate correlation
between inputs and to include at least 80% estimated statistical power. The leadership team is interested in
what will be given up in information if the minimum number of 12 runs for the experiments is chosen over
the 16 runs in the current plan.

Open Custom Design Materials 5F 16R CP.jmp.

Use the Evaluate Design script to look at the design evaluation.

Use the Scatterplot Matrix script to view how the design space is filled with observational points.
Use the DOE Dialog script to open the design journal.

a. Click the Back button at the bottom of the journal.

b. Redo the Design Generation with 12 runs to create a new design table that includes 12 runs.

c. Select DOE » Design Diagnostics » Compare Designs for a view of comparative
diagnostics for the 16- and 12-run designs.

Ll e

5. How would you present the information to leadership so that they can make the best decision on
how to study this important new product?
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Overview

The requirement to have a robust manufacturing process is growing in importance for all industries who
want to remain competitive. It is especially true with pharmaceutical and medical device manufacturing as
regulatory agencies pursue Quality by Design (QbD) initiatives. Regulatory guidance typically notes the
need for robust processes and suggests that elements of QbD need to be included in product submissions.
Structured, multivariate experimentation is the gold standard for providing useful information about the
relationships between process inputs and outputs. JMP includes an excellent Design of Experiments (DOE)
platform for you to easily design a set of experiments and provide the best possible balance between
available resources and information about the process. This section expands on previous chapters and
provides more guidance for basic materials experiments to develop a design to screen out the critical
process parameters (CPPs), as well as a design that is used to accurately quantify the influence of CPPs on
multiple outputs of interest.

The Problems: A Thermoforming Process and a Granulation Process,
Each in Need of Improvement

Chapter 8 worked through a set of historical process data from a plastic thermoforming process utilized to
make surgical handle covers. Michelyene has been notified of customer complaints regarding covers that
split or stretch and are at risk for falling off the handle. This is a big concern because they are a component
of the sterile barrier needed in an operating room. Through predictive modeling, her team focused on a
narrow set of process inputs that might be related to thin minimum wall thickness. The thin minimum wall
thickness is the root cause for the loose handle covers. The team decides that a screening DOE is needed to
determine the significant process inputs so that they can focus improvement efforts.

The second example involves a pharmaceutical manufacturing process development team lead by Emily.
She has been tasked to figure out the process settings needed from four key process inputs for a high-shear
wet granulation process and to ensure that goals will be met for five outputs measured from the completed
granulation. The task seems daunting, but the team recently acquired JMP licenses and received training on
how to use the DOE platform. They will use the Custom Designer to find the balance between the
information needed by the stakeholders of the project and the amount of resources that are required.
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Screening Experimental Designs for the Thermoforming Process

Process experiments often involve the goals of determining the most influential process inputs from a list of
several. Screening designs are efficient at limiting the scope of further study to include only the process
inputs that have statistically significant influence on an output. These examples show three design
alternatives that can be used to screen the inputs. The design evaluation results for the three models are
used to justify the best choice for the experimental goals.

In chapter 8, you learned how Michelyne utilized predictive modeling techniques on a collection of all
measured inputs from the thermoforming process. The modeling was used to determine the inputs with the
strongest potential of having relationships to changes in minimum thickness. Predictive modeling is an
effective technique for planning structured experimentation by limiting the scope of study to the inputs of
greatest potential.

The Custom Designer in the DOE menu is a great tool for designing an efficient experimental model with

the high potential inputs. Start by selecting DOE » Custom Design. In the Custom Design dialog box,
enter 6 in the Add N Factors box, and click Add Factor to see the menu list shown in Figure 10.1. Select
Continuous; the process inputs Michelyne plans to study are of this type.

Figure 10.1: Custom Designer: Adding Factors
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The Factors portion of the Custom Design window lists variables X1 through X6. To add the names of
the process inputs, double-click on each variable to select it and enter the name in the box over the
nondescriptive X variable. Enter low and high values so that the table of factors looks the one in Figure
10.2.
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Figure 10.2: Custom Designer: Defining Factor Levels
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The custom design is not the only model we intend to explore. The Design Evaluation results in the model
output is used to evaluate multiple designs. Saving factors as a data file is good practice, and it allows for
multiple designs to be created very quickly. Click on the red triangle menu next to Custom Design and
select Save Factors, as shown in Figure 10.3. Select File » Save As and name the file “Thermoform
Process Factors.” Now, save the file to the location of your choice.

Figure 10.3: Custom Designer: Save Factors
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The factors are now named, and the levels are noted and saved. The goals of the experiments can now be
reflected in the model portion of the Custom Design dialog box. Since the model is to be used for screening
purposes, the default values for the main effects are all that will be used.
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Figure 10.4: Custom Designer: Model Specification
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The default process for design generation is an experimental plan that is randomized, which matches the
goal of the team. In regulated industries, it is good practice to randomize based on a seed value so that the
plan can be replicated. A randomization seed is a number used as the base for the randomization engine
within JMP. A randomization seed works very well for the purposes of this book because the data table you
obtain from following the instructions matches up with the example shown in the book. To set a
randomization seed, click on the red triangle menu next to Custom Design and select Set Random
Seed, as shown in Figure 10.5. Enter 2018 as the randomization seed and click OK.

Figure 10.5: Custom Designer: Setting Random Seed
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Use the Default value of 12 runs in the Design Generator, and click Make Design (shown in Figure
10.6). The design shown in Figure 10.7 is added to the Custom Design window.

Figure 10.6: Design Generation
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Figure 10.7: 12-run Randomized Design
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The design table contains the 12 runs with all factor combinations, but the runs are not randomized. The
design diagnostics are available for review once you have created the design, but this example compares
the evaluation of three competing designs. Comparative evaluations are very helpful to illustrate the
advantages and disadvantages of each design and enable a team to achieve an optimum balance between
resources and information.

Data table options are available, but this example does not use them for the sake of clarity. Click Make
Table to create the JMP data sheet that contains a randomized set of runs, shown in Figure 10.8. Save the
new JMP file as “Custom Design 12R Main Effects Thermoform Process” and leave it open.

Figure 10.8: Randomized Data Table for 12-Run Custom Design
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The next design to consider is a classical screening design, extracted from DOE textbooks. Initiate the
design by selecting DOE » Classical » Screening Design, as shown in Figure 10.8.
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Figure 10.8: Classical Screening Design
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The saved factors file makes the task of creating a new design simple. Use the red triangle menu beside the
Screening Design header to select Load Factors, as shown in Figure 10.9. Open thermoform process
factors.jpg to add them to the model. When the factors are loaded, the Screening Design window
appears, as shown in Figure 10.10. Click Continue to add the screening type choices to the output.

Figure 10.9: Loading Factors
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Figure 10.10: Screening Design: List of Factors
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Add a Continuous or Categorical factor by clicking its button.
Double click on a factor name or level to editit

Figure 10.11 shows the Choose Screening Type radio buttons in the output window. Select Construct
from a list of fractional designs to get a list of classic design options, and click Continue. This example

does not use the main effects screening option because it defaults to the D-optimal design feature used
previously.

Figure 10.11: Screening Design: Screening Types

- Screening Design
[» Responses
4 Factors

|ContinuousHDiscre‘[e Numeric -||Categorica| 'HRemove|Add NFactars | 1

Name Role Values
i plugdepth Continuous 0.82 0.94 B
dlvac timing Continuous 4 7 i
A cycle ime Continuous 8 10 3
ditool temp Continuous 180 150
dnom filmthickness  Continuous 0.85 1.1 =

Chouose Screening Type

@ Choose from a list of fractional factorial designs
Construct a main effects screening design

Continue‘

The classic designs differ from the custom designs in that each has a resource requirement for the number
of runs. The flexibility is reduced since an optimality algorithm is not utilized. Use the Design List to select
the design shown in Figure 10.12. By selecting the Plackett-Burman design with the same number of runs
as the custom design, the goal of detecting main effects is maintained.
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Figure 10.12: Screening Design: Design List

< Design List

Number Block
OfRuns Size Design Type

Choose a design by clicking on its row in the list.

Resolution
- whatis estimable

Fractional Factorial
4 Fractional Factorial

Fractional Factorial
8 Fractional Factonal
4 Fractional Factonal
2 Fractional Factonal
Fractional Factornial

16 Fractional Factorial

8 Fractional Factorial

4 Fractional Factorial

2 Fractional Factorial
Full Factorial

32 Full Factorial

3-Main EffectsOnly
3 -Main Effects Only

Pl ackett-Burman 3 - Main Effects Only

4 - Some 2-factor interactions
4 - Some 2-factor interactions
4 - Some 2-factor interactions
4 - Some 2-factor interactions
5+ - All 2-factor interactions
5+ - All 2-factor interactions
4 - Some 2-factor interactions
4 - Some 2-factor interactions
4 - Some 2-factor interactions
=6 - Full Resolution

5+ - All 2-factor interactions

Select the 12-run Plackett-Burman option to study the main effects. The Plackett-Burman main effects
design is described as a Resolution 3 design. A Resolution 3 design can be used to detect the main effects
of the individual inputs. A note of caution is that two-factor interactions might confound the main effects.
Confounding of effects is explained as one effect blinding a portion of another effect. Therefore, the
analysis results with a significant main effect could actually be the influence of a combination of two
effects. Click Continue to add the design to the output, as shown in Figure 10.13.

Figure 10.13: Screening Design: Design Detail

Screening Design
Display and Modify Design
Coded Design
Codes

Design Evaluation

Output Options

Run Order:

Make TMP Table from design plus

Number of Center Points:
Number of Replicates:

Make Table
Back

Randomize -

Use the Design Evaluation details to review the options such as power, prediction variance, and
confounding of factors. Once the team has created the three designs in the example, they will complete a
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comparison of the designs to help the team determine the best choice. Detailed review of the design
evaluation will be held off until the comparison is explained.

The randomization seed needs to be set so that the output matches this example. Click the red triangle menu
next to Custom Design and select Set Random Seed. Enter 2018 as the randomization seed and click
OK. Click Make Table to create a randomized table of runs for the design, shown in Figure 10.14. The
pattern of the design is shown, as well as the randomized list of 12 runs in the data table. Select File »
Save As to save the data as “Plackett-Burman 12R Thermoforming.”

Figure 10.14: Randomized Plackett-Burnham Design

FZ] Plackett-Burman - IMP Pro ‘ = B =
SREH LB, BEEE .
= Plackett-Bumman 12 B = nom film
Design Plgcker[—Burmanl-_ - Pattern | plug depth vac timing cycle time | tool temp thickness eject pressure Y
b cereern - 1 0.82 7 10 190 0.85 93
P - U‘ - T 2 |+t 0.54 7 8 180 0.95 105
¥ Columns (80) 3+ttt 0.82 7 8 190 11 10.5 .
il Pattem & 4| —— 082 a 8 180 11, 95
:i‘é?{j‘zﬁ%: E 5 |ttt 0.94 7 10 190 11 105
deviletnsy 6 ——r 0.82 4 10 180 ] 10.3 . e
i tool temp ¥k - i P 0.54 4 8 180 11 95
R o e e 0.82 4 8 190 095 95 .
¥/ Rows i
P iz 9 [ 094 4 10 190 11 953
Selected 0 10+ 0.54 2 10 180 0.95 95
gﬁuded g 11—+ 0.82 1 10 180 0.55 10.5
T 2 | 4+—t < <
Labelled 0 12 054 47 87 ] 190 I 0,937 10,37 =
& O

The next model to create is a Definitive Screening Design (DSD). DSDs are relatively new and offer
several advantages over other models. The models work best when you include at least six inputs in the
study and the expectation is that only a few of the inputs will have a significant effect on the output. A
small number of significant effects out of a large number of candidate factors is known as a parsimonious
model.

The thermoforming process experimentation plan works well for a DSD because the team wants to study
six continuous variables as inputs. The information from the predictive modeling indicates that three of the
inputs are likely to make up between 63% and 81% of the influence on the minimum thickness output. For
this reason, the model is likely to be parsimonious. Initiate the design by selecting DOE » Definitive
Screening » Definitive Screening Design, as shown in Figure 10.15.

Figure 10.15: Definitive Screening Design

'l$— JMP Home Window - JMP Pro
File Tables [ DOE | Analyze Graph Tools View Window Help
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| Definitive Screening 4 |@ Definitive Screening Design | Create a screening design where main
- . A : ffect estimates are unbiased by
Cl | r E Y
assica | | Fit Definitive Screening second-order effects,
Design Diagnostics p [T I
. mp
Consumer Studies ]

SreeHiFrpes 5 its Thermoform Process.jmp
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Use the red triangle menu by the Definitive Screening Design header to select Load Factors. The
process is the same as it was for the classic screening design. Select thermoform process factors.jpg
from the appropriate directory and load the factors as shown in Figure 10.16. Click Continue to change the
output so that you can specify the design.

Figure 10.16: Definitive Screening Design: Defining Factor Levels

T DOE - Definitive Screening Design - IMP Pra - | X
File Edit Tables Rows Cols DOE Analyze Graph Tools View Window Help
|4 ~ Definitive Screening Design
4 Responses
|Add Response " ‘Remove‘ ‘Number of Responses... |
Response Name Goal Lower Limit Upper Limit Importance
Y Maximize \ .
4 Factors
Continuuusl |Categorital‘ ‘ Remuve‘ Add NFactors | 1
Name Role Values
4plug depth Continuous 0.82 094
dvactiming Continuous 4 7
dcycle time Continuous 8 10
Atool temp Continuous 180 190
nom film thickness Continuous 095 1.1
deject pressure Continuous 95 10.5
Specify Factors
Add a Continuous or Categorical factor by clicking its button.
Double click on a factor name or level to edit it
2 O

This example requires a basic DSD. For Design Options, select No Blocks Required and enter 0 in the
Number of Extra Runs box, shown in Figure 10.17. Click Make Design to add the design to the DSD
output.

Figure 10.17: Definitive Screening Design: Design Options

I} DOE - Definitive Screening Design - IMP Pro - O X
File Edit Tables Rows Cols DOE Analyze Graph Tools View Window Help
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<4 Design Options
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Response Name Goal Lower Limit Upper Limit Importance

Y Maximize [ [

4 Factors

Name Role Values

dplug depth Continuous 082 0.94
dvac timing Continuous 4 7
dcycle time Continuous 8 10
Atool temp Continuous 180 190
dnom film thickness Continuous 095 1.1

@® No Blocks Required
© Add Blocks with Center Runs to Estimate Quadratic Effects
© Add Blocks without Extra Center Runs

Number of Blocks =

Number of Extra Runsljl =
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The design shown in Figure 10.18 quickly illustrates one of the most compelling reasons why the DSD
should be considered when the number of runs is minimal. A DSD, without added blocks or runs, includes
two times the number of factors plus one center point run. The 13-run design is shown and has not been
randomized. You should review the design evaluation options. Review the design evaluation results of the
three model options to evaluate all three designs.

Figure 10.18: Definitive Screening Design

4 (= Definitive Screening Design
|» Responses
[» Factors
4 Design
nom film eject
Run plug depth vactiming cycle time tooltemp thickness pressure
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11 0.94 4 10 190 0.95 10
12 0.82 7 8 180 1.1 10
13 0.88 55 9 185 1.025 10
P Design
Evaluation
QOutput Options
Run Order (g2 ndomize '|
Make Table|
Back |

Set the randomization seed by clicking the red triangle menu next to Custom Design and selecting Set
Random Seed. Enter 2018 as the randomization seed and click OK. Click Make Table to create the data
table for the 13-run DSD, shown in Figure 10.19. Select File » Save As to save the data as “DSD 13R
Thermoforming.”

Figure 10.19: DSD Data Table
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Compare Designs for Main Effects with Different Structures (JMP Pro
Only)

You can review the design diagnostics of each model by running the Evaluate Design platform in the open
experimental model plan output. In later versions of JMP, model creation automatically creates a script that
enables you to easily evaluate the design by running it from the saved data sheet. The Compare Designs
platform offered starting with JMP Pro 13 is used to evaluate the diagnostics of all three designs. Complete
the following steps to efficiently compare the three designs:

1. Be sure that all three design files are open:
©  Custom Design 12R Main Effects Thermoform Process.jmp
o Plackett-Burman 12R Thermoforming.jmp

o DSD 13R Thermoforming.jmp

2. Make sure that the design you want to use as the standard of comparison is open as an active
window. The DSD 13R Thermoforming.jmp is the standard of comparison for the example.

3. Select DOE » Design Diagnostics » Compare Designs to start the comparison.

4. 1Inthe Compare Designs window, press the Ctrl key while selecting the Custom Design 12R
Main Effects Thermoform Process and Plackett-Burman 12R Thermoforming files.

5. Select the matching inputs and use Match Columns to ensure that all six inputs are a highlighted
selection for the three designs. You do not need a y output variable to make the comparisons.

6. Click OKto get the design comparison output shown in Figure 10.20.

Figure 10.20: Compare Designs: Power
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The first question is whether a model can incorrectly indicate an input as significant when it is not
significant in the actual population. A relationship that is significant in the actual population is also noted
as a real effect. The comparisons of statistical power show no great difference in statistical power among
the three models. The custom design and Plackett-Burman screening design have slightly more power than
the DSD. However, a difference of less than 4 percentage points of power is of no practical relevance.
Small differences in power can result from minimal differences in the effect size or from random variation.
The experiments are one sample from a population, and it is known that effect size and random variation
differ minimally for each random sample pulled from the population. Analysts and consumers of statistical
studies tend to consider power differences to be relevant when they are at least 5%. This is why the
minimal difference in estimated power is not relevant to the team.

The next goal is to determine how much error is likely to be included in predictions made from each model.
Figure 10.21 provides comparative information about the structure of prediction variance for each model.

Figure 10.21: Compare Designs: Prediction Variance Structure
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The prediction variance profile of the six inputs (main effects) for the three models illustrates symmetric
concave shapes, which are desirable. The Fraction of Design Space plot shows that the DSD has slightly
more prediction variance. The difference throughout the design space is no more than 1/10% of a unit of
prediction variance. The minimal amount of difference might be due to random sampling error and is not
enough to be of practical value.

The comparison of the estimation efficiency of the custom design and the Plackett-Burman screening
design to the DSD is shown in Figure 10.22.
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Figure 10.22: Compare Designs: Estimation Efficiency

Relative Estimation Efficiency

Efficiency of Definitive Screening Design 13R Thermoforming Efficiency of Definitive Screening Design 13R
Term Relative to Custom Design 12R Main Effects Thermoform Process Thermoforming Relative to Plackett-Burman 12R Thermoforming
Intercept 1.041 1.041
plug depth 0913 0913
vac timing 0913 0913
cycle time 0913 0913
tool temp 0913 0913
nom film thickness 0913 0913
eject pressure 0913 0913

Good G

The comparison value of 1 indicates a 1:1 ratio of difference between models, which means that the models
are equivalent. The comparative estimation efficiency of 0.913 between the custom design and Plackett-
Burnam to the DSD indicates a difference of no practical value.

The three models look to have very similar statistical power, prediction variance, and estimation efficiency.
You might be thinking at this point that model choice is irrelevant and that a 12-run model would be the
best choice to save at least 1 run of resources. The alias matrices and absolute correlations shown in Figure
10.23 prove the great benefit of a DSD.

Figure 10.23: Compare Designs: Alias Matrix and Correlations

Design Evaluation

Alias Matrix Summary

Root Mean Squared Values Definitive Root Mean Squared Values Custom Design Root Mean Squared Values
Term Screening Design 13R Thermoforming 12R Main Effects Thermoform Process Plackett-Burman 12R Thermoforming
Intercept 0.0000 0.0000 0.0000
plug depth 0.0000 0.3162 03162
vactiming 0.0000 0.2789 0.2789
cycle time 0.0000 0.2789 0.2789
tool temp 0.0000 0.2582 0.2582
nom film thickness 0.0000 0.2582 0.2582
eject pressure 0.0000 0.2357 0.2357
Total 0.0000 0.2520 0.2520

Good NN -
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Absolute Correlations
Average MNumber of Number

Model x Model Correlation Confoundings of Pairs
Definitive Screening Design 13R Themoforming 0.000 0 15
Custom Design 12R Main Effects Thermoform Process 0.000 0 15
Plackett-Burman 12R Thermoforming 0.000 0 15

Average MNumber of Number
Model x Alias Correlation Confoundings of Pairs
Definitive Screening Design 13R Themoforming 0.000 0 60
Custom Design 12R Main Effects Thermoform Process 0.222 0 60
Plackett-Burman 12R Thermoforming 0.222 0 60

Average MNumber of Number
Alias x Alias Correlation Confoundings of Pairs
Definitive Screening Design 13R Themoforming 0.344 0 45
Custom Design 12R Main Effects Thermoform Process 0.126 0 45
Plackett-Burman 12R Thermoforming 0.126 0 45

Gooo N

As mentioned in the design creation steps, the 12-run designs for the custom design and the Placket-
Burman design are focused on detecting the main effects of individual inputs. Aliasing is an amount of
estimation bias present for a given effect that is due to another effect. Mitigation of bias is a goal for
experimental design. A team might have tolerance for some bias presence for a screening design because
they want to minimize resources. The alias matrix indicates that the 12-run designs have portions of the
individual inputs that are biased by other terms (from 24% to 32%). The DSD has no aliasing for any of the
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six inputs. This means that the evidence of significance for an individual input is independent of the
evidence of significance for any other input and interactions.

The Absolute Correlations summary provides an average correlation value for each of the three models in
three different tables. The terms included in the model correlated to other model terms is shown in the
Model x Model summary; this is the only one that is shown if no aliasing exists. None of the three models
include an average correlation among the comparisons of 15 pairs made from the six inputs. The Model x
Alias summary includes the average correlations between model terms and alias terms. The DSD has zero
average correlation between the pairs of the six individual inputs as well as all interactions making up 60
pairs. The 12-run models have an average correlation of 22%. The Alias x Alias summary contains the
average correlations between alias terms and other alias terms. The DSD has 34% average correlation
between the pairs made from the interactions making up 45 pairs. The 12-run models have an average
correlation of 13% among the pairs of interaction alias terms. The DSD does not perform as well among the
pairs of interaction terms that alias the individual inputs. However, correlation among interactions is not of
great interest for the goal of screening for important process inputs.

The correlation maps shown in Figure 10.24 are great for visualizing the amount of independence present
for all effects.

Figure 10.24: Compare Designs: Color Map on Correlation
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Both of the 2-run designs include up to 50% correlation (medium, gray blocks) between the main effects
and the interactions. The DSD illustrates that the main effects have no correlation between main effects and
interactions; this is made evident by the white “stripes” of blocks for main effects and interaction
combinations running across the top of and down the left side of the matrix plot. The DSD does include
moderate correlation among the interactions. Minor higher-order correlations among interaction are not
problematic for a goal of screening effects since the team is not primarily focused on minimizing prediction
error for making estimates.
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Design diagnostics comparing the efficiency of designs is shown in Figure 10.25.

Figure 10.25: Compare Designs: Design Diagnostics
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Efficiency of Definitive Screening Design 13R Thermoforming Efficiency of Definitive Screening Design 13R

Relative to Custom Design 12R Main Effects Thermoform Process Thermoforming Relative to Plackett-Burman 12R Thermoforming

D-efficiency 0.865 0.865
G-efficiency 0.928 0.928
A-efficiency 0.862 0.862
|-efficiency 0.903 0.903

Additional Run Size 1 1
Good NG ;.

The efficiency of the DSD is slightly less than the two 12-run designs, but the amount of difference is
minimal and is of no practical value. You might have realized by now that the 12-run default of the custom
design created a Plackett-Burman factorial design. The custom design algorithm generally suggests a
default model that includes enough runs to be orthogonal and might very well match a classic design model
classic design models are based on orthogonality).

The DSD is superior for obtaining clean signals from the process inputs. The trade-off is one more run of
resources for the team to be able to obtain such robust information from their set of structured experiments.
The DSD has become a very popular option largely due to this fact, but there are even more benefits to
consider.

Adding Interactions to Compare Designs (JMP Pro Only)

The goal of the thermoforming experiments is to screen the process inputs to determine which have the
most influence on the minimum thickness output. The 12-run, Resolution 3 designs are developed to
provide evidence on the main effects only, but you know that interactions between inputs might influence
results due to confounding. In this section, you use the Compare Designs platform to see how interactions
might be influence the minimum thickness. Complete the following steps to add interactions and compare
the three designs:

1. Make sure that the files for the three designs are open and that the DSD design is the active one.
2. Select DOE » Design Diagnostics » Compare Designs.

3. Inthe Compare Designs window, press the Ctrl key and select the screening and Plackett-
Burman models. Match all the input columns as you did previously.

4. Under the Model heading, click Interactions and select 2™ for the interactions between two
inputs as shown in Figure 10.26.

5. Click OK to get the model comparison output.
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Figure 10.26: Compare Designs: Add Interactions
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The power values change dramatically when the interactions are included in the model, as shown in Figure
10.27. The relatively small number of runs planned for in the designs are not enough to obtain adequate
power to detect the significant factors because the highest estimated power is no more than 20%.

Figure 10.27: Compare Designs: Power with Interactions
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The prediction variance, relative estimation efficiency, alias matrix summary, and design diagnostics are
shown in Figure 10.28.

Figure 10.28: Compare Designs: Variance Structure, Aliasing, and Design Diagnostics
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Alias Matrix Summary
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The Fraction of Design Space Plot illustrates that the three models have different patterns of prediction
variance across the design space. The overall amount of prediction variance when interactions are included
is more than double that of the main effects models, especially at the extremes of the treatment levels of the
inputs. Differences among the models are also much more prevalent and it is clear that using the DSD is an
advantage; the curve is the lowest of the three and the flattest for most of the space. Estimation efficiency
of the DSD is between 2% and 250% better than the 12-run designs when you account for the potential
effects of interactions. Notice that many of the comparative values show up in green font, which highlights
the advantages of the DSD for making estimations from the model.

This is a great example of the balance between the information gained from the experiments in aliasing
amounts and the resources required in the number of runs required. Many of the aliasing values for the 12-
run designs are highlighted in red due to the likelihood for error that is included in the analysis results. The
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alias tables provide more evidence on the superiority of the DSD because no aliasing is possible for the
main effects. The efficiency for the algorithm to be able to find optimality for the criteria is not practically
different among the models.

Even though interactions between the inputs are not of primary interest for the goal of the experiments, it is
well worth the time to use the tools in JMP to evaluate how much they might contribute to error in the
analysis of the results. The structure of the DSD and related advantages become clearer as interactions are
considered. It is a best practice for the designer of structured experiments to evaluate both the primary
goals as well as all possible sources of model error so that stakeholders can best weight the amount of
resources to provide with the information desired from the activity.

Visualizing Design Space with Scatterplot Matrices

The concept of design space is important for all stakeholders of an experiment. As noted before, the area
within the levels of all inputs makes up the design space for a set of experiments. It is easy to conceive of
the space when inputs are limited to two since a simple x,y plot can illustrate the space. You can also view
three inputs as a 3-dimensional cube. When a set of experiments involves more than three inputs, the task
of conceptualizing the space is much more difficult. You can easily view this space = with a scatterplot
matrix available in the Graphs menu in JMP. Making a scatterplot matrix with continuous variables results
in points that are on top of each other, which hides duplicate runs. When continuous variables are involved,
you can copy them and change to a nominal modeling type. This gives you the ability to visualize each run
in the design. Start by pressing the Shift key while clicking the column variables for all inputs to select
them. While the column variables are shaded as selected, choose Edit » Copy with Column Names, as
shown in Figure 10.29.

Figure 10.29: Selecting and Copying Column Variables
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Complete the following steps to change the attributes of the variables:

1. Click on the header of the first unused column to the right of the Y column to select it so it is
highlighted in blue.

2. Select Edit » Paste with Column Names. Note that the copied variables are pasted with a “2”
to the right of the names as a default. The pasted columns are automatically shown as shaded and
selected.

3. With the columns selected, select Cols » Standardize Attributes, as shown in Figure 10.30.
(Alternatively, right-click in one of the selected columns and select Standardize Attributes.

Figure 10.30: Standardize Attributes
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In the Standardize Columns Attributes dialog box, click Attributes and change the Modeling Type
from Continuous to Nominal, as shown in Figure 10.31. Click Apply and OK to execute the modeling
type changes.
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Figure 10.31: Set Modeling Type
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Delete Properties

Column Properties = Select the column properties to be deleted

With all six inputs copied and changed to a nominal modeling type, the scatter plot matrix will clearly show
individual runs. Select Graph » Scatterplot Matrix and move the six nominal inputs to the Y, Columns
box. Click OK to get the plot.

The plot shown in Figure 10.32 is the matrix of all 2-variable combinations with each run jittered so that it
can be viewed easily. The matrix makes it clear to project stakeholders that in spite of limited resources, the
design space is well covered by the design. All of the extreme lows, extreme highs, and centers of the
combinations have multiple observations. Figure 10.33 is included to illustrate the space coverage when the
original variables (continuous modeling type) are used. The theoretical coverage of the design is evident,
but multiple observations are represented by the black dots.
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Figure 10.32: Scatterplot Matrix: Definitive Screening Design Space
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Figure 10.33: Scatterplot Matrix: Definitive Screening Design Space (Continuous Variables)
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Figure 10.34 is the scatterplot matrix for the continuous variables of the custom design. The plot clearly
illustrates that the corners of the design are covered, but no observations are located in the center of the
space. An advantage of including the center point is the ability for the model to identify whether there
might be model effects that include a rate of change (non-linear). The single, added run provides yet



Chapter 10: Using Structured Experiments for Learning about a Manufacturing Process 229

another level of error detection and can greatly benefit the analysis by reducing the potential for making
prediction errors. The DSD structure automatically includes a center point. However, you can specify a
center point when you use the Custom Designer. It is good practice to re-evaluate model diagnostics; added
center points will change things and some trial and error might be needed to find the optimal number of
runs to meet experimental goals.

Figure 10.34: Scatterplot Matrix: Custom Design Space
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Michelyne could easily communicate with stakeholders throughout the design process through use of the
excellent graphics and diagnostic tools in JMP. Good experimental design is typically iterative as the
designer clarifies the need to strike the right balance between allocated resources (runs) and the information
needed from the analysis. The project stakeholders are extremely pleased because the DSD has provided
“clean” information about main effects and has also mitigated error by detecting the potential effects of
interaction and curved terms.

Experimental Design for a Granulation Process with Multiple Outputs

Emily’s team has been charged with developing a high-shear, wet granulation process that robustly meets
five outputs of interest. She has had some experience visualizing data with JMP and knows that structured
experiments can be easily designed with the excellent set of tools available in the DOE platform. JMP
handles multiple outputs easily because you create a model for each, and there is a comprehensive profiler
to determine whether the inputs can be optimized to meet the requirements for all outputs. There is no need
to specify outputs in the design phase because you can add any number of outputs later, prior to the
analysis of results. Outputs must be considered in discussions about experimental planning because the
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goals of experimentation result from the behavior that is seen in the outputs. This example involves the
specification of outputs during the design phase; the outputs are well known to the stakeholders of the
experiments.

JMP enables you to enter responses, specify the specific goals (including limit values), and set the
importance of each. The detail entered for the responses will influence the type of model used for the
analysis as well as provide structure for the profiler to determine the optimum settings for the inputs. This
detail ensures that experimental goals can be met through predictions of the range of responses likely to
represent the population of the end process. Start by selecting DOE » Custom Design. Complete the
following steps to enter the responses and inputs as shown in Figure 10.35:

1.
2.

®© N w

Click Add Response for each response and specify the Goal of each.

Enter values for the Upper Limit and Lower Limit. Keep in mind that the Minimize and
Maximize options are one-sided and use only the appropriate single limit for optimization.

The default value for Importance will result in the optimization of each response equally. You
can specify the most important outputs (for example, CQAs) by entering values greater than 1.
You can also minimize the importance of an output by entering values that are less than 1.

Keep in mind that you can leave the limits and importance blank during the design phase. The
Goal, Lower Limit, Upper Limit, and Importance can be specified at the time of analysis of the
results.

Enter 4 in the Add N Factors box and click Add Factor.

Choose Continuous to add factors X7 through X4 to the window.
Click on each factor to rename it and enter the limit Values as shown.
Click Continue to proceed to the model specification part of the design.

Figure 10.35: Custom Design
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dimpeller RPM Continuous Easy 40 60
Awet masstime Continuous Easy 2 12

Specify Factors

Add a factor by clicking the Add Factor button. Double
clickon a factor name or level to edit it.
Continue
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The purpose of the granulation experiments is to be able to accurately estimate the amount of effect that the
inputs have on the multiple responses. The information needed for this design is much greater than the
information required for the previous screening design. The stakeholders need to be prepared to allocate a
greater amount of resources (runs) than what is required for a simple screening study. The example
assumes that the need for information is high enough for the design to include the main effects and
interactions, and the potential for curved terms. This response surface design can be easily included by
using the RSM choice available in the model specifications.

L.

6.
7.

In the Custom Design dialog box, click the RSM button located underneath the Model header to
see all the individual inputs (main effects), combinations of 2 inputs (interactions), and each input
crossed with the same input (squared terms) shown in Figure 10.36.

You can change Estimability from Necessary to If Possible so that fewer runs are required.
However, the default value best meets the goals of experimentation.

Underneath the Design Generation header, change the Number of Center Points to 1 since the
team believes that non-linear effects are possible and they want to add to the ability to detect them.

The Default number of runs is maintained at 21 for the design. You are encouraged to experiment
with different numbers of runs to see how the design diagnostics change. However, this example
uses the default number.

Click on the red triangle menu next to Custom Design header and select Set Random Seed.
Enter 2017 as the randomization seed, and click OK.
Click Make Design to get the design plan data table.

Figure 10.36: Custom Design: Model Specification and Design Generation
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The 21-run design is shown in Figure 10.37. The high and low combinations of the four inputs are shown in
the runs, as well as the center point value (run 21). There are also values between the high and low levels of
the inputs that are necessary to be able to quantify the amount of change that can be expected from the
inputs, interactions, and squared terms; that is the purpose of a response surface model.

Figure 10.37: Custom Design with 21 Runs and CP

Design
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1 7.3 2 40 2
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